Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Driftläge VV men ändå varma element?  (läst 2328 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad anlan

  • Nybörjare
  • *
  • Antal inlägg: 5
Driftläge VV men ändå varma element?
« skrivet: 21 juni 2006, 23:10:37 »
Jag har en precis nyinstallerad Thermia Diplomat 10 Optimum. Ett tag efter installationen upptäcktes ett läckande element (kanske högre tryck på den här än den gamla häcken till panna). Nästa vecka kommer de och sågar upp trägolvet för att ventilera...  :(

Därför har jag hur som tömt trycket ur elementsystemet vid övertrycksventilen och ställt pumpen i driftsläge varmvatten. I kväll hördes i alla fall hur det bubblade i elementen när pumpen uppenbarligen cirkulerade, och dessutom var ett av de första elementen i slingan stekhett. Utetemp 18, rum 20 men värmestoppet satt till 12. När jag kollar på pumpen så hävdar displayen dessutom att den kör tillsats 2 för att värma varmvatten!

Så, vad håller pumpen på med? Enligt driftsläget och värmestoppet borde den väl absolut inte dra igång cirkpumpen till elementen alls?

Och varför kör den tillsatsen? Drar den inte igång värmepumpen när den står i driftsläge varmvatten? Under den tiden den stod i driftsläge auto hann den ha 17 driftstimmar, sedan jag byte till läge VV så har den tickat iväg 4 timmar på tillsats 2...


Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Driftläge VV men ändå varma element?
« Svar #1 skrivet: 22 juni 2006, 08:57:25 »
Kolla om din VP larmar för något?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad anlan

  • Nybörjare
  • *
  • Antal inlägg: 5
SV: Driftläge VV men ändå varma element?
« Svar #2 skrivet: 02 juli 2006, 19:27:12 »
Kolla om din VP larmar för något?

Ja, på sätt och vis. Vid ett tillfälle så var jag ute och kikade på den, då larmade den för "Hög retur" samtidigt som displayen hävdade "inget behov värme" och "drift varmvatten".

Hur kan det ens vara möjligt att få klagomål på hög return när den står i drift varmvatten?!

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Driftläge VV men ändå varma element?
« Svar #3 skrivet: 04 juli 2006, 13:17:45 »
Kolla om din VP larmar för något?

Ja, på sätt och vis. Vid ett tillfälle så var jag ute och kikade på den, då larmade den för "Hög retur" samtidigt som displayen hävdade "inget behov värme" och "drift varmvatten".

Hur kan det ens vara möjligt att få klagomål på hög return när den står i drift varmvatten?!

Knepigt..... Sc:,h

Jag har för mig att "hög retur" larmet ska vara urkopplat vid VV-laddning, det måste vara nått fel som är trasigt, kontakta installatören, VP:n ska inte bete sig så.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

kylteknikern

  • Gäst
SV: Driftläge VV men ändå varma element?
« Svar #4 skrivet: 12 juli 2006, 08:12:38 »
hej.
du kan vara helt lugn. det som hände var att Värmepumpen försökte göra en Legionella körning.
där av TS 2.
att du får larm hög retur blir att i vissa fall (där inräknad legionella drift) så blir returen högre än vid normal drift, detta resulterar då i att det kommer stå hög retur i displayen, men detta som det också skrevs lite högre upp tidigare registreras inte av datorn utan den milt sagt skiter i om det blir hög retur i VVB läge den kör på ändå. den funktion som heter hög retur används bara i rad läge, men den skriver hög retur också vvb läge men datorn tar ingen hänsyn till detta då.
// Thermia Support

Utloggad anlan

  • Nybörjare
  • *
  • Antal inlägg: 5
SV: Driftläge VV men ändå varma element?
« Svar #5 skrivet: 05 oktober 2006, 20:14:40 »
Aha, äntligen har det blivit ordning på pumpen.

Efter att ha pratat med installatören ett antal gånger och fått diverse olika förslag så blev det fixat häromdagen.

Rörkillen dök upp och sa nått i stil med "De har ändrat på pumparna utan att meddela oss, så rörkopplingarna är ju fel. Det synns ju inte på utsidan ifall de flyttar något under!". Han lät inte helt glad, jag vet inte hur många det var fel hos men jag antar att det var fler...

Nu har pumpen slutat göra elementen skållheta varje gång den värmer varmvatten. Det verkar fungera som det ska och antagligen går det mindre ström dessutom. Lite irriterande bara att den har varit felkopplad under hela sommaren. Dels för att vi har försökt hålla huset svalt och inte alls har velat ha varma element, dels för att jag tänkte jag skulle få en uppfattning om vad vi har för basförbrukning av varmvatten.

Under juni-juli-augusti har den dragit runt 1000kW. Nån som har en gissning om hur mycket av det som kan ha varit VV och hur mycket som den slösat på radiatorerna? Förbrukningen har mest varit dusch några gånger per vecka.

Utloggad broh

  • Lär mig om värmepumpar
  • **
  • Stad/land: Nagu finland
  • Antal inlägg: 13
  • Jag älskar värmepumpar!
SV: Driftläge VV men ändå varma element?
« Svar #6 skrivet: 05 oktober 2006, 22:03:13 »
   
jag har en thermia diplomat 10 tws  ibruktgen 06.05.30 och till den 06.10.05 förbrubrukat 980 kwh           3 personer duscar varje dag   160 t  v.v   12 t värme   har kälarvåningen uppvärmd under somaren

kylteknikern

  • Gäst
SV: Driftläge VV men ändå varma element?
« Svar #7 skrivet: 06 oktober 2006, 07:26:06 »
Aha, äntligen har det blivit ordning på pumpen.

Efter att ha pratat med installatören ett antal gånger och fått diverse olika förslag så blev det fixat häromdagen.

Rörkillen dök upp och sa nått i stil med "De har ändrat på pumparna utan att meddela oss, så rörkopplingarna är ju fel. Det synns ju inte på utsidan ifall de flyttar något under!". Han lät inte helt glad, jag vet inte hur många det var fel hos men jag antar att det var fler...

Nu har pumpen slutat göra elementen skållheta varje gång den värmer varmvatten. Det verkar fungera som det ska och antagligen går det mindre ström dessutom. Lite irriterande bara att den har varit felkopplad under hela sommaren. Dels för att vi har försökt hålla huset svalt och inte alls har velat ha varma element, dels för att jag tänkte jag skulle få en uppfattning om vad vi har för basförbrukning av varmvatten.

Under juni-juli-augusti har den dragit runt 1000kW. Nån som har en gissning om hur mycket av det som kan ha varit VV och hur mycket som den slösat på radiatorerna? Förbrukningen har mest varit dusch några gånger per vecka.

Tjena.
Man brukar säga att en normal familj (2 vuxna 2-3 barn) gör av med ca 5000 Kwh Varmvatten / år.
// Themia Support

Utloggad AJ

  • Expert på värmepump
  • ****
  • Stad/land: Råå
  • Antal inlägg: 227
  • Jag älskar värmepumpar!
SV: Driftläge VV men ändå varma element?
« Svar #8 skrivet: 17 oktober 2006, 20:22:31 »
Med två vuxna och två barn har vi gjort av med 120 kwh/månad för juni - aug. Enbart varmvatten och inte bortresta under semestern. 5000/år till varmvatten stämmer inte så bra in på oss och Atria 8.

Anders
170m2 i två plan + 80m2 biyta. Ligger med bredsida mot havet. 3½ m3 olja tidigare, Thermia Atria 8 driftsatt 2006-03-24.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal