Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem med motorskyddslarm  (läst 3940 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
Problem med motorskyddslarm
« skrivet: 16 juni 2006, 08:06:44 »
Hej!

Igår löste MS-larmet på min Diplomat TWS 10. Jag vet inte exakt när det hände, men jag upptäckte det genom att det inte fanns något varmvatten vid 23-tiden. Inget verkade vara fel på strömförsörjningen (alla säkringar hela, och elnätet är väl någorlunda stabilt inom tätbebyggt område?) Det står också i manualen att larmet kan gå om säkerhetsbrytaren har brutit, men i så fall skulle väl inte pumpen vara igång? För visst menar de med säkerhetsbrytaren den stora brytaren på strömförsörjningen innan pumpen, i alla fall står det så på den? Jag startade om VP:n genom att slå av och åter slå på säkerhetsbrytaren och uppenbarligen gick allt igång som det skulle eftersom jag hade varmvatten till duschen i morse. Däremot hade ms-larmet löst igen (troligen innan jag duschade, men jag glömde kolla det). Jag hittade en länk här med en likartad fråga, men den ger mig inga bra ledtrådar:
http://www.varmepumpsforum.com/vpforum/index.php?topic=7686.0. Jag kör pumpen enbart på varmvattenproduktion för tillfället, ingen värme (varmvattenläget valt i menyn). Pumpen har varit installerad en dryg månad, och jag kanske bör nämna att samma larm löste 2 eller 3 gånger under första dygnet (då den även producerade värme, men radiatorsystemet var inte fullt utbyggt och dessutom fullt med luft - eftersom det var kallt inne så höjde jag kurvan rätt rejält (även om jag nog borde ha luftat radiatorerna istället). Efter larmen så sänkte jag kurvan och fick inga fler larm, ingen aning om det hade med kurvan att göra.)

Jag får väl ringa installatören, men tror att kompetensen här på forumet är högre. Tack för ett kanonforum!

/P
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: Problem med motorskyddslarm
« Svar #1 skrivet: 16 juni 2006, 08:28:31 »
Hej!
Du ska inte starta om din VP med säkerhetsbrytaren, utan med strömbrytaren på din VP. Säkerhetsbrytaren används endast om du ska öppna din VP och mickla med grejorna.

Den säkerhetsbrytaren som nämns i manualen är motorskyddsbrytaren.

Testa att byta ut säkringarna till din VP, ibland kan någon propp gå utan att det syns (stäng av din VP innan).

Sen vet jag inte om problem med växelventilen kan orsaka detta larm, det borde bli HP-larm om den krånglar? ???
« Senast ändrad: 16 juni 2006, 09:37:09 av Carl N »
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #2 skrivet: 16 juni 2006, 15:39:10 »
Tack så mycket Carl! Ett steg framåt, men frågor återstår:
Hej!
Du ska inte starta om din VP med säkerhetsbrytaren, utan med strömbrytaren på din VP. Säkerhetsbrytaren används endast om du ska öppna din VP och mickla med grejorna.
Finns det en strömbrytare på VP:s, den måste jag försöka hitta...

Citera
Den säkerhetsbrytaren som nämns i manualen är motorskyddsbrytaren.
Ok, då kan den följaktligen ha löst utan att jag sett/förstått detta, men med tanke på att det står att man i så fall ska återställa den så känns det väl inte troligt att den har löst när jag kunde starta om och få igång den igen utan återställning?

Citera
Testa att byta ut säkringarna till din VP, ibland kan någon propp gå utan att det syns (stäng av din VP innan).
Jag gissar att detta är relevant om felet är ständigt återkommande, men skulle inte fel lösa direkt efter omstart? Nu verkar den ju gå igång och åtminstone producera varmvatten. Och  om det var detta problemet redan vid första uppstartsdygnet så har den gått en månad utan att felet dök upp igen.

Citera
Sen vet jag inte om problem med växelventilen kan orsaka detta larm, det borde bli HP-larm om den krånglar? ???
Om jag förstår diskussionen på tråden som jag refererade till rätt så gäller inte detta på Thermia eftersom larmen, som du skriver, är uppdelade.

Har inte ringt installatören än, avvaktar över helgen för att se hur den beter sig. Problemet har ju dykt upp två gånger med en dryg månads mellanrum. Eftersom det vid bägge tillfällena återkom så känns det lite osannolikt att elnätet skulle spöka, men visst skulle det också kunna komma störningar i "flock" med detta mellanrum...

Tack för alla uppslagen!
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: Problem med motorskyddslarm
« Svar #3 skrivet: 17 juni 2006, 12:22:11 »
Tack så mycket Carl! Ett steg framåt, men frågor återstår:

Finns det en strömbrytare på VP:s, den måste jag försöka hitta...

OK, på din VP finns ingen sån knapp men ställ drift i läge "off" innan du bryter på säkerhetsbrytaren. (se bifogad bild).
Citera

Ok, då kan den följaktligen ha löst utan att jag sett/förstått detta, men med tanke på att det står att man i så fall ska återställa den så känns det väl inte troligt att den har löst när jag kunde starta om och få igång den igen utan återställning?

Jag tror att motorskyddet kanske återställs då du bryter strömmen till VP:n.  :-\ 
Nån annan kanske vet? ???
Citera

Jag gissar att detta är relevant om felet är ständigt återkommande, men skulle inte fel lösa direkt efter omstart? Nu verkar den ju gå igång och åtminstone producera varmvatten. Och  om det var detta problemet redan vid första uppstartsdygnet så har den gått en månad utan att felet dök upp igen.

Det kan vara en propp som är lite halvdålig, prova i alla fall att byta ut dem.


« Senast ändrad: 17 juni 2006, 12:24:25 av Carl N »
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #4 skrivet: 17 juni 2006, 18:48:18 »
Tack Carl!

Felet har inte dykt upp igen, men jag får väl byta proppar i fall det händer. Ska slå installatören en signal på måndag och se vad de har för (standard)förklaring.
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #5 skrivet: 19 juni 2006, 13:07:27 »
Hej!

Jag får väl fortsätta att föra in infomation kring problemet här för att uppdatera den ovärderliga databank som forumet utgör. Jag ringde installatören och han sa direkt att han skulle kontakta elektrikern eftersom det kan tyda på att det glappar någonstans. Kanske så enkelt som Carl föreslår:
Citera
Det kan vara en propp som är lite halvdålig, prova i alla fall att byta ut dem.
Jag kollar det och ser vad elektrikern tycker. Eftersom felet är så sällsynt skulle jag förstås hellre se att han kommer och ser över allt om det inte går att säkerställa att det är just propparna. Jag har inte riktigt lust att råka ut för problemet under vintersemestern i onödan. Fortsättning följer...
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #6 skrivet: 27 juni 2006, 10:39:47 »
Fick äntligen elektrikern på plats (det är ofelbart att jag alltid måste ringa min installatör tre gånger innan något händer, vad det än är, men efter tredje påringningen brukar det fixa sig snabbt). Det var en kontaktoranslutning som skakade loss ibland när kompressorn var igång, så efter åtgärd ska det nog funka bättre. Ibland är det trots allt enklare att ringa installatören än att fundera själv, speciellt om installationsgarantin fortfarande gäller.
« Senast ändrad: 27 juni 2006, 16:16:04 av Porcupine »
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #7 skrivet: 27 juni 2006, 16:14:49 »
Ibland är det trots allt enklare att ringa installatören än att fundera själv, speciellt om installationsgarantin fortfarande gäller.
...bortsett från att problemet inte löstes. Larmet kvarstår, förhoppningsvis nytt försök imorgon.
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #8 skrivet: 28 juni 2006, 13:56:42 »
...bortsett från att problemet inte löstes. Larmet kvarstår, förhoppningsvis nytt försök imorgon.
Ny kompressor beställd, tills vidare eldrift... Kul så länge det varade, det här med värmepump...
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: Problem med motorskyddslarm
« Svar #9 skrivet: 04 juli 2006, 13:29:00 »
Ibland är det trots allt enklare att ringa installatören än att fundera själv, speciellt om installationsgarantin fortfarande gäller.


Jepp, så länge garanti finns kvar så ska man alltid påtala varje fel till installatören.  knUp
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #10 skrivet: 13 juli 2006, 20:08:53 »
Jag fick kompressorn bytt i måndags och sedan var det larmfritt fram tills onsdag. Nu är pumpen åter satt i tillskottsläge. Är det någon som har en bra idé vad jag ska be serviceteknikerna att kolla efter?
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25524
  • Ägare av forumet
SV: Problem med motorskyddslarm
« Svar #11 skrivet: 13 juli 2006, 23:18:12 »
Det finns några saker elektrikern kan göra:

1. Om din elektriker arbetar åt en större elfirma borde han kunna sätta en logger på din värmepump, den skall då logga spänning och ström på alla tre faser till kompressorn. När man har mätdata över en "utlösning" bör man kunna se vad som orsakat den.

2. Om inte motorskyddet har (är ställt på) automatisk återställning så är det inte ett utlöst motorskydd som rår för stoppen, det kan då vara troligt att det är ett fel i styrkortet, ett motorskydd (så vitt jag vet) återställer sig antingen automatiskt när det kallnar, eller när man mekaniskt återställer det genom att trycka in en knapp på själva motorskyddet (vid kontaktorn). Så vitt jag vet så återställer de sig inte för att man bryter spänningen - men å andra sidan kanske jag inte är helt uppdaterad, jag har i alla fall inte sett motorskydd som återställer sig om man bryter spänningen.
Vad som kan krävas är både att motorskyddet automatåterställs OCH att man bryter spänningen till värmepumpen, detta för att återställa "mjukvarularmet".

Defekta motorskydd är inte helt ovanligt, ett defekt motorskydd hittas antingen med loggning av spänning/ström eller genom att man byter ut det. hade jag reparerat din maskin hade jag börjat felsöka på motorskyddet, inte genom att byta ut kompressorn...
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #12 skrivet: 14 juli 2006, 11:32:53 »
Tack Rickard för ett (som vanligt) väldigt bra svar. Jag ska be dom att kolla motorskyddet lite noggrannare, och kanske har de också möjlighet att logga faserna. Larmet har definitivt konsekvent avhjälpts genom omstart, men det kanske är så det ska vara för att man ska ha möjlighet att upptäcka larm vilket man ju inte har om det återställs automatiskt? Jag håller med om att det var lite överilat att byta kompressorn bara för att elektrikern tyckte att den lät konstigt, speciellt som killen som bytte den tyckte att den lät helt normalt... Nu har jag ringt installatören 2 gånger sedan sist, men som jag skrev ovan så måste man ofelbart alltid ringa min firma 3 gånger, så ett nytt samtal i eftermiddag ska nog göra susen (VD:n hade glömt bort ärendet efter mitt första samtal och var glad att jag ringde igen...)
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Porcupine

  • Kan värmepumpar
  • ***
  • Antal inlägg: 198
SV: Problem med motorskyddslarm
« Svar #13 skrivet: 17 juli 2006, 21:27:45 »
Idag var elektrikern på plats (jag behövde faktiskt mot förmodan bara ringa två gånger). Han hittade ytterligare två lösa anslutningar på ett kort, och i och med detta tror han att det är löst. Ingen jättebra känsla med Thermias kvalitet, speciellt som jag valde leverantör efter att jag just ville ha Thermia. (Ångrar även att jag här i forumet har angivit att jag är nöjd med min Thermia-pump...)
Konverterade från direktel i maj 2006, tidigare förbrukning mer eller mindre okänd p.g.a. nyinflytt, saknade element och maximalt 17°C rumstemperatur. 209 m2 uppvärmd yta i Göteborgsområdet, Diplomat TWS 10 och aktivt borrhål på 176 m. 13 Thermopanel-radiatorer, 2 handdukstorkar, badkar på 180 l och en rätt slösaktig dusch. Energifönster sedan november 2006. Kopplade till ett värmegolv på ca 7 m2 med minishunt/cirkulationspump sommaren 2009.

Utloggad Fixaren

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1244
SV: Problem med motorskyddslarm
« Svar #14 skrivet: 18 juli 2006, 09:34:22 »
Tycker att elektrikern skall kolla alla anslutningar på matningen från elcentralen (proppskåpet) till kompressorn. Låter som det är glapp i någon anslutning vilket innebär att spänningen försvinner på en fas under belastning ibland och förosakar larmet.


Varför fråga när man kan göra fel själv

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal