Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Problem med MS LARM  (läst 8813 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad ronnyhellman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
Problem med MS LARM
« skrivet: 31 mars 2006, 10:29:16 »
Hej jag har en värmepump Thermia på 16 KW, vet inte beteckningen,
en slinga som är 250 m.
Jag har problem med att den stannar ca. 5-6 gånger dagligen, pga, LARM MS,
men det finns inget motorskydd som har löst ut, ställer den till OFF i menyn och
startar den igen och den går ett par timmar innan nästa larm kommer.
Ett problem är att KB pumpen har gått i manuellt läge de sista 2 åren.
Vi köpte huset för 2 år sedan, det har fungerat perfekt ända tills december
2005 då den började larma, jag tog dit en service tekniker som förklarade att KB pumpen
stod i maneallt service läge, KB pumpen skall alltid stå i automatik under drift,
han kollade alla värden i menyn och sa att allt var OK.
Sen åkte han och pumpen forsätter att stopp på LARM MS.
Service teknikern har beställt hem en ny pump, men dom har inte tid att byta den då
dom har alldeles för mycket att göra. Vi har väldigt kallt varje morgon när vi vaknar och
varje kväll när vi kommer hem. Detta har pågått i 4 månader.
Kan någon hjälpa mig med att förklara vad det kan bero på??

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25527
  • Ägare av forumet
SV: Problem med MS LARM
« Svar #1 skrivet: 31 mars 2006, 11:24:23 »
Kan du skriva av alla värden som värmepumpen har när den varit igång i ca 15-30 minuter så skulle det vara till god hjälp.

Frågor somjag har är:

Är det berg eller jordvärme? 250 meter slinga räcker absolut inte till en 16 kW värmepump, har du inte mer än så så kan det omöjligen fungera, kolla upp detta ordentligt.

Skriv upp KB-in och KB-ut mm mm mm efter den tid jag angett ovan.

Var bor du, hur stort hus, beteckning på värmepumpen,tillverkad år?

Installerad år?

/Rickard
« Senast ändrad: 31 mars 2006, 11:27:01 av Rickard »
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad ronnyhellman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
SV: Problem med MS LARM
« Svar #2 skrivet: 31 mars 2006, 12:46:06 »
Ledsen över den dåliga informationen, här är den riktiga info:
--------------------------------------
Bor i villa på 220 kvm. värmer även garaget på 90 kvm.
I huset har vi ca. 22 gr. och i garaget har vi ca. 17 gr.
Mellan hus o garage sitter en egen cirkulationspump som
förser värmelementen i garaget, det finns också en special
justerbar ventil som blandar nytt varmt med det kalla som
går i retur till pannan, på detta vis blir inte returvattnet från garaget helt kallt.
---------------------------------------
Värmepump: Thermia EKO 155 Jordvärme
Installerad 2001-11-30.
---------------------------
Dimensionsdata:
Markyta:   1030 kvm.
Centrumsavstånd: 2,4 m.
Läggningsdjup:  1 m.
Slanglängd:  450 m.
----------------------------
Köldmedium:
Typ: R404A
Mängd: 2,2 kg.
-----------------------------
Köldbärare:
Typ:  KBS Bio.
Mängd: 135 liter.
Koncentration: 30%
-----------------------------
Avläst från menyn efter 2 timmars i drift:
Rumbör:  21
Kurva: 40
Framl: 40(37) gr. C.
Returl: 35(42) gr. C.
VV: 47(44) gr. C.
KB fr: -1 gr. C.
KBtill: -5 gr. C.
----------------------------------------
« Senast ändrad: 31 mars 2006, 12:50:58 av ronnyhellman »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: Problem med MS LARM
« Svar #3 skrivet: 31 mars 2006, 13:26:02 »
Ledsen över den dåliga informationen, här är den riktiga info:
--------------------------------------
Bor i villa på 220 kvm. värmer även garaget på 90 kvm.
I huset har vi ca. 22 gr. och i garaget har vi ca. 17 gr.
Mellan hus o garage sitter en egen cirkulationspump som
förser värmelementen i garaget, det finns också en special
justerbar ventil som blandar nytt varmt med det kalla som
går i retur till pannan, på detta vis blir inte returvattnet från garaget helt kallt.

Jag misstänker att detta är en shunt, sitter inte pumpen mellan blandningsventilen och garaget?

Citera
---------------------------------------
Värmepump: Thermia EKO 155 Jordvärme
Installerad 2001-11-30.
---------------------------
Dimensionsdata:
Markyta:   1030 kvm.
Centrumsavstånd: 2,4 m.
Läggningsdjup:  1 m.
Slanglängd:  450 m.
----------------------------
Köldmedium:
Typ: R404A
Mängd: 2,2 kg.
-----------------------------
Köldbärare:
Typ:  KBS Bio.
Mängd: 135 liter.
Koncentration: 30%
-----------------------------
Avläst från menyn efter 2 timmars i drift:
Rumbör:  21
Kurva: 40
Framl: 40(37) gr. C.
Returl: 35(42) gr. C.
VV: 47(44) gr. C.
KB fr: -1 gr. C.
KBtill: -5 gr. C.
----------------------------------------

Värdena ser OK ut, förstår inte varför VP:n löser.  Sc:,h
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7181
  • gsg..... gåre så gåre
SV: Problem med MS LARM
« Svar #4 skrivet: 31 mars 2006, 13:33:32 »
Att cirkpumpen gått hela tiden spelar ingen roll, den på varma sidan gör så så jämt.. utom ev vid riktitg varmt väder ute...
Den brukar hålla ca 20 år.
Så det enda är att det tagit en del onödig ström!!!  Absolut ingen skada på pumpen pga av detta!!!!!!!!!!!!!!!!!!!!!

Allt ser ok ut...
När du läser i mont/skötsel står bara kan bero på dåligt dragna elanslutningar... (i centralen eller i pump/arbetsbrytare.  Det där antar jag att din servicekille noga kollat!??
Eller pga av fasfel på elnätet... elavbrott....

Du är säker att det står larm MS??

Det är absolut inte något fel på nån cirkpump. Vad är det för servicekille du har????????
Sa du fyra månader förresten för att fixa ett akut fel!?

Möjligtvis nåt tjuvfel på kompressorn tex fel på lindningarna.. det kan va svårt att hitta när den går längre perioder! Men cirkpump det tror inte jag ett dyft på!!

Hoppas du får till det, rapportera gärna hit hur det går för dig!

nån annan som har nåt förslag?
Thermia villa 75, 150 meter aktiv borra. Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 3 vuxna och 2 barn i huset.
Thermia villa 75, 150 meter aktiv borra hos min far. IVT 25 kwh med fyra borror med 750l ack i större fastighet.

Utloggad ortendahl

  • Expert på värmepump
  • ****
  • Stad/land: Danderyd
  • Antal inlägg: 202
SV: Problem med MS LARM
« Svar #5 skrivet: 31 mars 2006, 13:45:08 »
Det är helt enkelt dags att ringa en annan servicefirma. Den här verkar väl ha bevisat sin inkompetens och ovilja att avhjälpa besvärliga fel. Jag tror på elfel, alla driftvärden verkar ju normala.
Thermia Villa 105 värmer 200 m² i måttligt isolerat souterränghus från 1945.

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25527
  • Ägare av forumet
SV: Problem med MS LARM
« Svar #6 skrivet: 31 mars 2006, 13:47:40 »
OBS! Beroende på hur den är kopplad så kan du ha en trevägsventil som växlar när du värmer tappvarmvatten, har du det så är risken stor att det är den som är boven, eventuellt eller alternativt i kombination med defekt driftspressostat (den som skall göra att tappvarmvattenberedningen upphör innan HP-pressostaten löser ut).

Nu vet jag inte exakt hur din värmepump är konstruerad men det brukar vara så att den värmer tappvarmvatten tills driftspressostaten löser ut, om den löser ut lite för sent så blir det HP-pressostaten som löser ut istället vilket resulterar i de symtom som du beskriver. Detsamma gäller om HP-pressostaten börjat lösa ut för tidigt, då hinner den inte stanna p.g.a. att driftspressostaten "säger till" utan den löser ut felaktigt.

OM trevägsventilen kärvar, så att värmepumpen fortsätter att värma tappvarmvattnet trots att driftspressostaten "sagt till" att trevägsventilen skall växla så kommer den att lösa ut på HP-pressostaten.

Enklaste sättet att avgöra vad som orsakar utlösningarna  :D är att tappa ur så mycket tappvarmvatten att en ny tappvarmvattenberedning påbörjas, håll sedan koll på temperaturerna runt trevägsventilen, i displayen, och ut mot raditorsystemet när tappvarmvattentemperaturen är så varm som den skall vara, normalt 55 grader.

Att den stannar på HP-pressostaten 4-5 ggr/dygn pekar på att det har med tappvarmvattenvärmningen att göra, 4-5 ggr/dygn är ett normalt antal tappvarmvattenvärmningar.

Lycka till.

/Rickard
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25527
  • Ägare av forumet
SV: Problem med MS LARM
« Svar #7 skrivet: 31 mars 2006, 13:49:50 »
PS. Bor du i närheten av Piteå kan jag komma och fixa felet  ;)
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad ronnyhellman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
SV: Problem med MS LARM
« Svar #8 skrivet: 01 april 2006, 09:13:38 »
Detta är ju helt fantastiskt, jag lade in mitt problem och bara ett par timmar efter har jag fått ett flertal förklaringar på fel som det kan bero på. Dessvärre bor jag långt nere i Skåne så det är nog lite långt för Rickards hjälp, men tackar för erbjudandet. Jag har kontrollerat trevägs ventilen, det finns en liten vit plastgrej på sidan, jag pressade den neråt, den satt ganska hårt fast, plötsligt började den själv att arbeta sig längst ner, efter ett tag när varmvattnet var uppe i temperatur gick den automatiskt upp igen, pumpen har nu jobbat i 12 timmar utan att larmet har stoppat den. Det är föståss ingen garanti för att den går hela dagen, men det visar i alla fall på att den gått längre än den gjort på väldigt länge. Förstår precis hur du menar Rickard och tror att det kan vara lösningen, problemet var att den alltid stannade på kvällen när vi tittade på tv, ca. 1-2 timmar efter att min fru duchat, stannade alltid på natten, ca 1-2 timmar efter jag hade duchat, stannade alltid på dagen, vi tar alltid en snabbduch på morgonen, vår diskmaskin jobbar också med varmvattnet för attslippa el för at värma upp vattnet, den startar vi ibland på lunchen, men oftast på kvällen när vi kommer hem, så det kan ju stämma ganska bra med vad du skriver Rickard.
 
Tackar för den väldigt eleganta uppslutningen kring mitt problem och återkommer när jag vet lite mer.
« Senast ändrad: 01 april 2006, 09:20:05 av ronnyhellman »

Utloggad tolins

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: norrbotten
  • Antal inlägg: 1108
  • Jag älskar värmepumpar!
    • tolins
SV: Problem med MS LARM
« Svar #9 skrivet: 01 april 2006, 10:24:59 »
det här har inte med ditt problem att göra men du borde försöka att få ner mer slang den längd du har nu är för en pump på ca 8kw

Utloggad Digital

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Enköping
  • Antal inlägg: 773
  • Jobbar med service av värmepumpar..
SV: Problem med MS LARM
« Svar #10 skrivet: 02 april 2006, 00:39:09 »
Men hallå karln skrev ms-larm alltså....
Och om det inte går att hitta ett motorksydd som löst ut... så är det nått annat alltså.
Och när du slår på din värmepump så går det ut 220 volt ur reläkortet och kommer det sen inte tillbaks 220 till reläkortet så får man ms-larm...

Jag skulle felsöka denna vp genom att dra i sladdar å kablar för det lär vara glapp i den slinga som går ner till motorskyddet..
Eller så är det glapp i reläkortet som plötsligt inte skickar 220 genom motorskyddet...
Å vips ett ms-lrm igen..

Tror inte ett dugg på kb-pumpen då den är enfas..

Kan även va så att motorskyddet står i automatläge och då går det starta om vp utan att det klickar till då man trycker på motorskyddet..
Sätt den isåfall på manuellt läge..


Kärringen mot strömmen...
Har ingen värmepump då jag bor i lägenhet.... :-(

"Så länge min chef låtsas som om jag har mycket lön,
låtsas jag som om att jag har mycket arbete".

Utloggad ronnyhellman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
SV: Problem med MS LARM
« Svar #11 skrivet: 02 april 2006, 09:55:32 »
Motorskydden är helt manuella, så dom kan inte återställa sig automatiskt, pumpen gick i 36 timmar, sen löste den för LARM LP, jag gjorde rent filtret och startade den igen, det fanns lite skit i filtret, inte så mycket men nu är det rent. När jag kollar på 3-vägs ventilen går den vita plastgrejen inte lika långt upp som den gjorde tidigare, den går även att vicka lite på, det gjorde den inte för 2 dagar sen, då satt den fast i övre läget. När vi köpte huset var det 16A huvudsäkringar, vilket är alldeles för lite för denna typ av pump, vi har ju all hushållsel, hobbyrum o garage också, så i December fick jag bytt huvudsäkringarna till 20A.

Utloggad Digital

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Enköping
  • Antal inlägg: 773
  • Jobbar med service av värmepumpar..
SV: Problem med MS LARM
« Svar #12 skrivet: 02 april 2006, 10:07:18 »
Motorskydden är helt manuella, så dom kan inte återställa sig automatiskt, pumpen gick i 36 timmar, sen löste den för LARM LP, jag gjorde rent filtret och startade den igen, det fanns lite skit i filtret, inte så mycket men nu är det rent. När jag kollar på 3-vägs ventilen går den vita plastgrejen inte lika långt upp som den gjorde tidigare, den går även att vicka lite på, det gjorde den inte för 2 dagar sen, då satt den fast i övre läget. När vi köpte huset var det 16A huvudsäkringar, vilket är alldeles för lite för denna typ av pump, vi har ju all hushållsel, hobbyrum o garage också, så i December fick jag bytt huvudsäkringarna till 20A.

Så först hade du ms-larm... nu har du fått lp-larm??
Är det rätt uppfattat av mej...

Lp larm beror väldigt ofta på nått fel på kalla sidan skit i filtret
Att växelventilen kärvar kan inte ge dej vare sej ms-larm eller lp-larm..

Den behöver nog service din pump...
Kärringen mot strömmen...
Har ingen värmepump då jag bor i lägenhet.... :-(

"Så länge min chef låtsas som om jag har mycket lön,
låtsas jag som om att jag har mycket arbete".

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25527
  • Ägare av forumet
SV: Problem med MS LARM
« Svar #13 skrivet: 02 april 2006, 10:21:46 »
Jag tror den behöver en ny trevägsventil. (och en större kollektor)

Men först kan du prova ta bort ställmotorn och manuellt motionera "piggen" på trevägsventilen, använd lite 5.56 för smörjning, och kör manuellknappen på ställmotorn mellan öppet/stängt ett gäng gånger. Smörj lite där med...

Om det ändå inte fungerar, köp en ny trevägsventil.

Service kan göra dessa saker, men förmodligen byter de ventilen direkt. (om de hittar felet), med lite tur och 5.56 kan den dock hänga med ytterligare några år.

/Rickard
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Digital

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Enköping
  • Antal inlägg: 773
  • Jobbar med service av värmepumpar..
SV: Problem med MS LARM
« Svar #14 skrivet: 02 april 2006, 11:57:33 »
Men hur som helst så verkar det ju så att han fått både lp-larm och ms-larm och inget av dessa fel beror på kärv växelventil..

Så något annat är det helt klart..

Skulle va kul å grotta lite i den maskinen men långt till skåne...
Kärringen mot strömmen...
Har ingen värmepump då jag bor i lägenhet.... :-(

"Så länge min chef låtsas som om jag har mycket lön,
låtsas jag som om att jag har mycket arbete".

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal