Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Zibro värmepump quick connect  (läst 975 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Mercedesboy

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
Zibro värmepump quick connect
« skrivet: 24 oktober 2016, 08:15:56 »
Hej har en zibro som funkat bra i snart 5 år.Märkte nu när det börjar bli kyligare att om jag sätter den på heat så sprutar den varmluft tills det blir varmt men sedan inget mer.Har märkt att om jag stänger av och sen på sprutar det varmluft 1 gång tills det blir varmt utedelen snurrar men vekar inte komma något vatten under den.Detär som någåt ljud när man lyssnar på innedelen typ surrande men vill inte börja blåsa varmluft om jag inte startar om den. :( :( :(

Utloggad Coppan

  • Coppan
  • Lär mig om värmepumpar
  • **
  • Stad/land: Nybro
  • Antal inlägg: 25
  • Lets rock..
    • NightMode - Vad vill du diskutera i natt?
SV: Zibro värmepump quick connect
« Svar #1 skrivet: 24 oktober 2016, 19:06:04 »
Citat från: Mercedesboy link=topic=6279K.msg660246#msg660246 date=1477289756
Hej har en zibro som funkat bra i snart 5 år.

kanske dum fråga.. men funkar den på kyla? Motionera den lite mellan lägena (kyla/värme)..
Efter vinteruppehållet förra året så fick jag köra den lite "fram och tillbaks" för att den skulle hoppa i gång igen.
« Senast ändrad: 24 oktober 2016, 20:09:53 av Coppan »
/Coppan

Utloggad Mercedesboy

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
SV: Zibro värmepump quick connect
« Svar #2 skrivet: 25 oktober 2016, 03:34:58 »
Hej jag provade köra kyla ett par timmar och det funkar sedan värme och det kom värme och det blev varmt.Efter ett tag när  tempen sjunkit så ska den ju börja blåsa mer varmluft men det är som att den bara står ock funderar.Om jag stänger av på fjärren och sätter på igen så sprutar det varmt direkt till önskad temp är nådd sen samma sak igen.Jag provade att växla mellan kyla och värme och det funkar man hör som ett pysande ljud när den växlar mellan varmt och kallt.Kollade tempgivare filter i innedelen och allt ser bra och rent ut.Men kanske det börjar funka om man motionerar den lite mer.Kan det va en bra ide att köra på autoläget någon timme?
Mvh Mb

Utloggad TUCSONOR

  • Expert på värmepump
  • ****
  • Stad/land: Trondheim/Norge
  • Antal inlägg: 684
  • Lærte Carnot-prosessen første gang i 1987
    • NORDSOL
SV: Zibro värmepump quick connect
« Svar #3 skrivet: 27 november 2016, 09:41:16 »
Hei.
Er innedelen ren? At lamellene og temperaturføler er "isoleert" med et lag støv.
Det er to temperaturfølere på innedelen som kan gi feil informasjon til logikken om det er mye støv i innedelen.

Se forøvrig her: http://www.varmepumpsforum.com/vpforum/index.php?topic=53716.msg552861#msg552861
« Senast ändrad: 27 november 2016, 09:50:24 av TUCSONOR »
- Oppvarming vedkamin på tegelpipe. Elektrisk ovn i kjeller.
- Coolix 5kW Inverter VP montert i 1 etg.
- 60 x vakumrørsolfanger
- Mitsubishi Outlander PHEV
- Nissan Leaf

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal