Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Larm "Tillsats utlöst" Thermia Duo 8  (läst 331 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad bengt-S

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
Larm "Tillsats utlöst" Thermia Duo 8
« skrivet: 29 december 2015, 09:05:51 »
Jag har en Thermia Duo8 ca 12 år gammal som larmar för "Tillsats utlöst" och jag har mätt upp överhettningsskydd och det är OK jag har även kollat alla faser osv. Kan det vara kondensatorn som sitter på relälkortet (70 uF). Reläkortet heter 901510 v0316 s319-056? Jag bytte kondensatorer på displaykortet förut efter tips här på forumet och det blev bra. Har någon råkat ut för detta och har ett svar? När jag försöker köra bara på el så fungerar det inte men som värmepump går den bra.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20167
  • Alien snowman.
SV: Larm "Tillsats utlöst" Thermia Duo 8
« Svar #1 skrivet: 29 december 2015, 11:07:49 »
Har du även kollat att elpatron är OK?
Prova annars som sagt att byta den där kondensatorn.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad bengt-S

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
SV: Larm "Tillsats utlöst" Thermia Duo 8
« Svar #2 skrivet: 29 december 2015, 15:10:18 »
Problemet löst. Testade först att byta reläkort (Stort tack till Håkan på Bryngels som lånade ut ett) och jag konstaterade då att det inte var något fel på reläkortet. Fortsatte felsökande och kom då på att matningen till elpatron gick via en effektvakt (extern) men matningen till värmepumpen gick direkt och det var där jag hade kollat alla spänningar. Felet visade sig vara en kontaktor i effektvakten som hade gett upp. Nu har jag kopplat förbi effektvakten och allt fungerar igen. Tur jag slapp börja löda dit nya kondensatorer... :)

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal