Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Först hög pressostat sedan låg pressostat IVT Greenline E9  (läst 428 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Sid

  • Nybörjare
  • *
  • Stad/land: Gävle
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
Först hög pressostat sedan låg pressostat IVT Greenline E9
« skrivet: 22 november 2015, 12:31:56 »
Hej!

Gammal VP användare men aldrig behövt trassla förrän nu.....
Har en IVT Greenline E9 som går med bergvärme. Värmer huset och ett litet hus på gården via en kulvert. VV i separat tank. Satt i fastigheten när vi flyttade in 2002, var då ca 1 år gammal.
Den har i princip funkat perfekt, det var fel på ett styrkort när vi flyttade in och det innebar att punpen inte startade, gick bara på tillskott. Sedan det byttes har det varit klockrent.
Har nu i veckan och helgen haft flera stopp pga hög pressostat. Begrep inte först vad problemet var men efter ett samtal med "min VP kille" som snällt svarade i telefonen fast det var lördag och inte jour så rensade jag filtret internt.
Pumpen startade fint efter det och gick i 2 timmar för att sedan stanna igen och döm om min förvåning när den säger låg pressostat. Felsökt, läst i manualen och fått fram att köldbärar pumpen inte startar och går när jag handkör, ställer jag ner farten på den från 3 till 2 så går den när jag handkör. Gott så trodde jag, startar om och samma händer igen, provar samma igen, samma resultat. Fyller mer vätska i systemet även om det inte borde saknas. Samma resultat.  ???
Lite jobbigt igår kväll då vatten ut till radiatorer är 23 grader och 3 grader kallt ute. Fick ställa om till enbart tillskott och då är det någorlunda varmt men inte alls som det borde.
Har inte funnit filter på "kallsidan" som det borde vara  :(
Ska leta igen...
Har någon av Er på forumet något mer förslag jag kan göra själv innan jag får ringa imorgon till servicekillen. Verkar vara fel på pumpen på kalla sidan....  :'(
Tack på förhand!
/SID
IVT Greenline E9 med yttergivare och innertemp givare. Konverterat från högtemp system till lågtemp....

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7103
SV: Först hög pressostat sedan låg pressostat IVT Greenline E9
« Svar #1 skrivet: 22 november 2015, 12:57:45 »
Någonstans på köldbärarledningen utanför pumpen finns det en påfyllningssats (troligen har vi samma typ av påfyllningssats) som innehåller två avstick med ventiler för påfyllning av köldbärare när pumpen tas i drift med en avstängningsventil för köldbäraren mellan dem. Filtret sitter på samma enhet under ett sexkantlock.

Har själv haft problem med att köldbärarpumpen inte ville gå igång ibland. Det visade sig vara rostavlagringar som gjorde att den inte orkade igång. Det kan hjälpa att lossa muttern på motoraxelns förlängning och vrida runt motoraxeln med en skruvmejsel. Det finns ett mejselspår i axeln. 
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Sid

  • Nybörjare
  • *
  • Stad/land: Gävle
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
SV: Först hög pressostat sedan låg pressostat IVT Greenline E9
« Svar #2 skrivet: 22 november 2015, 22:10:18 »
Tack för råden Roland!  tummenupp
Jag fann filtret "instängt"i isoleringsmaterial bakom en mutter som du skrev. Inte så skitigt men jag rensade bort det som fanns där.
Tvångsstyrde kallsidans pump och fann att kontaktorn inte funkade riktigt men om jag höll fast den så gick pumpen som den skulle. Jag blev lite kreativ och fick dit en liten skruv som håller fast den och då gick pumpen. Jag gjorde också som du sa och snurrade på axeln i pumpen men den gick oerhört lätt så jag har ingen misstanke om rost eller liknande.
Provade alla andra pumpar och ventiler igen via programvaran och de gick som de skulle.  :)
Provade att starta om maskinen igen i normalt driftläge och se på sjutton så startade den och har gått sedan dess!!!   tummenupp   tummenupp tummenupp   
Nu har den varit i drift i 4 timmar drygt och inget problem!
Hoppas att det fortsätter så här!
Jag gissar att jag måste byta den pumpen vad det lider men förhoppningsvis vid en varmare tid på året.  ;)
Än en gång tack för råden!
/Sid


IVT Greenline E9 med yttergivare och innertemp givare. Konverterat från högtemp system till lågtemp....

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal