Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej  (läst 3047 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« skrivet: 08 december 2014, 00:11:17 »
Kära forum!

Följande hände:
VP stänger av och larmar för lågtryck. expansionskärlet var nästan tomt (aldrig påfyllt, installerad 2007). Jag fyller på och försöker starta. Åker till jobbet. Kommer hem och ser larm "Brinepump". I loggen ser det ut som om den stannade kort efter jag slog på den).

Åtgärder:
Brinefiltret kontrollerades men var helt rent och vätskan ser helt ren ut. Brinepump pumpar inte men det låter svagt om den. Båda CP är av modell Wilo stratos para 25/1-11 TH (CP VB har beteckningen T1 mellan 11 och TH). CP får spänning och det gör ingen skillnad om jag försöker köra manuellt via Thermias meny eller om jag ändrar på vredet på pumpen. CB VB gick sönder frö 10 månader sedan (lagren helt slut). Jag sparade den och provar nu att ta frekvensomriktaren och kopplar in den på min brinepump. Ingen skillnad! Pumpen låter som sagt lite och ibland gurglar det lite i den. Jag vet inte om den snurrar och monterar därför bort motor med pumphjul (pumphuset får sitta kvar). Pumphjulet går lätt och startar i låg hastighet. Passar på att demontera och rengöra rotorenheten för säkerhets skull. Det gör givetvis ingen skillnad. Monterar tillbaks motorn på röret. Nu verkar det fungera igen. Jag hör hur motorn varvar upp och hur hur det flödar i brinerören. Slår lite stolt på VP. Efter någon timme är det samma visa igen. Pumpen får styrspänning och SSM-slingan är sluten (så och på CP VB). Lindningarna på motorn har alla samma motstånd.

Har nu på några dagar kört mer tillsats än som gått åt från installation fram tills för en vecka sedan. Har ju i alla fall värme i huset och VV som väl är!
Fast CP verkar snurra långsamt finns inget brineflöde!? Luftficka? Var? Varför spinner inte pumpen upp ordentligt? Svårt att spola förbi luftficka när inte pumpen varvar upp! hur luftar jag lämpligast brineslingan?
« Senast ändrad: 08 december 2014, 00:18:53 av lennart258 »
Thermia diplomat optimum 8 -07

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #1 skrivet: 08 december 2014, 11:25:23 »
Det kan fastna lite luft i cirkpumpen som man luftar via centrumskruven, men då måste CP snurra.
Kärlet sitter på inkommande brine, men sen måste även utgående ledning luftas, luften kan normalt inte tryckas hela vägen ner i borran och sen upp igen.
Sen kan det vara styrkortet som inte är OK.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #2 skrivet: 08 december 2014, 11:56:05 »
Dessa Wilo-pumpar saknar centrumskruv. Jag har slingor i mark och inte borrat om det spelar någon roll? Pumpen får styrsignal (0-10V). Pumpens styrning har jag provat att byta mot en annan likadan utan att märka någon skillnad. Hittar inget självklar sätt att lufta.
Thermia diplomat optimum 8 -07

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #3 skrivet: 08 december 2014, 11:57:51 »
Förresten, det finns väl blödarskruvar på kopplingarna på båda sidor pump. Jag provar att lufta där (om de finns) ikväll när jag kommer hem!
Thermia diplomat optimum 8 -07

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7118
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #4 skrivet: 08 december 2014, 12:03:46 »
Ändras nivån i expansionskärlet för köldbäraren när pumpen startar? Ändrar sig nivån finns det en luftficka någonstans. Om nivån inte ändrar sig kan det finnas en luftficka så nära expansionskärlet att det inte blir någon tryckdifferens mellan kärl och luftficka att tala om när pumpen startar så det är inget säkert test. Vad är det för temperatur på in- och utgående köldbärare när pumpen har gått så där 10 minuter?

5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #5 skrivet: 08 december 2014, 12:10:13 »
Ändras nivån i expansionskärlet för köldbäraren när pumpen startar? Ändrar sig nivån finns det en luftficka någonstans. Om nivån inte ändrar sig kan det finnas en luftficka så nära expansionskärlet att det inte blir någon tryckdifferens mellan kärl och luftficka att tala om när pumpen startar så det är inget säkert test. Vad är det för temperatur på in- och utgående köldbärare när pumpen har gått så där 10 minuter?

Jag har inget brineflöde över huvudtaget!
Thermia diplomat optimum 8 -07

Utloggad El_-micke

  • Kan värmepumpar
  • ***
  • Antal inlägg: 83
  • Jag älskar värmepumpar!
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #6 skrivet: 08 december 2014, 22:41:22 »
tippar på att du behöver göra ett pumpbyte vilo pumparna har strulat nåt otroligt mycke
in me en grundfors sen funkar de

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #7 skrivet: 09 december 2014, 00:38:19 »
Nu fungerar det! Det verkar som om det var luft i systemet. Jag kopplade dammsugaren till KB-kärlet i förhoppning om att eventuella luftbubblor skulle utvidga sig och flytta på sig. Efter några växlingar med dammsugaren började pumpen gurgla och snart gick den rent. Jag startade VP men det dröjde inte länge innan den löste ut på lågtryck igen. Då startade jag CP KB manuellt och jobbade på och av med dammsugaren igen. Tvärstängde också en ventil på sugsidan för att vakuumdra växlaren eftersom jag misstänkte att där kunde finnas luftfickor. Nu verkar det gå.

Luriga CP! Det verkar som om de inte varvar upp om de inte känner belastning eller så är det helt enkelt så att de går så tyst i tomme att det luras.

Var luften plötsligt kom ifrån efter 7 år är en gåta. Kärlet var inte tomt. Det var dock väldigt lite i så kanske har den dragit in lite luft någon gång om nivån svängt lite.

Jag nämnde blödarskruvar i tidigare inlägg. De fanns inte på CP KB utan bara på CP VB.
Thermia diplomat optimum 8 -07

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #8 skrivet: 09 december 2014, 13:02:52 »
Här är den troliga orsaken till luften i systemet. En sprucken mutter på en klämringskoppling där inkommande KB kopplas till vvx. Det droppad brinevätska så det var att börja följa.
Thermia diplomat optimum 8 -07

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7118
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #9 skrivet: 09 december 2014, 20:52:55 »
Kreativ lösning för att få bort luften. Trist med muttern, kopplingen verkar sitta illa till.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad torbjorn_forsman

  • Dignitär inom värmepump
  • *****
  • Stad/land: Sundsvall
  • Antal inlägg: 1435
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #10 skrivet: 09 december 2014, 22:36:33 »
Usch, nu blir jag påmind om exakt samma fel på den Thermia Diplomat som finns i mitt föräldrahem och som jag har försökt förtränga i ett par år att jag borde göra något åt...
Har vårdnad om:
Argo AW22AHL (2 st)
CTC EcoAir 105v3 + EcoEl styrsystem påhängt på gammal Exonom-panna
Foma AW6200
Foma 5600
Thermia Diplomat D6

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7118
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #11 skrivet: 10 december 2014, 08:39:13 »
Har sett en fuskreparation av en spräckt mutter på en gammal radiator. En slangklämma runt muttern med spännanordningen över den kant på muttern som var spräckt. Med lite silikontätmassa på klämringen bör det fungera. 
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad lennart258

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #12 skrivet: 10 december 2014, 23:28:39 »
Nu är ni mutter och klämring monterad. Den gamla klämringen var svår att få bort. Det är så trångt där den satt så det var hopplöst att komma åt att knacka av den. Dessutom satt den ju på röret ut från vvx vilket gör att man inte vågar vara speciellt hårdhänt. Tack och lov satt den inte hårdare än att det gick att slå bort den genom att med två fingrar slå den trasiga muttern mot klämringen. Den kröp några tiondelar för varje knackning så efter några minuter kom den loss. Jag funderade på att knacka den längre upp på röret och låta den sitta kvar men det var inte lätt att knacka den inåt heller. Röret var ärgat och det är väldigt liten kan att knacka mot. Klämringen började ca 15 mm in på röret. Den nya satte jag ca 10 mm in så att den fick färsk koppar att bita i. Nu verkar det tätt. Inget fuktat efter ett dygn (körde inte pumpen under den tiden då det gett kondens som varit svårt att skilja från litet läckage).

Pumpen startade jag sedan medelst dammsugare men efter att pumpen stannat tuggar den luft igen. Nu förstår jag det som skrivits på forumet ang. backspolning. Jag tvångskör nu pumpen hela tiden så den inte luften kommer tillbaka. Jag hoppas att luften kan följa med, en lite bubbla i taget, så att det efter någon vecka går att sätta pumpen i normal drift (stopp när inte kompressorn går). Är jag för optimistisk? Hur luftas KB-slinga vid installation. Backspolar röris alltid? Varför inte en liten luftning på utgående högsta punkt??
Thermia diplomat optimum 8 -07

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7118
SV: Hjälp felsökning Diplomat optimum 8, brinepump pumpar ej
« Svar #13 skrivet: 11 december 2014, 07:48:00 »
Vid installationen rundpumpar man med så högt flöde att luften följer med. Bubblor har en stighastighet under 0,5 m/s. Är vätskeflödet högre följer bubblorna med även om flödesriktningen är nedåt.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal