Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat  (läst 1705 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Simon Lernedal

  • Gäst
C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« skrivet: 16 oktober 2014, 17:29:51 »
Första inlägget, har lusläst en hel del, speciellt innan installation av bergvärme och nu när det är något fel med den.
Vi installerade bergvärmen december 2013 och har gått felfritt och billigt fram tills i veckan. Uppvärmningsytan är 160 kvm och värms med radiatorer, borrdjupet är 200m. Det började med ett hetgaslarm som löste ut i måndags och har forsatt under veckan med omväxlande hetgaslarm och utlöst lågtryckspressostat. Idag kollade jag av när den gjorde värme till radiatorerna för att utläsa lite info, den fick gå otroligt länge för att uppnå följande:

T1 framledning = 35,6°C (Börvärde 32,6°C)
T2 Ute = 7,0°C
T3 Varmvatten = 44,2°C
T6 Hetgas = 88,8°C
T8 Värmebärare ut = 35,8°C
T9 Värmebärare in = 33,2°C
T10 Köldbärare in = 7,4°C
T11 Köldbärare ut = 5,9°C

Efter dessa värden stannade kompressorn och larmade inte. Bilderna är från när kompressorn gick vid denna tid. Många gånger larmar den dock innan kompressorn stannar.
Såhär var värdena vid larm hetgas igår när den värmde varmvatten (skrev tyvärr inte ner fler än dessa)

T6 Hetgas = 125°C (larmgräns)
T8 Värmebärare ut = 50,9°C
T9 Värmebärare in = 47,9°C
T10 Köldbärare in = 7,2°C
T11 Köldbärare ut = 6,1°C

Jag har kontaktat installatören och dem kommer också på måndag, så förhoppningsvis kommer detta lösa sig då det fortfarande är garanti. Jag gjorde rent filtret på radiatorkretsen efter att jag fick det första hetgaslarmet och det var också lite skräp där. Har inte vågat göra något annat. Haft en tanke på filtret på köldbärarkretsen men inte vågat öppna där för att få in luft i det systemet, något man vågar sig på själv (se bild)? Har försökt se i glaset vad som händer när kompressorn går men jag ser ingenting, kan inte ens se att det finns vätska och gör det de så är den väldigt klar. Finns det något jag kan/vågar göra i väntan på installatören? Larm går igång ca 4 gånger/kväll, larmar av pannan innan man går till jobbet och larmar av när man kommer hem samt tills 22 då det i alla fall blir tyst. Jag återkommer självklart med domen från installatören när dem varit här (jag hoppas jag får bilderna att funka). Säg till om det är någon annan info som kan vara av nytta?




Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« Svar #1 skrivet: 16 oktober 2014, 21:46:03 »
Det enda jag reagerar på är att tempdiffen mellan T8/T9 är ganska liten, går interna cirkpumpen för fullt?
Prova i så fall att ställa ner farten på denna.
Annars tyder det på att nått inte är som det ska, dock syns inga bubblor i synglaset så det verkar inte heller vara brist på köldmedia.  Sc:,h

Kanske är det expansionsventilen som har pajat? 
Det är rejält med frost på den trots den relativt höga temperaturen på köldbäraren. :-\
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1123
SV: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« Svar #2 skrivet: 16 oktober 2014, 22:47:05 »
Carl N har egentligen sammanfattat det mesta

låg suggastryck => hög hetgastemperatur

man ser på KB att värmeuttaget minskat till knappt 3/4-del i jämförelse med första mätningen och att expansionsventilen frostar betyder att den sprejar ur sig köldmedie på minusgrad-nivån in till evaporatorn.

Om inte utloppet ur evaporatorn också är vid nära minusgrader (där bulben som styr expansionsventilen också är monterad) utan är typ + 5 grader C  så är expansionsventilen misstänkt.  är utloppet ur evaporatorn för köldmediegaserna iskall och tom. fryser med frost så arbetar expansionsventilen rätt och då blir det att fundera på varför utloppet för köldmediegaserna är iskall medans KB fortfarande är 5-6 grader C och en sak som skulle kunna göra detta är en massa luft/gas i värmeväxlarpaketet på KB-sidan så att värmeföverföringen är ineffektiv (liten aktiv yta), likaså att det är en massa beläggningar (mindre troligt)     


Simon Lernedal

  • Gäst
SV: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« Svar #3 skrivet: 16 oktober 2014, 23:03:59 »
Tack för responsen. Båda cirkulationspumparna står fullt på steg 3. Interna cirkpumpen = värmesidan? Ska man testa steg 1 eller 2 i så fall?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« Svar #4 skrivet: 17 oktober 2014, 11:47:00 »
Man bör eftersträva en tempdiff på varma sidan på 7-8 °C, så prova läge 1 på den cirkpumpen.
Men du bör nog ta hem en kyltekniker för att se över expansionsventilen.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Simon L

  • Gäst
SV: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« Svar #5 skrivet: 20 oktober 2014, 15:56:14 »
Jag har testat att köra cirkulationspumpen (värmesidan) på läge 1 utan resultat, samma larm. Idag var installatören och tittade på pumpen. Det som gjordes var att fabriksåterställa inställningarna samt skruva ut och in expansionsventilen, den larmade dock fortfarande på lågtryckspressostat när den provkördes efter detta. Installatören fick ringa en annan IVT-servicefirma som kommer på torsdag, jag återkommer med besked om dem kan ge svar på vad som är fel. Just nu står pumpen på endast eldrift.

Simon L

  • Gäst
SV: C9: Larmar på hög hetgas samt utlöst lågtryckspressostat
« Svar #6 skrivet: 23 oktober 2014, 12:26:23 »
Tänkte bara återkoppla utifall någon får liknande symptom. Nu har en annan firma varit här och kikat. Dem kopplade upp sig med termometer och manometer. Dem testade att öppna upp expansionsventilen igen och konstaterade att det var mycket vitt skum i inspektionsglaset. Tydligen kan det samlas olja från köldbärarsidan i expansionsröret från expansionsventilen (med risk för att säga fel namn på saker). Han lät den gå en bra stund med ordentligt öppen expansionsventil samt återställde läget med hjälp av manometer och temp. Har provkörts ett bra tag nu och verkar fungera bra. Dem skulle beställa hem en extra expansionsventil och byta denna om jag fick tillbaka larmet.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal