Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Ingen värme på något element.  (läst 1765 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad pv544

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svärdsjö (Dalarna).
  • Antal inlägg: 19
Ingen värme på något element.
« skrivet: 24 september 2014, 13:29:54 »
Hej!

Har luftat elementen, var mycket (?) luft i dom på övervåningen. Men i stort sett ingen luft på dom på nedervåningen eller källaren, har dock inte kunnat prova lufta alla i källaren än.

Trycket vid tryckärlet bredvid pumpen sjönk en del när jag luftade, fyllde på lite mer så den ligger kring 1.4 ungefär.

Utgående värme från pumpen blir lite varm, runt 25 grader. Men inget märks på något element.

Har även tagit loss termosteterna och kollat att piggen inte fastnat, men det har sett bra ut där jag kollat.

Vad blir nästa steg som man bör kontrollera?
Pumpen är en optimum g2, har under sommaren dragit ner värmen till 17 grader på den. Inget annat gjort, nu står den på 24.

Jag vet inte hur det har funkat hittils under hösten, har inte varit runt och känt på alla element tidigare.

Har ju varit några minus på nätterna nu, men tycker inte nått borde ha frusit?

Hoppas på lite råd.

Utloggad pv544

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svärdsjö (Dalarna).
  • Antal inlägg: 19
SV: Ingen värme på något element.
« Svar #1 skrivet: 24 september 2014, 13:52:16 »
Det stod även "inget behov av värme" på displayen.
Drog upp temp på 30 nu, då startade då pumpen.
Men känner ingen värme på något element än....

Det är 7 grader ute, har bara utegivare. Så den borde ju värma lite tycker jag.

Utloggad Tommy E

  • Det finns dom som är -
  • Dignitär inom värmepump
  • *****
  • Stad/land: Kiruna
  • Antal inlägg: 1279
  • Det är inte lätt när det är småtungt.
    • Min solcellsanläggning
SV: Ingen värme på något element.
« Svar #2 skrivet: 24 september 2014, 14:46:14 »
"Inget behov av värme" står det om den inte behöver göra värme "just nu" så det är helt normalt.
En framledningstemp på 25C är väldigt svår att känna, låt pannan jobba upp tempen lite mer och kontrollera igen.
Du borde ha fått en högre framledning redan - märkte du någon skillnad?
Jag är inte i VP branschen och har begränsad kunskap, all erfarenhet/kunskap kommer från 1st värmepump, min egen. Min är en G3a och den kan mkt väl arbeta annorlunda mot vad din gör. Ta därför mina texter för vad de är "amatören spekulerar". Om vi diskuterar solceller, så gäller samma sak. Jag har bara erfarenhet av min anläggning på mitt hus.

Hus: 155m2 på 1.5plan + 40m2 fristående garage/förråd. 
Bergvärme Thermia Diplomat Optimum G3 8kW
Borrhål 200m, 6m till berg, 9m foderrör
Loggning+fjärrstyrning med ThermIQ.
- Övriga värme källor:
Contura 660T som mys-eldas och en Mitsubishi Kirigamine FD luft/luft värmepump (används som AC).
- Sol el:
2,3kWp solceller från JA-solar. Växelriktare Fronius 5.0-3-M (5kW) + Fronius SmartMeter. Förväntat utbyte ca 2000kWh / år
----------------------------------------------------------------------
2013-11-29: Konverterat från direkt el till -> BVP. Garage från kallt till direkt el. Förråd fortsatt el.
2014-07-13: Garagebyggnad konverterad.
2015-10-25: Kronfönster Polaris på övreplan. u-0,5 (4 fönster)
2016-05-09: Solceller 2,3kWp
----------------------------------------------------------------------
Årsförbrukning med direkt el ca 27MWh
Årsförbrukning 2014: 12.9MWh
Årsförbrukning 2015: 11.5MWh.
Beräknad årsförbrukning 2016: 11.740kWh

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Ingen värme på något element.
« Svar #3 skrivet: 24 september 2014, 14:47:16 »
Det stod även "inget behov av värme" på displayen.
Drog upp temp på 30 nu, då startade då pumpen.
Men känner ingen värme på något element än....

Det är 7 grader ute, har bara utegivare. Så den borde ju värma lite tycker jag.
Hej Men vad står det för värme på TEMPERATUR på framledningstemperaturen efter kompressorn har gått i ca 5min?Står det "ingen behov av värme" Står det inom (0) parentes värdet på FRAMLEDNINGSTEMPERATUR.
« Senast ändrad: 24 september 2014, 14:54:09 av måle10 »
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad pv544

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svärdsjö (Dalarna).
  • Antal inlägg: 19
SV: Ingen värme på något element.
« Svar #4 skrivet: 24 september 2014, 19:15:26 »
Fick tag på en rörkrökare, han tipsade om att jag skulle kolla växelventilen.

Och visst var det den uslingen som fastnat, så den kan alltså inte vrida över till elementsidan utan står kvar på varmvattenberedaren.

Får ringa och kolla imorgon om jag hittar någon som kan byta ventilen åt mig, borde på på garantin.

Nu ska jag elda lite i kaminen.

Tack för svaren också, ska gå ner och försöka bekanta mig mer med styrdatorn.
Vi har haft den i fem år och jag har i stort sett bara justerat rumstemperaturen.


Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Ingen värme på något element.
« Svar #5 skrivet: 24 september 2014, 19:47:50 »
Fick tag på en rörkrökare, han tipsade om att jag skulle kolla växelventilen.

Och visst var det den uslingen som fastnat, så den kan alltså inte vrida över till elementsidan utan står kvar på varmvattenberedaren.

Får ringa och kolla imorgon om jag hittar någon som kan byta ventilen åt mig, borde på på garantin.


Nu ska jag elda lite i kaminen.

Tack för svaren också, ska gå ner och försöka bekanta mig mer med styrdatorn.
Vi har haft den i fem år och jag har i stort sett bara justerat rumstemperaturen.
Okej Det står väl inte i läge VARMVATTEN utan den står i AUTO annars kan problemet vara där.
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad pv544

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svärdsjö (Dalarna).
  • Antal inlägg: 19
SV: Ingen värme på något element.
« Svar #6 skrivet: 25 september 2014, 23:06:28 »
Det var hit en idag och konstaterade samma sak som jag visste, att ventilen hade fastnat.
Dock så vred han den med lite våld så att den ger värme också.
Så får vi då lite värme tills det kommer en ny, förmodligen i början på nästa vecka.


Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Ingen värme på något element.
« Svar #7 skrivet: 26 september 2014, 05:47:50 »
Det var hit en idag och konstaterade samma sak som jag visste, att ventilen hade fastnat.
Dock så vred han den med lite våld så att den ger värme också.
Så får vi då lite värme tills det kommer en ny, förmodligen i början på nästa vecka.
Hej! Låter lite märkligt om det står "ingen behov av värme" och att det skulle ha att göra med växelventilen och på din borde din borde det sitta en LK-525 och på dom pumparna har jag inte varit med om att den har fastnat om nu inte ställdonet har gett upp.
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal