Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Fläkt innedel startar inte !!!  (läst 1472 gånger)

0 medlemmar och 2 gäster tittar på detta ämne.

Utloggad E9:an

  • Kan värmepumpar
  • ***
  • Antal inlägg: 176
Fläkt innedel startar inte !!!
« skrivet: 09 september 2014, 19:09:44 »
Hejsan !!

Har ett problem med min Sanyo 123 EHN. När jag startar den i värmedrift vill inte fläkten i innedelen varva upp. Utedelen varvar inte heller upp korrekt, går upp till 400-500 W sen ner
till 0 igen. Sätter jag däremot den i High Power börjar fläkten genast att blåsa i innedelen och utedelen varvar upp till max effekt. Inget fel på utblåsningstempen,vid +9 i morse gav den 58 grader ut. Återgår jag däremot till vanlig drift utan High Power fungerar den normalt och fläkten blåser som den ska. I kyldrift verkar det inte vara något problem alls. Innedelen blåser direkt som den ska och utedelen varvar upp normalt. Någon som har en ide vad som kan vara fel ??

Mvh / Niclas

Utloggad Gäst 999

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2220
SV: Fläkt innedel startar inte !!!
« Svar #1 skrivet: 09 september 2014, 20:45:58 »
Har varit ute för detta ett par gånger på just Sanyo 123 och i dom fallen var det gasbrist

Utloggad E9:an

  • Kan värmepumpar
  • ***
  • Antal inlägg: 176
SV: Fläkt innedel startar inte !!!
« Svar #2 skrivet: 09 september 2014, 21:27:01 »
Kan mycket väl vara så. Men då borde den väl inte ge någon värme när den väl kommer igång. Hade en Panasonic tidigare där gasen läckt ut. Den gick upp och ner i varvtal hela tiden vilket inte denna gör. Testade att hjälpa den på traven lite grand genom att bara höja börvärdet ett par grader och hostade den igång precis om den normalt gör. Testade att sätta börvärdet till 30 grader och fläkten på högsta. Utblåsningstemperaturen var över 62 grader. Lite väl mycket väl ?? Visserligen 10 grader ute men i alla fall. Körde självtest och fick koden E10 vilket skulle innebära 1.Fas saknas eller 2.Kretskort utomhusdel. Frågan är om man kan lita på detta. Skall testa att starta den utan fjärren i morgon bitti och se hur den beter sig. Frågan är om den bara beter sig så här när den varit strömlös. Brukar göra den strömlös när jag åker till jobbet eftersom det finns stor risk att den går sönder ifall det blir åska. Jag är nämligen sista abonnenten på elnätet där jag bor.

Utloggad Gäst 999

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2220
SV: Fläkt innedel startar inte !!!
« Svar #3 skrivet: 09 september 2014, 21:40:13 »
Vart i landet bor du?

Utloggad E9:an

  • Kan värmepumpar
  • ***
  • Antal inlägg: 176
SV: Fläkt innedel startar inte !!!
« Svar #4 skrivet: 10 september 2014, 06:07:24 »
Bor i Blekinge ! Mycket riktigt startade pumpen som den ska i morse när den varit spänningsmatad hela hela natten. Konstigt !!

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal