Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Felkod L9, W85  (läst 6077 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

JThomas

  • Gäst
Felkod L9, W85
« skrivet: 18 juni 2014, 14:50:41 »
Jag har en Mitsubishi W85, Ecodan installerad i mitt hus som väldigt ofta stänger ned sig och indikerar Felkod L9. Jag har lyckats läsa mig till att det beror på någon flödesgivare som larmar och att det skulle kunna bero på igensatt filter. Jag har rensat filtret (som inte var så smutsigt) men felkoden återkommer. Efter reset av felet och omstart så går den igen, allt från ett par dagar till några veckor innan felet återkommer. Någon som har någon idé om vad det kan vara?
//Thomas

Utloggad Kloge

  • Expert på värmepump
  • ****
  • Stad/land: Skåne
  • Antal inlägg: 348
  • Värmepump Ja tack
SV: Felkod L9, W85
« Svar #1 skrivet: 19 juni 2014, 00:00:48 »
Låter som givaren.Har du garanti kvar?
Bor i Oderljunga i ett hus på 120 m2 i 1,5 plan med källare byggt 1937. Sedan vintern 2014 även uppvärmning av uterum ca 25m2 med både vattenburet och elelement
Handöl 33T täljstenskamin
Mitsubishi Ecodan 14 kw
Innedel EHST 20C-YM9A.UK
Utedel  PUHZ RP100 YKA.
Installerad 29/5-2012
---------------------------------------------------------
2016 Vp 9225 kwh
2015 Vp 7929 kwh 
2014 Vp 7142 kwh 
2013 Vp 8241 kwh 
2012 Vp 3458 kwh  (7 mån)

Utloggad many_gren

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 20
SV: Felkod L9, W85
« Svar #2 skrivet: 19 juni 2014, 14:26:18 »
Kan också bero på luft i värmesystemet. Kolla igenom och lufta alla radiatorer, gärna direkt efter återställning av felet. Enklast att lufta med cirkulation i systemet, se bara till att fylla på samytidigt.

/Marcus
Trähus byggt 1986, Emmaboda. 98 kvm + inreder övervåning. Frånluftspump ES270 + direktel, årsförbrukning 9500 kWh.
Installerat toshiba ras b10skvp-e 2008-09-06.

JThomas

  • Gäst
SV: Felkod L9, W85
« Svar #3 skrivet: 25 juni 2014, 21:53:54 »
Tack för tipsen. Får testa att lufta nästa gång felet dyker upp.

Osäker på det där med garantin.....verkar som installatören inte var certifierad av Mitsubishi. Lämnade inga ifyllda protokoll, etc.

/T

Utloggad mattepil

  • Nybörjare
  • *
  • Stad/land: Visby
  • Antal inlägg: 6
  • Värmepump
SV: Felkod L9, W85
« Svar #4 skrivet: 06 juli 2015, 16:18:59 »
Jag får har fått felkod L9 nu lör sön mån 5 ggr.

Jag pratade med Mitsubishi och de trodde att det var för dålig cirkulation i systemet. Nu har jag öppnat alla termostater så får se om det hjälper. Filtret var helt rent.

Hur gick det för dig JThomas? Hjälpte det med att lufta eller var det nåt annat fel?
Mitsubishi Ecodan Zubudan PUHZ-SHW112YHA, EHST20C-YM9B installerad i december 2014.

Hus i Visby med 5 lägenheter och total boyta på 267 kvm.

Utloggad Abuquir

  • Expert på värmepump
  • ****
  • Antal inlägg: 689
  • Olje letare worldwide
    • http://www.algonet.se/~tomtlund
SV: Felkod L9, W85
« Svar #5 skrivet: 15 oktober 2015, 17:16:11 »
Har också en ny installerad W50 Pakage, med L9 fel ett par ggr.
Hade satt ner pumpens läge ifrån 5 till 3 redan efter uppstart, men har ändrat tillbaka igen till 5 och öppnade slingorna till max, har dock inte kollat filtret ännu.
Så nu får vi se om det löser ut igen för L9
Nybyggt hus sedan 2004. 30 cm isolering i golv, 28.5 i väggarna och 50 cm i tak. Uppvärmning med Comfortzone CE50 och vattenburen Kakel ugn. Årsförbrukning ca: 15-16000 KWh varav ca: 9000 kWh hushålls el. Bor mellan Göteborg och Borås. Vi är 6 personer i hushållet.
En Engelsk Bulldog och en Perser katt
Har även en renoverad gammal Hallandslänga strax söder om Varberg med Sfinx solars 11Kw LV värmepump.

Utloggad Abuquir

  • Expert på värmepump
  • ****
  • Antal inlägg: 689
  • Olje letare worldwide
    • http://www.algonet.se/~tomtlund
SV: Felkod L9, W85
« Svar #6 skrivet: 16 oktober 2015, 08:31:08 »
L9 flödes felet, är det någon som har en aning om vilken av pumparna det gäller?
Det finns en med 3 lägen på och en nere vid botten som styrs via panelen med 5 steg.
Jag har satt upp båda pumparna till max just nu, men det känns lite onödigt högt.
Nybyggt hus sedan 2004. 30 cm isolering i golv, 28.5 i väggarna och 50 cm i tak. Uppvärmning med Comfortzone CE50 och vattenburen Kakel ugn. Årsförbrukning ca: 15-16000 KWh varav ca: 9000 kWh hushålls el. Bor mellan Göteborg och Borås. Vi är 6 personer i hushållet.
En Engelsk Bulldog och en Perser katt
Har även en renoverad gammal Hallandslänga strax söder om Varberg med Sfinx solars 11Kw LV värmepump.

Utloggad Abuquir

  • Expert på värmepump
  • ****
  • Antal inlägg: 689
  • Olje letare worldwide
    • http://www.algonet.se/~tomtlund
SV: Felkod L9, W85
« Svar #7 skrivet: 22 oktober 2015, 08:22:33 »
Hej,
lite uppdatering, kör just nu på 4:ans läge och slingorna är istort sett fullt öppna, det går ca:2-3 liter igenom varje slinga, utom en som körs på ca:1 liter i minuten. (Jag har 4 slingor, i dagsläget)

Dock är det kanske bara 2-3 graders diff mellan fram och retur, hade ju gärna sett lite högre skillnad iofs, men just nu fungerar det utan att få L9 flödesfel.
Nybyggt hus sedan 2004. 30 cm isolering i golv, 28.5 i väggarna och 50 cm i tak. Uppvärmning med Comfortzone CE50 och vattenburen Kakel ugn. Årsförbrukning ca: 15-16000 KWh varav ca: 9000 kWh hushålls el. Bor mellan Göteborg och Borås. Vi är 6 personer i hushållet.
En Engelsk Bulldog och en Perser katt
Har även en renoverad gammal Hallandslänga strax söder om Varberg med Sfinx solars 11Kw LV värmepump.

Utloggad Abuquir

  • Expert på värmepump
  • ****
  • Antal inlägg: 689
  • Olje letare worldwide
    • http://www.algonet.se/~tomtlund
SV: Felkod L9, W85
« Svar #8 skrivet: 22 oktober 2015, 19:18:49 »
Okej, jag har hittat någon konstig gegga i filtret, inte jättemycket, men ändå en del, och detta/ denna geggan är inget jag har använt mig av, och vet inte varifrån det kommer, då jag har pressat alla mina kopplingar.
Hoppas nu att flödesproblemet är borta...
Skulle ju naturligtvis ha kollat detta tidigare, men, tja... så blev det inte...
Jag håller tummarna nu! :)
Nybyggt hus sedan 2004. 30 cm isolering i golv, 28.5 i väggarna och 50 cm i tak. Uppvärmning med Comfortzone CE50 och vattenburen Kakel ugn. Årsförbrukning ca: 15-16000 KWh varav ca: 9000 kWh hushålls el. Bor mellan Göteborg och Borås. Vi är 6 personer i hushållet.
En Engelsk Bulldog och en Perser katt
Har även en renoverad gammal Hallandslänga strax söder om Varberg med Sfinx solars 11Kw LV värmepump.

Utloggad woodbear

  • Expert på värmepump
  • ****
  • Antal inlägg: 209
  • Värmepump eller värmepumpar?
SV: Felkod L9, W85
« Svar #9 skrivet: 22 oktober 2015, 19:44:12 »
Kankje en aldri så liten buffertank hadde løst problemet også?

Utloggad Abuquir

  • Expert på värmepump
  • ****
  • Antal inlägg: 689
  • Olje letare worldwide
    • http://www.algonet.se/~tomtlund
SV: Felkod L9, W85
« Svar #10 skrivet: 25 oktober 2015, 07:30:42 »
Ja, kanske det, men det är inget jag kommer göra något åt i höst, det får bli till våren isåfall, jag har ju inte särskilt mycket plats heller i det utrymmet den står i heller.
Nybyggt hus sedan 2004. 30 cm isolering i golv, 28.5 i väggarna och 50 cm i tak. Uppvärmning med Comfortzone CE50 och vattenburen Kakel ugn. Årsförbrukning ca: 15-16000 KWh varav ca: 9000 kWh hushålls el. Bor mellan Göteborg och Borås. Vi är 6 personer i hushållet.
En Engelsk Bulldog och en Perser katt
Har även en renoverad gammal Hallandslänga strax söder om Varberg med Sfinx solars 11Kw LV värmepump.

Utloggad Abuquir

  • Expert på värmepump
  • ****
  • Antal inlägg: 689
  • Olje letare worldwide
    • http://www.algonet.se/~tomtlund
SV: Felkod L9, W85
« Svar #11 skrivet: 18 november 2015, 04:05:15 »
Den har gått ett par veckor nu, och har haft ett återkommande L9 problem (Flödesfel).
Dock verkar detta vara borta nu efter att ha dragit ur sensorn i det röret som sensorn sitter i, kan tillägga att det formligen sprutar ut vatten då, så det är ju bra om man stänger ner pumpen innan man drar ur denna och snabbt sätter tillbaka den igen.
Gör inte detta när den gör varmvatten, för då är det varmt vatten som kommer ur hålet.
Sedan så lossade jag även kontakten vid själva sensorn och satte in den igen. Efter detta så har pumpen fungerat utan bekymmer.
Om det var skit på sensorn inne i röret eller oxid på kontakten till sensorn vet jag inte, då jag gjorde sakerna direkt efter varandra men efter detta så har pumpen fungerat perfekt.
Har även skaffat en trådlös innegivare och nu håller den 20 grader innomhus utan problem.
Nybyggt hus sedan 2004. 30 cm isolering i golv, 28.5 i väggarna och 50 cm i tak. Uppvärmning med Comfortzone CE50 och vattenburen Kakel ugn. Årsförbrukning ca: 15-16000 KWh varav ca: 9000 kWh hushålls el. Bor mellan Göteborg och Borås. Vi är 6 personer i hushållet.
En Engelsk Bulldog och en Perser katt
Har även en renoverad gammal Hallandslänga strax söder om Varberg med Sfinx solars 11Kw LV värmepump.

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal