Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Markvärmepump GH-8HC-410 som slutat fungera?  (läst 4558 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Marta

  • Kan en hel del, men är ännu inte någon
  • Expert på värmepump
  • ****
  • Stad/land: L-krona
  • Antal inlägg: 248
  • Kärnkraft? JA Tack!
Markvärmepump GH-8HC-410 som slutat fungera?
« skrivet: 28 januari 2014, 20:24:00 »
En vän till mig har köpt en jordvärmepump på nätet som det har blivit problem med. Det är en enkel maskin med till-/från-styrning av kompressorn. Den minsta modellen på 8kW. GH-8HC-410 är modellbeteckningen.

Manualen finns här: http://www.martakson.se/scratch/GeoManual1221.pdf

Först så fungerade allting som det skulle, men plötsligt efter några veckrs drift så stannade den. Vid ett tillfälle verkade den ha kommit igång igen, men effekten föreföll vara reducerad.

Den visar ingen felkod, det är som om den var satt i ett läge där den skall vara avstängd. Om den stannat p.g.a. att styrenheten detekterat något oväntat sensorvärde borde där väl rimligtvis ha indikerats en felkod?

När strömmen kopplas på och självtesten är klar utan fel och det gått ytterligare några minuter så startar den cirkulationspumparna och kör kompressorn helt kort ungefär 20 till 30 sekunder. Efter detta blinkar en symbol för anti-freeze mode. Får den stå med strömmen på så kan den gå igång på detta sätt upprepade gånger. Kan detta vara frysskyddet?

Bör-värdet är ställt till 50 grader och displayen visar ett är-värde kring 30..40 grader vilket är korrekt. Trots detta går den inte igång.

Timerfunktionen har blivit nollställd enligt anvisnigar i manualen.

I mitten av manualens sista sida står något om att kylmedia skall kontrolleras årligen med hjälp av en nålventil, men proceduren är inte beskriven. Finns det någon här som vet mera om sådant?

Alla tips på vad som kan vara fel och förslag på lösningar tas tacksamt emot.
« Senast ändrad: 28 januari 2014, 20:43:00 av Marta »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #1 skrivet: 28 januari 2014, 21:58:55 »
Min gissning är att anti-freeze är nått frysskydd på förångaren och att flödet på kalla sidan inte är tillräckligt bra.
Kolla att cirkpumpen på kalla sidan verkligen snurrar, att det inte är luft i köldbäraren och att smutsfiltret på kalla sidan inte är igensatt.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Marta

  • Kan en hel del, men är ännu inte någon
  • Expert på värmepump
  • ****
  • Stad/land: L-krona
  • Antal inlägg: 248
  • Kärnkraft? JA Tack!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #2 skrivet: 28 januari 2014, 22:51:24 »
Det kan definitivt vara en rimlig förklaring.

Anläggningen har ett öppet expansionskärl kopplat i slingans högsta punkt. Avluftningen var avslutad innan problemen började. Cirkulationspumpen roterar, men om det finns flöde och hur snabbt detta är har vi ingen möjlighet att kontrollera. Eller finns det något trix för detta? Temperaturmätning på rören för såväl utgående vatten som gas från förångaren kan vi däremot enkelt göra och se om det blir onormalt kallt. Filter finns det mig veterligen inget.

En tanke som kom för mig nu, kan den möjligtvis vara inställd för att köras med rent vatten och slår av vid en temperatur innan detta fryser? Här finns givetvis frysskydd i vätskan så det kan tillåtas bli flera tiotals minusgrader innan det fyser.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #3 skrivet: 29 januari 2014, 07:02:03 »
En tanke som kom för mig nu, kan den möjligtvis vara inställd för att köras med rent vatten och slår av vid en temperatur innan detta fryser? Här finns givetvis frysskydd i vätskan så det kan tillåtas bli flera tiotals minusgrader innan det fyser.

Manualen upplyser tyvärr inte hur man ställer om detta värdet.  :-\
Sen finns enligt elritningarna flödesvakt på köldbäraren också, kolla denna med.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7115
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #4 skrivet: 29 januari 2014, 08:26:50 »
Det verkar vara en rimlig förklaring. Pumpen verkar vara avsedd att installeras i varmare klimat än vårt. Antifrystillsats till köldbäraren verkar vara något som normalt inte behövs: "In cold area for the safety, you d better use brine as the fluid in the heat pump water system instead of pure water." Att pumpen fungerade till att börja med berodde i så fall på att marken var tillräckligt varm för att inte trigga larmet.

Kontrollen av köldmediet (nålventilen) skulle jag vilja säga är proffsjobb och ska inte behövas.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Marta

  • Kan en hel del, men är ännu inte någon
  • Expert på värmepump
  • ****
  • Stad/land: L-krona
  • Antal inlägg: 248
  • Kärnkraft? JA Tack!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #5 skrivet: 29 januari 2014, 11:17:51 »
Tack för alla svar.

Ni har säkert rätt i att denna maskin inte är avsedd att värma hus i kalla klimat. Den är uppenbarligen avsedd för varmvatten i varma länder och vattenburen AC. Frostskyddsvärmare på växlarna o.dyl. talar sitt tydliga språk...

Om det nu inte går att ställa in den för att acceptera låg ingående temperatur, tror Ni det går att rädda situationen genom att lura den att ingående vatten är varmare än det är? Hur (lite extra resistans) detta i så fall skall göras är inga problem.

Om hög bryttemperatur är problemet kommer den ju såklart att köra med en sådan åtgärd, men är det risk att den inte kan förånga? Vätskeslag och kompressorn är finito... Hur många graders offset kan vara tillrådligt? Den ser inte ut att ha styrd expansionsventil så den kan anpassa sig.

Kommer det att kunna fungera drägligt under det mesta av vintern? Anläggningen finns i Skåne och värmen tas ur en 500m enkelslinga på ungefär 1m djup. Vilken inkommande temperatur är att förvänta från en sådan?

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7115
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #6 skrivet: 29 januari 2014, 11:42:07 »
Troligen är det ett NTC-motstånd på utgående köldbärare som utlöser larmet för låg temperatur. Mät resistansen på det motståndet vid två olika temperaturer. Sen är det inte svårt att räkna ut vilken resistans det ska vara på motståndet man ska parallellkoppla givaren med.

Markslinga i Skåne blir nog runt noll grader som lägst.

Vid vilken temperatur på ingående köldbärare är effekten specificerad? Det normala är noll grader för pumpar som säljs på svenska marknaden men den här verkar inte klara det.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Marta

  • Kan en hel del, men är ännu inte någon
  • Expert på värmepump
  • ****
  • Stad/land: L-krona
  • Antal inlägg: 248
  • Kärnkraft? JA Tack!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #7 skrivet: 29 januari 2014, 14:25:47 »
Sensorerna är PT-1000 och att lägga till lite resistans i serie är inget problem alls. Det kritiska är att veta hur mycket som är tillrådligt. Om den till en början justeras ned 5 grader skall det väl rimligtvis inte kunna orsaka något vätskeslag?

Vid vilka temperaturer som uppgiven effekt gäller är inte specificerat. Allt material vi hittat hittills innehåller väldigt mycket skryt och ytterst lite fakta. Det får väl antas att 8kW gäller vid optimala temperaturer, vilka det nu är. Elektrisk effekt anges till 1.8kW och en COP på 4.4 vid 0 grader in och 50 grader ut på en kinapump det tror jag bara inte på.
« Senast ändrad: 29 januari 2014, 14:51:19 av Marta »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #8 skrivet: 29 januari 2014, 14:54:38 »
Vad jag kan se är det en vanlig expansionsventil, den har väl en bulb?
I så fall är det nog inga problem att lura tempgivarna.
Maskinen borde ha en lågtryckspressostat som skyddar den i vilket fall.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Marta

  • Kan en hel del, men är ännu inte någon
  • Expert på värmepump
  • ****
  • Stad/land: L-krona
  • Antal inlägg: 248
  • Kärnkraft? JA Tack!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #9 skrivet: 02 februari 2014, 16:37:01 »
Stort Tack till Er som svartat. Nu fungerar maskinen igen.

Det visade sig vara precis det misstänkta problemet, den är inte gjord/inställd för svenska förhållanden. När det inkommande vattnet från slingan kommer ner till c:a +5 gradet så stänger den av och blinkar frysskydd på displayen.

Efter att som en tillfällig åtgärd ha tagit loss sensorerna från dessa rör så fungerar den alldeles utmärkt. Nu skall fabriken tillskrivas och vi får se vad/om de svarar.  I bästa fall är det bara en odokumenterad inställning som skall ändras. Det lär knappast hända något där innan det kinesiska nyåret är avklarat. Lovar att skriva här när det finns något nytt att berätta om hur det gått.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7115
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #10 skrivet: 04 februari 2014, 08:53:12 »
Vad kostade pumpen?
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Olle61

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1255
  • Jag älskar värmepumpar!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #11 skrivet: 04 februari 2014, 09:50:37 »
Jag blev lite intresserad och hittade detta:
http://chineseheatpumps.en.ec21.com/2012_Newly_Designed_Geothermal_Heat--6415122_6415514.html
De anger COP och effekt vid brinetemp på noll grader, så det borde ju funka.
Är det enfasmatning ända upp till 17kW? Det verkar opraktiskt. Men 17kW motsvarar 13,5 enligt vårt sätt att ange effekt vid 0 °C/35 °C.

"No capacity loss at even -45 ℃" vad menar de med det tro?
Köpte hus 2005. Huset är från 1979 och det fick bergvärme 1997, IVT Greenline Compact 8.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7115
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #12 skrivet: 04 februari 2014, 11:10:13 »
Det är nog som jämförelse med en L/L- eller L/V-pump. En mark- eller bergvärmeanläggning fungerar ju utmärkt när det är -45 ute.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Olle61

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1255
  • Jag älskar värmepumpar!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #13 skrivet: 04 februari 2014, 12:12:31 »
Så tolkar jag det också. Då är den ju i alla fall avsedd för att gå i kalla klimat...
Köpte hus 2005. Huset är från 1979 och det fick bergvärme 1997, IVT Greenline Compact 8.

Utloggad Marta

  • Kan en hel del, men är ännu inte någon
  • Expert på värmepump
  • ****
  • Stad/land: L-krona
  • Antal inlägg: 248
  • Kärnkraft? JA Tack!
SV: Markvärmepump GH-8HC-410 som slutat fungera?
« Svar #14 skrivet: 06 februari 2014, 19:02:03 »
Den nu aktuella maskinen har kostat ungefär 12000 inklusive frakt och alla övriga kringkostnader och avgifter. Denna maskin innehåller inga cirkulationspumpar. Det enda extra är en trevägsventil som kan reglera utgående hetvatten mellan uppvärming och varmvattenberedare. Kompressorn är tillverkad av kinesiska GMCC. Det är en enkel on/off, alltså ingen inverter.

Ägaren till maskinen vill tacka Er alla för hjälpen att få igång den.

Allt har fungerat fint nu sedan sensorerna på slingan inte kan stanna den när det börjar komma ner mot noll grader. Vi får se vad fabriken säger om detta när deras storhelg är över.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal