Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: tillsats löst (vid 94 grader...) -- hjälp?  (läst 2427 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad corro

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 39
tillsats löst (vid 94 grader...) -- hjälp?
« skrivet: 02 januari 2014, 23:18:04 »
Hej alla,
idag larmade min G3:a för andra gången med "tillsats löst" som felmeddelande. Framledningstemperaturen har gått upp till 94 grader (se bild) när larmet triggas. Mitt system använder inte elpatron förutom vid legionellakörning i nuläget pga den varma vintern etc. Jag har ingen loggning förutom den inbyggda så kan inte riktigt säga om detta hände vid legionellakörning eller ej.
 
Jag kontaktade installatören första gången detta hände (för ca två veckor sedan); han var här och kunde inte förklara riktigt vad det beror på, luftade några nipplar och rengjorde smutssilen, och visade mig sen hur man löser larmet (ta av fronten, tryck in den röda knappen i mitten till vänster).

När jag nu försöker återupprepa denna kvitteringsprocedur kvitteras inte larmet, vet inte varför... men min egentliga fråga är: vet någon vad ett fel som detta kan bero på? Jag ska givetvis ringa hit installatören igen, men skulle vara intresserad av er kunskap för att hjälpa mig (och installatören) att slutgiltigt komma till rätta med problemet.

Ps. Efter att larmet gått nu på kvällen luftade jag nipplar samt kollade smutssilen; inga problem där.  Ds.

(edit: ska vara "tillsats löst" såklart)



« Senast ändrad: 02 januari 2014, 23:45:37 av corro »
Souterrängvilla från 1973, 130+130 m2 strax söder om Stockholm. Garage om 25 m2 som värms till +10. Pool ca 30 m3.

Ursprungligen 21 enkelpanelsradiatorer (varav 2 i garage) via flerrörssystem (7 rör sammanlagt, varav 1 till garage, 3 till ÖV + 3 till BV) med riktigt smala stammar. Bytte 2015 radiatorerna på BV till större dubbelpanelare.

Thermia Diplomat Optimum G3 10kw, 220 m borra varav 212 m aktivt. Poolstyrning med Pahlén MF-260 poolväxlare. Installerat i Juli 2013.

Elförbrukning innan installation (ink HH): ca 43000 kWh
Elförbrukning efter installation (ink HH): ca 14500 kWh

Utloggad Tommy E

  • Det finns dom som är -
  • Dignitär inom värmepump
  • *****
  • Stad/land: Kiruna
  • Antal inlägg: 1279
  • Det är inte lätt när det är småtungt.
    • Min solcellsanläggning
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #1 skrivet: 03 januari 2014, 07:49:33 »
Skriv gärna här om du hittar någonting, jag har fått samma larm några ggr nu och vet inte heller vad det kan bero på. Jag har inte haft den framledningstemp som du hade, vid ena tillfället hade jag högre temp från HGW än normalt under några timmar, men vid andra hade jag inte det, annars ser jag inget i mina loggar.

Har du fått igång maskinen igen? Kolla annars säkringarna så dom är hela, min tog en säkring vid första larmet.
Jag är inte i VP branschen och har begränsad kunskap, all erfarenhet/kunskap kommer från 1st värmepump, min egen. Min är en G3a och den kan mkt väl arbeta annorlunda mot vad din gör. Ta därför mina texter för vad de är "amatören spekulerar". Om vi diskuterar solceller, så gäller samma sak. Jag har bara erfarenhet av min anläggning på mitt hus.

Hus: 155m2 på 1.5plan + 40m2 fristående garage/förråd. 
Bergvärme Thermia Diplomat Optimum G3 8kW
Borrhål 200m, 6m till berg, 9m foderrör
Loggning+fjärrstyrning med ThermIQ.
- Övriga värme källor:
Contura 660T som mys-eldas och en Mitsubishi Kirigamine FD luft/luft värmepump (används som AC).
- Sol el:
2,3kWp solceller från JA-solar. Växelriktare Fronius 5.0-3-M (5kW) + Fronius SmartMeter. Förväntat utbyte ca 2000kWh / år
----------------------------------------------------------------------
2013-11-29: Konverterat från direkt el till -> BVP. Garage från kallt till direkt el. Förråd fortsatt el.
2014-07-13: Garagebyggnad konverterad.
2015-10-25: Kronfönster Polaris på övreplan. u-0,5 (4 fönster)
2016-05-09: Solceller 2,3kWp
----------------------------------------------------------------------
Årsförbrukning med direkt el ca 27MWh
Årsförbrukning 2014: 12.9MWh
Årsförbrukning 2015: 11.5MWh.
Beräknad årsförbrukning 2016: 11.740kWh

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #2 skrivet: 03 januari 2014, 08:31:09 »
Tillsats = elpatron.
Borde väl vara legionella i så fall.
Som jag ser det finns flera möjliga orsaker:

1. Dålig cirkulation
2. Växelventilen växlar inte över till VVB (men då borde radiatorerna bli skållheta, så det tror jag inte på)
3. Defekt kretskort, kan göra att cirkpumpen inte går när legionella körs.
4. Luft i slingan/elpatron
5. En annan givare som styr stopp av tillsats än den som visar framledningen? I så fall kan det vara en felvisande givare som gör att det blir för varmt och elpatron löser ut p.g.a. överhettning.
6. Defekt utegivare som gör att det plötsligt blir -40 grader kallt ute, eltillskott går in, termostater stryper, flödet upphör, och tempen stiger så snabbt att reglerdatorn inte hinner med att släcka elpatron.
7. Nåt med poolstyrningen som krånglar och som lurar värmepumpen att gå in med full effekt?
« Senast ändrad: 03 januari 2014, 08:32:40 av Rickard »
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #3 skrivet: 03 januari 2014, 10:37:31 »
Hej!
Tryck in röda knappen hårt med en mejsel eller liknande.
Sen skulle jag gissa på att kontaktorerna för tillsats är defekta, dvs det är bara vid legionellakörning detta händer (eftersom det är 2 veckor sen).

Om elpatron fortfarande ligger på efter att överhettningsskyddet är återställt kan du prova att knacka på kontaktorerna med ett mejselskaft eller liknande.
Nu vet jag inte exakt var kontaktorerna sitter, syns inte i manualen.  :-\
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad corro

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 39
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #4 skrivet: 03 januari 2014, 11:20:27 »
Tack alla,
Tommy E: pumpen går som vanligt efter larmet, så säkringarna lär inte vara paj.

Jag håller på att ringa hit installatören, kommer rapportera här vad dom kommer fram till. Om man som sagt kan anta att detta händer vid varje legionellakörning så har vi något konkret för dem att börja felsöka på. 

Souterrängvilla från 1973, 130+130 m2 strax söder om Stockholm. Garage om 25 m2 som värms till +10. Pool ca 30 m3.

Ursprungligen 21 enkelpanelsradiatorer (varav 2 i garage) via flerrörssystem (7 rör sammanlagt, varav 1 till garage, 3 till ÖV + 3 till BV) med riktigt smala stammar. Bytte 2015 radiatorerna på BV till större dubbelpanelare.

Thermia Diplomat Optimum G3 10kw, 220 m borra varav 212 m aktivt. Poolstyrning med Pahlén MF-260 poolväxlare. Installerat i Juli 2013.

Elförbrukning innan installation (ink HH): ca 43000 kWh
Elförbrukning efter installation (ink HH): ca 14500 kWh

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #5 skrivet: 03 januari 2014, 15:47:48 »
Mmm, "klibbande kontaktor", men det är rätt ovanligt, men rätt logiskt, OM det inte är styrningen som har någon form av bugg som gör att de inte släpper kontaktorn.
Också ovanligt iofs.
Det vanligaste är väl dåligt flöde, eller luft, men det verkar inte heller så troligt i detta fall.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad snuppesno

  • Expert på värmepump
  • ****
  • Antal inlägg: 303
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #6 skrivet: 03 januari 2014, 16:04:55 »
Tror inte det är möjligt att knacka på någon kontaktor, reläerna sitter nog inbyggda i I/O-enheten.
Kanske är givaren för varmvattentemperatur som visar fel temperatur så styrdatorn inte stänger av el-steget i tid, möjlig orsak då det bara är elsteget som styrs av sensorn i vv-beredaren, kompressorn bryter på driftpressostaten.

EDIT: Kan va luft i TWS slingan också, men tycker det borde bli problem med kompressordrift också då, för varm retur eller liknande.
snuppesno
« Senast ändrad: 03 januari 2014, 16:11:52 av snuppesno »
Bor i 1 1/2 plansvilla på 165m2 byggd -83. Fläktwoods FTX bytt -09, ME FD25 -09. Konverterat till vattenburet -11 med en Atria Duo 8kw som värmekälla. Har även en täljstenskamin som används sällan.

Utloggad corro

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 39
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #7 skrivet: 07 januari 2014, 17:19:55 »
Till Tommy E och andra som ville höra hur det går: installatören var här idag och gick igenom systemet. Enligt honom är den troligaste orsaken luft i TWS-slingan; efter luftning av dess nippel plus nippeln för returen körde han en forcerad legionellakörning, och då stängdes elpatronen av precis som förväntat vid 60c. Så sympomet kunde inte reproduceras efter luftning.

Återkommer problemet är nästa steg enligt installatören att installera ett magnetitfilter; mikrosmå magnetitpartiklar kan tydligen sätta igen systemet och ge detta symptom. Det kan också vara så att luft sugs in någonstans i systemet, så att TWS-slingan kontinuerligt måste avluftas.

Vi får ge det några veckor och se vad som händer.
Souterrängvilla från 1973, 130+130 m2 strax söder om Stockholm. Garage om 25 m2 som värms till +10. Pool ca 30 m3.

Ursprungligen 21 enkelpanelsradiatorer (varav 2 i garage) via flerrörssystem (7 rör sammanlagt, varav 1 till garage, 3 till ÖV + 3 till BV) med riktigt smala stammar. Bytte 2015 radiatorerna på BV till större dubbelpanelare.

Thermia Diplomat Optimum G3 10kw, 220 m borra varav 212 m aktivt. Poolstyrning med Pahlén MF-260 poolväxlare. Installerat i Juli 2013.

Elförbrukning innan installation (ink HH): ca 43000 kWh
Elförbrukning efter installation (ink HH): ca 14500 kWh

Utloggad Tommy E

  • Det finns dom som är -
  • Dignitär inom värmepump
  • *****
  • Stad/land: Kiruna
  • Antal inlägg: 1279
  • Det är inte lätt när det är småtungt.
    • Min solcellsanläggning
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #8 skrivet: 08 januari 2014, 09:20:07 »
Oki, tack. Jag ska titta på om jag också har luft där - bara hitta vilken ratt jag ska skruva på :)
Jag är inte i VP branschen och har begränsad kunskap, all erfarenhet/kunskap kommer från 1st värmepump, min egen. Min är en G3a och den kan mkt väl arbeta annorlunda mot vad din gör. Ta därför mina texter för vad de är "amatören spekulerar". Om vi diskuterar solceller, så gäller samma sak. Jag har bara erfarenhet av min anläggning på mitt hus.

Hus: 155m2 på 1.5plan + 40m2 fristående garage/förråd. 
Bergvärme Thermia Diplomat Optimum G3 8kW
Borrhål 200m, 6m till berg, 9m foderrör
Loggning+fjärrstyrning med ThermIQ.
- Övriga värme källor:
Contura 660T som mys-eldas och en Mitsubishi Kirigamine FD luft/luft värmepump (används som AC).
- Sol el:
2,3kWp solceller från JA-solar. Växelriktare Fronius 5.0-3-M (5kW) + Fronius SmartMeter. Förväntat utbyte ca 2000kWh / år
----------------------------------------------------------------------
2013-11-29: Konverterat från direkt el till -> BVP. Garage från kallt till direkt el. Förråd fortsatt el.
2014-07-13: Garagebyggnad konverterad.
2015-10-25: Kronfönster Polaris på övreplan. u-0,5 (4 fönster)
2016-05-09: Solceller 2,3kWp
----------------------------------------------------------------------
Årsförbrukning med direkt el ca 27MWh
Årsförbrukning 2014: 12.9MWh
Årsförbrukning 2015: 11.5MWh.
Beräknad årsförbrukning 2016: 11.740kWh

Utloggad corro

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 39
SV: tillsats löst (vid 94 grader...) -- hjälp?
« Svar #9 skrivet: 08 januari 2014, 14:27:09 »
Citera
bara hitta vilken ratt jag ska skruva på
På min installation sitter TWS-nippeln i nordöstra hörnet (av "topplocket"). Detta kan säkert variera massor, men kanske kan hjälpa något. 
Souterrängvilla från 1973, 130+130 m2 strax söder om Stockholm. Garage om 25 m2 som värms till +10. Pool ca 30 m3.

Ursprungligen 21 enkelpanelsradiatorer (varav 2 i garage) via flerrörssystem (7 rör sammanlagt, varav 1 till garage, 3 till ÖV + 3 till BV) med riktigt smala stammar. Bytte 2015 radiatorerna på BV till större dubbelpanelare.

Thermia Diplomat Optimum G3 10kw, 220 m borra varav 212 m aktivt. Poolstyrning med Pahlén MF-260 poolväxlare. Installerat i Juli 2013.

Elförbrukning innan installation (ink HH): ca 43000 kWh
Elförbrukning efter installation (ink HH): ca 14500 kWh

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal