Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: IVT 290A/W Display blinkar  (läst 1472 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Roblin

  • Lär mig om värmepumpar
  • **
  • Stad/land: Skåne
  • Antal inlägg: 13
IVT 290A/W Display blinkar
« skrivet: 01 januari 2014, 13:09:28 »
2014 började ju bra... Någon gång i natt lade pannan av, varken värmepump eller elpatroner går och displayen blinkar (både lilla gröna lampan och den blå displayen). De lyser några sekunder, släcks sedan kort och tänds igen. Inget visas i displayen utan den är helt tom.
Det går ej att stänga av pannan med on/off-knappen och inget händer om man trycker/vrider på det gula vredet för displayen.
Har kollat/gjort följande:
- Brutit strömmen och startat om
- Kollat samtliga säkringar (inkl. glassäkringarna)
- Rensat partikelfiltret (som behövde rensas - högtryckspressostat utlöst häromdagen)
- Kollat användarhandboken - men detta fel finns inte beskrivet
- Noterat att utedelen har frost på lamellerna  (+6 grader ute)

Någon som har förslag på något mer jag kan göra eller är det bara att ringa in service som gäller - känns ju så då den inte regerar på något...

/Robert
IVT Optima 500 + IVT 290 A/W, 1½ plans villa 170 m2 i Skåne med 1-rörs system.

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11048
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: IVT 290A/W Display blinkar
« Svar #1 skrivet: 01 januari 2014, 13:36:02 »
Det där felet får man (bland annat) om displaykortet inte får kontakt med några andra kort via CanBus'en.
Du kan ju kolla igenom CanBus-kablaget mellan korten så att det inte är nåt fel nånstans. Lossa alla kontaktdon och tryck fast dom igen och kolla att alla kontakter verkar sitta...
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: IVT 290A/W Display blinkar
« Svar #2 skrivet: 01 januari 2014, 13:42:17 »
Det är ju bra om det bara är kommunikationsksblaget som inte har riktig kontakt.
Men jag höjer en varning för att PSU kortet har gett sig och inte klarar av att mata resten av systemet med 12V
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11048
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: IVT 290A/W Display blinkar
« Svar #3 skrivet: 01 januari 2014, 13:55:49 »
Kan också vara en anledning. En taskig glättningskondning i spänningregleringen skulle kunna ge liknande symptom. Vad är det för årsmodell på anläggningen? Har du möjlighet att mäta matningsspänningen själv?
Jag har för mig att det sitter två spänningsmatningsmoduler med varsin trafo som matar CanBus'en på min. Är det nåt nytt man har infört för att det blir lite för klent med en, eller ser det ut så på alla?
« Senast ändrad: 01 januari 2014, 13:57:31 av purjo__ »
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Roblin

  • Lär mig om värmepumpar
  • **
  • Stad/land: Skåne
  • Antal inlägg: 13
SV: IVT 290A/W Display blinkar
« Svar #4 skrivet: 01 januari 2014, 14:07:15 »
Tack för era snabba svar och inte bara det utan Purjos tips om kontaktdonen ser ut hjälpa  tummenupp.
Jag lossade och satte tillbaks alla kontakter jag kom åt, satte på strömmen och vips starta Regon igång och nu genereras det värme igen.
Hoppas det klarar sig ett tag nu. Panna/pump är 9 år gamla och har fungerat ganska bra hittills. Lossa kontaktdonen om 9 år igen kan jag leva med...  ;)

Stort tack och god fortsättning på det nya året!

/Robert   
IVT Optima 500 + IVT 290 A/W, 1½ plans villa 170 m2 i Skåne med 1-rörs system.

Jesper IVT

  • Gäst
SV: IVT 290A/W Display blinkar
« Svar #5 skrivet: 10 oktober 2016, 19:47:12 »
Hej

Har själv samma symptom. Fick du någon lösning på problemet? 

Häls, Jesper

Utloggad Roblin

  • Lär mig om värmepumpar
  • **
  • Stad/land: Skåne
  • Antal inlägg: 13
SV: IVT 290A/W Display blinkar
« Svar #6 skrivet: 10 oktober 2016, 20:56:38 »
Hej,

Jag ringde in service men minns inte riktigt detaljerna. De bytte ut någon komponent. Om det var hela kontrollpanelen inkl. display och bakomliggande kretskort (till displayen alltså) eller om det bara var display och kretskort är jag inte säker på längre.

Det var inget som var löst eller så utan något fel i elektroniken.

/Robert 
IVT Optima 500 + IVT 290 A/W, 1½ plans villa 170 m2 i Skåne med 1-rörs system.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal