Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: IVT - lågtryckspressostat larmar (bild)  (läst 6293 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad sladdbarn

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Värmepump eller värmepumpar?
IVT - lågtryckspressostat larmar (bild)
« skrivet: 18 oktober 2013, 23:34:47 »
Hej, min första post...

Min värmepump har larmat för "lågtryckspressostat" ett flertal tillfälle nu, började när det blev kallt, under 5 grader typ.
Har försökt felsöka utan succe och är fundersam på om det-som-ser-ut-som-en-bilkylare (namn?) ska se ut som en isklump?


Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #1 skrivet: 19 oktober 2013, 10:12:06 »
Förångaren skall bli frostig men inte ett isblock.

Jag tror du har fel på minst en temperaturgivare.
Kan du skriva upp alla tempar T1 till T12.
(Skulle nog misstänka T2 eller T12)

Sen kan man köra en tvångsavfrostning för att tina upp maskinen
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad sladdbarn

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Värmepump eller värmepumpar?
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #2 skrivet: 19 oktober 2013, 17:10:37 »
Tack för svar, säger den här bilden dig något?


Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #3 skrivet: 19 oktober 2013, 17:45:57 »
Tyvärr måste vi längre in i systemet.
I första fönstret (värme,extra varmvatten,temperaturer)
Där trycker du in rätten i ca5-10 sekunder.
Då kommer du till avancerad meny
Leta upp accessnivå
Ställ in dagens datum (månad+dag) och tryck på ratten.
Du är nu i service nivå
Tryck på ratten för att kvittera
Håll sedan inne ratten för att komma till avancerade inställningar i service nivå
Leta upp temperaturer

Skriv upp T1 till T12

Din bild säger att pumpen går och den gör varmvatten som just nu är 50grader varmt.
Du har kurva 20/65 vilket är relativt högt, framledningen är 29grader
Utomhustempen är 8grader så T2 är troligtvis hel
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad sladdbarn

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Värmepump eller värmepumpar?
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #4 skrivet: 19 oktober 2013, 19:12:37 »
 :)

T1 28,8
T2 6,6
T3 50,3
T5 20,5
T6 45,6
T8 28,1
T9 26,4
T10 27,0
T11 20,7
T12 3,3

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #5 skrivet: 19 oktober 2013, 19:31:24 »
Ser tyvärr inget direkt konstigt med de temperaturerna.

Tror du att du kan fånga temparna när värmepumpen går (har gått ca 5-10min)?
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #6 skrivet: 19 oktober 2013, 20:33:56 »
Jag tror kompressorn gick då temperaturerna lästes av, 45,6 på kompressorn indikerar detta.
I så fall visar just T11 för hög temp, den borde inte visa högre temp än utetemp i vilket fall.  Sc:,h
Jag gissar att det är denna som dessutom styr avfrostningen.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #7 skrivet: 19 oktober 2013, 22:06:38 »
Misstänkte också detta så jag gick ner och tittade på min egen pump och den hade nästan exakt samma värden vid stillastående inklusive 20grader på T11.
Eftersom framledningen är ca 30grader så borde kompressortempen minst ligga runt 50-60grader när maskinen jobbar.
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Inloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11044
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #8 skrivet: 20 oktober 2013, 09:09:38 »
T11 kan bli ganska hög när kompressorn står still och radiatorvattnet bara cirkulerar genom VP'n.

Stäng av den och tina bort all is (en vattenslang borde kunna snabba på det). Sen startar du upp allt och läser av alla temperaturer när kompressorn har gått några minuter.
Förhoppningsvis är det så enkelt att T11 visar fel så att Regon aldrig begriper att det är dags för avfrostning...
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #9 skrivet: 20 oktober 2013, 11:39:24 »
Eftersom framledningen är ca 30grader så borde kompressortempen minst ligga runt 50-60grader när maskinen jobbar.

Det är ganska låg tempdiff mellan T8 och T9 och då brukar kompressortemp sjunka.
Men jag kan ha fel...  :-\
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad sladdbarn

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Värmepump eller värmepumpar?
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #10 skrivet: 20 oktober 2013, 12:19:45 »
T11 kan bli ganska hög när kompressorn står still och radiatorvattnet bara cirkulerar genom VP'n.

Stäng av den och tina bort all is (en vattenslang borde kunna snabba på det). Sen startar du upp allt och läser av alla temperaturer när kompressorn har gått några minuter.
Förhoppningsvis är det så enkelt att T11 visar fel så att Regon aldrig begriper att det är dags för avfrostning...

Ska prova detta, återkommer!

Edit: Har hittat lite skillnader i inställningar på min jämfört med fabriksinställningar, ingen aning om vad det innebär...

Lägsta ute temperatur Fabriksvärde 20C Min är -25C (rimligtvis borde det vara -20C i manualen?)

Värmekurva Fabriksvärde H=45.6C Min är 65C

T12-T11 inställningar
Skillnad vid +10C Fabriksvärde 8C Min är 12C
Skillnad vid 0C Fabriksvärde 4C Min är 8C
Skillnad vid -10C Fabriksvärde 2C Min är 6C

Har stängt av nu, undrar hur lång tid det tar innan den är isfri  Sc:,h (6 grader ute)
« Senast ändrad: 20 oktober 2013, 13:36:44 av sladdbarn »

Utloggad sladdbarn

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Värmepump eller värmepumpar?
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #11 skrivet: 21 oktober 2013, 10:36:23 »
Så.. startade pumpen efter 4 timmars stillestånd.

Svart text = direkt vid start
Röd text = pump i drift
Grön text = värmedrift

T1 19,6  20,0  36,7  29,4
T2 6,3 -----------------
T3 49,5  49,5  44,0  49,6  56,1  54,7
T5 20,0 ---------------
T6 10,6  54,0  72,4  89,2  68,3
T8 19,2  19,2  43,8  49,8  56,4  30,8
T9 19,2  39,9  45,9  52,0  21,9
T10 19,6  42,0  47,8  50,3  21,7
T11 13,4  10,5  9,6  13,5  11,8  1,9  3,3
T12 6,4  5,8  5,5  5,9

Vet inte om ni kan tolka något av detta?

Verkar som att gränsen går någonstans vid 5 grader, över 5C inga larm,
under 5C så larmar det ibland  dontknow

Inloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11044
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #12 skrivet: 21 oktober 2013, 14:56:40 »
T11 skall vara några grader lägre än T12 när kompressorn går. Sen borde det vara större skillnad mellan T8 och T9 om givarna visar rätt, flödet är rätt och kompressorn ger den effekt den skall.
Problemet är att din anläggning inte frostar av, förmodligen på grund av att T11 visar för hög temp. Anledningen till att det funkar över 5 grader är helt enkelt att det inte blir samma påbyggnad av frost då, så det behövs inga avfrostningar.

Till att börja med borde du försöka få tag på en ny givare och byta T11 för att se om det blir bättre. Sen borde du kolla upp varför det inte blir större skillnad på T8 och T9. Kolla dom när anläggningen är igång (cirkpumparna går), men kompressorn har stått still minst 5-10 minuter. Då skall dom visa i stort sett samma värde.
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1123
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #13 skrivet: 21 oktober 2013, 17:51:51 »
Finns det någon skiss/bild på hur dessa givare sitter?

- T1-T12 säger inte så mycket även om några av värdena går att gissa ut, men skall man kunna gissa intelligent så måste man veta var de är i kretsen då när det tex. blir isblock så borde det vara någon sensor som ser rejält många minusgrader om det nu finns någon sensor på evaporatorsidan. - för om lågtryckpressostaten löser ut så är det rejält många minusgrader på evaporatorn och det syns också på att hetgasen klättrar till höga temperaturer innan stopp, samt att maskinen arbetar med låg COP i dessa driftsituationer.

Eftersom 'isblocket' på bilden var jämn och fin så är det inget som tyder på köldmediebrist utan det är som redan sagt att avfrostningen inte triggas igång av någon orsak - antingen av en givare som blir lurad för att den lossnat från sitt fäste eller känner av luftströmmar med fel temperatur från annat håll (tex pga. is invändigt), eller är defekt och är felvisning bara enstaka grader så är det vårt att hitta men ändå kan flytta beslutspunkterna så mycket att tex. avfrostningen inte kommer igång.

varför är det streck på T2 och T5 - är värdena lika som första (svarta) värdet ?

sedan är det bra att nämna vilken maskin som avhandlas, vilket år etc och även vilken köldmedie den arbetar med (viktigt att veta om man skall bedöma om hetgastemperaturen är rimligt eller inte) så att även sådana som jag har en chans att googla på maskinen och ev. se saker som redan nämnda sensorers placering. Var på IVT site men sådan hjälper inte så mycket då det bara är de senaste modellerna som visas där.

 

 

Profeten

  • Gäst
SV: IVT - lågtryckspressostat larmar (bild)
« Svar #14 skrivet: 21 oktober 2013, 19:24:12 »
t11 styr avfrostningen. byt den!

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal