Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Ny Atec med lågtryckslarm  (läst 9988 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Jaguartommy

  • Gäst
Ny Atec med lågtryckslarm
« skrivet: 04 oktober 2013, 08:21:27 »
Insallerade en Atec 11 total i April till en villa (en och en halvplans) på 170m2 från 1978 (16mm enrörsystem till radiatorer). Fick byta ut många gamla radiatorer som läckte (hade kört braskamin tillsammans med en gammal elvarmvattenberedare från -78 tidigare). Har funkat bra över sommaren och monterade nu de sista radiatorerna för att köra igång den på Auto. Då löser lågtryckslarmet på radiatorsidan ut hela tiden.
Installatören kliar sig i huvudet och pratar om att sätta in en extra tank för att öka volymen och att kanske sätta in en större cirkulationspump.
Borde han inte kolla att alla givare funkar först?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Ny Atec med lågtryckslarm
« Svar #1 skrivet: 04 oktober 2013, 11:24:27 »
Det finns inget lågtryckslarm på värmebäraren.
Det enda lågtrycklarmet som finns är på köldmediet, det kommer garanterat inte funka med nån ny CP och tank på värmebärarsidan, är din installatör helt dum i huvet?

Det som kan orsaka lågtrycklarm på en Atec är om fläkten stannar, brist på köldmedium eller fel på expansionsventilen. Det kan även vara fel på själva lågtryckspressostaten.
« Senast ändrad: 04 oktober 2013, 11:27:11 av Carl N »
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad jaguartommy

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 25
  • Värmepump eller värmepumpar?
SV: Ny Atec med lågtryckslarm
« Svar #2 skrivet: 04 oktober 2013, 11:38:49 »
Den funkar ju i VV-läge, troligtvis expansionventilen alltså.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Ny Atec med lågtryckslarm
« Svar #3 skrivet: 04 oktober 2013, 15:11:39 »
Funkar den till att göra varmvatten?
Då borde det inte vara lågtryckslarm alls, det är kanske högtryckslarm?
Det skulle förklara installatörens funderingar.

Högtrycklarm får man om det är för dåligt flöde på varma sidan, men innan man stoppar dit en tank och byter CP så bör man kolla upp följande:
-Funkar växelventilen (i innerdelen) som den ska? om den fastnar i ett mellanläge så stryper den flödet.
-Kolla att inget kan strypa flödet på radiatorslingorna, termostater ska vara öppna, lossa dom och kolla att piggen under fjädrar ut.
-Kolla även att det sitter enrörskoppel på de nya radiatorerna?

Sen är 16 mm enrörsystem lite klent, vet du hur många slingor det är?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad jaguartommy

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 25
  • Värmepump eller värmepumpar?
SV: Ny Atec med lågtryckslarm
« Svar #4 skrivet: 05 oktober 2013, 11:12:24 »
Kanske bra med ett förtydligande. Jag får alltså larm på lågt flöde på radiatorsidan.
Den gör varmvatten utan problem men larmar för lågt radiatorflöde på mindre än en minut när man kör den på auto.
- termostater öppna CHECK
- enrörskoppel på radiatorer CHECK
- två slingor, en uppe och en nere CHECK
- växelventil ,- inte kollad men när jag bara körde den neder våningen i våras fungerade allt. Borde väl innebära ett för stort tryckfall på varma sidan? Bättre tryck på CP om det är möjligt?  Sc:,h

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Ny Atec med lågtryckslarm
« Svar #5 skrivet: 06 oktober 2013, 23:23:08 »
Aha, lågt flöde var det.
2 st 16 mm enrörsslingor ät väl inte optimalt, men om det funkade med bara en slinga så ska det ju funka bättre med 2.
Jag antar att det är luftat ordentligt?
Om du ställer ner kurvan och drar igång grejerna så ska den förhoppningsvis köra värmebärarpumpen utan att kompressorn går, då kan du läsa av framledning/returledning och se om de visar lika?

Jag glömde också att man bör kolla smutsfiltret på varma sidan.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad jaguartommy

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 25
  • Värmepump eller värmepumpar?
SV: Ny Atec med lågtryckslarm
« Svar #6 skrivet: 08 oktober 2013, 07:49:19 »
Inget hjälpte. Fortfarande lågt flöde. Installatören föreslår att göra om rördragningen till pumpen till golvvärmesystem som bättre ska klara höga tryckfall. ::)

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Ny Atec med lågtryckslarm
« Svar #7 skrivet: 08 oktober 2013, 08:14:54 »
Om det funkade med bara halva systemet inkopplat är det inte ett systemfel, det är något fel i installationen.
Min erfarenhet är att det är högst troligt att du hittar felet om du söker, istället för att lite på installatören i ett fall som detta.

Alltså, kolla cirkpumpen, kolla filter, kolla ventiler, kolla hur alla rör är ihopkopplade, finns det någonstans en ledning som kortsluter flödet så att det helt enkelt inte når värmesystemet utan går direkt tillbaka...
I fall som dessa är det ibland en koppling som helt enkelt gjorts fel och som gör att det hela inte kan fungera.

Annars finns väl ingen flödesmätare eller flödesvakt i dessa värmepumpar vad jag vet, troligen mäter värmepumpen alltså upp en för stor deltaT mellan vbf och vbr, vilket skulle kunna bero på en felvisande tempgivare.
Vid visar tempgivarna på vbf/vbr om du kör cirkpumpen utan att kompressorn går? de skall visa samma, och ca 5-10 graders skillnad när kompressorn går.
Kan även vara växelventilen som kärvar.
« Senast ändrad: 08 oktober 2013, 08:19:05 av Rickard »
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad jaguartommy

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 25
  • Värmepump eller värmepumpar?
SV: Ny Atec med lågtryckslarm
« Svar #8 skrivet: 08 oktober 2013, 12:09:08 »
Nya tester utförda. Ställde rum värdet på 30 grader. Gick in och körde manuell test med optimum på 100% effekt.
Den håller perfekt diff på 8 grader mellan fram- och retur och alla radiatorer blir varma men något "F" för flöde i första fönstret dyker inte upp.
Frågeställning: Om pumpen i autoläge larmar för lågt flöde direkt borde den inte då indikera en större temp.diff i test läget? (då kör den ju förbi larmen)
Testkörde i säkert en halvtimme och den höll 8 graders skillnad hela tiden.
Thermia vill sätta en volymtank men borde den inte ha tillräckligt flöde som testet visar?

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Ny Atec med lågtryckslarm
« Svar #9 skrivet: 08 oktober 2013, 18:02:03 »
Gick kompressorn?
För att utreda om givarna visar rätt måste du köra flöde men INTE kompressorn.
Om värmepumpen strävar efter en deltaT på 7 grader (jag vet inte) men man bara kommer ned i 8 grader så är det väl inte otroligt att det kommer ett larm.
Men om du har en givare som visar ett par grader fel, och det gör att deltaT blir högre än vad det är i verkligheten så bygger  man inte om systemet, man byter tempgivare.
Annars är det inte alls någon fara att köra med 8 graders deltaT heller, om det nu verkligen är det.

Står det ingenstans vad som triggar flödeslarmet?
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Inloggad Smurfen.

  • Har på nått sätt blivit
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 15251
SV: Ny Atec med lågtryckslarm
« Svar #10 skrivet: 08 oktober 2013, 18:22:28 »
Det brukar gå att kalibrera tempgivarna om dom visar lite fel. Har för mig att man kan ange vilket önskat delta cp ska sträva efter i alla fall på Thermia berg vp och även köra cp i fast hastighet.
Nibe 1245 8kw kopplad mot Hpd acktankar/arbetstankar med förvärmnings slinga för vv tillsammans med vedpanna. Stibel eltron återvinnings aggregat typ Flm som värmer 180 meters borra.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Ny Atec med lågtryckslarm
« Svar #11 skrivet: 08 oktober 2013, 18:40:01 »
I OPTIMUM ska det finnas en inställning STARTFLÖDE CIRK.
Kolla vad den står på, ställ upp till max (10V).
Kanske är startflödet så lågt att larmet "lågt flöde" hinner dyka upp innan CP:n hunnit reglera in flödet.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Inloggad Smurfen.

  • Har på nått sätt blivit
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 15251
SV: Ny Atec med lågtryckslarm
« Svar #12 skrivet: 08 oktober 2013, 18:55:22 »
Har kanske det finns nån som har koll stämmer det att man kan ställa en fast hastighet även på en optimum vore ju bra att ställa på ful fart och se om det funkar då.
Nibe 1245 8kw kopplad mot Hpd acktankar/arbetstankar med förvärmnings slinga för vv tillsammans med vedpanna. Stibel eltron återvinnings aggregat typ Flm som värmer 180 meters borra.

Utloggad betong81

  • Kan värmepumpar
  • ***
  • Antal inlägg: 90
  • Nyfiken i en strut!
SV: Ny Atec med lågtryckslarm
« Svar #13 skrivet: 08 oktober 2013, 19:19:02 »
Där su ställer diffen på vb kan du ändra o köra konstant
188kvm byggt 1964 tillägsisolerad vind värms av
14st flänsRadiatorer, 2st eveco 45 fläktkonvektorer
Ca 12 kvm golvärme samt 2 handukstorkar
Luftvatten vp10kw
Lesolpaneler 3st 90grader södervägg
Elpatron 9kw
Jotul 350 braskamin special vattenmantling
Tank strömnäspannan 300l med skiktplåt samt bivalent shunt
Shuntstyrning Thermomatic cbj med inomhusgivare
Styr solvärme sunlogger 2020 samt övervakning
Senaste åtgärder!
Tilläggsisolerat utedel samt rör
Injustering radkrets
Injustering värmepump pågående!
Inkopplat microbubbelavskiljare
Inkopplat fernox tf1 filter
Körning fernox cleaner
Fyllt med fernox protector
Fönsterbyte från 1 plus 1 till 3glas uvärde 0,9 öppningsbart 0,7 fast görs v41-42
Snålspolande blandade
Värme i källare hela året, solen står för största delen på sommaren
Inkopplat 2 andra magnetfilter på solkrets samt vpkrets

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Ny Atec med lågtryckslarm
« Svar #14 skrivet: 08 oktober 2013, 21:30:43 »
Hade du kollat smutsfiltret? jag såg i en annan tråd med en som hade liknande problem att filtret snabbt fylldes med skräp då cirkulationen drogs igång.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal