Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6  (läst 1826 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Golddiggern

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« skrivet: 23 september 2013, 21:32:52 »
Hej har en 1245-6 installerad Juli 2012 som ger denna felkod
"Motorskyddslarm (54) Motorskyddslarmen har utlöst pgr att för hög ström har mätts upp till kompressorn. Kompressordrift är blockerad.
Välj hjälpdrift och kontakta installatör"
Jag har provat återställa samt starta om pumpen men larmet återkommer.
Någon som råkat ut för detta tidigare och vet vad som kan orsaka detta??

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #1 skrivet: 24 september 2013, 07:50:43 »
Fasbortfall kan ge detta felet.
Kolla säkringarna till värmepumpen i proppskåpet, och om du kan, mät även spänningen på inkommande faser till värmepumpen.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #2 skrivet: 24 september 2013, 08:07:11 »
Oftast är det en trasig säkring, men ibland kan det även vara glappkontakt som gör att du får en lägre spänning på en av faserna (bara) när kompressorn går.
För att utesluta detta mät spänningen så nära kompressorn som möjligt medan kompressorn går.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Golddiggern

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #3 skrivet: 24 september 2013, 11:35:57 »
Säkringarna i proppskåpet är kollade så där finns det inge fel. Har inte mät spänningen på inkommande men den borde ju inte förändras. Kan ej mäta spänningen vid kompressorn när den går för den startar inte ens.
Sitter det nå säkring till kompressorn??

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #4 skrivet: 24 september 2013, 11:45:42 »
Det sitter ju en mjukstart (tror jag i alla fall), ett startrelä, och överstömsskyddet mellan säkringarna och kompressorn, det kan bli fel på alla dessa tre saker, det som är minst risk för är att det är kompressorn.

Prova för skojs skull ringa en reparatör, jag sätter 1000 kr på att han säger att du måste byta kompressor.  ;)
Jag vet, nu var jag orättvis.  :)

Det är troligen fel på något mellan säkringarna och kompressorn, men det skulle ju kunna vara fel på ett kretskort också, eller någon kabel som helt enkelt lossnat.
Att mäta spänningen efter motorskyddet borde ge dig svar på om det är något som är tvärfel (vilket det troligen är eftersom den inte ens startar).
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #5 skrivet: 24 september 2013, 13:34:17 »
Löser MS på en gång, utan att kompressorn ens försöker starta?
I så fall är det troligen nån elkomponent som Rickard är inne på som är trasig, kanske själva motorskyddet?
En elektriker borde dock kunna mäta upp var felet sitter.
Nu har du 3 års garanti för kompressorn så du får helt enkelt kontakta installatören.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Golddiggern

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #6 skrivet: 24 september 2013, 22:17:59 »
Efter samtal med min installatör så är det fixat... :)
Det var bara motorskyddet som löst ut och efter återställning så funkar den bara fint.(Trodde att om jag återställde larmet så blev motorskyddet återställt)
Han sa att om pumpen tappar en fas eller det blir en dipp i spänningen så kan den lösa ut.
Så förhoppningsvis så var det som orsakade felet, och inte att den håller på att lägga av.
Tack för alla hjälpsamma svar.... tummenupp 
« Senast ändrad: 24 september 2013, 22:21:13 av Golddiggern »

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #7 skrivet: 25 september 2013, 06:23:21 »
Mmm, det borde vi ha frågat dig om också, alltså om du återställt skyddet.
Jag trodde det framgick klart i manualen att det var nödvändigt, och var man gör det, men det kanske de vill hålla hemligt?
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Fått Motorskyddslarm (54) på 15 månader gammal 1245-6
« Svar #8 skrivet: 25 september 2013, 08:47:17 »
Det står i den "riktiga" manualen hur motorskyddet återställs, men i användarmanualen nämns den inte alls.  >:(
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal