Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...  (läst 2900 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
Hej,
jag har en IVT HE11 som jag fått poolstyrning installerad till. Enligt teknikern skulle allt vara inkopplat och fungera.
Jag såg att han lämnat pool-temp på bara 20 grader (kallare än vattnet in) så jag vred upp det till 28 grader. Efter någon minut stannade VP'n med fel för "Hög framledningstemperatur E11.T1". Den står nu i vinterläge.
Efter en timme startar den igen men stannar snart på samma fel igen.

Något tips om vad som kan vara fel?

Mvh,
Anders

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #1 skrivet: 10 augusti 2013, 07:33:42 »
Skriv upp dina värden på T1, T8 och T9 direkt när den stoppar på hög framledningstemp.
Ett tips är att gå genom och kolla att alla handventiler är öppna.

Sen är det ju lite klantigt av din installatör att inte provköra grejerna ordentligt innan han drar.  >:(
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #2 skrivet: 10 augusti 2013, 09:17:27 »
Jo, han kunde ju ha kollat lite bättre men dels blev han sen eftersom ena sensorn var trasig och han måste byta den och sen hade jag lite problem med en läckande ventil på poolsidan så han hade inte tid att vänta på mig heller (trots att det tog mig drygt 5 minuter att fixa).

Jag vaknade i natt av att det var varmt något vettlöst i rummet (vi har stengolv) och märkte att golvet var varmt. Jag kollade då VP'n och den larmade igen men då var framledning på golvvärmen 43 grader och den stod fortfarande i "larmdrift".
Eftersom jag gärna vill ha varmvatten så stängde jag av pool värmningen och ställde om den till "sommarläge" och startade om maskinen.

Nu på morgonen är det inget larm men den verkar inte göra något... Den visade "varmvattenbehov" men gick inte...

Jag satte nu igång pool värmen igen men lämnade den i "sommarläge". Nu visar den "varmvettenbehov" och "poolbehov" i displayen men har inte startat ännu.

Jag väntar och ser ett tag och kollar då värdena när/om larmet kommer.

Tack för hjälpen!

Mvh,
Anders

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #3 skrivet: 10 augusti 2013, 09:19:26 »
Ett tips är att gå genom och kolla att alla handventiler är öppna.

Och, ja, ventilerna till golvvärmen hade han glömt att öppna men det märkte jag efter första larmet och öppnade dem. Alla andra synliga ventiler är öppna och jag luftade av VVB.

Vi har separat VVB med ack.tank för golvvärmen.

Mvh,
Anders

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #4 skrivet: 10 augusti 2013, 09:55:36 »
Nu stoppade den igen (fortfarande på sommardrift)...

T3 Varmvatten 48,0oC
Krets 1 (golvvärme)
T1 Framledning 53,3oC
T1 Börvärde 29,3oC
Pool
T81 extra framledning --,-oC
T82 pool 21,1oC
Värmepump
T6 hetgas 43,8oC
T8 värembärare ut 51,4oC
T9 värmebärare in 45,0oC
T10 köldbärare in 10,2oC
T11 köldbärare ut 15,8oC

Det verkar alltså som om den gör likadant oavsett vinter/sommar-drift... Jag får inte tag på någon på firman innan måndag heller... :(

Det går ingen som helst värme ut i pool VVX från shunten när jag känner på kopparrören. Rören till VVB är riktigt varma och där sitter ju även exapansionskärlet för golvvärmen.

Mvh,
Anders

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #5 skrivet: 10 augusti 2013, 11:17:35 »
Jag minns ett fall där man kopplat växelventilen till poolvärmningen fel, kan du se i vilket läge den är då den försöker värma poolen?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #6 skrivet: 10 augusti 2013, 11:45:10 »
Jag minns ett fall där man kopplat växelventilen till poolvärmningen fel, kan du se i vilket läge den är då den försöker värma poolen?

Jag är långt ifrån någon expert på detta område men här är en bild som kanske hjälper?

Shunten har suttit där ett år sedan de först lade in VP'n och det har fungerat bra ända tills igår då... Dock har poolstyrningen inte varit inkopplad.

Jag bröt strömmen till VP'n och satte på igen och då fick jag ett annat fel för "avbrott på givare E81.T81 pool extra framledning" men vad jag kan se så finns bara en givare installerad på poolvattnet (T82 poolvärme)...

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #7 skrivet: 10 augusti 2013, 12:46:56 »
Det där ser ju ut som en shunt, ja.
Jag tror det är detta som är felet, det borde suttit en växelventil där.
Poolstyrningen på IVT kan nog bara styra en växelventil, jag tror inte det där kan funka alls.  :-\
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #8 skrivet: 10 augusti 2013, 13:13:03 »
Enligt installationsanvisningen för "Shuntbox 1000" ska det vara shunt, står det åtminstone... Vad jag kan se verkar alla el-kopplingar och givare rätt förutom att ingen givare för "pool extra framledning" inte är inkopplad.

Vet inte om det spelar någon roll med om jag förstår VVS schema rätt så ska shunten sitta på returen och inte på framledningen. Pilarna i diagrammet visar ut och in ur VP och i diagrammet sitter shunten på det som pekar inåt medan i min installation sitter den på utgående.

Shunten har en liten ratt på ändan som man kan vrida på. Borde inte denna vara "låst" om shuntstyrningen är igång och motorn för shunten "håller i den"?

Mvh,
Anders

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #9 skrivet: 10 augusti 2013, 13:37:02 »
Jag är inte expert på IVT och jag hittar inget om detta på deras hemsida.
Men min uppfattning är att en shunt är till för att styra shuntat tillskott (t ex en oljepanna) för att stötta värmepumpen en kall vinterdag.
I de lösningar jag sett som har en poolstyrning så används uteslutande växelventiler för att växla mellan pool-värmning och vanlig värmning.
Jag är rädd att du fått fel tillbehör installerat.  :-\
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #10 skrivet: 10 augusti 2013, 13:42:16 »
Kollade en annan tråd jag hittade där någon haft liknande problem och de hade också en shunt kopplad för poolen. Samma diskussion var där att det borde vara växelventil men det var tydligen problem att styrningen kräver en shunt som håller "öppet" utan spänning...

Jag kollade lite mer nu och vred fast shunten manuellt först och startade. Efter starten vrids shunten till fullt öppet läge automatiskt oavsett om poolen är aktiverad eller inte.

Om jag manuellt vrider fast shunten (medurs) verkar det som om det går vatten mot poolväxlaren medan när den är helt öppen (moturs) blir rören mot VVB/golvvärme varmare. Kan det vara så enkelt att shunten går åt fel håll?

Konstigt dock att den rör sig åt samma håll oavsett om poolen är aktiverad eller inte... larmet för för hög framledning ligger kvar så det kanske spökar det också...?

Mvh,
Anders

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #11 skrivet: 10 augusti 2013, 14:40:02 »
Ok, jag kan ha fel, men i så fall är nog shunten fel inkopplad rent elektriskt.
Den borde ändra läge då det växlar mellan pool/värme även om den är felvänd.
Kan du inte kvittera bort larmet?

En gissning är att man kopplat in shunten som en tillskottsshunt.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #12 skrivet: 10 augusti 2013, 16:06:51 »
Jag hittar inget för att kvitta larmet... Även om man bryter strömmen så hoppar larmet fram direkt där man slår till strömmen igen och så börjar den räkna ner från 60 minuter igen.
Jag antar att om jag låter den stå utan ström någon timme så ska tempen på T1 ha sjunkit så mycket så den startar igen...

Hittade ett tips om att det kan vara luft så jag luftade både VVB och pool slingan och i poolslingan fanns lite luft. Nu håller den på räkna ner igen och jag får vänta ytterligare 45 minuter innan den gör något igen... suck...

Utloggad awasen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Värmepump eller värmepumpar?
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #13 skrivet: 10 augusti 2013, 19:03:42 »
Efter att manuellt ha vridit shunten så den gick mot poolen så hörde jag att det gurglade något vansinnigt i rören så jag luftade och det kom rejält med luft ut... Då gick faktiskt VP'n i lite över en halvtimme så jag trodde det var ok men sen strejkade den igen med samma fel, "hög framledningstemperatur"...

Det verkar som om den skapar en massa värme men sen inte pytsar över den till pool vvx'en och så blir den istället "fast" i vanliga slingan och till slut överhettar framledningen på golvvärmen istället. Jag tycker ju då att det antingen är shunten som inte jobbar som den ska eller så går den åt fel håll eller nåt...

Verkar ju väldigt konstigt tycker jag att allt sen brakar samman...

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: IVT HEE11, hög framledningstemperatur (T1) efter poolstyrning...
« Svar #14 skrivet: 10 augusti 2013, 19:30:19 »
Jag såg den andra tråden där nån hade en shunt till poolen, det låter inte som nån riktig hit, ärligt talat.  :P
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal