Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Avfrostning funkar inte på min Atria  (läst 1590 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Niclas Callenberg

  • Gäst
Avfrostning funkar inte på min Atria
« skrivet: 01 januari 2013, 15:50:27 »
Hej

Jag har haft min Atria 6 installerad sedan 2005 och har i princip inte haft några problem med den förrän nu. För ett par, tre månader sedan byttes mjukstartkortet ut då det gått sönder. Jag inbillar mig att det är sedan dess avfrostningen inte fungerar som den skall. Skall väl inte behöva ha ett samband tycker man. Man funderar ju på om teknikern ändrat någon parameter. Jag kan inget själv om värmepumpar och begriper inget om Brine in/ut osv...men...finns det någon "default setup" man kan titta på?

Utedelen isar igen på nolltid samt att innedelen blir klädd med is som byggs på hela tiden. Jag har avlägsnat isen på innedelen och kört avfrostningsventilen manuellt, vilket fungerade fint. Kör jag manuell avfrostning rör sig inte ventilen alls, vilket den väl skall? Uppenbarligen så fungerar inte avfrostningen som den skall....vad kan vara felet?

Mvh Niclas Callenberg

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20141
  • Alien snowman.
SV: Avfrostning funkar inte på min Atria
« Svar #1 skrivet: 01 januari 2013, 20:41:51 »
Menar du att det funkar att frosta av med "MANUELL AVFR"?
I så fall funkar nog själva avfrostningsshunten.
Defaultinställningen av avfrostningen är följande:

AVFROSTNING
AVFR KURVA O, -10°C
AVFR KURVA -20, -24°C
AVFR TEMPERATUR, 15°C
STOPP AVFR, 9°C
FLÄKT FÖRD KOMP, "off"
UNDER 5°C AVFR, 7

Sen måste både utegivare och brine in visa rätt för det är dessa givare som bestämmer då avfrostning ska ske.
Vid 0 °C ute startar avfrostning när brine in når -10 °C.
Vid -20 °C ute startar avfrostning när brine in når -24 °C, med inställningarna ovan.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Niclas Callenberg

  • Gäst
SV: Avfrostning funkar inte på min Atria
« Svar #2 skrivet: 02 januari 2013, 06:01:09 »
Tack för infon!

Manuell avfrostning fungerar inte eftersom avfrostningsventilen aldrig öppnar då. Jag kan dock köra avfrostningsventilen manuellt via servicemenyn och då fungerar den.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20141
  • Alien snowman.
SV: Avfrostning funkar inte på min Atria
« Svar #3 skrivet: 02 januari 2013, 16:21:44 »
Tack för infon!

Manuell avfrostning fungerar inte eftersom avfrostningsventilen aldrig öppnar då. Jag kan dock köra avfrostningsventilen manuellt via servicemenyn och då fungerar den.

Låter knepigt, om den funkar att köra i servicemenyn så borde manuell avfrostning också funka.  Sc:,h
Det här fattar jag inte.  dontknow
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad snuppesno

  • Expert på värmepump
  • ****
  • Antal inlägg: 302
SV: Avfrostning funkar inte på min Atria
« Svar #4 skrivet: 02 januari 2013, 16:43:52 »
Håller med Carl N, låter märkligt.
Har du kollat vad avfrostningsgivaren visar rätt? Den når du via servicemenyn/avfrostning, den ska visa utetemperaturen. Manuell avfrostning kanske inte funkar om avfrostningsgivaren visar högre temperatur än inställt stopvärde för avfrostning?

Mvh

Snuppesno
Bor i 1 1/2 plansvilla på 165m2 byggd -83. Fläktwoods FTX bytt -09, ME FD25 -09. Konverterat till vattenburet -11 med en Atria Duo 8kw som värmekälla. Har även en täljstenskamin som används sällan.

Niclas Callenberg

  • Gäst
SV: Avfrostning funkar inte på min Atria
« Svar #5 skrivet: 03 januari 2013, 15:15:27 »
Problemet löst, det var givaren för brine ut som var kass (visade ungefär hälften, 14 kohm, i resistans mot vad den skulle). Manuella avfrostningen har väl fungerat men avfrostningsventilen hann väl aldrig öppna då systemet var nöjd med skillnaden på brine in/ut.

Man undrar ju varför de inte valt att använda vanliga PT100 RTD-givare som ju är så vanliga? För billiga och enkla för gemene man att få tag i? =)

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal