Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Utlöst lågtryckspressostat - förångaren ner isad - avfrostar ej -  (läst 1960 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Anders M

  • Nybörjare
  • *
  • Antal inlägg: 5
Hej

Har problem med min avfrostning på min Bosch EHP 10 AW.

Har fått larm om utlöst lågtryckspressostat. Detta har hänt nu när det varit minus grader ute. Förångaren är helt nedisad, läste i manualen att man skulle rengöra förångaren och ta bort löv odyl.
Har gjort det och töat bort isen, men inatt har förångaren blivit ner isad igen.

Känns som om avfrostningen inte fungerar som det skall.

Någon som kan hjälpa mig??

mvh

/anders

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11839
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
Låt den tina upp och starta den igen. Läs sen av och skriv ner alla temperaturer (T1 - T12) när kompressorn har gått en stund.

Antingen är det nån tempgivare som visar fel så att avfrostningen aldrig triggas, eller så funkar inte 4-vägsventilen...
« Senast ändrad: 29 oktober 2012, 14:49:48 av purjo__ »
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Holken

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 31
SV: Utlöst lågtryckspressostat - förångaren ner isad - avfrostar ej -
« Svar #2 skrivet: 01 november 2012, 23:49:46 »
Hade samma fel på min förra året. Då va det som sagt en tempgivare som visade helt fel temp så avfrostningen aldrig startade

Utloggad Anders M

  • Nybörjare
  • *
  • Antal inlägg: 5
SV: Utlöst lågtryckspressostat - förångaren ner isad - avfrostar ej -
« Svar #3 skrivet: 22 november 2012, 20:19:57 »
Tack för era svar!

Det var en temp.givare som var kass. Gick på garantin. Tycker det är dåligt att den gick sönder efter endast 2 år
/anders

Maria F

  • Gäst
SV: Utlöst lågtryckspressostat - förångaren ner isad - avfrostar ej -
« Svar #4 skrivet: 04 december 2012, 23:55:18 »
Jag har haft samma problem mer eller mindre i 6 år nu. Har bytt och reparerat pumpen (mest genom försäkringen) flera gånger. utomhus kompressor har gått sönder och har bytt förråret till en ny. Just nu har jag samma problem. Och alla år har jag betalat så mycket extra el som har gjort att investeringen är förlorat. Vi funderar allvarligt att bytta system och ta förlusten. Dessutom har jag inte kunnan hitta någon vettig reparatör.
Är det någon som känner nån i Stockholms område?

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 158
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
SimplePortal 2.3.3 © 2008-2010, SimplePortal