Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: L/V pump med r404a - Driftproblem  (läst 4806 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
L/V pump med r404a - Driftproblem
« skrivet: 13 oktober 2012, 09:29:34 »
Hej!

Nu behöver jag lite stöd :)
Jag har fått tag i en luft/vatten vp som jag i dagsläget inte vet effekten på... (inte fått hem den än)
Den ska förhoppningsvis värma mitt gårdshus på 90kvm.
I huset sitter det 10st enkelpanels radiatorer 1200x500 med 1-rörskoppel.
Jag har tyvärr ingen uppfattning av vilken framledningtemeratur som behövs.
Huset byggt på 80-talet och har nya 3-glasfönster.

Min lilla plan var ju då att konka in c200an i huset och docka pumpen mot den.
Jag läste i manualen att den är förberedd för anslutning till vp men vad jag förstår så var den vpn på 1,5kw och den jag fått tag på är nog i storleksordningen 6-8kw.
Detta kanske inte kommer att funka då eller är det någon som dockat något kraftigare till en sådan elpanna? Står ju iofs i manualen att man kan docka andra värmekällor som vedpannor och dyligt och de är ju kraftigare.

Troligtvis är det fast kondensering på pumpen och då funkar det väl inte att använda den stora tanken som volymtank heller (pannan har en tank på 25liter(panna) och en större beredare på kanske 170liter)

Mycket svävande information just nu jag vet, men jag måste få klart för mig hur jag ska göra då det börjar bli kallt :) så ni får gärna skjuta idéer på mig.

//Niclas

« Senast ändrad: 18 oktober 2012, 15:49:54 av niclas_l2 »
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: Autoterm c200
« Svar #1 skrivet: 16 oktober 2012, 09:03:48 »
Nu har jag fått hem pumpen! Eller rättare sagt den står i bilen :)
Det sitter en copeland scroll ZF11K4E-TFD med R404.
En Johnsson controls P78PGB-9300 dubbelpressostat och styrningen är en Lae MTC 27.
Är det någon som har en manual till Lae MTC 27? (edit: hittat manual)

Vad kan man förvänta sig för effekt från denna tingest?

Bifogar en bild på härligheten :)

Kanske moderator kan flytta denna till luft/vattenforumet istället?

« Senast ändrad: 16 oktober 2012, 22:20:26 av niclas_l2 »
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: Autoterm c200
« Svar #2 skrivet: 16 oktober 2012, 22:16:39 »
Släpade in den i garaget och byggde ett stativ till den, sedan spenderade jag några timmar med och leta prylar för och bygga ett trycklöst system i en hink men det gick då inte på något vis och få cirkulation på vattnet så jag gav upp och monterade vattenslangen istället.

Meckade dit en matning och pluggade in den och efter några cekunder hoppade den igång och började producera värme!
När den kom upp i ca 50 °C så slog den ifrån och startade inte något mer sen  Sc:,h
Pressostaten hade löst ut så jag resettade den och den hoppade igång igen men samma visa denna gång.

är det någon som har lust och tala om hur denna pressostat fungerar?

//Niclas
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: Autoterm c200
« Svar #3 skrivet: 17 oktober 2012, 20:26:11 »
Mekat lite till idag, ställde ner börvärdet till 50 °C (stog på 55) och sedan vattenslangen med mera flås ca 15l/m (obs kan slå lite då jag fyllde en hink och räknade sekunder i huvudet) då höjde pumpen värmen från 10 till 20 °C och sedan hände ju inget mer såklart så jag strypte flödet så värmen gick upp till 50 °C och då slog den av utan att pressostaten löste ut!

Ni som kan räkna får ju gärna tala om vilken energi/effekt som tillfördes vattnet när den höjde från 10 till 20 med 15l/m.

Även om den inte slog ifrån på pressostaten nu så har den ju körts på 55 °C förut så något har ju hänt, men vad?

//Niclas

Edit:
Kollade vilket tryck r404a skulle ha vid 50 °C och det var ju bara 22bar så teoretiskt borde den kunna pressa ut 60 °C innan pressostaten löser  dontknow

Edit 2: Hmm om någon har mosat i r410a så har den ett tryck på 29.81bar vid 50 °C, skulle den funka med r410a i övrigt?
« Senast ändrad: 17 oktober 2012, 20:41:49 av niclas_l2 »
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Inloggad maos66

  • Expert på värmepump
  • ****
  • Antal inlägg: 418
SV: L/V pump med r404a - Driftproblem
« Svar #4 skrivet: 18 oktober 2012, 21:13:20 »
Hej - effekten kan du räkna ut med:

(Tempdiff in/ut ur maskin)*(liter per min)/60 *4,18

* 2 st Borö 500 l "acktankar" med solslinga
* 10,5 m2 Aquasol Big AR - solfångare
* 11 Kw Sfinx "horisontalblåsande"  -
   3-fas luft-vatten mot plattvärmeväxlare
*  9 Kw Relek elpatron (4-steg)
*  Vedpanna

Utloggad gossen

  • Har ingen aning, gissar bara.Jag har lärt mig en del av dom som är
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1030
SV: Autoterm c200
« Svar #5 skrivet: 18 oktober 2012, 21:34:02 »
Mekat lite till idag, ställde ner börvärdet till 50 °C (stog på 55) och sedan vattenslangen med mera flås ca 15l/m (obs kan slå lite då jag fyllde en hink och räknade sekunder i huvudet) då höjde pumpen värmen från 10 till 20 °C och sedan hände ju inget mer såklart så jag strypte flödet så värmen gick upp till 50 °C och då slog den av utan att pressostaten löste ut!

Ni som kan räkna får ju gärna tala om vilken energi/effekt som tillfördes vattnet när den höjde från 10 till 20 med 15l/m.

Även om den inte slog ifrån på pressostaten nu så har den ju körts på 55 °C förut så något har ju hänt, men vad?

//Niclas

Edit:
Kollade vilket tryck r404a skulle ha vid 50 °C och det var ju bara 22bar så teoretiskt borde den kunna pressa ut 60 °C innan pressostaten löser  dontknow

Edit 2: Hmm om någon har mosat i r410a så har den ett tryck på 29.81bar vid 50 °C, skulle den funka med r410a i övrigt?

Nu vet jag inte om förstått rätt men:

Du kan inte sänka flödet för att få hur varmt vatten som, höjer du från 10* till 20* så funkar den ju och ger effekt. Om du sedan stryper flödet så kommer kondensorn att bli för varm och kompressorn får jobba med för högt tryck (högtryckspressostaten löser).

Skall du testa på allvar så måste du köra mot en en tank (en tunna eller liknande duger) och en vattenpump som kan jobba trycklöst (ej en vanlig cp om det är ett trycklöst system).

Då kommer den troligtvis att klara höja vattnet till >50*, men det betyder absolut inte att du skall ha 40* delta över pumpen utan pumpen kommer att höja 5-10 och sedan sirculeras vattnet om och om igen tills det är 50* eller vad nu pumpen klarar innan det blir för högt tryck på gasen.
« Senast ändrad: 18 oktober 2012, 21:38:23 av gossen »
1.5 Plans villa med källare mitt i Skåne. 21-22*C 120kvm, 18*C i källare 70kvm

Sfinx VP10 som körs med flytande kondensering mot kombipanna samt en Contura 556

Enligt förra ägarna och energideklaratinen 3kbm olja/år.
2011: 1,5kbm olja + 12000KWh (elpatron) (Isolering av vinden i Juni)
2012: 14650kwh Två vintermånader med elpatronsdrift sedan vp11
2013:Mål <12000 Mer optimistiskt mål är <10000, men det nås nog inte 2013.. Blev 11533kwh
2014:Mål 11000. Blev 11284kwh

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: L/V pump med r404a - Driftproblem
« Svar #6 skrivet: 19 oktober 2012, 11:37:40 »
Hallå!

Jodå jag är med på att jag inte kan ha 40 i delta vid 15l/m  :)
men i styret (Lae MTC 27) ställer jag börvärdet och den ska ju slå ifrån med den och inte via pressostaten som det är manuell återställning till.
Edit: och pressostaten är ställd på max ~30bar och då borde den om jag fattat rätt kunne ge ca 60 °C innan den löser ut.

Jag har tagit in min autotherm k300 (hette den visst) och klätt av den.
Jag vet inte riktigt hur den fungerar och någon tekninsk beskrivning verkar inte finnas till den längre.
Jag ska ta bort elpatronen idag och se om jag kan lista ut hur jag bäst kopplar vpn mot den.
« Senast ändrad: 19 oktober 2012, 11:46:17 av niclas_l2 »
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: L/V pump med r404a - Driftproblem
« Svar #7 skrivet: 19 oktober 2012, 21:47:08 »
Nu har jag meckat ihop tanken provisoriskt med pumpen och provade att köra.
Temperaturen i garaget med dörren öppen är 10 °C
Tanken är på 270liter och var vid start 10 °C
Deltat låg stadigt på 11-12 °C men började krympa när returen kom upp i 30 °C
Vid 47 °C framledning orkade han inte längre och pressostaten löste, tanken kom upp i ca 43 °C när allt blandat sig.
Pumpen lät fint men helt plötsligt hördes det att det blev jobbigt och sedan löste den ut.

Vad ska jag börja felsöka?
Hur mycket effekt har pumpen gett? den värmde 270 liter 34 °C på 1 timme ganska precis.
Manometerställ är på väg så sedan kan jag kolla mer exakt vilket tryck det blir.

Bifogar en bild på uppställningen  ::)
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad gossen

  • Har ingen aning, gissar bara.Jag har lärt mig en del av dom som är
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1030
SV: L/V pump med r404a - Driftproblem
« Svar #8 skrivet: 19 oktober 2012, 23:43:09 »
Om mitt minne inte sviker så har den gett 1.16*270*34=10.648kW (det krävs 1.16kw för att värma en liter vatten en grad om jag minns rätt).

Jag tror att du har lite för dåligt flöde,  11-12* i delta låter högt men det beror på vad kondensorn är dimiensionerad för. Men med för lågt flöde så löser också pressostaten för tidigt iom tryckökning av köldmediet.

Skulle kanske vara värt ett försök att få upp flödet tills du har ett lägre delta på ca7k (en siffra man ofta löser här och verkar funka som en början på de flesta vp)

/G
1.5 Plans villa med källare mitt i Skåne. 21-22*C 120kvm, 18*C i källare 70kvm

Sfinx VP10 som körs med flytande kondensering mot kombipanna samt en Contura 556

Enligt förra ägarna och energideklaratinen 3kbm olja/år.
2011: 1,5kbm olja + 12000KWh (elpatron) (Isolering av vinden i Juni)
2012: 14650kwh Två vintermånader med elpatronsdrift sedan vp11
2013:Mål <12000 Mer optimistiskt mål är <10000, men det nås nog inte 2013.. Blev 11533kwh
2014:Mål 11000. Blev 11284kwh

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: L/V pump med r404a - Driftproblem
« Svar #9 skrivet: 20 oktober 2012, 14:35:29 »
Tackar! Då ger den ju skapligt med effekt i alla fall.
Hur fungerar expansionsventilen? kan det vara den som får spel?
Pumpen gick ju fint en bra stund med 47 °C fram och 38 °C retur för att helt plötsligt suga ner sig (eller vad man nu ska kalla det)
Hördes tydligt att tryckökningen kom plötsligt och den slog ifrån på kanske 1-2 sekunder.

Ska man se gasen i synglaset?

//Niclas
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: L/V pump med r404a - Driftproblem
« Svar #10 skrivet: 21 oktober 2012, 15:48:20 »
Hmm läste manualen till pressostaten igen och jag trodde ju att det var endast hp som var manuell återställning på men det är nog båda.
Då kan de ju vara så att den löser på LP, är det för dåligt med gas i den då?
Edit: Öppnade pressostaten och det var HP den löst på...

Kom och tänka på en annan sak, förångaren, (den som sitter bakom fläkten) om det nu är så den kallas blev bara isig kanske 1/3del har det någon betydelse?

//Niclas
« Senast ändrad: 21 oktober 2012, 16:08:53 av Niclas Lundgren »
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: L/V pump med r404a - Driftproblem
« Svar #11 skrivet: 21 oktober 2012, 18:51:02 »
 :'(
Ingen kylnisse som har lust och kika lite på mina frågor?
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1123
SV: L/V pump med r404a - Driftproblem
« Svar #12 skrivet: 21 oktober 2012, 19:35:11 »
hmm - rotalock-anslutningar... dessa är ökända att aldrig gå att få så täta att en köldmediedetektor sluta att indikera läcka... ...till detta har du dessutom slang mellan rotalockanslutningarna och pressostaten istället för kopparör... 

det finns fog för din oro att en del av köldmediet har läckt om det är ett antal år gammalt.

har du tittglas - hur beter sig denna dom första minuterna efter start??

om det är bubbefritt i tittglaset så kan det istället bero på att expansionsventilen kanske inte släpper fram tillräckligt med köldmedie. R404A har bara 0.5 grader K i glide så temperaturen bör vara ganska lika över hela evaporatorn om den är vätt med flytande köldmedie hela vägen.

dock så länge du har problem med HP så blir det att se till att få upp cirkulationen i vattnet i sådan grad att pumpen kan leverera hela sin effekt utan att det blir för varmt, innan du börja fundera på gasbrist mm.



 


Utloggad Niclas Lundgren

  • Kan värmepumpar
  • ***
  • Stad/land: Storfors
  • Antal inlägg: 99
  • Umpapumpa
SV: L/V pump med r404a - Driftproblem
« Svar #13 skrivet: 21 oktober 2012, 21:32:10 »
Hej!

Var ute och körde en laddning nu och det bubblar ju i början men efter kanske 1 min var det borta.
Jag försökte mäta hetgasen (precis innan värmeväxlaren men det kanske ska mätas direkt vid kompressorn?) och den var 78 °C när den löste på HP, då hade jag 47 in och 52 ut CP på max.
Kan det vara så att värmeväxlaren är dålig? Och det är det som orsakar rusningen? Den gick ju faktiskt till 52 °C nu.
När jag körde vattenslangen igenom så hade det lossnat svarta flagor nästan som backelit typ, eller iallafall svarta hårda flagor. Det är en bit flexslang från värmeväxlaren så det kanske är från den?

När jag satt där med huvudet halvt inne i maskinen så körde den en avfrostning, satan vad rädd jag vart...  :o
//Niclas
Bosch EHP LW/M Compress 11 med 200 liter volymtank. Installerad 2012-04-02
Värmer 200m2 i 2 plan samt grundvärme i källare 50m2 och garage 30m2
2 vuxna och 2 barn, värmland.
Gårdshus 100m2 med Ekoform luft/vatten på ca 7kw installerad 121030.

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25511
  • Ägare av forumet
SV: L/V pump med r404a - Driftproblem
« Svar #14 skrivet: 22 oktober 2012, 07:21:34 »
Vissa typer av flexsslangar kan få grymma beläggningar invändigt, finns t.o.m de som pluggat helt.
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal