Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: CTC 7.0 Ecoheat - Lågt Brineflöde  (läst 1778 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Fredrik_Nykpng

  • Gäst
CTC 7.0 Ecoheat - Lågt Brineflöde
« skrivet: 29 juli 2012, 14:55:56 »
Hej hej!

Vi flyttade in i huset för lite drygt ett år sedan och har haft lite problem med bergvärmen mest hela tiden, vi får ett larm om lågt brineflöde. Larmet kan dyka upp 2-3 ggr per dygn ibland och sedan hålla sig borta i 1-2 månader. Har det väl larmat en gång så brukar det ta fart igen för att sedan bara försvinna.

Mina åtgärder
* Kollat filtret, det är rent och fint
* Kontrollerat att brinepumpen står på nivå 3, kontrollerat att pumpen till vänster står på nivå 2
* Lyssnat på brinepumpen och hör inget kluckande ljud (dock försökt avlufta genom att öppna ventilen där jag fyller på brinevätska samt öppnat en ventil bredvid extra vätskan en kort stund. Borde jag avlufta på något annat vis?)
* Kontaktat fackman, hans åtgärd var att ändra deltamax från 7 grader till 9 grader

Trots fackmanens löfte om att det inte skulle bli några nya larm nu så har larmen kommit tillbaka... Jag testade då att köra brinepumpen manuellt och titta på brinetemperaturen fick då värdena 8/5 efter ett tag, vid något tillfälle hade jag delta 4.

Mina frågor
a) Har jag ett givarfel? I så fall, hur lätt är det att byta dem och vart beställer man dem? Hur vet man vilka givare man ska ha? Ungefärlig kostnad?
b) Vad kan det annars vara? Något förslag på åtgärd?
c) Hur kan det inte vara bra att ha ett stort delta? Borde väl vara jättebra om det är så att jag har varmt i berget under huset? Tar panna skada av detta?

Jag är jätte tacksam för eventuella svar!
/Fredrik - Som önskar att bergvärmen bara kunde fungera...

Utloggad JNilsson

  • Kan värmepumpar
  • ***
  • Stad/land: Småland
  • Antal inlägg: 108
  • Värmepump
SV: CTC 7.0 Ecoheat - Lågt Brineflöde
« Svar #1 skrivet: 29 juli 2012, 15:45:38 »
Körde du bara brinepumpen och gjorde det nån minut innan avläsning så har du ganska säkert ett givarfel.
In och ut ska vara i princip lika om inte kompressorn går samtidigt som brinepumpen.

Edit:
Kolla så givarna verkligen ligger emot bra mot rören.
Tror fö inte de är speciellt dyra så ska du byta kan du nog byta båda så du slipper kolla vilken som visar fel.
« Senast ändrad: 29 juli 2012, 15:51:09 av JNilsson »

Fredrik_Nykpng

  • Gäst
SV: CTC 7.0 Ecoheat - Lågt Brineflöde
« Svar #2 skrivet: 29 juli 2012, 16:43:28 »
Hej!

Tack för svaret!

Det är både brinepump och kompressor som går... Fick springa ned och kolla, innan jag svarade men så verkar det vara. Då är det kanske i sin ordning att jag får en skillnad i temperatur?

Kör jag bara brinepumpen (startar på manuell) så stannar den efter ett tag då jag tittar på diagnos. Första gången tog det väl 30s sen stängdes brinepump av därefter tog det 4-5s innan den stannade. Så jag ser ej någon skillnad innan pumpen stannar.

Jag har inte kollat givarna än, de sitter så fint inlindade i isoleringen men jag får väl ta bort det och kolla. Men lite skumt om givarna skulle sitta sämre då de suttit där i många år?

Tack igen!

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal