Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Inget vatten från ute del på ivt optima 700  (läst 1471 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Dnilsson

  • Nybörjare
  • *
  • Stad/land: Trelleborg
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
Inget vatten från ute del på ivt optima 700
« skrivet: 20 mars 2012, 20:46:07 »
Hejsan, Provar ställa frågan här? Har en ivt optima 700 från 02 där det bara är elpatronen som jobbar tror jag.
Fläckten snurrar på som vanligt, dock hela tiden. inget vatten kommer från utedelen och kompressorn hör jag bara i bland. har någon något förslag?


Mvh David

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Inget vatten från ute del på ivt optima 700
« Svar #1 skrivet: 20 mars 2012, 21:02:46 »
Hej!
Har du en IVT A/W innerdel eller nått annat?
För det låter som att laddpumpen (den som pumpar vatten till/från värmepumpen) inte funkar.
En IVT A/W borde larma för detta tycker jag...

Laddpumpen kan du ev åtgärda själv, lossa skruven i mitten av pumphuset (det kan komma några droppar vatten).
Sätt dit en skruvdragare och dra runt rotorn några varv, och se sen om den kommer igång.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad ugge

  • Expert på värmepump
  • ****
  • Stad/land: Göteborg
  • Antal inlägg: 383
  • Värmepump eller värmepumpar?
SV: Inget vatten från ute del på ivt optima 700
« Svar #2 skrivet: 20 mars 2012, 21:06:35 »
Vilka symboler visas längst ner i displayen, fläkt kompressor etc?
Vad visar temperaturgivarna T1 - T9?
Det är värmebärarvattnet du pratar om så det inte är kondensvatten?
Du får inga larm?
"Hardware: the parts of a computer that can be kicked." - Jeff Pesis

Utloggad Dnilsson

  • Nybörjare
  • *
  • Stad/land: Trelleborg
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Inget vatten från ute del på ivt optima 700
« Svar #3 skrivet: 20 mars 2012, 21:18:21 »
Hej tack för snabba svar, Jag har en cl300 innerdel men enbart lampor som lyser och indikerar fel. men inga fel larmar den för. Jag menar att utedelen inte avger något vatten, där brukar ju komma 10 liter dagligen under den.
Båda cirkulations pumparna snurrar, tror jag. svårt att veta men dom vibrerar lite.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Inget vatten från ute del på ivt optima 700
« Svar #4 skrivet: 20 mars 2012, 21:42:27 »
Du har ju 10 lampor på panelen

Vilka av dessa lyser?

Har du kolla säkringen ute i pumpen?

Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Dnilsson

  • Nybörjare
  • *
  • Stad/land: Trelleborg
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Inget vatten från ute del på ivt optima 700
« Svar #5 skrivet: 20 mars 2012, 21:57:46 »
Det är enbart Power lampan som lyser gult och den för pumpen. Sen då ganska ofta eltilskottet.

Men inga varningar, utedelen snurrar, hör nästan aldrig kompressorn. inte en droppen eller is på utedelen på en hel vecka.
Säkring i pumpen? det ända jag såg var en svart knapp, tror det var motorskyddet.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Inget vatten från ute del på ivt optima 700
« Svar #6 skrivet: 20 mars 2012, 22:05:54 »
På höger sida om ellådan ute i pumpen(kortsidan på pumpen) finns både motorskydd (till höger under ett  plastlock)
samt säkring (till vänster under plastlocket)
Denna säkring kan vara av typen automatsäkring eller smältsäkring



EDIT: Det finns en manual att hämta här
http://doc.ivt.se/download.asp?fn=Manual_Optima_sv_8.1_290516.pdf
« Senast ändrad: 20 mars 2012, 22:23:01 av Lmf »
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Dnilsson

  • Nybörjare
  • *
  • Stad/land: Trelleborg
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Inget vatten från ute del på ivt optima 700
« Svar #7 skrivet: 20 mars 2012, 22:26:20 »
Den ska va hel, ska dubbelkolla! Det enda jag tyckte var konstigt va att där fanns en, tror det var en givar kabel som bara hängde löst där bland alla rör. 

Utloggad Dnilsson

  • Nybörjare
  • *
  • Stad/land: Trelleborg
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Inget vatten från ute del på ivt optima 700
« Svar #8 skrivet: 21 mars 2012, 18:47:03 »
Allt ser bra ut, kan inte förstå vad som är fel, men kommer en från ivt i morgon och tittar på den.

Om kompressorn är trasig borde väl något varna tycker man? :-\

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal