Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Optima 1000 med rego 603 jätteproblem  (läst 1775 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad PeM

  • Kan värmepumpar
  • ***
  • Stad/land: Tyresö
  • Antal inlägg: 89
  • Jag älskar värmepumpar!
Optima 1000 med rego 603 jätteproblem
« skrivet: 11 mars 2012, 18:27:01 »
Imorse så hade en säkring till elpatronen samt en säkring till pumpen och även snabbsäkringarna inne i regon löst ut. När jag sedan byter de trasiga säkringarna och vippar igång de i regon så kommer ett fel som är strömbortfall samt ett fel med fasföljdsfel. Har värmebarones ek 15 elkasset och den skickar en lång och två korta som ljusblinkar och detta ska enl deras manual bero på felaktig givare. När jag startar pumpen så räknar den ner 15minuter och när man önskar att den ska starta så räknar den antingen -600, -601 osv, eller så står den på -3599, -3600 och flipprar där imellan.
Själva pumpen står och går konstant men den gör ingen värme alls, så jag fattar faktiskt ingenting.

Är det någon som har en liten aning vad detta kan bero på och som kan komma med snabba tips blir jag och min frusna familj mkt glada.

//Peter
Ytong souteräng hus i Tyresö från -53. 180m2. 3 glas och för klent isolerad vind. Tidigare förbr: ca 3 m3 olja och 7000 kwh hh. Förbrukning 20090201-201000201=24000kwh med hushållsel!!!!!!
-----------------------------------------------------------------------------
Luft/Vatten IVT Optima 1000 / D300/160vv med Rego603 inst. 060201
Luft/Luft Fuji rsa12lec innedel med ror12lecn utedel. Inst. 20121012

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Optima 1000 med rego 603 jätteproblem
« Svar #1 skrivet: 11 mars 2012, 19:17:41 »
Byt samtliga säkringar för pumpen i centralen är mitt råd.

Ibland händer det att en säkring har gått men du kan inte se det för indikator"ploppen" sitter kvar
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Mr Henke

  • Dignitär inom värmepump
  • *****
  • Stad/land: Staffanstorp
  • Antal inlägg: 1549
SV: Optima 1000 med rego 603 jätteproblem
« Svar #2 skrivet: 11 mars 2012, 19:36:44 »
Ett litet rättande. Jag har exakt samma uppsättning som du. Men en lång och två korta blink betyder att belastningsvakterna reducerar effekten. En lång och tre ( tror jag) eller fyra korta blink indikerar fel på givare. Men då är det givaren inne i kassetten. Den vet inget om regons givare. Om nu kompressorn är igång låter den normalt. Rego 603 larmar fel fasföljd även om du blivit av med en fas. Hade jag varit dig hade jag stannat kompressorn tills du kollat att du har spänning på alla faser.
IVT Optima 1000 Rego 603. Aquaflam 17 kW vattenmantlad braskamin. Allt kopplat till en 500 liters arbetstank. 1-plans hus med inredd källare. Totalt 270 kvm. Byggt 1964 med siporex, luftspalt tegel. Års verkningsgrad 2.3. Ca 19000 kW/år inkl. Hushållsel. Tidigare ca 3.5 kbm olja. 5000 kW hushållsel.

Utloggad PeM

  • Kan värmepumpar
  • ***
  • Stad/land: Tyresö
  • Antal inlägg: 89
  • Jag älskar värmepumpar!
SV: Optima 1000 med rego 603 jätteproblem
« Svar #3 skrivet: 11 mars 2012, 22:16:26 »
Nu har jag testat att rensa filter, flyttat runt säkringarna men det blir ingen skillnad. Säkringarna är inte dom färskaste så jag köper nya imorgon och byter dessa. Pumpen har gått i sex år nu, så att elen plötsligt skulle pajja känna inte troligt.
Ringer även nån IVT installatör imorgon.

Fortsättning följer...

P
Ytong souteräng hus i Tyresö från -53. 180m2. 3 glas och för klent isolerad vind. Tidigare förbr: ca 3 m3 olja och 7000 kwh hh. Förbrukning 20090201-201000201=24000kwh med hushållsel!!!!!!
-----------------------------------------------------------------------------
Luft/Vatten IVT Optima 1000 / D300/160vv med Rego603 inst. 060201
Luft/Luft Fuji rsa12lec innedel med ror12lecn utedel. Inst. 20121012

Utloggad PeM

  • Kan värmepumpar
  • ***
  • Stad/land: Tyresö
  • Antal inlägg: 89
  • Jag älskar värmepumpar!
SV: Optima 1000 med rego 603 jätteproblem
« Svar #4 skrivet: 15 mars 2012, 22:35:34 »
Idag på förmiddagen hade jag en IVT reparatör hemma. Han var mkt förbyllad över problemet eftersom att det var inget fasfel någonstans. Han testade även att skifta faserna men det blev ingen skillnad. Vi kollade igenom utedele, som helatiden stått och gått fast endast fläkten och inte kompressorn. Men allt såg bra ut även där och det var inga fel på faserna där heller. Då åkte han och hämtade en utbytes "databox" som satt inne i styrcentralen och det gjorde tricket. Allt hoppade igång och nu funkar systemet igen. Han noterade dock att vår elkasset i form av Värmebaronen EK 15E skall vara uppsäkrad med 20 ampere, vilket den inte är utan den sitter med 16 amp säkringar. Fantastiskt bra gjort av installatören som satte in systemet  :::_)
Men men, nu är den igång och vi har värme och varmvatten.

Vi är dock väldigt trötta på detta system och vi är väldigt intresserade av att få svar på vad som skulle kunna kopplas in mot befintligt varmvattenberedare. Alla rör och allt är ju i princip nytt, så bort med utedelen och in med en ny som även funkar vid -18 och in med en ny styrning.
Fick elräkningen för feb nu och vi bor i Sthlm och vi hade ca 4 dagar i feb som var runt -18 på natten. Elräkningen var på 4500:-!!!
Så om någon har tips på vad man kan byta till är det välkomnat.

P
« Senast ändrad: 15 mars 2012, 22:37:05 av PeM »
Ytong souteräng hus i Tyresö från -53. 180m2. 3 glas och för klent isolerad vind. Tidigare förbr: ca 3 m3 olja och 7000 kwh hh. Förbrukning 20090201-201000201=24000kwh med hushållsel!!!!!!
-----------------------------------------------------------------------------
Luft/Vatten IVT Optima 1000 / D300/160vv med Rego603 inst. 060201
Luft/Luft Fuji rsa12lec innedel med ror12lecn utedel. Inst. 20121012

Utloggad Mr Henke

  • Dignitär inom värmepump
  • *****
  • Stad/land: Staffanstorp
  • Antal inlägg: 1549
SV: Optima 1000 med rego 603 jätteproblem
« Svar #5 skrivet: 15 mars 2012, 22:49:55 »
Din service kille idag hade så fall också fel om säkringarna till el kassetten. Ska du uttnyttja alla 7 stegen så ska den säkras med 25 A. Att du har 16 A till den gör inget sålänge den är inställd på 16 A på styrkortet. Det finns en hel del inställningar du kan göra om du tar av topp kåpan. Ang. Din vp( som är samma som min) kan jag hålla med om att det finns betydligt bättre idag. Den är otroligt "klen" när det bli minus grader. Fördelen med ett byte nu är att du kan enklare pricka in vilken effekt du ska välja. Som jag hade innan byte av kompressor behövde jag tillskott redan vid tre plusgrader. Men nu med ny modernare scroll klarar jag mig till två minus utan tillskott. Har du bara tillräcklig vattenvolym så gå upp i effekt. Men ta inte i för mycket då dom nya är betydligt effektivare vid kyla än den du har idag. Vid vilken temp behövs tillskott idag? Har du en tank den jobbar mot eller kör den rakt mot radiatorkretsen?
IVT Optima 1000 Rego 603. Aquaflam 17 kW vattenmantlad braskamin. Allt kopplat till en 500 liters arbetstank. 1-plans hus med inredd källare. Totalt 270 kvm. Byggt 1964 med siporex, luftspalt tegel. Års verkningsgrad 2.3. Ca 19000 kW/år inkl. Hushållsel. Tidigare ca 3.5 kbm olja. 5000 kW hushållsel.

Utloggad ugge

  • Expert på värmepump
  • ****
  • Stad/land: Göteborg
  • Antal inlägg: 383
  • Värmepump eller värmepumpar?
SV: Optima 1000 med rego 603 jätteproblem
« Svar #6 skrivet: 17 mars 2012, 07:09:14 »
Skönt att det löste sig.

Det låter som att styrningen åkte på en smäll i samband med att säkringarna gick. Kan ha varit en störning på elnätet. Lite ovanligt att så många säkringar går. Normalt skall det vara så att säkringen närmast felkällan går och skonar dom som sitter innan, något som kallas selektivitet.

Skruvsäkringar, sk Diazed, är betydligt segare än dvärgbrytare, populärt kallade snabbsäkringar, även om man använder tröga säkringar där.
"Hardware: the parts of a computer that can be kicked." - Jeff Pesis

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal