Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Nibe 1150 med LP-larm, vad kan ha hänt?  (läst 2484 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
Nibe 1150 med LP-larm, vad kan ha hänt?
« skrivet: 05 februari 2012, 09:13:11 »
Hej, detta är mitt första inlägg här.
Jag har en nyinstallerad Nibe 1150 som kördes igång i våras.
I samband med att temperaturen gått ner till -16 så alarmerar pumpen med LP-larm.
Vad som sker därefter är att pumpen går över till elspets, men då värmer inte pumpen golvvärmen.
Nu har jag modifierat pumpen och jag får den att köra utan avbrott, men jag är rädd att köra den utan självautomatik. Kan ni titta på innan/efter och säga om det kan finnas risk att köra den så.

Innan, när det utlöser LP-larm:
1. Systemet är i autoläge (med el)
2. Golvvärmeläget aktiveras, pumpen försöker nå upp till angivna värden.
3. Värmepumpen stegrar till max varvtal (120Hz)
4. därefter slår elspetsen in (steg I)
5. Larmet löser ut cirka 10 minuter efter elspetsens aktivering. Ingen aning varför.

Efter när jag justerat inställningarna:
1. Systemet är i autoläge (utan el)
2. Manuell kompressorfrekvens påslagen med 99 Hz
3. Golvvärmen aktiveras, pumpen jobbar till angivan värden.
4. Värmepumpen jobbar konstant på 99Hz
5. Värmepumpen växlar och värmer tappvattnet.
6. Pumpen fortsätter som den ska och växlar mellan steg 3 & 5.

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11046
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #1 skrivet: 05 februari 2012, 09:18:54 »
Skriv ner alla temperaturer när kompressorn har gått en stund så kanske vi kan dra några slutsatser.
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #2 skrivet: 05 februari 2012, 09:35:16 »
Hej.
Nu när den kör på mina inställningar så verkar allt funka bra. Jag har en RCU 11 och den ger följande värden när jag kör den i manuellt läge med 99 Hz påslaget. Den har varit igång nu cirka 24 timmar med dessa inställningar.

Varmvattensberedare: 47.8c
Kompressorfrekvens: 99 Hz
Köldbärare in: -0.5c
Köldbärare ut: -4.5c
Utomhustemperatur: -9.1c (medel -13c)
Framledningstemperatur (golvvärme): 40.9c (tycker ni att detta är hög temp ut?)
Returledningstemperatur (golvvärme): 36c
Värmesystem 2: (golvvärme i bostad 2, huset har två bostäder):
Framledningstemperatur 2 (golvvärme): 40.4c (tycker ni att detta är hög temp ut?)
Returledningstemperatur 2 (golvvärme): 36.1c

Detta är när systemet gå helt utan elspets och det är -9 just nu.
Min fråga är om man vågar köra pumpen på 99 Hz konstant, kan det vara farligt?

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11046
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #3 skrivet: 05 februari 2012, 09:41:22 »
Vart i landet bor du? Ditt borrhål verkar vara lite klent dimensionerat. Hur såg kalkylen ut när ni köpte pumpen?
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #4 skrivet: 05 februari 2012, 09:46:28 »
Jag bor i nordöstra Skåne med två borrhål på 100m vardera. Av borrarna så sade dom att det var mycket vatten i hålen. Ett tredje borrhål på 70 meter gjordes enbart för vatten.

Saknar kalkyl dessvärre.

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11046
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #5 skrivet: 05 februari 2012, 09:50:06 »
Jag är ingen expert på bergvärme, men jag skulle tro att problemet är att du tar för mycket energi från hålen när det blir för kallt och då uppstår LP-larmet.
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad gasgaraget

  • Kan värmepumpar
  • ***
  • Stad/land: Mölndal
  • Antal inlägg: 69
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #6 skrivet: 05 februari 2012, 09:51:07 »
Kan du ta ut värdena från meny servicemeny 9.5.0 med under menyer för senaste loggade felet?
Inga problem att köra den med fast frekvens men VBfram kommer att ligga över eller under VB bör som kommer att innebära att den antingen går in med eltillskott (om auto) eller stannar (on/off).

Jonas

Om hålet är för klent kan du ändra till Max frekvens 99. Då kommer den att köra som innan och reglera men ta ut max det du ställer in. Så får elpatronen ta resten.
Jonas
« Senast ändrad: 05 februari 2012, 09:54:13 av gasgaraget »
Nibe 1150 med VPAS 300/450, 192m aktivt. Installerad juli 2011 inkl elkonvertering samt frikyla. Sutteränghus 280kvm uppvärmd yta i göteborgsområdet (1970). Tidigare förbrukning med 2 st luft/luft ca 32MWh, utan ca 40MWh, nu ca 12MWh. 10kW solpaneler, beräknad årsproduktion ca 9500 kWh, installerad oktober 2015.

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #7 skrivet: 05 februari 2012, 09:53:41 »
Jag har skickat loggfiler till Sintab som gjort installationen och ska se vad de reagerar efter helgen på värdena.
Jag tror att jag har legat på cirka 3-4 diff på köldbärarmedium ut/in. Deras installatör ansåg att det var helt ok.

De var här och felsökte och kollade då både trycktest, bärarmedium och luftade systemet utan att hitta nåt problem.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20181
  • Alien snowman.
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #8 skrivet: 05 februari 2012, 10:01:03 »
KB-diff vid maxfrekvens är ställt på 4,5 default, du kan testa att minska detta värde till t ex 3,5 (meny 5.11.5)?
Men jag är osäker på om detta löser problemet?  :-\

Lite minus på KB-in ska inte vara nått problem, tror att det är nått annat som spökar (expansionsventilen kanske?).
Kolla upp såna saker som hetgastemperatur (Meny 5.7), vätskeledningstemp (Meny 5.8 ), och suggastemperatur (Meny 5.9) då kompressorn går och värmer golven?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #9 skrivet: 05 februari 2012, 11:00:14 »
Kan du ta ut värdena från meny servicemeny 9.5.0 med under menyer för senaste loggade felet?
Inga problem att köra den med fast frekvens men VBfram kommer att ligga över eller under VB bör som kommer att innebära att den antingen går in med eltillskott (om auto) eller stannar (on/off).

Jonas

Om hålet är för klent kan du ändra till Max frekvens 99. Då kommer den att köra som innan och reglera men ta ut max det du ställer in. Så får elpatronen ta resten.
Jonas
Jag har ställt in så att elpatron är frånkopplad just nu. Det är när den är inklopplad som pumpen larmar. Vet inte vad som spökar, annat än att pumpen varvat till 120 Hz och sen sätter in elspets.
Nu kör den utan elspets och ger bra värme i huset...

Här kommer larmdatan. Den kan läsas på ett google doc som jag delat ut oxå:
https://docs.google.com/spreadsheet/ccc?key=0AmP3HLgAPEgPdDg1bzVEOTJnQnVhdHZ2VUZ0VThwNGc

20120204 09:54:
Larmnummer: 2
Laddningstyp: Värmeladdning
Köldbärare in: -0.1c
Köldbärare ut: -3.1c
Utetemperatur: -14.9
Framledningstemp: 38.4c
Returledning: 32.8c
Varmvattentemp: 47.6c
Hetgastemp: 77.3c
Kompressortid: 89min
Eltillsatstid: 57
VP-pump styrsignal: 100
KB-pump styrsignal: 1
KompFrek styrsignal 120
Relä 1-8: 0011 0100
Relä 9-14: 1101 000
Inv. ström (Apeak) 9.3A
Inv. VDC: 504
Inv. varvtal (RPM) 7192
Inv. felkod 0%D000

20120204 03:47
Larmnummer: 2
Laddningstyp: Värmeladdning
Köldbärare in: -0.3c
Köldbärare ut: -3.3c
Utetemperatur: -15.7c
Framledningstemp: 39.2c
Returledning: 33.9c
Varmvattentemp: 47.2c
Hetgastemp: 80.6c
Kompressortid: 79min
Eltillsatstid: 47
VP-pump styrsignal: 100
KB-pump styrsignal: 1
KompFrek styrsignal 120
Relä 1-8: 0011 0100
Relä 9-14: 1101 000
Inv. ström (Apeak) 10.5A
Inv. VDC: 532
Inv. varvtal (RPM) 7226
Inv. felkod 0%D000

20120204 02:14
Larmnummer: 2
Laddningstyp: Värmeladdning
Köldbärare in: -0.3c
Köldbärare ut: -3.3c
Utetemperatur: -14.7c
Framledningstemp: 38.7c
Returledning: 33.3c
Varmvattentemp: 47.9c
Hetgastemp: 77.7c
Kompressortid: 91 min
Eltillsatstid: 40
VP-pump styrsignal: 100
KB-pump styrsignal: 1
KompFrek styrsignal 120
Relä 1-8: 0011 0100
Relä 9-14: 1101 000
Inv. ström (Apeak) 10.0A
Inv. VDC: 527
Inv. varvtal (RPM) 7182
Inv. felkod 0%D000

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #10 skrivet: 05 februari 2012, 11:02:46 »
KB-diff vid maxfrekvens är ställt på 4,5 default, du kan testa att minska detta värde till t ex 3,5 (meny 5.11.5)?
Men jag är osäker på om detta löser problemet?  :-\

Lite minus på KB-in ska inte vara nått problem, tror att det är nått annat som spökar (expansionsventilen kanske?).
Kolla upp såna saker som hetgastemperatur (Meny 5.7), vätskeledningstemp (Meny 5.8 ), och suggastemperatur (Meny 5.9) då kompressorn går och värmer golven?

Här kommer dom värdena: (larmloggen postad i samma tråd)
Hetgastemperatur: 88.1c
Vätskeledningstemp (Meny 5.8 ): 36.6c
Suggastemperatur (Meny 5.9): -0.3c

Utloggad gasgaraget

  • Kan värmepumpar
  • ***
  • Stad/land: Mölndal
  • Antal inlägg: 69
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #11 skrivet: 05 februari 2012, 11:26:03 »
Ser väl ut som om du har ett fel på KBut givaren.
Styrsignalen till KB-pump var 1 borde vara 100? vid max frekvens är standard diff (KBin-KBut) satt till 4,5 ºC du ligger på ca 3 grader så styret drar ner utsignalen för att öka diffen. Sätt KB pumpen till 100% fast så kan du nog köra på som vanligt?
Kan du kalibrera givarna? (kompressor av samt KBpump på) för att kontrollera? Suggastempen finns ju inte i loggen.

Jonas
« Senast ändrad: 05 februari 2012, 11:52:37 av gasgaraget »
Nibe 1150 med VPAS 300/450, 192m aktivt. Installerad juli 2011 inkl elkonvertering samt frikyla. Sutteränghus 280kvm uppvärmd yta i göteborgsområdet (1970). Tidigare förbrukning med 2 st luft/luft ca 32MWh, utan ca 40MWh, nu ca 12MWh. 10kW solpaneler, beräknad årsproduktion ca 9500 kWh, installerad oktober 2015.

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #12 skrivet: 05 februari 2012, 11:58:05 »
Ser väl ut som om du har ett fel på KBut givaren.
Styrsignalen till KB-pump var 1 borde vara 100? vid max frekvens är standard diff (KBin-KBut) satt till 4,5 ºC du ligger på ca 3 grader så styret drar ner utsignalen för att öka diffen. Sätt KB pumpen till 100% fast så kan du nog köra på som vanligt?
Kan du kalibrera givarna? (kompressor av samt KBpump på) för att kontrollera? Suggastempen finns ju inte i loggen.

Jonas

Ja, det kan ju vara problemet! Jag har mailat installatören Sintab så får vi se vad de ger för respons på din analys. Tack för hjälpen så återkommer jag med mer info när Sintab svarat om du har rätt!

Utloggad andmar

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Nibe 1150 med LP-larm, vad kan ha hänt?
« Svar #13 skrivet: 08 februari 2012, 21:03:18 »
Ja, det kan ju vara problemet! Jag har mailat installatören Sintab så får vi se vad de ger för respons på din analys. Tack för hjälpen så återkommer jag med mer info när Sintab svarat om du har rätt!

Nu har Sintab varit på plats. Det var två olika problem.
1. För lite brinevätska. De fyllde på rejält. En PETflaska med den befintlig vätskan frös vid -10.
2. Två givare byttes. De var missvisande och gjorde att pumpen arbetade felaktigt.
Nu står pumpen på full fart (men utan spets, riktigt imponerande) så får vi hålla tummarna att allt nu funkar.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal