Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: värmedrift+tillskott men ingen tänd LED?  (läst 1495 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad aarvidsson

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
värmedrift+tillskott men ingen tänd LED?
« skrivet: 24 januari 2012, 20:07:07 »
Första inlägget på forumet, sannolikt med en tokdum fråga :)

IVT Greenline C6 (Rego 638). Vid flera tillfällen har jag sett displayen säga "värmedrift + tillskott", men LED-lampan för tillskott är inte tänd. Själva LEDen funkar då den tänds jättesnällt om jag manuellt kopplar in kassetten via servicemenyn. Så vad händer - kör elpatronen utan att lampan är tänd eller är displayen på läktaren?

Utloggad Lexus

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 3569
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #1 skrivet: 24 januari 2012, 20:14:11 »
Regleringen är designad förutom el-tillskott även för andra typer av tillskott. Beroende på hur långt ramptiden har räknat, så kan den ange att tillskottet är aktiverat, men den har inte slagit till kontaktorn för el-patron.

Vilken tillskotteffekt har du som max? Är det fabriksinställning 2/3?

Utloggad aarvidsson

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #2 skrivet: 24 januari 2012, 20:32:27 »
Tjosan, här går det undan!

Japp, 2/3. Har inte kikat på ramptimern förstås, det kan vara något att göra vid tillfälle. Vad kan man tänka sig för andra tillskottstyper?

Utloggad Lexus

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 3569
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #3 skrivet: 24 januari 2012, 21:37:02 »
Då går steg ett in vid 50% av ramtiden och steg två vid 100%. Stegen kliver av vid 66% och 33%.

Behöver du 6 kW tillskottseffekt?

Hoppas och tror inte det, varför du kan sätta tillskott till 1/3 d.v.s. 3 kW, som då aktiveras vid 100% av ramptiden.
Ramptid öppna är 20 minuter som fabriksinställning.
Ramptid stänga är betydligt kortare typ 3 minuter..

Andra tillskottskällor som Regon kan styra är t.ex. oljepanna, vedpanna, fjärrvärmeväxlare m.fl.
« Senast ändrad: 25 januari 2012, 10:48:39 av Lexus »

Utloggad aarvidsson

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #4 skrivet: 25 januari 2012, 07:53:30 »
Jag vet ärligt talat inte om jag behöver 2/3 eller inte. Man var nämligen inte så klyftiga när man installerade pumpen då man bara borrade 96 meter, sannolikt på grund av snålhet.

Kåken är enplan, byggd 1972, cirka 180 m2 varav 80m2 källare. Det är självdrag, varför det inte är så tätt som man kanske kunde hoppats vilket i sin tur kräver lite energi. Det enskilt största problemet jag ser med att ställa om till 1/3 är att varmvattendelen skulle bli lidande - idag är det minst sagt lurigt om jag tar ett bad - jag drar ur det mesta vattnet ut den interna beredaren. Att köra varmvatten på 1/3 slår mig som något som tar en äfflans tid?

Jag har inga andra tillskottskällor i dagsläget.

Inloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25539
  • Ägare av forumet
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #5 skrivet: 25 januari 2012, 08:06:12 »
Det är inte eltillskottet som värmer tappvarmvattnet, det gör kompressorn normalt.
Om det är så kallt ute att du behöver eltillskott så ökar naturligtvis behovet just om/när du tappar stora mängder tappvarmvatten.

En nackdel med att ha onödigt stor maxeffekt angivet på elpatron är att du riskerar få onödigt stor mängd eltillskott om ramptiden kör på 6 kW elpatron när du egentligen skulle klarat dig med 3 kW, även om det skulle tagit lång tid för värmepumpen att komma ikapp.

Är det viktigt för dig att snabbt få upp tempen på varmvattnet efter att ha tappat upp ett bad kan det dock självklart vara värt en slant att eltillskottet kan gå in med högre effekt de gånger det behövs för att snabbt återställa vvb:ns temperatur efter en större tappning av varmvatten.
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad aarvidsson

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #6 skrivet: 25 januari 2012, 10:28:38 »
Jag är med på att kompressorn värmer vattnet, men jag upplever att min pump gärna skickar på patronen rätt raskt när vattentempen är nere under 35 grader (i samband med bad). Jag antar att det egentligen är jag som drömmer då det borde vara startfördröjningen och ramptiderna som bestämmer(tm) när patronen ska blanda sig i? (Det är inte alls ovanligt att jag drömmer, så var inte det minsta rädda för att tala om att jag har tokfel :P )

Men har jag begripit saken rätt att det inte spelar nån egentlig teater vad det står i displayen, för så länge lampan för tillskott inte är tänd så kör pumpen med tillskott från min patron?

Utloggad Lexus

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 3569
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #7 skrivet: 25 januari 2012, 10:33:36 »
Det är rätt. När lampan inte lyser, är heller inte el-patron aktiv.

Kan tillägga att larm och legionella körs med 6 kW el-effekt, trots att den har begränsats till 3 kW d.v.s. 1/3.

« Senast ändrad: 25 januari 2012, 10:49:12 av Lexus »

Utloggad aarvidsson

  • Nybörjare
  • *
  • Antal inlägg: 5
  • Värmepump eller värmepumpar?
SV: värmedrift+tillskott men ingen tänd LED?
« Svar #8 skrivet: 25 januari 2012, 10:53:14 »
Strålande, stort tack för hjälpen så långt! Jag ska ta och ställa om till 1/3 och se hur jag trivs med det :)

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal