Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Lilla coolixen fel  (läst 15680 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
Lilla coolixen fel
« skrivet: 28 december 2011, 16:02:36 »
Min gamla coolix la av idag efter 3 års drift så ingen garanti tid kvar men köpte en till liten coolix 2010 med tanke på att ha att byta ut
Så idag monterade jag upp den nya och satt igång den men den står bara å går men ger ingen värme dvs röda lampan indikerar att kompressorn går
men sen när lampan slocknar så tar det bara en liten stund så tänds den igen men ingen varmluft har hittills kommit ur den och den har varit igång nu i 40 min
Några ideer på vad jag kan göra ?
mvh/bjorsa
« Senast ändrad: 28 december 2011, 16:57:12 av bjorsa »

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #1 skrivet: 31 december 2011, 10:00:27 »
Nu så när man slår på den och sätter den på heat så indikerar den att kompressorn går men sen efter en 10-15 min så slutar den och ingen varmluft kommer och sen börjar timerlampan att blinka och den svarar inte på fjärren efter det att timerlampan blinkar  .
Har resetat fjärren så det finns ingen timer inställd på den .
mvh/bjorsa

Utloggad TUCSONOR

  • Expert på värmepump
  • ****
  • Stad/land: Trondheim/Norge
  • Antal inlägg: 684
  • Lærte Carnot-prosessen første gang i 1987
    • NORDSOL
SV: Lilla coolixen fel
« Svar #2 skrivet: 31 december 2011, 12:54:14 »
Kan være en av temperatursensorene i utedel har lagt av, eller kondensator til kompressor.
Ville startet med å feilsøke på temperatursensorer.
- Oppvarming vedkamin på tegelpipe. Elektrisk ovn i kjeller.
- Coolix 5kW Inverter VP montert i 1 etg.
- 60 x vakumrørsolfanger
- Mitsubishi Outlander PHEV
- Nissan Leaf

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #3 skrivet: 31 december 2011, 14:05:42 »
Hur går man tillväga då ?
Är det något man kan testa själv ?
mvh/bjorsa

Utloggad Per Lu

  • Expert på värmepump
  • ****
  • Stad/land: Göteborg
  • Antal inlägg: 563
  • En glad amatör så "expert" här ovan stämmer inte
SV: Lilla coolixen fel
« Svar #4 skrivet: 31 december 2011, 21:16:51 »
Om din lilla COOLIX heter JSC2-12HRN1-QE så kan driftlampan (4 i instr.boken) och timerlampan (5 i instr.boken) betyda följande fel:

- lampa 4 blinkar med 5 Hz och lampa 5 är släckt= Fläktvarvtalsregleringen för inomhusfläkten har inte fungerat på mer än en minut. Kan innebära att fläktmotorn inte får ström för att inomhusdelens kretskort är defekt, defekt kontaktdon eller defekt fläktmotor
- lampa 4 blinkar med 5 Hz och lampa 5 lyser= Sensorkretsen för inomhustemperaturen eller förångaren har avbrott eller är kortsluten. Kan innebära defekt kontaktdon eller sensor
- lampa 4 är släckt och lampa 5 blinkar med 5 Hz= Kompressorns överströmsskydd har löst ut fyra gånger. Kan orsakas av för låg spänning (mindre än 187 volt)
- lampa 4 lyser och lampa 5 blinkar med 5 Hz= EEROM-fel dvs inomhusdelens kretskort är defekt
- lampa 4 blinkar med 5 Hz och lampa 5 blinkar med 5 Hz= Ingen nollöverskridandesignal vilket innebär att det är fel på huvudstyrkortet

Vad detta exakt betyder och hur man åtgärdar det har jag dock ingen erfarenhet av.

Per L

« Senast ändrad: 31 december 2011, 21:21:09 av Per Lu »
IVT Greenline C7 (7kW) installerad 2002. 150-160 m aktivt borrhål. 2*135 m2 hus (+ dubbelgarage) med enrörssystem från 1974 i Göteborgstrakten. Elektrisk golvvärme i dusch och badrum. Påslagen året om i duschen. COOLIX 3810W luft-luft värmepump i garaget sedan mars 2011 (körs i princip aldrig då bergVPn håller grundvärmen). Inga andra värmekällor finns. FTX-ventilation (REC TermoVex RT-400S) på nedervåningen pga radon.
Den totala elförbrukningen (värme+hushållsel) har sedan 2002 varierat mellan 11300 KWh/år (06-07) och 14500 KWh/år (02-03).
2012-13 (12 mån) drog värmepumpen drygt 6100 KWh (total eförbrukning 13260 KWh)
2013-14 (12 mån) drog värmepumpen drygt 4850 KWh (total eförbrukning 11930 KWh)

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #5 skrivet: 01 januari 2012, 12:38:37 »
Tack Per Lu !
Jo det är överströmsskyddet som löser den gör 4 försök att starta kompressorn sen blinkar timer lampan och jag mätte och min visade att den sjönk till ca 191 v sen avbröt den startförsöket och gjorde så 4 ggr sen indikering att överströmsskyddet löst .

Kan den ha skurit ? Den körde i någon timme när jag hade installerat den men gav aldrig värme eller kyla däremot indikerade den att kompressorn gick i sina 10-15 min men den började aldrig att blåsa någon varmluft sen kom det här med överströmsskyddet in .

Eller finns det något annat som kan hänt ?
mvh/bjorsa

Utloggad Per Lu

  • Expert på värmepump
  • ****
  • Stad/land: Göteborg
  • Antal inlägg: 563
  • En glad amatör så "expert" här ovan stämmer inte
SV: Lilla coolixen fel
« Svar #6 skrivet: 01 januari 2012, 14:20:46 »
Vart mätte du 191 volt?
Var det vid vägguttaget så är det alldeles för lågt. Vad har du för säkring i kretsen där pumpen är inkopplad? 10A trög? Man kan tycka att vid kortslutning skulle säkringen gå rätt fort. Har du inte kortslutning och trög säkring så kan belastningen vara rätt hög under "lång tid" innan säkringen går (men då borde säkringen bli varm). Då kanske spänningen kan sjunka till 191 volt utan att något är fel i husets elsystem!? En elektriker kan nog bekräfta eller dementera detta. I så fall indikerar det att du har något fel i tex kompressorn för så mycket ström skall den inte ta vid start.

Var det vid kompressorn så skulle jag kolla kablarna mellan vägguttaget och kompressorn för att se om något kan vara fel. Tex dåligt åtskruvade kabelanslutningar.

Jag kommer inte riktigt ihåg hur det var när jag satte igång min COOLIX första gången men nog har jag för mig att den började värma långt innan 10-15 min gångtid.
Och man kan ju tycka att det skulle vara låg sannolikhet för att en ny kompressor skulle "skära" eller på annat sätt gå sönder direkt vid första installationen så jag skulle börja med att försöka eliminera andra möjliga fel. I ditt fall skulle jag försöka få upp spänningen vid kompressorn till åtminstone 200-210 volt för att vara säker på att ligga en bra bit från de 187 volt som Midea anger som en "lösa-ut" spänning.

Per L               
IVT Greenline C7 (7kW) installerad 2002. 150-160 m aktivt borrhål. 2*135 m2 hus (+ dubbelgarage) med enrörssystem från 1974 i Göteborgstrakten. Elektrisk golvvärme i dusch och badrum. Påslagen året om i duschen. COOLIX 3810W luft-luft värmepump i garaget sedan mars 2011 (körs i princip aldrig då bergVPn håller grundvärmen). Inga andra värmekällor finns. FTX-ventilation (REC TermoVex RT-400S) på nedervåningen pga radon.
Den totala elförbrukningen (värme+hushållsel) har sedan 2002 varierat mellan 11300 KWh/år (06-07) och 14500 KWh/år (02-03).
2012-13 (12 mån) drog värmepumpen drygt 6100 KWh (total eförbrukning 13260 KWh)
2013-14 (12 mån) drog värmepumpen drygt 4850 KWh (total eförbrukning 11930 KWh)

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #7 skrivet: 01 januari 2012, 16:04:20 »
Hej !
Jag mätte direkt i uttaget som coolixen sitter .

Har nu kopplat pumpen direkt i uttaget som sitter under proppskåpet så den sitter nu obelastad men får samma fel dvs att v sjunker till ca 191 v för att pumpen sedan stänger av dvs indikatorlampan slutar att lysa sen kör han sina 4 provastarter för att sen blinka med timmerlampan att överströmsskyddet löst .

Provade oxå att belasta uttaget för att se hur mkt det sjönk och det är 10 a trög som sitter i och den ger 227 v initilat men vid 2,5 kw belasting sjunker den till 212 v och vid 3,7 kw sjunker den till 206 v å tycker inte kompressorn borde belasta med så mkt men lite märkligt att vi har så dålig spänning här men vi hade en massa avbrott under stormen så kanske man skall vänta in tills vardagen kommit igång å näten kanske funkar bättre innan man köper ny .

Dock gick ju pumpen initilat dvs den indikerade att den värmde dvs kompressorn gick men sen kom aldrig någon varmluft å den stod å gick mkt längre tid än dom vanliga 10-15 som coolixen har för uppvärming och den började då att släcka lampan för att sen tända den igen å så höll den nog på i nån timme innan det här med timerlampan började att blinka å att överströmskyddet löst å sen därefter så blir det överströmskyddet som löser hela tiden .

mvh/bjorsa

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #8 skrivet: 01 januari 2012, 17:03:40 »
Nu helt plötsligt så funkade kompressorn och fick då 227 v och gick nog en 7 min för att sen bryta sen efter ett tag provade den igen å även då gick den initialt ett par minuter men då såg jag på mätaren att spänningen sjönk från 227 till 215 å sen ner till 203 å där bröt pumpen igen så måste ju bero på vårat nät att den inte vill funka eller åtminstonde hoppas jag så för då borde den ju funka sen när nätet är ok
mvh/bjorsa

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #9 skrivet: 01 januari 2012, 17:09:46 »
Ett litet tillägg jag såg nu när den gick en stund att den drog 2500 w låter inte de lite konstigt å han låg på över 2000 w en kansk 30 sek och det var en kanske 1-2 min in i starten men sen bröt den då spänningen gick ner till runt 200 v
mvh/bjorsa

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #10 skrivet: 01 januari 2012, 17:38:08 »
Ytterligare lite konstigheter ,nu när den indikerar kompressorn med röda lampan så kan den gå upp till 4 kw under kort ögonblick för att sen direkt efter dra 155 w men den blåser inte ut någon varmluft för röda lampan lyser hela tiden .
Spänningen har nu ett tag legat stabilt så den har inte brutit men ej heller kommit fram till att ge varmluft ,undra om den låga spänningen kan ha sabbat den .
mvh/bjorsa

Utloggad Per Lu

  • Expert på värmepump
  • ****
  • Stad/land: Göteborg
  • Antal inlägg: 563
  • En glad amatör så "expert" här ovan stämmer inte
SV: Lilla coolixen fel
« Svar #11 skrivet: 01 januari 2012, 21:07:29 »
Som mest har min COOLIX 3810 dragit 1,34 kW och då var det +10 grader ute. Runt 0 grader ute drar den ca 1 kW så de siffror du mätt upp vid drift är alldeles för höga.

Per L
IVT Greenline C7 (7kW) installerad 2002. 150-160 m aktivt borrhål. 2*135 m2 hus (+ dubbelgarage) med enrörssystem från 1974 i Göteborgstrakten. Elektrisk golvvärme i dusch och badrum. Påslagen året om i duschen. COOLIX 3810W luft-luft värmepump i garaget sedan mars 2011 (körs i princip aldrig då bergVPn håller grundvärmen). Inga andra värmekällor finns. FTX-ventilation (REC TermoVex RT-400S) på nedervåningen pga radon.
Den totala elförbrukningen (värme+hushållsel) har sedan 2002 varierat mellan 11300 KWh/år (06-07) och 14500 KWh/år (02-03).
2012-13 (12 mån) drog värmepumpen drygt 6100 KWh (total eförbrukning 13260 KWh)
2013-14 (12 mån) drog värmepumpen drygt 4850 KWh (total eförbrukning 11930 KWh)

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #12 skrivet: 02 januari 2012, 00:29:55 »
När den drog 4 kw så var det bara under ett kanske några sekunder ,har mät den oxå när den drar runt 1-1,3 kw dvs när kompressorn går som vanligt men eftersom spänningen här är dålig nu så föll den ner till ca 205 v å då slog den ifrån men nu så lyser den röda indikatorlampan men den drar bara ca 150 w och fläkten på utedelen går + att den drar väl ca 80-90 w på värmekabeln så jag tror nu att den blir lite knasig på våran låga volt och när den går ner till runt 200 v så stänger den ner kompressorn men sen efter ett tag försöker den igen å så håller den på så länge som inte volt går ner till runt 190 för då slår överströmsskydd till vid 4 startförsök precis som du skrev .
Bara att hoppas vattenfall kan börja leverera lite finström snart å inte fulel :-)

Tänkte ringa dom imorgon ifall det fortfarande är spänningsfall men antar att dom kommer att hänvisa till detta då http://newsroom.vattenfall.se/2010/05/27/missuppfattningar-kring-varmepumpar-kan-orsaka-flimmer/
mvh/bjorsa

Utloggad Josth

  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 2503
SV: Lilla coolixen fel
« Svar #13 skrivet: 02 januari 2012, 12:03:13 »
Då behöver man ju även anmäla om man skaffat kyl&frys, dammsugare, plasma-TV, vedkap, större elverktyg, tryckluftskompressor även av hobbymodell etc osv. En liten luftluftvärmepump är inte större än så. Annat är det förstås om det rör sig om en värmepump av riktigt stor modell som kräver en eller flera 16A säkringar.

De spänningsnivåer som du mäter upp nu är för låga och kan inte vara godkända i ett friskt elnät. Dessutom kan det vara farligt, särskilt utan jordfelsbrytare, eftersom kortslutningsströmmen kan bli alltför låg för att säkringarna snabbt ska lösa ut och det istället blir varmgång som kan leda till brand i huset.
1½-planshus byggt i slutet av 90-talet. 169 kvm + fristående garage 35 kvm. Kryp-/balkgrund numera tätad och avfuktare DS15 inkopplad. Vattenburet ettrörssystem med radiatorer i fyra slingor. Nibe 310P tillverkad 1997. Service: Kompressorbyte 2 ggr samt byte förångare, expansionsventil, torkmedel, pressostat, elkondensatorer, cirkulationspump, säkerhetsventil och ny kraftigare fläkt.

Utloggad bjorsa

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 37
SV: Lilla coolixen fel
« Svar #14 skrivet: 02 januari 2012, 15:57:04 »
Idag testa jag att lägga på 7 kw på ett 16 a uttag men det gick bara att få ut ca 4,2 kw och med 206 v har mailat vattenfall via mina sidor där man kan få epostsvar så får se vad dom säger .

Och det här att min coolix drar 4,2-4,5 kw i uppstarten kan ju inte vara så konstigt då man skriver på vattenfalls sida att en kompressor kan dra upp till 10 ggr sin effekt är det inte någon mer som mätt å sett att den drar såpass under några sekunder ?Jag kör med mätare från clasolson som liknar denna http://www.clasohlson.se/Product/Product.aspx?id=162511490 och på min kan man bläddrar fram maxeffekten som något dragit som varit inkopplad då det är bara ett kort ögonblick som den drar från 2-4,5 kw sen går den ner till 1kw men problemet för mig är at jag inte nu kommer förbi uppstarten förutom igår då den gick i ca 10 min men sen sjönk spänningen och den slog av .
mvh/bjorsa

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal