Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!  (läst 8808 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« skrivet: 22 november 2011, 17:08:14 »
Hej!
Tack för ett trevligt och informativt forum!

Har lite problem med min nya värmepump, den ger inte så mycket varmvatten som jag hade tänkt.

Tänkte börja med att beskriva mitt system:
Bosch EHP 8 AW med styrbox REGO 800.
Ackumulatortank, Strömnäspannan 750 liter med inbyggd varmvattenberedare på 120 liter. I framtiden så kommer vattenmantlad kamin och solpaneler hjälpa till att värma upp tanken.
Shunt Esbe Shunt Kpl ARA671 VRG133ESBE
Växelventil LK Armatur VXV Motor EMV110M Ventil525-28
Cirkulationspump WILO  RS25/6-3-130-3H IVT för framledning till värmepumpen
Cirkaulationspump Grundfos för varmvatten.
10 kompaktradiatorer på tre olika slingor 1-rörs system.
Just nu ingen elpatron installerad men en 6kW är på gång.

Just nu funkar värmen bra och jag håller en bra temperatur. Problemet är att jag inte får speciellt varmt varmvatten, runt 28-35 grader, och att systemet inte prioriterar varmvatten före värme. Önskvärt skulle vara runt 45 grader, och att värmepumpen prioriterar varmvatten före värme.
Vi hade kopplat in växelventilen fel, bytte plats på brun och svart ledare och då fungerade det bra och systemet fokuserade på varmvatten. Eftersom vi hade vänt på växelventilen (också) så skickades givetvis varmt vatten från värmepumpen ut till radiatorerna. När vi vände på den så började den inte skicka ut varmvatten åt rätt håll utan den prioriterade värme.
Just nu lurar jag den genom att sätta rumstemperaturen på 30 grader och handshutar växelventilen för att få varmvatten.
Kör just nu med fabriksinställningar.

Frågor:
Hur ställer man in så att varmvatten prioriteras framför värme?
Vidare, hur ställer man in önskad temperatur på varmvattnet? (45 grader)
Hur får man systemet att förstå att jag kör med shuntat tillskott och att någon CC160 inte finns, ej heller något eltillskott?
Hur skall växelventilen stå i för grundläge att få det att fungera?

Behövs mer information, t.ex. principskiss, så hojta till så fixar jag det

Mycket tacksam för hjälp!


Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11840
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #1 skrivet: 22 november 2011, 17:23:01 »
Ja, det skulle underlätta om du visade hur det är inkopplat och vilka inställningar du har på Regon...

Prioriteringen gör man genom att ställa in värdena 'Värme, maximal drifttid vid varmvattenbehov' resp 'Varmvatten, maximal drifttid vid värmebehov'. Standardvärden är 20 minuter värme och 30 minuter varmvatten, vilket ger en liten övervikt för varmvattenproduktionen.
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #2 skrivet: 22 november 2011, 18:02:26 »
Hej!

Tack för svar.

Kör med fabriksinställningar, Värmekurva 20-45,6, kopplingsdifferens  största 16 minsta 4 tidsfaktor 10. Värme maximal tid 20 min.

Vilka fler inställningar vill du veta?

En bättre principskiss:


Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11840
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #3 skrivet: 22 november 2011, 18:08:38 »
Vad har du för start- och stopptemperatur för varmvattenprdoduktion?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #4 skrivet: 22 november 2011, 18:28:14 »
Vid kompressordrift:  T3 45 grader starttemp, T9 stoptemp 56 grader

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #5 skrivet: 22 november 2011, 20:45:02 »
Provade nu att dra upp starttemperaturen till 48 grader, värmedrift i 10 min och varmvatten i 50 min.

Just nu: Innetemp 23 grader vilket är önskvärt och inställd rumstemperatur. Varmvattnet är dock bara 43 grader och symbolerna Varmvatten och tillskott lyser, men då jag inte har något elektriskt tillskott så blir det så klart inte varmt.

Trots detta så är inte värmepumpen igång, varför?

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11840
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #6 skrivet: 22 november 2011, 20:56:07 »
Vart sitter givaren för T3? Vad får du för temp på T8 och T9 när VP'n värmer varmvattnet?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #7 skrivet: 22 november 2011, 21:02:42 »
T3 sitter på toppen av accumulatortanken, under 90mm PUR-isolering.

Jag fulhandshuntar lite nu, återkommer om ca 15 min med T8, T9 värden.

Har som sagt bara fått den att producera varmvatten på rätt sätt en endaste gång...

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11840
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #8 skrivet: 22 november 2011, 21:07:19 »
Det är nog inget större fel på standardvärdet för prioriteringen - Det verkar ju inte som att VP' värmer vattnet alls. Du kan nog ställa tillbaks till 30/20 så länge. Sen kan  du eventuellt öka tiden för VV lite när vi vet hur lång tid en värmecykel bruksr ta.
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #9 skrivet: 22 november 2011, 21:16:11 »
T8 Värmebärare ut: 42,4
T9 Värmebärare in: 38,4


Jag får inte intrycket av att värmepumpen vill värma varmvatten alls nej, har du en aning om varför?

Tack för dina svar purjo, får jag det här att funka utan att ta hit servicekille för 1900kr i timmen så kommer det en god present på posten :)

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #10 skrivet: 22 november 2011, 21:16:57 »
Du har höjt Stop temp T9 Värmebärare in med 2°C

Värmebärare in i detta fall är vatten till värmepumpen
Men du skriver inte att du höjt T8 Värebärare ut (Ligger en menyn före där man stället T9 tempen)
T8 tempen är det just nu som begränsar så om du höjer den till vad du vill ha i varmvatten temp blir det bättre (samtidigt kan du ställa tillbaka T9 till fabriksvärdet på54°C).

Att tillskottet lyser kan bero på att du under meny "Varmvattenspets" ställt in att den efter X antal dagar skall höja tempen till 65°C eller sk. legionellabränning.
Under intervall kan du ställa fabriksvärdet 0dagar men jag misstänker att du inte kommer att bli av med symbolerna i fönstret eftersom den startat proceduren men inte fått den att gå till stop än.
Man kan lura systemet att tro att den har en högre temp än det igentligen har för att stopvillkoret skall triggas

Sitter T3 i temputaget högst upp på tanken?
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11840
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #11 skrivet: 22 november 2011, 21:34:01 »
Fabriksvärdet för stopptemp T8 är väl drygt 60 grader, så den borde inte stanna på det? Du har lite låg skillnad mellan T8 och T9 så du kan nog ställa ner cirkpumpen ett  snäpp. Vet du vad du har för flöde på värmebäraren ?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #12 skrivet: 22 november 2011, 21:38:36 »
LMF: Tack!

T8 stopp står på 64 grader....

T3 sitter inte i temputtaget på tanken utan ovanpå tanken på utsidan, men innanför isoleringen.

Okej, varmvattenspetsen är på 30 dagar vilket förklarar symbolen.

purjo: Har ingen aning vad jag har för flöde på värmebäraren, är 28mm rör med en Wilo cirkulationspump som just nu kör på 93W- låter lite väl mycket?

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #13 skrivet: 22 november 2011, 23:47:19 »
Ok finns det någon anledning till att du satt tempgivaren T3 högst upp på tanken?

Då bryter den ju fortare för maxtemp
Jag skulle provat att sätta T3 i det översta dykröret på tanken eller har du framledningsgivaren T1 monterad där?
Om så är fallet kan jag rekomendera att montera T1 i det nedre dykröret.
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Dr_fozz

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: Problem med ny Bosch EHP 8 AW- får för lite varmvatten!
« Svar #14 skrivet: 23 november 2011, 10:02:01 »
Tanken med T3 var att den skall ge en indikation på vad varmvattentanken i ackumulatortanken har för temperatur, och inte vad det är för temperatur på vattnet jag precis har fått in i ackumulatortanken.

T1 sitter (med isolering) precis efter där shunten och växelventilen går ihop.

Just nu är det iallafall 36 grader i T3, men de enda symbolerna som lyser är för tappvarmvatten och eltillskott (dvs inget alls), värmepumpen är inte igång.

Tankar?

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal