Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Inget varmvatten? Optimum Diplomat G2  (läst 2264 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad pluppiee

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
Inget varmvatten? Optimum Diplomat G2
« skrivet: 16 september 2011, 18:50:28 »
Hej på er alla kloka.
Har en optimum diplomat g2 som jag lyckades trascha displayen på (fråga inte hur), men hursomhaver så köpte jag ett nytt kretskort med display, & monterade fast. Allt verkar ju frid & fröjd, detta går ju heller inte att koppla fel, förrutom att jag inte verkar få något varmvatten. Jag väljer att köra på läge "varmvatten", alltså den ska Bara producera varmvatten, och inte värma elementena. En timme senare står varmvattentempen på precis samma temp som när jag började (34 grader) men elementena däremot är jättevarma! Vad felar ?

Utloggad pluppiee

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #1 skrivet: 16 september 2011, 19:28:05 »
Nu hittade jag felet, men inte vad som orsakade felet. "prylen" som styr om varmvattnet ska gå till elementen eller till kranen har av någon anledning fastnat i element-läge. Plockade bort kåpan över den & skruvade den med skruvmejsel, så nu verkar det komma till kranen också/istället. Men hur kan denna bara lagt av utan vidare? pumpen är väl 2 år gammal ungefär

Utloggad Tobocop

  • HP-tech on da road
  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 519
  • Allt jag lägger händerna på blir bra...
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #2 skrivet: 16 september 2011, 20:37:47 »
Antar att det är shunten du skruvat på. Dessa har dess värre lite problem med ett de fastnar i ett läge.
Om du skruvar på den är det noga med att du får ihop den på samma sätt som den var från början. Annars går shunten fel...
170 kvm platta på mark. Betong med vattenburen gv. Betong väggar 70 mm innerskiva 70 mm ytterskiva. 200 mm cellplast i väggar. 450 mm lösull på vind. 230 mm packad lösull i "full takhöjd". Tidigare en Nibe F 360P och Contura 550 braskamin med årsförbrukning ca 16000 kWh värme/vatten. Nu står det en Thermia Diplomat 8 med 170m borra. Extern cirkpump med bypass och STAD på returen, reglerad till 8 gr delta över VP. Styren ombyggd för att bättre passa till mina krav. -18 gr ute utan tillsats!
Ventilation med ett HERU 130 T EC från Östbergs. Efter justering ligger nu temperaturverkningsgraden på 82-88%. Med -5 gr ute hade jag en tilluftstemp på +18 gr. Uppmätt i agg. Nuvarande elförb. 4040 kWh/år VV/värme och 2200 kWh ventilation

Utloggad fila

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 42
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #3 skrivet: 16 september 2011, 22:01:04 »
Tror att du måste ställa in vilken pump du har i servicemenyn. Tror att det står HGW vilket är samma som G2. Någon annan kanske kan detta bättre.
Thermia Diplomat 12, 230m2 + 70 källare. (källare bara delvis uppvärmd) Byggår 1905. Tidigare 1,5kbm olja + 32000kWh inkl hushålls el.(Gammal Luft-Vatten pump). Första året med D12 = 23500Kwh inkl hh. Besparing ca 23 -25 000:- sköna slantar.

Utloggad pluppiee

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #4 skrivet: 16 september 2011, 22:18:20 »
Ja det finns ju någon slags servicemeny om man håller in vänsterpilen en stund, dock hittar jag inte direkt något om att man ställer in vad för slags pump man har. Vågar heller inte pillra för mycket då jag knappt vet vad jag letar efter heller :) Men om någon sitter på en sån här pump får ni ju gärna gå in och kolla. Låter ju som att det ska kunna vara någon inställning man måste göra, eftersom Allt fungerade innan jag bytte displayen med kretskortet, och att shunten skulle gå sönder exakt samtidigt är ju osannolikt.

Utloggad fila

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 42
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #5 skrivet: 17 september 2011, 10:36:33 »
På min kan man gå in på Installation - Tillägg.
Där står det optimum på min, tror det finns HGW att kryssa i på din.
Thermia Diplomat 12, 230m2 + 70 källare. (källare bara delvis uppvärmd) Byggår 1905. Tidigare 1,5kbm olja + 32000kWh inkl hushålls el.(Gammal Luft-Vatten pump). Första året med D12 = 23500Kwh inkl hh. Besparing ca 23 -25 000:- sköna slantar.

Utloggad pluppiee

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #6 skrivet: 20 september 2011, 07:52:27 »
Helt rätt fila, nu går pumpen som den ska :) Tack så mkt! Jagade rätt på installatören på fredagkväll innan jag fick ditt svar, och dom hade ingen aning om vad det var för fel. Dom förstod ingenting.

Angående shunten Tobocop, märkte jag att om jag ville skruva på den "manuellt" så var man tvungen att dra ut vredet. För att få den att köra på automatik måste man trycka tillbaka vredet, och det gick endast att trycka tillbaka när det stod i "rätt" läge, så shunten går nog precis som den ska nu!

Utloggad MackanOptimumG2

  • Nybörjare
  • *
  • Antal inlägg: 1
  • Värmepump eller värmepumpar?
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #7 skrivet: 03 oktober 2011, 21:54:55 »
Hej!
Första inlägget!

Jag har en röris som drar om värmesystemet och vi har satt G2:an i Varmvatten-läge. Jag har samma problem, den skickar ut varmvattnet till värmesystemet istället. Vad var egentligen lösningen mer detaljerat? Var det en inställning i menyn eller att skruva på shunten som löste problemet?

Jag är helt novis på detta, har haft G2:an i 12 månader utan problem. Jag har ju garanti kvar men å andra sidan skulle det vara skönt att duscha i varmvatten inan återförsäljaren kommer hit och fixar problemet... :-)

//Mackan

Utloggad David Rinnan

  • Svart bälte i frågor...
  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm, Tyresö
  • Antal inlägg: 6927
  • Teknikintresserad
    • Home
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #8 skrivet: 03 oktober 2011, 23:08:00 »
inte menyn det var bara för att TS hade bytt sitt kretskort.

Så du ska bara skruva för o se om det har fastnat enligt nedan instruktion
Monovalent markvärme Thermia Diplomat 16kw med 300l UVL-tank. 247m aktivt borrdjup i Stockholm. Villa delvis 1.5 plan om totalt 249m2, ca 165m2 i ett plan, med 12kw effektbehov från 1976. Konverterat från direktel till vattenburet med radiatorer. Thermia Link, Thermiq, Kantherm FTX och ventilerat Nivellgolv i entreplan.
http://haubitser.rinnan.com/ demo:demo

Utloggad Larm_HP

  • Guldmedlem
  • Expert på värmepump
  • ******
  • Antal inlägg: 381
SV: Inget varmvatten? Optimum Diplomat G2
« Svar #9 skrivet: 04 oktober 2011, 20:43:05 »
kolla i menyn så att HGW är aktiverat! Om det inte är aktiverat kommer VP vilja styra växelventil istället för shunt, på en helt annan utgång = all värme går ut emot huset istället för VVB  *vinkar*
Vattenglaset är halvfullt

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal