Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Problem med min IVT C5  (läst 4934 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
Problem med min IVT C5
« skrivet: 20 juli 2011, 12:11:51 »
Vi flyttade in i vårt hus sommaren 2007. Vår C5a har fungerat jättebra fram till förra sommaren då den helt plötsligt larmade för värmebärare ut max och pressostat hög. Efter att ha bytt värmeväxlaren och CP och bakspolat pumpen (VÄLDIGT mycket skit kom ut) så funkade pumpen bra under nästan exakt ett år även om den under den kalla vintern hade lite svårt att värma tillräckligt.

Nu nästan på dagen ett år efter första problemen började pumpen larma igen, den här gången framförallt för pressostat hög men också värmebärare ut max några gånger. Hade en IVT-servicekille här idag som tittade på den och bytte hela växlarpaketet uppe till vänster. Fick dock ringa hit honom igen eftersom att problemet kvarstod. Pumpen larmar pressostat hög efter ungefär 30 sekunders körning. Hans hypotes var att vi skulle bakspola filtret igen, har ingen lust att ligga ute med närmare 10 000 kr även denna sommar för att få ordning på det. Borde inte smutsfiltret ta sån skit som ju hade fastnat i filtret förra året? Är det nån av er som har en bättre gissning på vad det kan vara?

IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Problem med min IVT C5
« Svar #1 skrivet: 20 juli 2011, 18:04:16 »
Skiten skall inte komma fram till värmeväxlaren utan fastna i filtret.

Sitter verkligen filtren på rätt flödesmässigt?
innan värmeväxlare.
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #2 skrivet: 20 juli 2011, 18:07:36 »
Jag som uttrycker mig konstigt inser jag. Det var inte nån skit innan växlaren utan det var i ett filter nere till höger. Har ingen aning vad det heter.
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Problem med min IVT C5
« Svar #3 skrivet: 20 juli 2011, 18:26:55 »
Filtren sitter vanligtvis utanför pumpen det finns inga filte inne i pumpen.

Filtren brukar vara en sk. "Filterballvalve" en avstängningskran med en stor mutter på.
under denna mutter sitter ett metallfilter som man bör rengöra minst varje år.
Ser ut som i denna post
http://www.varmepumpsforum.com/vpforum/index.php?topic=42535.msg410033#msg410033
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #4 skrivet: 20 juli 2011, 18:32:36 »
Ah okej, kan det månne (efter att ha googlat lite) vara så att han har spolat pumpen baklänges då? Hursom så verkar det som att det är just detta som behöver göras igen efter 11 månader. "Partikelfiltret på ”varma sidan” är igensatt." säger handboken som ett av många alternativ till Pressostat hög-larmet.
Min stilla undran är om det över huvudtaget är rimligt att man behöver göra rent partikelfiltret två gånger på mindre än ett år.
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7113
SV: Problem med min IVT C5
« Svar #5 skrivet: 20 juli 2011, 18:55:47 »
Jag tycker inte det är rimligt att behöva göra rent partikelfiltret två gånger på mindre än ett år.

Så här års bör pumpen göra enbart varmvatten. När pumpen gör varmvatten passerar värmebäraren inte filtret (filtret skall sitta på radiatorreturen utanför pumpen om det är samma modell som min) så igensatt filter kan gärna inte vara problemet.

Är varmvattenberedaren luftad? Det är i den luften brukar samlas. Luft i beredaren gör att värmebärartemperaturerna blir onödigt höga.

Visar varmvattenberedarens givare (GT3) rätt? Visar den för låg temperatur kan de beskrivna symptomen inträffa. Det har varit orsaken till liknande problem i tidigare fall. En felvisning på 5 grader kan förekomma. Det verkar som om givarna kan åldras. Är varmvattentemperaturen tillräckligt hög för era behov kan det fungera med att sänka den några grader.

Vilka är temperaturerna på in- och utgående värmebärare i slutet av en varmvattenberedning.

5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #6 skrivet: 20 juli 2011, 19:10:57 »
Tack för ditt svar, här kommer mina svar.

Japp, beredaren är avluftad. Ingen luft i den idag.

Vet inte om den visar rätt. Nu larmade den precis vid GT3 47,4 ºC, för pressostat hög. Hur sänker man den några grader?

Kompressorn var då på 93.2 ºC, vb ut på 58,4 ºC och vb in på 37,7 ºC.

De två tekniker som varit här har båda kliat sig i huvudet så har du något bra svar till mig så uppskattas det mycket!
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25569
  • Ägare av forumet
SV: Problem med min IVT C5
« Svar #7 skrivet: 20 juli 2011, 19:17:08 »
Låter som att cirkpumpen kärvar eller står still, och att du bara får lite självcirkulation.
På cirkulationspumpen finns en kromad skruv/bricka som du kan lossa, och sedan med en vanlig mejsel dra cirkpumpen framåt/bakåt ett antal varv, då brukar de komma igång.
Det kan komma lite skitigt vatten när du öppnar brickan på motorns bakgavel.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #8 skrivet: 20 juli 2011, 19:19:33 »
Japp, vi trodde också att det var CP men den fungerar! Också bytt förra året.
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25569
  • Ägare av forumet
SV: Problem med min IVT C5
« Svar #9 skrivet: 20 juli 2011, 19:29:39 »
Kan inte IVT:s pumpar utan och innan, men om möjligt - starta/tvångskör (hur bör stå i manualen) cirkpumparna på både kalla och varma sidan, med kompressorn avstängd.

Kontrollera sedan efter typ 10 minuter att tempgivarna på vbf, vbr (och tror jag, vvb) visar lika mycket.
Samma sak gäller KB-in och KB-ut, de skall visa lika mycket när cirkpumpen går men kompressorn står still.

Det skulle inte förvåna mig om det är ett enkelt fel, och du har fått betala dyrt för att få OK delar utbytta p.g.a. servicekillens okunskap.

Har ni konstaterat att cirkpumpen fungerar nu i dagarna, eller antar ni bara att den fungerar för att ni bytte förra året?
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #10 skrivet: 20 juli 2011, 19:36:38 »
Exakt det du beskriver nu gjorde vi idag, servicekillen och jag. Och med det resultatet du beskriver borde kommit upp. Ja det känns absolut som okunskapsgrej detta.

På kundtjänst sa de att detta med pressostat hög förmodligen hade med värmeväxlaren att göra (den som slår om till varmvatten resp värme) och det samma sa servicekillarna utan att ledande frågor ställts av mig. Så hela paketet byttes idag, förmodligen blev det lite bättre men larmen försvann inte.

Det som slår mig är varför man inte har fler felkoder när varje kod kan vara en av 10 olika problem. Varför heter inte felet "partikelfilter igensatt" t ex?
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25569
  • Ägare av forumet
SV: Problem med min IVT C5
« Svar #11 skrivet: 20 juli 2011, 19:51:37 »
OK.  :)

Så när du skriver värmeväxlare menar du egentligen växelventilen, då förstår jag bättre vad de gjort.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #12 skrivet: 20 juli 2011, 19:52:34 »
Ah sorry  a:gl
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7113
SV: Problem med min IVT C5
« Svar #13 skrivet: 20 juli 2011, 20:04:01 »
Min pump har REGO 600 som styrsystem och det går inte att köra värmebärarpumpen när kompressorn står still av någon anledning trots att det står så i manualen så det förmodligen inte att kontrollera värmebärargivarna enligt Rickards förslag.

Eftersom pumpen larmar verkar det som om 58,4 grader är ett riktigt värde men så varmt skall det inte behöva bli. Över 20 graders differens tyder på dålig cirkulation.

Körde igång min pump som i slutet av en varmvattenkörning som avslutades vid 49 grader på GT3 visade 55 grader på utgående värmebärare och 41 på ingående, dvs 14 graders differens. Det blir höga differenser sommartid när borrhålet är varmt, det kan bidra till problemet. Kompressorn var ca 70 grader och det skall vara rätt temperatur med några få graders fel. Den interna värmebärarpumpen står i läge 1. Vad är det för inställning på din?

För ett antal år sedan var det en IVT-ägare som hade problem med varmvattnet. Förklaringen som han fick från leverantören var att man hade monterat fel strypbricka för varmvattenberedningen, det var olika strypbrickor för olika pumpeffekter. Om det finns en sådan kanske den har blivit täppt. Jag skriver "om det finns en sådan"  då några praktiker hävdade att det inte finns någon strypbricka.

Varmvattentemperatur och kopplingsdifferens ändras i meny 2.3 resp. 2.4 i servicemenyn. Ändra i första hand i 2.3, det är lite dumt med korta körtider. Prova också att mäta varmvattentemperaturen eller på annat sätt kontrollera om GT3 visar rätt. Det kan ju vara flera bidragande orsaker till problemet.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad jimfridlund

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
    • StuderaVidare
SV: Problem med min IVT C5
« Svar #14 skrivet: 20 juli 2011, 21:08:38 »
Tack än en gång Roland,

Jag har nu ställt ner tempen på vv till 43,5 istället för 45. Dock inte ändrat 2.4 nånting så den ska upp i 46 grader innan den är klar.

Min står också i läge 1, kanske ska ändra till något annat läge för att testa och se vad som händer.

De andra sakerna ska jag kolla upp tänkte jag.
IVT C5 från 2001 som värmer ett tvåplans trähus från 1915 som är (lite halvbra) tilläggsisolerat. Golvytan är 120 kvm ungefär.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal