Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Larm motorskydd uppstart IVT 495  (läst 5481 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad HP

  • Nybörjare
  • *
  • Antal inlägg: 5
    • Kristinedal
Larm motorskydd uppstart IVT 495
« skrivet: 18 september 2005, 21:23:00 »
Hej
Gick av en händelse in i tvättstugan och fann att min pump larmade för "Motorskydd uppstart". Motorskyddet var dock inte utlöst. Efter kvittering av larmet första gången gick den igång och den gick i ett dygn med flera start och stopp som vanligt, tills den löste igen. Nu går den bara någon minut innan den larmar och stannar. Jag vet att det finns nån skyddsfunktion i styrdatorn för motorskydd (tid och temperatur) men jag vet inte vad och hur den mäter. Misstänkte att det är något fel på kompressorn. Mätte ledningarna till kompressorn med en tångampermätare. 2 faser visade ca 2,6 A och den tredje 2,2A. Är det normalt att det skiljer sig så?

Jag har haft pumpen igång i lite mer en ett år nu och den har gått helt utan problem tidigare.

Någon som har något tips.

mvh Peter
IVT 495 TWIN, Frånluftsvärme och jordvärme. 160 m kollektor. Värmer ca 180 kvm med golvvärme BV o radiatorer ÖV.

Utloggad MG

  • Nybörjare
  • *
  • Stad/land: Stockholm
  • Antal inlägg: 2
SV: Larm motorskydd uppstart IVT 495
« Svar #1 skrivet: 26 september 2005, 13:42:55 »
Det kanske har löst sig för dig, men jag hade liknande symptom på vår Thermia och då var det elcentralen som var boven i det hela.
En fas för VP var ej ordentligt åtdragen i elcentralen och då den skulle starta kompressorn larmade den.

Kan vara värt att kolla...

// Micke
Thermia Duo 8 + 300L VVB, 160m borra
Trähus i Stockholm byggt 1923+2005, 1 1/2 plan (188m2 boyta) + källare (90m2)

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Larm motorskydd uppstart IVT 495
« Svar #2 skrivet: 26 september 2005, 15:57:45 »
Kolla alla kontaktpunkter från din inkommande elcentral till VP:n, huvudsäkringar, plintar, undersäkringar samt kopplingsplintarna i värmepumpen.

Kolla även spänningen vid drift av kompressorn, har du låg spänning på fasen som bara gav 2.2 amp så har du förmodligen ett kontaktfel någonstans.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad HP

  • Nybörjare
  • *
  • Antal inlägg: 5
    • Kristinedal
SV: Larm motorskydd uppstart IVT 495
« Svar #3 skrivet: 26 september 2005, 21:58:29 »
Tack för tipsen.
Misstänkte också kontaktfel och kollade därför alla åtkomliga anslutningar fram till säkringsskåpet. Det är bara ut till mätarskåpet kvar. Skall kolla det också imorgon.

Jag har mätt upp spänningen före och efter kontaktorn vid drift. Det visade ungefär samma spänning mellan alla faserna (ca 413 V) och inget spänningsfall över kontaktorn. Vid ett tillfälle förra veckan när jag kvitterade larmet gick den igång och gick utan att styren larmade. Men den gick bara ca 10 min åt gången, sen stannade kompressorn och stod still 10-20 min. Så där höll den på ett par ggr på kvällen. På morgonen hade den larmat igen. Vid dessa tillfällen mätte jag strömmen som då var ca 3.6, 3,4 resp 3,2 d v s lite högre än förra gången och lite annorlunda diff. Dessutom konstaterade jag att kompressortempen (mått på hetgasledn) gick upp till ca 80 gr och inte mer. Normalt brukar den visa ca 95 grader i min templogger. Sc:,h
IVT 495 TWIN, Frånluftsvärme och jordvärme. 160 m kollektor. Värmer ca 180 kvm med golvvärme BV o radiatorer ÖV.

Utloggad HP

  • Nybörjare
  • *
  • Antal inlägg: 5
    • Kristinedal
SV: Larm motorskydd uppstart IVT 495
« Svar #4 skrivet: 30 september 2005, 16:10:47 »
Har nu kollat alla elanslutningar. Återstår nog bara kompressorfel. Bistert!
IVT 495 TWIN, Frånluftsvärme och jordvärme. 160 m kollektor. Värmer ca 180 kvm med golvvärme BV o radiatorer ÖV.

Utloggad TYKO TOK

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Jag älskar värmepumpar!
SV: Larm motorskydd uppstart IVT 495
« Svar #5 skrivet: 06 oktober 2005, 23:04:23 »
Kanske bara är hetgasgivaren GT6 som "spökar" . Det är den givaren som känner av uppstarten o temphöjningen
som skall vara minst 5-10 grader på typ 2 minuter. Ratta fram GT6 i tempmenyn och studera vid kompressorstart vad som händer.

Utloggad HP

  • Nybörjare
  • *
  • Antal inlägg: 5
    • Kristinedal
SV: Larm motorskydd uppstart IVT 495
« Svar #6 skrivet: 11 oktober 2005, 17:34:16 »
Tack för tipset!
Det verkar precis som du säger vara givaren som ställde till det. Efter att ha testat starta ett par gånger gick den ett tag utan att larma. När givaren hetgasgivaren närmade sig 60 grader så fick den spelet och började pendla i visning mellan 45 och 60 grader. På min logger visade det 82 grader. Jag skall prova att byta givaren.
Mvh Peter
IVT 495 TWIN, Frånluftsvärme och jordvärme. 160 m kollektor. Värmer ca 180 kvm med golvvärme BV o radiatorer ÖV.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal