Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Dåligt med varmtvatten Autotherm  (läst 1598 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad tahed

  • Nybörjare
  • *
  • Antal inlägg: 2
Dåligt med varmtvatten Autotherm
« skrivet: 15 mars 2011, 12:46:21 »
Vi flyttade nyligen till en villa som har bergvärmepump från 2004 (Autotherm). Varmt vatten räcker bara till 2 personer att duscha sen får vi vänta jätte länge innan vi får tillräckligt med varmt vatten (säkert flera timmar).

Men från 2 dagar sedan räcker varmt vatten nästan inte ens till en person att duscha och samma hände igår…

Huset har varit dumt innan vi flyttade in och då tänkte vi att tidigare ägare har kanske har gjort något så att pumpen inte värmer vatten så mycket? (tidstyrning eller något sådant)? Vad borde jag göra (fabrikinställningar)? Är det något fel i pumpen eller kan det vara bara något med inställningar?

Jag tyckte dock att det var konstigt att varmt vatten reserv blev mindre nu när utomhustemperatur har blivit högre. Då borde pumpen kunna leverera mer varmtvatten?

Mvh
Tanja


Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20172
  • Alien snowman.
SV: Dåligt med varmtvatten Autotherm
« Svar #1 skrivet: 15 mars 2011, 13:26:53 »
Väljer du meny 12 så kan du göra en fabriksåterställning där.
Men kolla först kurva och fininställning så du enkelt kan ställa in dessa värden efter fabriksåterställningen.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad tahed

  • Nybörjare
  • *
  • Antal inlägg: 2
SV: Dåligt med varmtvatten Autotherm
« Svar #2 skrivet: 15 mars 2011, 13:33:09 »
Tack. Jag ska prova det först.

Jag läste någonstans dock att varmvattengivaren försvinner när man gör om fabrikinställningar. Måste jag aktivera den något sätt igen?

mvh
Tanja

Utloggad Remo

  • Dignitär inom värmepump
  • *****
  • Stad/land: Värmland
  • Antal inlägg: 1084
SV: Dåligt med varmtvatten Autotherm
« Svar #3 skrivet: 15 mars 2011, 16:03:01 »
Tack. Jag ska prova det först.

Jag läste någonstans dock att varmvattengivaren försvinner när man gör om fabrikinställningar. Måste jag aktivera den något sätt igen?

mvh
Tanja

Om du tappar bort VV-givaren så kan du bekräfta den i installation/servicemenyn 5.13 att börja fungera igen.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal