Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Rego800  (läst 18940 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
Rego800
« skrivet: 26 februari 2011, 10:19:23 »

Hej,
Alla ni som kan allt om Rego800... Kan problem med kompressor och ventiler skapa problem för Rego800. Verkar ju långsökt då den har termisk expansionsventil, och kompressorn sköter väl sina ventiler själv??
Problemet som jag beskrivit i en annan tråd (som dog) är att Regon inte verkar vilja sluta värma även om kända temperaturer är uppnådda.
Till exempel kan T8 och T9 ligga över 40 när "Värmesystemets stopp temp" står på 27. Det finns ingen T3 givare och växelventil och det visas ingen varmvatten symbol på displayen så den borde ju arbeta mot "Värmesystemets start/stopp" temperaturer.

Vilka symptom brukar Rego800 uppvisa när den är trasig???


Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Rego800
« Svar #1 skrivet: 26 februari 2011, 11:04:11 »
Just avsaknaden av T3 kan vara ditt bekymmer

Systemet tror att du har låg varmvattentemperatur och försöker kräma på för att stötta.
men vad jag förstår så har du inte elpatron styrd av REGO så då kommer kompressorn att gå konstant för att försöka höja varmvatten temperaturen.

Som jag skrev i den andra tråden så kan du lura REGO genom att sätta ett motstånd på T3 som har värdet 0,8kohm då tror REGO att du har 76°C varmvatten konstant.

kör du på fabriksvärden?
kan vara vettigt att köra på så man inte har inställningar från tidigare hus

ingen aning om hur en trasig REGO uppförsig
Vanligt är att CAN bussen blivit bränd och då pratar den inte med värmepumpen alls
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #2 skrivet: 26 februari 2011, 11:30:04 »
Just avsaknaden av T3 kan vara ditt bekymmer

Systemet tror att du har låg varmvattentemperatur och försöker kräma på för att stötta.
men vad jag förstår så har du inte elpatron styrd av REGO så då kommer kompressorn att gå konstant för att försöka höja varmvatten temperaturen.

Som jag skrev i den andra tråden så kan du lura REGO genom att sätta ett motstånd på T3 som har värdet 0,8kohm då tror REGO att du har 76°C varmvatten konstant.

kör du på fabriksvärden?
kan vara vettigt att köra på så man inte har inställningar från tidigare hus

ingen aning om hur en trasig REGO uppförsig
Vanligt är att CAN bussen blivit bränd och då pratar den inte med värmepumpen alls

Grejen är ju alltså att T3 är tillbehör, så den erbjuder liksom inga inställningar för varmvatten och den klagar inte på det, men det finns varmvatten temperaturer i temperatur listan... Kanske skulle prova en återställning till fabriksvärden, man kan ju återställa på både användare och service nivå. Är det lönt att återställa endast på användare nivån?
Det händer att regon säger att "värmepumpen inte är inkopplad. Tror det beror på att CAN bus kabeln hamnat för nära kraftkabeln. Stänger av strömmen, flyttar isär kablarna lite, så funkar det igen. Vet ju inte om det är SÅ känsligt.



Utloggad Toticci

  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 221
  • Jag älskar värmepumpar!
SV: Rego800
« Svar #3 skrivet: 04 mars 2011, 08:12:39 »
Hur ser din konfiguration ut?
Ingen vvb? tillskott?
2 plans sutteräng + källare. Uppvärmd yta 300m2. Förbrukning inkl hushåll år1 ~25k
Nuvarande ~19k (~16k ink pv)
Uppvärming 12kw V/V + 10kw L/V + l/l + 7m sol + (20m2 PV)

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #4 skrivet: 04 mars 2011, 08:36:48 »
Hur ser din konfiguration ut?
Ingen vvb? tillskott?

En CTC Excellent som tank med shunt och det., Utegivare T2, Framlednings givare T1.


Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #5 skrivet: 17 april 2011, 09:28:34 »

Denna har version 3.20.20. Kan man ersätta CPU kortet med version 3.40 utan att göra något annat? Annars, vilka versioner funkar/rekommenderas?

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #6 skrivet: 23 april 2011, 10:36:13 »
Ok, då var den bytt till 3.30, men den är fortfarande lite skum. När den kör är bara kompressor och fläkt ikonerna tända, alltså inte radiator ikonen. Dusch ikonen lär ju inte tändas då tillbehöret T3 inte installerats. Den kör fortfarande inte helt enligt "Värme systemets start" och "dito stop" När den kört ett tag verkar det som om den krashar, displayen blir blank och startar upp igen med Rego800 logon och in i kund menyn.

Kan det ha något att göra med de extra relä korten "tillvalskort"? De verkar vara för att koppla in en el eller oljepanna. Kanske de skulle kopplas bort om de inte används.

Inloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11842
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Rego800
« Svar #7 skrivet: 24 april 2011, 08:45:23 »
Har du växelventil som styrs av Regon för att växla mellan husvärme och varmvatten?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #8 skrivet: 24 april 2011, 09:02:43 »
Har du växelventil som styrs av Regon för att växla mellan husvärme och varmvatten?

Nej, då hade den nog klagat på att T3 saknas, och undrat vad den skulle vara bra till...

Inloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11842
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Rego800
« Svar #9 skrivet: 24 april 2011, 09:13:27 »
Utan växelventil att växla så visar nog inte regon nån radiatorikon...
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #10 skrivet: 24 april 2011, 09:53:00 »
Utan växelventil att växla så visar nog inte regon nån radiatorikon...

Låter logiskt, får prova att koppla från tillvalskortet från CAN-bussen.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Rego800
« Svar #11 skrivet: 24 april 2011, 09:59:45 »
Jo den skall visa radiator ikonen även utan växel ventil

Jag har ingen växelventil och ser raditor ikon

REGO kan inte känna av växelventilen i så fall skulle vi kunnas haft övervakning på den och det har vi inte.

När den kört ett tag verkar det som om den krashar, displayen blir blank och startar upp igen med Rego800 logon och in i kund menyn.

Låter oroväckande
Hade mailkontakt med Bosch när de låg i Katrineholm angående att använda äldre AW 290 från 2005 till nyare pump från 2010 och fick då svaret att visst kan man använda en äldre AW 290 men man måste då updatera styrkortet för att matcha det som finns i värmepumpen.

Kan det vara så att du nu har ett för nytt strykort/program i inne enheten så det inte matchar vad du har i pumpen?
Hur yttrar sig felet? när den brutit första gången tar det kortare tid till den stänger ner andra gången? och ytterligare kortare tid till tredje avstängningen?
I så fall kanske det är ett hårdvarufel i styrningen (misstänker kondensator eller trafo eftersom displayen blir svart så är det 230V matningen i måste titta på)
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Inloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11842
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Rego800
« Svar #12 skrivet: 24 april 2011, 10:09:01 »
Jo den skall visa radiator ikonen även utan växel ventil

Jag har ingen växelventil och ser raditor ikon

REGO kan inte känna av växelventilen i så fall skulle vi kunnas haft övervakning på den och det har vi inte.

Det var inte själva frånvaron av ventilen jag tänkte på, utan att om man ställer/byglar att det inte skall produceras varmvatten så kanske inte ikonerna visas...

Olam - Exakt vad har du för prylar och hur är dom kopplade?

Korten är ihopkopplade via CanBusen. Styrkortet borde inte kunna få datorn att hänga sig genom att skicka felaktig information, utan det lutar mer åt nåt hårdvarufel nånstans. Mycket troligt nåt fel på spänningsmatningen som LMF är inne på...
« Senast ändrad: 24 april 2011, 10:12:04 av purjo__ »
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Rego800
« Svar #13 skrivet: 25 april 2011, 09:45:39 »
Spännande med uppvärmning i sommar värmen  :)

Jag har en Autoterm Aeromax 11 från 2007 och styrskåp med Rego800.
Den värmer en elpanna (en gammal CTC Excellent), med shunt.

I styrskåpen sitter styrkortet med CPU i locket, den byttes häromdagen från 3.20.20 till 3.30. De andra korten är IOB och PSU, de verkar vara standard korten.
Det finns ett kort till som jag antar är tillvalskortet, det är kopplat med en canbus kabel till IOB kortet och en till CPU kortet.
Det står ofta ver eller rev och någon siffra på dylika kort, det finns inte så jag kan inte säga något om detta.

Purjo, du nämner bygling. är det så man bestämmer drifts fall? Jag hade en IVT jordvärmepump i mitt förra hus och den hade Rego600. Där kunde man i menyn ställa vilket driftsfall man använde, alltså om man har inbyggd elpatron eller kör mot en oljepanna o.s.v. Det verkar inte finnas i Rego800. Det finns en bygel och den sitter som i installations manualen.

Lmf, jag har inte kunnat köra den så länge att jag kunnat konstatera något sådant. Värmebehovet är inte precis obegränsat längre för denna säsongen. Jag vågar inte låta den bara köra på.
I uppstarts menyn finns typ "högsta börvärde för T1" den har jag satt ner till 35 grader för att se om den slog in för att få pumpen att stanna. Det gjorde den inte, i alla fall inte direkt.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Rego800
« Svar #14 skrivet: 25 april 2011, 11:35:58 »
Det var inte själva frånvaron av ventilen jag tänkte på, utan att om man ställer/byglar att det inte skall produceras varmvatten så kanske inte ikonerna visas...

Den inställningen har jag letat efter fölr att mitt system skulle sluta att värma varmvatten (har slinga) och jag kan säga att den inte finns.
Till slut var jag tvungen att lura systemet med ett 800ohm's motstånd på T3 ingången som satte varrmvattentempen till 76°C.

I styrskåpen sitter styrkortet med CPU i locket, den byttes häromdagen från 3.20.20 till 3.30. De andra korten är IOB och PSU, de verkar vara standard korten.
Det finns ett kort till som jag antar är tillvalskortet, det är kopplat med en canbus kabel till IOB kortet och en till CPU kortet.
Det står ofta ver eller rev och någon siffra på dylika kort, det finns inte så jag kan inte säga något om detta.

Du skall ha en låda till tillnämligen tillvals kortet för el/oljepanna
om du inte har det kanske du behöver terminera CAN nätet på något av de befintliga korten eftersom man kan få spegelkommunikation om det inte är rätt terminerat.
detta betyder att systemet kan få samma signal från två håll med samma prioritet vilket kan få systemet att agera konstigt.

Sitter inte just nu med info om var terminetingarna skall vara men det finns en tråd som Purjo_ skrivit  om CAN nätet
där kan man se hur signalerna går och var man behöver terminera om man inte har tillvalskortet.
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal