Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Min IVT-pump stannar vid minus 14 grader....  (läst 8980 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
Min IVT-pump stannar vid minus 14 grader....
« skrivet: 17 februari 2011, 17:52:26 »
x
Hej !

Jag är ny på forumet och har en IVT Air 90 och 290 A/W (13 KW) som installerades i dec 2010.
Jag kan inte nog beskriva hur stor nytta jag redan har haft genom att ”smygläsa” och ta del
av all information och kunskap som finns här!

Nu har jag ett problem som jag på forumet inte kan läsa mig till någon lösning på så jag
behöver ställa en direkt fråga. Men genom att läsa forumet har jag också lärt mig att det
inte är någon idé att komma med en fråga utan att samtidigt uppge temperaturerna T1 till T12...
Så här kommer grundfakta:

T1     44,5           (Retur 40,5)
T2     -6,5
T3     61,1
T6     83,0
T8     46,1           Diff  T1 – T8 = 1,1
T9     39,7           Diff  T8 – T9 = 6,4
T10   41,4
T11  -10,3
T12  - 7,7

Cirk.pump VP    = Läge 1
Cirk.pump Rad.  = Läge 3

Värmekurva :  V=20   H=55  / Knäckt med plus 1grad vid noll grader ute-temp.

Kopplingsdifferensen :   16 / 4 / 10

Avfrostning :      + 10  = 12
                            0  =   8
                        - 10  =   6

Antal timmar hittills i februari 1-16   = 384 timmar  (Totalt)

Drifttid kompressor mot värme          = 227 timmar
                                 mot VV          =  36 timmar
                                                    ==========
                                                       263 timmar   = 68,5% den här månaden

Kompressorstarter mot Värme           = 670 st
                              Mot VV             =   25 st
                                                       ==========
                                                        695 st           = 43 st/ dygn eller 1,8/timme

Jag har inget El-tillskott förrän det blir minus 9-10 grader. Därefter stöttar tillskottet
med ganska små effekter beroende på hur mycket varmvatten det går åt…

NU TILL MITT PROBLEM!

Anläggningen går enligt ovan tills det blir kallare än minus 14 grader. Då stannar VP helt,
”Tillfälligt stopp” på displayen och anläggningen går enbart på tillskott tills vi kommer
tillbaka upp till minus 10-11 grader. Då startar VP igen.
I början av veckan hade vi några kalla nätter (minus 15-19) och VP var helt död hela natten.
Då är det inte kul att läsa av elmätaren på morgonen…

Finns det några tips hur man skall få VP att gå åtminstone lite närmare de minus 20 grader
man talar om i marknadsföringen?

Blockeringen är nu är inställd på -20 grader.
Kan man prova att sänka det värdet ytterligare eller är det något som kan ta skada av det?

Jag skulle också vara tacksam för tips och åsikter angående mina värden ovan.
Kan jag försöka förbättra min anläggning på något sätt?
Hur är till exempel antal starter och kompressor-tid?  Tack på förhand.

”En som aldrig frågat förr”
Börje






                                           
                   



       



IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #1 skrivet: 17 februari 2011, 19:05:01 »
Välkommen till forumet

Tycker dina inställningar och temperaturer ser bra ut men underligt att den stannar vid -14°C

ser att du redan sänkt lägsta arbetstemperatur till -20°C och lägre än så skall man inte sätta eftersom den endast ger ca 3-3,5kW vid den temperaturen.
Bättre att låta elpatron jobba lite vid så låga tempar.

Dina drifttider ser ganska bra ut (nästan som mina egna) och de sätt man kan öka drifttiderna på är att utöka volymen i radiatorsystemet eller att ändra tiden i kopplings diffenansen, fast det är överkurs och inget man skall labba med om man inta absolut måste.
med 43 starter/dygn har du haft ca 21 avfrostningar ser väl ok ut
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Erik-NA

  • Expert på värmepump
  • ****
  • Stad/land: Karby
  • Antal inlägg: 670
    • Franzens.nu
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #2 skrivet: 17 februari 2011, 20:19:25 »
När du skriver att din retur är 40,5, vad menar du då?
Returen från raddarna bör vara lite lägre än T9 eftersom du har 1,1 grader i diff mellan T8 och T9.

Sökte lite på ditt problem och hittade detta:
Har själv råkat ut för snarlika stopp vid cirka 12 minus, vill minnas att displayen såg ut ungefär så här:

Information
Tillfälligt stopp av
kompressordrift

(alltså punkt 2 nedan)

Då handlade det om något IVT/Bosch kallar ENVELOPESTOPP.

Så här svarar IVT:s service:

Luft/vatten, Rego 800, tillfälligt stopp
Påminnelse om en funktion som finns i Regon:

1. Tillfälligt stopp av varmvattendrift
Vid varmvattendrift och om temperaturen på givare T6 är högre än temperaturen för envelopestopp (fabriksvärde: 117 °C) aktiveras meddelandet tills T3 sjunkit 5K under den temperatur T3 hade då meddelandet uppkom. Detta meddelande stoppar kompressorn för varmvattenproduktion.
Trolig orsak: För hög temperaturskillnad mellan förångning och kondensering: Värmepumpen låter tillskottet arbeta upp rätt temperatur då kompressorn inte klarar av det själv.

2.  Tillfälligt stopp av kompressordrift
Kan inträffa för två olika scenarier:
2.1  Om temperaturen på givare T2 är lägre än lägsta temperatur för envelopestopp. Återgår om temperaturen på givare T2 är högre än lägsta temperatur för envelopestopp under 30 minuter.
2.2  Om värmeproduktion pågår och temperaturen på givare T6 är högre än temperaturen för envelopestopp
(fabriksvärde: 117 °C). Återgår när temperaturen på givare T2 stigit 2K. Kompressorn stannar och tillskottet tillåts arbeta.
Trolig orsak: Låg utetemperatur.

Innehållet är inte direkt lätt att förstå och slutklämmem för mig var att jag inte kunde få igång speleverket förrän 30 minuter efter det att temperaturvillkoren uppfyllts.

Med vänliga hälsningar
Service

Hälsningar
Anders H

Jag tror ditt problem är att T6 hetgasen blir för varm. Varför vet jag inte, kan det bero på för lågt dT (T8-T9) vid dessa temperaturer?  Skulle vara intressant att veta vilket dT du har när det är så pass kallt? Kan del bero på feljusterad expansionsventil eller för lite kylmedia?
Nibe F750 i ett enplanshus på 146kvm i Körlinge, norr om Stockholm.
IVT Optima 700 med specialanpassad 290 A/W i fritidshuset på södra delen av Gotland.
Läs mer här:  Huset på franzens.nu

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #3 skrivet: 17 februari 2011, 21:57:35 »

Tack för ert engagemang!

Jag mäter temperaturen på retur-röret med en lös IR-termometer och har då försökt
bättra på avläsningen med några varv maskeringstape runt röret, men jag har
misstänkt att mätaren visar lite fel i andra sammanhang också…

Jag har faktiskt några avläsningar som jag skrev upp någon timme innan VP stannade.

T1    47,7
T2   -13.0
T6   113,0
T8     48,3
T9     43,2     dT  5,1

Kan det luta åt exempel 1 ovan?
Finns det en enkel förklaring på vad envelopestopp är?

Börje

IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad MrWest

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 30
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #4 skrivet: 17 februari 2011, 22:53:48 »
Har en precis likadan anläggning som fungerar över förväntan.
Har du gjort rent silen?
Har du kollat trycket i systemet?
Min pep om samma sak när den började få gå på riktigt i höstas, efter rengöring av sil och påfyllning av vatten så har den gått ner till -20 utan att klaga.
Förutom när givare T11 visade fel och den aldrig frostade av utan blev en isklump. Den byttes dock snabbt på garantin och har gått sedan dess.
244m2 Betong/Lättbetonghus utanför Stockholm,byggår 1943
IVT Air 90 290A/W + En st fulZibro i tvättstugan.

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #5 skrivet: 17 februari 2011, 23:21:02 »
Tack för tipset med silen!
Jag vet ju att man ska kolla den med jämna mellanrum – men
grejerna installerades för 3 månader sedan, så det kändes lite väl tidigt…

Men det är kanske precis tvärtom! Det kanske kom med massa skräp i rören vid
installationen som nu har samlat sig i silen. Jag ska självklart kolla den imorgon

Tryck har jag, det vet jag.

Börje


IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Erik-NA

  • Expert på värmepump
  • ****
  • Stad/land: Karby
  • Antal inlägg: 670
    • Franzens.nu
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #6 skrivet: 18 februari 2011, 06:16:01 »
Jag har faktiskt några avläsningar som jag skrev upp någon timme innan VP stannade.

T1    47,7
T2   -13.0
T6   113,0
T8     48,3
T9     43,2     dT  5,1

Kan det luta åt exempel 1 ovan?
Finns det en enkel förklaring på vad envelopestopp är?
Börje

T6 är 113 grader vid -13 ute så det är nog där problemet ligger. När T6 når 117 eller mer stannar VP för envelopestopp.  Kolla silen och se om det hjälper.
Nibe F750 i ett enplanshus på 146kvm i Körlinge, norr om Stockholm.
IVT Optima 700 med specialanpassad 290 A/W i fritidshuset på södra delen av Gotland.
Läs mer här:  Huset på franzens.nu

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #7 skrivet: 18 februari 2011, 12:27:33 »
.
Tack för tipset med silen! Jag kunde inte i min vildaste fantasi tror att den kunde
bli så igensatt och skitig på ett par månader. Naivt!

Det är väl som att svära i kyrkan, men nu när silen är skinande blank hoppas jag på
en kall natt så jag kan se om det var silen som var problemet.
Den behövde i vilket fall som helst lite omsorg.

Börje

Se bifogade bilder
« Senast ändrad: 18 februari 2011, 12:29:49 av Börje G »
IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #8 skrivet: 19 februari 2011, 11:46:12 »
.
Att rensa silen hjälpte inte när det gäller tidigt stopp av värmepumpen.
Den stannade inatt igen vi ca minus 14 grader och startade på förmiddagen
vid minus 10 grader.

Någon timma innan den stannade och minus 13,5 grader hade pumpen dessa temperaturer:

T1     49,0
T2    -13,5
T3     62,0
T6    107,1
T8     49,0
T9     44,1
T10  -15,5
T11  -14,2
T12  -14,1

Kan man i dessa siffror hitta ett begynnande problem som gör att VP sen stannar
vi -14 grader?

En god sak som silrensningen medförde är att jag efter det i 12 timmar hade i princip kontinuerlig kompressor-drift och 8 kompressor-starter.
Kan man tolka det som att jag hade 4 avfrostningar på 12 timmar?

Börje




IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #9 skrivet: 19 februari 2011, 12:12:13 »
T1     49,0
T2    -13,5
T3     62,0
T6    107,1
T8     49,0
T9     44,1
T10  -15,5
T11  -14,2
T12  -14,1

Stämmer verkligen dessa tempar?

T10 är kondensorn och om den är -15°C så är den frusen eller att tempgivaren är defekt
Den borde ha en temperatur som är i närheten av T9
Kan det vara detta som spökar? men då borde du ha larm för "låg temperatur i kondensor"
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #10 skrivet: 19 februari 2011, 12:21:34 »
Nej, det är fel! Minustecknet skall bort men annars tror jag siffran stämmer.
Det var visserligen 00.30 inatt som jag läste av men jag tror den stämmer...

När jag nu tittar tillbaka i tidigare noteringarna så brukar T10 ligga
mellan 44-77 grader.

Nu blir jag lite osäker om jag skrev upp rätt inatt eller om det är där problemet
ligger.

Börje
IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #11 skrivet: 19 februari 2011, 12:23:20 »
Fel igen!!!

Skall vara T10 mellan 44-47 grader !!!!

IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Erik-NA

  • Expert på värmepump
  • ****
  • Stad/land: Karby
  • Antal inlägg: 670
    • Franzens.nu
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #12 skrivet: 19 februari 2011, 13:02:57 »
Är ganska säker på att du har problem med för hög hetgastemp. Orsaken är för lite cirkulation genom VP

Kolla silen en gång till. Är den smutsig igen bör du kanske spola igenom VP ordentligt, växlaren (kondensorn) kan vara igensatt?

Öka cirkpumpen över VP ett snätt till 2 och se vad som händer med dina värden.
« Senast ändrad: 19 februari 2011, 13:06:11 av Erik-NA »
Nibe F750 i ett enplanshus på 146kvm i Körlinge, norr om Stockholm.
IVT Optima 700 med specialanpassad 290 A/W i fritidshuset på södra delen av Gotland.
Läs mer här:  Huset på franzens.nu

Utloggad Börje G

  • Börje
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #13 skrivet: 19 februari 2011, 13:41:26 »

Tack -jag ska prova båda dina råd!

Anledningen till att pumparna står som dom gör är att när installationsfirman gick hem stog dom tvärtom,  Rad.cirk. pump på läge 1 och VP-cirk.pump på läge 3.
 
Det gick inte alls bra - så jag vände på inställnmgarna till läge 1 på VP-cirk.pump och
läge 3 på rad.cirk. pump.
Jag fick då också bra dT mellan T8 och T9 som jag förstått är eftersträvansvärt...

Det fungerat bra tills nu när den kraftiga kylan kom...

Jag kollar silen och ändrar till läge 2.
IVT 290 A/W (13kW) och IVT Air 90 (9kW) installerat nov 2010. 164 kvm i 1,5  plan + 20 kvm biutrymmen .
"Knacktank" på 40L i 1-rörssystem och 3-glasfönster.
Enbart utegivare med värmekurva 20/55
Bor på Södertörn söder om Stockhom

Utloggad Erik-NA

  • Expert på värmepump
  • ****
  • Stad/land: Karby
  • Antal inlägg: 670
    • Franzens.nu
SV: Min IVT-pump stannar vid minus 14 grader....
« Svar #14 skrivet: 19 februari 2011, 19:56:57 »
Förutom dT skall du hålla koll på att T8 är så nära T1 som möjligt när shunten är stängd.

Hör av dig med resultatet.
Nibe F750 i ett enplanshus på 146kvm i Körlinge, norr om Stockholm.
IVT Optima 700 med specialanpassad 290 A/W i fritidshuset på södra delen av Gotland.
Läs mer här:  Huset på franzens.nu

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal