Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Den trasiga kompressorn, eller nått.  (läst 8250 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
Den trasiga kompressorn, eller nått.
« skrivet: 15 februari 2011, 14:28:33 »
Jag har köpt en autoterm från 2007 som är på mossen (samma som Bosch och IVT). Följande är symptomen.

Första gången jag fick i gång den producerade den ingen värme alls.
Efter att ha provat ett tips jag fick om att vrida på skruven på expansionventilen ett par varv (och tillbaka) för att lossa den om den fastnat. Då började den producera värme, detta slutade efter en stund och kompressorn blir snart för varm och stannar med "tillfälligt stopp..." typ.

Efter detta får man åtminstone en chans utan att vrida på expansionventilen om man startar när den är kall. Den funkar ett tag alltså, innan den slutar göra värme och kompressorn blir för varm igen.

När den kör börjar den producera värme efter en stund. Det pyser (skölj ljud) och piper ganska mycket från kompressorn, ett ljust klinkande ljud hörs för de mesta. Synglaset är växelvis tomt (bara några droppar på botten som blåser runt), fullt med bubblor eller mycket sällan helt klart.
En kyltekniker tror baserat på testet med att vrida på expansionventilen att expansionventilen är kass. Har bara pratat i telefon.
En annan kyltekniker har kopplat upp och mätt. Han skulle egentligen byta expansionventilen men ville testa först. (lite mindre erfaren kanske)
Han kom fram till att verkar som om expansionventilen funkar men att kompressorn är kass. Givaren på hetgasen visade ty 15-20 grader för mycket.

Fråga är allså, om kompressorn är kass, hur stor är sannolikheten att kompressorn gått sönder plötsligt. Detta borde ha hänt under en längre tid, eller?
Jag hade lite problem i början med att kontaktor och/eller motorskydd var trasiga. De beställdes nya från Bosch. Felkoppling efter fasföljdsvakt är uteslutet, hade garanterat tungan i rätt mun.

Rego800 (3.20.20) verkar oxo lite konstig, den stannar inte maskinen när man skulle kunna tro att den borde stanna. Har provat att skruva ner den så att "värmesystemets start temp" står på 24 och "värmesystemets stop temp" står på 27. Det finns ingen T3 givare, T1 har jag satt på returen (till pumpen). Endast kompressor och fläkt symboler på displayen så den försöker inte producera varmvatten, då tycker jag att den borde stanna när t1 är långt över stop tempen, typ 45 grader.

Känns detta igen?


Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Den trasiga kompressorn, eller nått.
« Svar #1 skrivet: 15 februari 2011, 14:48:44 »
Att du får sk. "tillfälligt stop" betyder att kompressorn som du skrivit blivit för varm
men varför?

Vad säger temperaturerna i REGO och då framför allt T6 när kompressorn står still?
och vad säger temparna T8 och T9 när kompressorn jobbar?

Har du säkerställt att du har flöde över kondensorn (ger cirkulationspumpen något flöde) och är kondensorn urluftad?
Kan det vara så att den är tät av gammal skit från föregående system? Har du försökt att backspola kondensorn?

T3 skall inte behövas det som händer om du saknar den är att systemet kallar på elpatron för att höja varmvattentempen eftersom systemet ser att den är låg (oändligt motstånd) du kan montera ett 0,8kohms motstånd på T3 ingången så tror systemet att du har 76°C  varmvattentemperatur konstant.

Funderar på om det är kolvkompressor i din pump?
Med ljudet du beskriver så finns tyvärr möjligheten att kompressorn är på G

EDIT: Du skriver att "Då började den producera värme, detta slutade efter en stund och kompressorn blir snart för varm och stannar med "tillfälligt stopp..." typ."

När jag ser detta så tänker jag på dåligt flöde
den börjar producera värme men kan inte göra sig av med den så kompressorn blir för varm
men det kan även vara tex. gasbrist eller som du är inne på kass kompressor.
« Senast ändrad: 15 februari 2011, 14:54:51 av Lmf »
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #2 skrivet: 15 februari 2011, 15:01:52 »
Flödet är hyffsat, har haft lite högt DT på T8 och T9 men när det är bra har det ändå ingen verkan. Det har varit uppe på 12-13, då har den varnat för det men inte stannat. Det är väl luftad också.
Problemet verkar ju vara mer på köldmedelssidan, att det inte skickas in i kondensorn som det ska, då kyls ju inte kompressorn heller.

Mitsubishi kompressor: AEH60YEHMT

EDIT: Gasnivån verkade vara bra enligt han som testade den.
« Senast ändrad: 15 februari 2011, 15:42:03 av olam »

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7274
SV: Den trasiga kompressorn, eller nått.
« Svar #3 skrivet: 15 februari 2011, 16:06:01 »

Han kom fram till att verkar som om expansionventilen funkar men att kompressorn är kass. Givaren på hetgasen visade ty 15-20 grader för mycket.


Givarens värde är inget att lita på, det kan vara felvisning. För att kunna hävda att hetgasen är för varm måste man kontrollera med en givare som man vet visar rätt. Finna det en elektronisk stektermometer i hushållet kan den användas. Vira lite isolering runt givare och rör.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #4 skrivet: 15 februari 2011, 16:14:32 »

Han kom fram till att verkar som om expansionventilen funkar men att kompressorn är kass. Givaren på hetgasen visade ty 15-20 grader för mycket.


Givarens värde är inget att lita på, det kan vara felvisning. För att kunna hävda att hetgasen är för varm måste man kontrollera med en givare som man vet visar rätt. Finna det en elektronisk stektermometer i hushållet kan den användas. Vira lite isolering runt givare och rör.

Han bytte givaren. Jag hade varit mera orolig om den visade 15 - 20 för lite. ändrade inget annat att den nu kör de en stund till.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #5 skrivet: 20 februari 2011, 18:23:19 »
Provade pumpen lite nu för första gången på ett par veckor.
Den uppför sig nu lite annorlunda.
Efter ca 15 minuter

T6 stannade runt 60 ºC
T8 38-39 ºC
T9 38-39 ºC
T10 41 ºC
T11 -1 ºC
T12 -4 ºC

T8, T9 och T10 hade dessa temperaturerna när jag startade den. Verkar som om T10 visar lite för högt, men bara ett par grader.

Vad som var annorlunda var att efter flera försök med expansionventilen började inte T8 stiga och kompressorn steg inte så mycket som man skulle kunna förvänta sig den steg lite mot slutet mot 70 ºC. Eftersom T8, T9 och T10 inte steg fann jag det meningslöst att testa nått mer. Att kompressorn stannade runt 60 grader i säkert 10 minuter borde vara signifikant.
Den kan ju inte ha skapat någon värme för annars borde T8-T10 går upp.

En annan sak var att den startade när T1 var på 35 grader (löst tejpad på samma som T8). "Värmesystemets start temperatur" var 27 grader. Är min Rego800 på mossen? Innan har jag varit tvungen att kyla T1 för att få den att starta.


Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 28041
  • Ägare av forumet
SV: Den trasiga kompressorn, eller nått.
« Svar #6 skrivet: 20 februari 2011, 18:37:19 »
Jag ser inget i dina inlägg som tyder på att du har bekräftat något vattenflöde över kondernsorn.

Det finns 40 000 miljoner skäl att säkerställa sig om att cirkpumpen funkar, och att du får tillräckligt flöde.
Om du inte har något flöde så ändras inte tempen på vbf/vbr heller. (T8-T9)
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #7 skrivet: 20 februari 2011, 18:46:22 »
Jag ser inget i dina inlägg som tyder på att du har bekräftat något vattenflöde över kondernsorn.

Det finns 40 000 miljoner skäl att säkerställa sig om att cirkpumpen funkar, och att du får tillräckligt flöde.
Om du inte har något flöde så ändras inte tempen på vbf/vbr heller. (T8-T9)

Jag skrev den 15 januari 15:01:52 att flödet är hyffsat, har haft delta på 6-7, någon gång lite högre så den varnat. Hade jag inte haft flöde hade den frusit när den inte kört i -10. Förångaren är högsta punkten i systemet så jag kollade så det inte var luft i den. cirkpumpen är luftad också.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 28041
  • Ägare av forumet
SV: Den trasiga kompressorn, eller nått.
« Svar #8 skrivet: 20 februari 2011, 19:15:12 »
OK, my misstake, trodde det var en frånluftsvärmepump...  :-[
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad lödläckan

  • Expert på värmepump
  • ****
  • Antal inlägg: 338
SV: Den trasiga kompressorn, eller nått.
« Svar #9 skrivet: 26 februari 2011, 11:47:52 »
 Kan ju vara så att 4-vägarn fastnat i något mellanläge. Kör några manuella avfrostningar eller motionera ventilen med permanentmagnet.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #10 skrivet: 26 februari 2011, 11:56:14 »
Kan ju vara så att 4-vägarn fastnat i något mellanläge. Kör några manuella avfrostningar eller motionera ventilen med permanentmagnet.

Ahaa, några tips på hur/var man ska hålla magneten för att påverka den med en magnet? Bra tips kanske, kul om det är den och inte kompressorn. Om man handstyr den kan man se eller höra på något sätt att den slår om? Ä det inte enklare med handstyrning än att klydda med att handköra avfrostning. Den finns ju i handkörnings menyn.

Får väl slita isär en gammal högtalare eller nått i jakt på en magnet.

Utloggad lödläckan

  • Expert på värmepump
  • ****
  • Antal inlägg: 338
SV: Den trasiga kompressorn, eller nått.
« Svar #11 skrivet: 26 februari 2011, 15:20:35 »
 Manuell avfrostning körs från manöverpanelen. Det hörs direkt när den växlar. Hörs det inget så växlar inte ventilen. Kan då bero på styrningsfel, kabelfel, magnetspolefel eller lågt kompressortryck.
 Med permanentmagnet menas att lyfta bort elspolen från ventilen och träda på en speciell magnet med hål för manöverhylsan på ventilen. Alltså ingen högtalarmagnet. Då måste 1 kabel lossas först så att det inte kommer spänning till spolen när den är bortplockad från ventilen (spolen bränns sönder om det inte är någon järnkärna i ), sedan skruvas magnetspolen loss och avlägsnas från ventilen. Om VP inte är i gång så starta ds. Efter någon minut träd på magneten på manöverhylsan. Det hörs ett metalliskt "klick" när pilotventilen växlar. Gör det inte det och inget annat händer vänd magneten. Fungerar ventilen så hörs det. Kan gå lite trögt till en början pga ev oljeansamling i ventilen. Låt VP gå i avfrostningsläge halvminut eller så. Ta bort magneten. Nu växlar ventilen över till normalt driftläge. Förhoppningsvis. Gör om proceduren några gånger för att motionera ventilen.
 Finns det ingen permanentmagnet tillgänglig kolla om det är en 240V spole, om det är så låt spolen sitta kvar på växelventilen, koppla loss båda kablarna och anslut en stickkontakt. Drag fram en kabel med 240V och manövrera med den. Samma procedur som med permanentmagneten. Häng på en amperemätare så du ser att spolen drar ström.

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #12 skrivet: 26 februari 2011, 16:26:26 »
Manuell avfrostning körs från manöverpanelen. Det hörs direkt när den växlar. Hörs det inget så växlar inte ventilen. Kan då bero på styrningsfel, kabelfel, magnetspolefel eller lågt kompressortryck.
 Med permanentmagnet menas att lyfta bort elspolen från ventilen och träda på en speciell magnet med hål för manöverhylsan på ventilen. Alltså ingen högtalarmagnet. Då måste 1 kabel lossas först så att det inte kommer spänning till spolen när den är bortplockad från ventilen (spolen bränns sönder om det inte är någon järnkärna i ), sedan skruvas magnetspolen loss och avlägsnas från ventilen. Om VP inte är i gång så starta ds. Efter någon minut träd på magneten på manöverhylsan. Det hörs ett metalliskt "klick" när pilotventilen växlar. Gör det inte det och inget annat händer vänd magneten. Fungerar ventilen så hörs det. Kan gå lite trögt till en början pga ev oljeansamling i ventilen. Låt VP gå i avfrostningsläge halvminut eller så. Ta bort magneten. Nu växlar ventilen över till normalt driftläge. Förhoppningsvis. Gör om proceduren några gånger för att motionera ventilen.
 Finns det ingen permanentmagnet tillgänglig kolla om det är en 240V spole, om det är så låt spolen sitta kvar på växelventilen, koppla loss båda kablarna och anslut en stickkontakt. Drag fram en kabel med 240V och manövrera med den. Samma procedur som med permanentmagneten. Häng på en amperemätare så du ser att spolen drar ström.

Haha, koolt.
En kylskåpsmagnet är också en permanent magnet :-) till skillnad mot en elektromagnet.
Tack för beskrivningen, provar avfrostningsvarianten tror jag.


Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Den trasiga kompressorn, eller nått.
« Svar #13 skrivet: 26 februari 2011, 16:33:31 »
T6 stannade runt 60 ºC
T8 38-39 ºC
T9 38-39 ºC
T10 41 ºC
T11 -1 ºC
T12 -4 ºC

T8, T9 och T10 hade dessa temperaturerna när jag startade den. Verkar som om T10 visar lite för högt, men bara ett par grader.

Ursäkta om jag är lite skeptisk till detta men om 4 vägarn fastnat och pumpen var i avfrostningsläge så borde T11 (Givare "köldmedia Temperatur Förångare") visat plusgrader.
men den visar minus vilket i mina ögon betyder att den inte avfrostar.
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad olam

  • Kan värmepumpar
  • ***
  • Antal inlägg: 110
  • Stoppa allt!
SV: Den trasiga kompressorn, eller nått.
« Svar #14 skrivet: 26 februari 2011, 17:06:49 »
T6 stannade runt 60 ºC
T8 38-39 ºC
T9 38-39 ºC
T10 41 ºC
T11 -1 ºC
T12 -4 ºC

T8, T9 och T10 hade dessa temperaturerna när jag startade den. Verkar som om T10 visar lite för högt, men bara ett par grader.

Ursäkta om jag är lite skeptisk till detta men om 4 vägarn fastnat och pumpen var i avfrostningsläge så borde T11 (Givare "köldmedia Temperatur Förångare") visat plusgrader.
men den visar minus vilket i mina ögon betyder att den inte avfrostar.

Hmm... Hur menar du? Dessa siffrorna var inte under avfrostning. Har inte hunnit prova det än.

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal