Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Sanyo SAP-KCRV96 Avfrostningsproblem...  (läst 3037 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad P3i

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 34
  • Kyltekniker
Sanyo SAP-KCRV96 Avfrostningsproblem...
« skrivet: 08 januari 2011, 14:22:56 »
 Hej!

Jag har installerat en SAP-KCRV96 i min sommarstuga 101101. Till min besvikelse har nu pumpen varit helt igenisad vid 2 tillfällen under de två senaste månaderna. Pumpen är placerad i södra norrland. Jag själv är kyltekniker till vardags så installationen är korrekt utförd. Det jag själv reagerar på är att det inte finns någon värmetråd i botten, borde det inte finnas en sådan i en nordenanpassad modell? Det finns förvisso många dräneringshål men frågan är om dom håller sig isfria. Jag själv misstänker att isen bygger underfrån men hinner aldrig se förloppet eftersom jag sällan är där. Jag kör pumpen på normalt värmeläge o fjärren är inställd på 16 grader. Är det någon som har nått tips på vad felet kan vara? Sen kan man ju undra varför ahlsell slutat sälja pumpen? Alla tips tas tacksamt emot. Mvh Petri
P=Q*M*C*DT

Utloggad ghandi

  • Kan för mkt men inte
  • Expert på värmepump
  • ****
  • Stad/land: Norrland
  • Antal inlägg: 663
  • Installerar Värmepumpar
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #1 skrivet: 08 januari 2011, 14:47:41 »
Sitter ingen värmetråd i Sanyopumpar även om jag tror det skulle ta bort mkt att vibrationer och oljud.

Om den bygger kärnis så borde det bero på gasbrist, bara dra på manometerstället och kolla vad den arbetar i för temp

Utloggad P3i

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 34
  • Kyltekniker
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #2 skrivet: 08 januari 2011, 19:29:55 »
Pumpen bygger inte kärnis men kan det bli avfrostningsproblem ändå tror du? Jag har iofs täthetskontrollerat med läcksökare så det borde inte vara nån läcka. Däremot använde jag inte scraderventilsöppnare när jag skulle ta bort slangen efter igångkörningen och lite gas sprutade ut innan scradern stängde igen, det var dock inte mycket. Med tanke på att rördragningen är typ 2,5m så borde den lilla skvätten gas som läckte ut inte ha någon betydelse, eller?
P=Q*M*C*DT

Utloggad hsmapa

  • Expert på värmepump
  • ****
  • Stad/land: söder om landsvägen
  • Antal inlägg: 244
  • Hade en Nordic air men den dog.....isdöden
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #3 skrivet: 09 januari 2011, 02:15:51 »
Har liknande problem med min 123 utan trågvärmekabel
Är det riktigt kallt så byggs istappar upp i hålen på nån dar sen upp i paketet....
har du bara 16 gr också så blir kanske inte avfrostningen korrekt utförd heller?
Tycker du ska montera en värmekabel o se om det hjälper, det kan ju inte skada iaf


Utloggad P3i

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 34
  • Kyltekniker
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #4 skrivet: 09 januari 2011, 17:17:12 »
Nu har jag varit upp och avfrostat pumpen. Jag kollade trycket med manometerstället och det visade ca 31bar( ca 51grader) vid värmedriftläge. Utetemperaturen var då 0 grader och pumpen var helt isfri såklart. Mina slutsatser är att det inte är gasbrist då trycket är lika som vid igångkörningen av pumpen. Sc:,h Nån som kan bekräfta?
P=Q*M*C*DT

Utloggad ghandi

  • Kan för mkt men inte
  • Expert på värmepump
  • ****
  • Stad/land: Norrland
  • Antal inlägg: 663
  • Installerar Värmepumpar
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #5 skrivet: 10 januari 2011, 16:06:22 »
Jo arbetstemp verkar stämma, ska ligga mellan 50 och 56 tror jag, kommer inte ihåg till 100%

Utloggad P3i

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 34
  • Kyltekniker
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #6 skrivet: 15 januari 2011, 12:41:48 »
Har idag haft kontakt med en säljare på ahlsell angående problemet. Han undrade om pumpen kördes då det var kallare än -20. I så fall fungerade inte avfrostningarna som du skulle och därför blir det is. Han menar att detta är lika med alla pumpar. Det måste väll ändå vara bullshit va? Jag ska väll inte behöva åka 50 mil till stugan bara för att det hotas med en temp under -20c? Ok att pumpen stannar eller inte ger någon besparing vid kallare än -15 men att den bäckar igen med is är INTE acceptabelt eller vad tycker ni andra?
P=Q*M*C*DT

Utloggad ghandi

  • Kan för mkt men inte
  • Expert på värmepump
  • ****
  • Stad/land: Norrland
  • Antal inlägg: 663
  • Installerar Värmepumpar
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #7 skrivet: 15 januari 2011, 13:21:35 »
Spelar ingen roll om det är kallare än -20 dne ska ändå klara avfrostningarna, skulle tro att en värmekabel hjälper i ditt fall.

Utloggad P3i

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 34
  • Kyltekniker
SV: Sanyo SAP-KCRV96 Avfrostningsproblem...
« Svar #8 skrivet: 11 september 2011, 19:53:36 »
Felet med pumpen var köldmediebrist från fabrik. I med ny soppa så gick den perfekt!

P=Q*M*C*DT

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal