Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Brine in/ut Thermia Diplomat TWS10 (+annat...)  (läst 10229 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad MatteMus

  • Nybörjare
  • *
  • Antal inlägg: 7
Brine in/ut Thermia Diplomat TWS10 (+annat...)
« skrivet: 27 december 2010, 22:14:40 »
Hej, jag har för ca 2,5 år sedan köpt ett hus med en Diplomat TWS10 installerad 2006 i, ett riktigt "problembarn" har det visat sig.

Jag upptäckte några dagar innan jul att jag fick en väldig massa retur hög, och har med hjälp av det här forumet försökt komma till rätta med det. Jag har luftat element, fixat stiften innanför termostater etc och fått igång några element som stod still, men samtidigt tappat värme i andra. Mitt största dilemma där är att jag har ett rejält element i min gillestuga som nu, efter att jag försökt strypa några element på övervåningen (returventilen) som bäst kan betraktas som fisljumet... Jag antar att det kan bidra till hög returproblemet. (F.ö. har jag hög värme på returen där, men inte på tilloppet, jättekonstigt...)

Jag har ännu inte vågat gå in och höja returmaxvärdet på värmepumpen (ligger på 48)... F.ö. gör min värmepump, och har alltid gjort en väldig massa start och stopp, den ligger nog på 5 i timmen nu när det är kallt, och när det var som allra kallast innan jul gick den en hel del på bara tillsats.

Efter att ha läst här verkar det normala snarare vara ett fåtal starter och längre perioders körtid, men så är alltså inte fallet för mig.

Nu när jag senast var inne för att kolla värmekurvorna upptäckte jag något rätt konstigt i.a.f.
Brine ut låg på 17 grader och Brine in på 5 grader. En hög Brine in är väl bra antar jag men brukar inte Brine ut vara lägre, och inte skall väl diffen vara så himla stor?
Tillägas bör är att pumpen under hela sin livslängd har haft problem med Brine-läckage, vilket inte har lyckat bli åtgärdat ännu trots läcksökning inne (utan resultat), byte av expansionskärl och senast grävde de upp ute och sa i.a.f. att de hittade en läcka, men trycket i expansionskärlet minskade ändå efter påfyllning. Senaste påfyllningen var oktober 2009 (1,8 bar) och nu är jag nere på 0,5bar vilket borde vara expansionskärlets grundtryck (innan förra påfyllningen var det dock nere nästan på 0bar så jag får inte riktigt ihop det...). (Jag har försökt få hit någon för fortsatt sen innan sommaren(!!!), men det blir bara "jag hör av mig" utan att något händer) Det känns m.a.o. lagom hopplöst.

Frågan är om mina konstiga brine-temperaturer kan ha något med låg nivå att göra, och om jag i.s.f. i väntan på att någon äntligen skall ta tag i att hjälpa mig, måste försöka få hit någon som fyller systemet?


Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7112
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #1 skrivet: 27 december 2010, 22:24:23 »
(F.ö. har jag hög värme på returen där, men inte på tilloppet, jättekonstigt...)

Det har hänt att radiatorer har blivit felkopplade, att framledningen har kopplats in nertill.

Citera

Nu när jag senast var inne för att kolla värmekurvorna upptäckte jag något rätt konstigt i.a.f.
Brine ut låg på 17 grader och Brine in på 5 grader. En hög Brine in är väl bra antar jag men brukar inte Brine ut vara lägre, och inte skall väl diffen vara så himla stor?

Det är vanligt att köldbärar- och utegivare blir fuktskadade, de sitter ju i en fuktig miljö. De visar då för hög temperatur. Färsök kontrollmäta eller känn efter med handen, KBut bör vara noll grader eller lägre när kompressorn går.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad MatteMus

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #2 skrivet: 27 december 2010, 22:36:43 »


Det har hänt att radiatorer har blivit felkopplade, att framledningen har kopplats in nertill.

Ok, det låter som något för en rörmokare då...


Citera

Det är vanligt att köldbärar- och utegivare blir fuktskadade, de sitter ju i en fuktig miljö. De visar då för hög temperatur. Färsök kontrollmäta eller känn efter med handen, KBut bör vara noll grader eller lägre när kompressorn går.

Skall jag mäta på röret ut från VP,n menar du?

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #3 skrivet: 28 december 2010, 06:31:23 »
Hej på dig!
Kan du skriva ner lite mer inf,Hur stort hus och värden på pumpen
hög retur är inte bra men för det behöver det inte vara fel på pumpen
dåligt flöde i systemet behövs nog undersökas närmare.


Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #4 skrivet: 28 december 2010, 08:53:39 »
Hej
Elementet i gillestugan låter inge bra,Kan du inte följa stammarna och se vart tilloppet kommer fram
och returen.Hade samma problem vid jul(-27 ute)och fick hög retur beroende på att ett stort element
var radiatorventilen sönder satt i gillestugan;bytte radiatorventilen och efter det så funkar det.
Du verkar inte få cirkulation på elementet undersök.
Exspansionskärlet kan kolla genom att prova lufta och se om det är helt
kommer det luft ut=helt
kommer det vatten=trasigt
Har varit med om ett kärl som höll i en vecka
Men som sagt kolla det där elementet prio1 verkar vara något fel som är trasigt.
lycka till
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad MatteMus

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #5 skrivet: 28 december 2010, 13:31:29 »
Hej på dig!
Kan du skriva ner lite mer inf,Hur stort hus och värden på pumpen
hög retur är inte bra men för det behöver det inte vara fel på pumpen
dåligt flöde i systemet behövs nog undersökas närmare.


Huset är enplans med källare ca: 120-130kvm +90kvm
Värmepumpens inställningar är/var grundinställningar:

Temperatur:
ute: -9
rum: 20
Framledning: 42 (48)
Returledning: 42 (48)
varmvatten: 52
integral: -760
brine ut: 22
brine in: 6(?)

Värmekurva:
Kruva: 41
Min: 25
Max: 56
Kurva 5 3
Kurva 0 2
Kurva-5 1
Värmestopp 30


Detta var när pumpen stod still, vid körning går framledning upp till ca:52 innan hög retur bryter vid 48.


Justerade i.a.f om värmestoppet till 52 grader i går kväll och då går den utan att få värmestopp utan verkar stanna när integralen blir o eller så. Då blir framledningen ca: 53 grade (tror börvärdet var 47, och returen kom upp till 49. En dif på bara 4 alltså.

I morse när den värmde vatten efter att jag dushat såg jag att det, innan den slutade kom upp en liten fyrkant till vänster om vpsymbolen, vet att jag läst något om detta (illavarslande antar jag) men kommer inte ihåg vad.

Citera
Elementet i gillestugan låter inge bra,Kan du inte följa stammarna och se vart tilloppet kommer fram
och returen.

Exspansionskärlet kan kolla genom att prova lufta och se om det är helt
kommer det luft ut=helt
kommer det vatten=trasigt

Allt ligger såklart bakom vägg så det är inte så jättelätt, det har i.a.f. blivit lite varmare nu sedan jag ströp en till retur på övervåningen, men det är fortfarande mycket varmare på returen....

Hur luftar man expansionskärlet då? Jag har jättedålig koll på sånt här.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7112
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #6 skrivet: 28 december 2010, 14:55:40 »

Allt ligger såklart bakom vägg så det är inte så jättelätt, det har i.a.f. blivit lite varmare nu sedan jag ströp en till retur på övervåningen, men det är fortfarande mycket varmare på returen....


En felkopplad radiator fungerar inte bra (det behöver kanske inte påpekas). Vattnet går nästan direkt från tilloppet i botten upp till utloppet i toppen. Enda sättet att få radiatorn att fungera är att växla rören.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #7 skrivet: 28 december 2010, 17:12:04 »
Hej
Luftning av exp.kärl sker genom luftnippel/nyckel.(sök info på google finns bilder)
Vad har du för tryck nu?fyll på vatten i systemet tills exp.kärlet visar ca 1.0 bar
Dina värden tycker jag inte verkar så konstiga förutom inter-760 vid -9 ute lite väl mycke där
MEN BRin och UT??? Är det konstaterat att pumpen läcker ut köldmedel nu med eller.
Undrar om det är fel på givarna?
Har pumpen gått bra någon gång eller har du haft sådana värden hela tiden (brut 22 in6)
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad svenske kocken

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Utanför ÖSTERSUND
  • Antal inlägg: 5323
  • Jag älskar värme!
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #8 skrivet: 28 december 2010, 17:29:38 »
Var försiktig när du "luftar" expansionskärlet så att du inte tömmer det på luft, det ska vara en luftkudde i kärlet för att det ska fungera.
Thermia TWS 6 148 m aktivt och boende i villa 1-plan med källare 122m²/plan Ca:220m² uppvärmt till 21° och ettrörssystem, mekanisk vent med vvx bygd 1980 mitt i jämtland, vp inkopplad juli -05, separat mätare på värme och varmvatten samt en IVT 12 GR-N i ett annat hus

Utloggad MatteMus

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #9 skrivet: 28 december 2010, 18:01:11 »
Hej
Luftning av exp.kärl sker genom luftnippel/nyckel.(sök info på google finns bilder)
Vad har du för tryck nu?fyll på vatten i systemet tills exp.kärlet visar ca 1.0 bar
Dina värden tycker jag inte verkar så konstiga förutom inter-760 vid -9 ute lite väl mycke där
MEN BRin och UT??? Är det konstaterat att pumpen läcker ut köldmedel nu med eller.
Undrar om det är fel på givarna?
Har pumpen gått bra någon gång eller har du haft sådana värden hela tiden (brut 22 in6)


Jag har nog ungefär 1,4 bar nu, har fyllt på efter att jag luftat element och det har legat däromkring de senaste dagarna. Integralen nu, när jag har höjt returtempmax till 52 ligger inte längre på -760 utan låg väl snarare någonstans runt -60 --100 och jobbade upp sig när kompressorn gick.
Jag kan inte svara på om Br In och Ut legat på dessa värden tidigare, har nog inte kollat dessa värden efterssom jag inte kunnat något alls om VP innan jag hittat detta eminenta forum, men det känns inte som att de varit på de här nivåerna.
Uppmätt BR UT på röret blir som sagt inte lika högt (runt 7 grader), men knappast runt 0 som Roland skrev.

Angående läckaget så drog installatören som gjort innejobbet upp trycket mot utsidan och konstaterade då en snabb trycksänkning. Efter mycket om och men fick jag då hit han som borrade, eller någon från den firman i.a.f. som hade hittat ett läckage ute (tyvärr var jag inte hemma, men det var vad han sa till min fru i.a.f.) dagen efter hade lågtryck löst, och då fick jag dit några snubbar som fyllde igen och sa att han hade gjort fel på något sätt (inneinstallatören var väldigt noga med att se till att ingen luft kom in i systemet och återvände efter några timmar för att slutföra, men här gick allt väldigt fort... Kändes inte helproffsigt...)

Efter det så sjönk ju trycket en del, fast väldigt sakta, och efter ett par månader kontaktade jag borrfirman samt försäljaren igen (förra våren) men de tjatade (som vanligt) om att trycket kan sjunka och varriera och bla. bla. bla) Har sedan tjatat så fram till idag, då jag åter snackade med försäljaren som väl höl på mig, men borrfirman trodde nu inte att det var något läckage utan ville vänta och se om det gick ned ännu mer... suck...
« Senast ändrad: 28 december 2010, 18:04:00 av MatteMus »

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #10 skrivet: 28 december 2010, 19:48:27 »
Hej
Då verkar pumpen funka bra men elementet i gillestugan verkar vara skumt.
Kan du prova knacka på radiatorventilen lite försiktigt han kanske har hängt sig
vad har du för uppfattning om elementet ,är det felkopplat eller?svårt att bedöma när man inte ser.
Är det varmt nedtill och kallt uppe på elementet
Kan du kolla tryckrörstempen
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad Tobocop

  • HP-tech on da road
  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 519
  • Allt jag lägger händerna på blir bra...
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #11 skrivet: 28 december 2010, 22:21:14 »
Citera
I morse när den värmde vatten efter att jag dushat såg jag att det, innan den slutade kom upp en liten fyrkant till vänster om vpsymbolen, vet att jag läst något om detta (illavarslande antar jag) men kommer inte ihåg vad.

Den betyder att RP (reglerpressostat) är öppen. Ska den vara när VP är klar med vv. Kan också betyda hög hetgas, men har du bra vv så verkar det inte vara det. Bra vv = ca 55 ºC

Hur har det gått nu? Lite ny info vore bra.
Ute=
Framl=
Retur=
Integral=
Brine In=
Brine Ut=

170 kvm platta på mark. Betong med vattenburen gv. Betong väggar 70 mm innerskiva 70 mm ytterskiva. 200 mm cellplast i väggar. 450 mm lösull på vind. 230 mm packad lösull i "full takhöjd". Tidigare en Nibe F 360P och Contura 550 braskamin med årsförbrukning ca 16000 kWh värme/vatten. Nu står det en Thermia Diplomat 8 med 170m borra. Extern cirkpump med bypass och STAD på returen, reglerad till 8 gr delta över VP. Styren ombyggd för att bättre passa till mina krav. -18 gr ute utan tillsats!
Ventilation med ett HERU 130 T EC från Östbergs. Efter justering ligger nu temperaturverkningsgraden på 82-88%. Med -5 gr ute hade jag en tilluftstemp på +18 gr. Uppmätt i agg. Nuvarande elförb. 4040 kWh/år VV/värme och 2200 kWh ventilation

Utloggad MatteMus

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #12 skrivet: 29 december 2010, 11:24:01 »
Hej
Då verkar pumpen funka bra men elementet i gillestugan verkar vara skumt.
Kan du prova knacka på radiatorventilen lite försiktigt han kanske har hängt sig
vad har du för uppfattning om elementet ,är det felkopplat eller?svårt att bedöma när man inte ser.
Är det varmt nedtill och kallt uppe på elementet
Kan du kolla tryckrörstempen

Hej igen. Jag skulle bedömma att elementet är varmare upptill än nedtill, men att returen är bra mycket varmare... Imorse var den iofs. kall, men det känns som att den blir varm när värmepumpen jobbar. Ellementet bredvid, som är mindre har också varm retur, men där är det mer ordentlig värme på elementet i.a.f. Jag har inte dubbelkollat detta men det känns som att alla returer på ena sidan av huset är varma, men en del av dessa kan bero på för högt flöde i elementet, men i värsta fall känns det väl som att en hel slinga är felkopplad(?)

Tryckrörstemp vad är det?, jag har för mig att det i servicemenyn stod något sådant med [120] angivett?

Citera
I morse när den värmde vatten efter att jag dushat såg jag att det, innan den slutade kom upp en liten fyrkant till vänster om vpsymbolen, vet att jag läst något om detta (illavarslande antar jag) men kommer inte ihåg vad.

Den betyder att RP (reglerpressostat) är öppen. Ska den vara när VP är klar med vv. Kan också betyda hög hetgas, men har du bra vv så verkar det inte vara det. Bra vv = ca 55 ºC

Hur har det gått nu? Lite ny info vore bra.
Ute=
Framl=
Retur=
Integral=
Brine In=
Brine Ut=



Fyrkanten kom precis innan den slutade värma och då var väll VV uppe i 53 eller så. Har aldrig upplevt att vi haft för kallt VV i.a.f.

Jag är på jobbet nu, men jag skall kolla lite nya värden sedan.





Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #13 skrivet: 29 december 2010, 11:33:06 »
Okej men försök att fixa elementen så vi kan ta  pumpen sedan
kalla element vill vi inte ha
värsta fall får du väll kalla på en röris som kan kolla upp elementen.
Den lilla fyrkanten behöver du inte oroa dig för,det fick jag med när jag ställde upp returen till 52(hetgas) har ändrat tillbaka 48 nu
En fråga är det en gammal kåk?jag tänkte på om du har blandade radiatorer(element)
Mitt hus är byggt 1939 så det finns både gamla och nya element=stora och små rör


« Senast ändrad: 29 december 2010, 11:45:00 av måle10 »
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad Tobocop

  • HP-tech on da road
  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 519
  • Allt jag lägger händerna på blir bra...
SV: Brine in/ut Thermia Diplomat TWS10 (+annat...)
« Svar #14 skrivet: 29 december 2010, 11:40:39 »
Citera
Tryckrörstemp vad är det?, jag har för mig att det i servicemenyn stod något sådant med [120] angivett?
Det kke var jag som uttryckte mig lite fel. Tryckrörstemp är det samma som hetgastemp som jag nämnde. Värdet inom parentes (120) är ett brytvärde för "För hög tryckrörstemperatur" och visas som en fyrkant i vänstra hörnet på displayen.
Men den betyder också att RP är öppen, och det SKA den vara när VP är klar med VV. Helt i sin ordning. Thumbsup
170 kvm platta på mark. Betong med vattenburen gv. Betong väggar 70 mm innerskiva 70 mm ytterskiva. 200 mm cellplast i väggar. 450 mm lösull på vind. 230 mm packad lösull i "full takhöjd". Tidigare en Nibe F 360P och Contura 550 braskamin med årsförbrukning ca 16000 kWh värme/vatten. Nu står det en Thermia Diplomat 8 med 170m borra. Extern cirkpump med bypass och STAD på returen, reglerad till 8 gr delta över VP. Styren ombyggd för att bättre passa till mina krav. -18 gr ute utan tillsats!
Ventilation med ett HERU 130 T EC från Östbergs. Efter justering ligger nu temperaturverkningsgraden på 82-88%. Med -5 gr ute hade jag en tilluftstemp på +18 gr. Uppmätt i agg. Nuvarande elförb. 4040 kWh/år VV/värme och 2200 kWh ventilation

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal