Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: trasig cp på en diplomat optimum? det börjar  (läst 3427 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad videlund

  • Nybörjare
  • *
  • Antal inlägg: 7
trasig cp på en diplomat optimum? det börjar
« skrivet: 26 december 2010, 08:44:03 »
Har fått ett larm om högtryck löst ,har kollat silarna och luftat. Inget skit o ingen luft. Går över till endast tillsats , då löser överhettningskyddet ut. Den kan ej heller göra varm vatten.Har noterat att cp till radiator troligtvis ej går. kan man tvångsköra den på något sätt? för att kolla. drog isär kontakten den fick ström 230v.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #1 skrivet: 26 december 2010, 08:54:22 »
Hej på dig!

Ta bort frontluckan och kolla så att inte ta1 löst
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad videlund

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: trasig cp på en diplomat optimum? det börjar
« Svar #2 skrivet: 26 december 2010, 09:09:43 »
Du menar den röda ,jo den hade löst ut.men det är nog för att det inte finns cirkulation. behövs cp även för vv?

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #3 skrivet: 26 december 2010, 09:17:00 »
men vad händer om du återställer den röda får du fortfarande larm?
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #4 skrivet: 26 december 2010, 09:47:50 »
Hur går det för dig: har du fått igång pumpen?
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad videlund

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: trasig cp på en diplomat optimum? det börjar
« Svar #5 skrivet: 26 december 2010, 10:00:18 »
Tillbaks igen , lånat lite el element. värme pumpen går ca 20-30 sek sedan bryter den för högt tryck.kör man endast el så slår överhettningen till. verkar inte finnas någon cirkulation. Tur att det bara är 8 minus,  igår var det 25.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #6 skrivet: 26 december 2010, 10:20:57 »
Verkar det som cp står eller?
Ta en skruvmejsel Och lägg mot cpumpen och mot örat ,Lyssna om det "snurrar"
Om inte verkar cp vara paj
Vad hände?
Lite mer inf
Tappat mycket varmvatten/Gått några säkringar eller?

Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad videlund

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: trasig cp på en diplomat optimum? det börjar
« Svar #7 skrivet: 26 december 2010, 11:20:35 »
har nog tappat mycket vv ,haft gäster under jul, samt barn som duschat. upptäckte det hela att det började bli kallt , tittade till pumpen upptäckte att två av tre säkringar gått. återställde dessa då  började allt att jävlas. har gjort så som du sade med skruvmejsel ,är kusligt tyst. tror den står still. Men på thermias sida står det att det larmar att pump står stilla, inte som hos mig, högt tryck löst.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #8 skrivet: 26 december 2010, 11:39:03 »
Prova att gå in på manuelltest
Om du inte vet hur du gör så tryck in båda knapparna på manöverpanellen
samtidigt och håll dom intryckta i ca 5sek
då får du upp en ny meny och bläddra ner till manuell test
då får du fram ettor och nollor då kan du se om cirk.pumpen visar1(aktiv)
 Obs inte plus eller minusvärderna samtidigt.
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #9 skrivet: 26 december 2010, 11:54:12 »
En fråga har du provat att starta om pumpen så det inte ligger något larm kvar som spärrar cpumpen
tryck in t1 innan du startar om du inte provat starta om pumpen
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad videlund

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: trasig cp på en diplomat optimum? det börjar
« Svar #10 skrivet: 26 december 2010, 13:13:06 »
jag såg att man kan tvångs köra pumparna i manuelltest. köldbärar pumpen hörs bra i dom olika %lägena 30-100. men cp hörs det inget ifrån.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #11 skrivet: 26 december 2010, 13:38:19 »
okej men larmar han för högt tryck så får nog inte cp starta testa starta om pumpen
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad måle10

  • vvs-gubbe
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1101
  • Många blir det
SV: trasig cp på en diplomat optimum? det börjar
« Svar #12 skrivet: 26 december 2010, 14:49:25 »
Tänkte på en annan sak
är du säker på att inte vattnet frusit någon stans
 du får larm för högt tryck och sedan när elp.ska gå in så får du larm för överhettning??
kolla du fram vatten till beredaren så att den inte går torrt
Thermia tws diplomat 8kw start 2005.Furbrukning/år för varmvatten och värme/snitt:6400kw/år.Tidigare förbrukning/år:21000kw/år.Gammalt hus med dålig isolering.Ingen tank eller innegivare.Klarar ner mot -20 utan el-patron och borrat 150m och kb-in +2 och har 1grads diff/dygn.

Utloggad Tobocop

  • HP-tech on da road
  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 519
  • Allt jag lägger händerna på blir bra...
SV: trasig cp på en diplomat optimum? det börjar
« Svar #13 skrivet: 26 december 2010, 15:14:27 »
Låter som cp inte går. Om du kollat att det finns 230 volt så kan du även kolla att du får 0-10 volt på styren. Sitter en snabbkontakt med fyra sladdar i på cp. två av dem är märkta med larm och två av dem är märkta 0-10 V. Kör cp i manuell test och mät i kontakten om du får just 0-10 volt. 30%=3 volt, 100%=10 volt.
Om du får det så ligger felet i pumpen. Prova att köra i manuell test och kör på 100% och stäng av så kör 100% igen och upprepa ett par ggr. Knacka på pumphuset samtidigt. Kan vara så att den hängt sig bara.
Annars är den helt enkelt kass :(
Apropå larmen, så är det tyvärr inte så att det alltid fungerar... Har haft Optimum som inte larmar när inte går, samt de som larmar när de går...
170 kvm platta på mark. Betong med vattenburen gv. Betong väggar 70 mm innerskiva 70 mm ytterskiva. 200 mm cellplast i väggar. 450 mm lösull på vind. 230 mm packad lösull i "full takhöjd". Tidigare en Nibe F 360P och Contura 550 braskamin med årsförbrukning ca 16000 kWh värme/vatten. Nu står det en Thermia Diplomat 8 med 170m borra. Extern cirkpump med bypass och STAD på returen, reglerad till 8 gr delta över VP. Styren ombyggd för att bättre passa till mina krav. -18 gr ute utan tillsats!
Ventilation med ett HERU 130 T EC från Östbergs. Efter justering ligger nu temperaturverkningsgraden på 82-88%. Med -5 gr ute hade jag en tilluftstemp på +18 gr. Uppmätt i agg. Nuvarande elförb. 4040 kWh/år VV/värme och 2200 kWh ventilation

Utloggad videlund

  • Nybörjare
  • *
  • Antal inlägg: 7
SV: trasig cp på en diplomat optimum? det börjar
« Svar #14 skrivet: 26 december 2010, 15:17:48 »
 tomte:: har löst felet, inte jag men en rörmokare. ringde på vinst o förlust och han svarade. kom på 20 min. konstaterade att cp var död .Och han hade en ny i bilen.det bästa av allt det går på försäkringen. :,v(

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal