Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Conlego CL83-0035  (läst 2772 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Pingen

  • Nybörjare
  • *
  • Antal inlägg: 1
Conlego CL83-0035
« skrivet: 11 december 2010, 09:02:33 »
Jag Hade problem med värmen i huset igår - 14 ute så det ska inte vara problem då.
Jag gick ner i källaren och skulle kolla till pumpen en (IVT Greenline D5) och den lät lite konstigt liksom hackade lite,aldrig hört förr.
Det stod ett felmeddelande om att ev. en fas hade gått och att det hade blivit strömbortfall till pumpen.
Jag kontrollerade alla säkringar men ingen hade gått sen kvitterade jag meddelandet och startade om pumpen,efter dom 890 sec som man ska vänta hände inget pumpen startade inte men en röd lampa vid larmsymbolen lyste men det fanns inget felmeddelande på skärmen, det gick inte att göra nått så jag bröt stömmen och sen när jag slog på strömmen står det conlego CL83-0035 och det går inte att knäppa på pumpen på on off knappen.

Vad har hänt??
Och vad kan det kosta??

Utloggad stanem

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
SV: Conlego CL83-0035
« Svar #1 skrivet: 11 december 2010, 09:25:01 »
Hade ett liknande fel på min C5, visade sig vara en dålig anslutning på inkommande ström. Styrutrusningen Rego verkar reagera på detta sättet om en inkommande fas saknas vid uppstart så börja med att kolla att du har alla tre faser.
Om det skulle visa sig att det är Rego som falerat så är den inte billig, runt 5000:- har jag hört... men innan dess börja med felsökning.
Hos mig gick en fas, hittade ingen trasig säkring (automatsäkringar) så började mäta - visade sig att automatsäkringen gett upp internt men visade externt OK vilket för den delen gamla proppsäkringar också kan göra så kontentan är - mät!

Utloggad nbc2

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Conlego CL83-0035
« Svar #2 skrivet: 11 december 2010, 10:54:20 »
Hade också ett liknande fel.
Jag provade slå av pumpen, bryta säkerhetsbrytaren, slå på igen, utan resultat.

Därefter bröt jag pumpen, säkerhetsbrytaren och automatsäkringarna i "proppskåpet", alla tre, samt slog på igen.
Då fungerade allt igen.

I mitt fall verkar det som om det är en automatsäkring i proppskåpet som spökar, trots att den bara är ca 1 år.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal