Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Producerar varmvatten non-stop!  (läst 3467 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad värmepumpsnovis

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
Producerar varmvatten non-stop!
« skrivet: 05 december 2010, 16:52:18 »
Startar ny tråd på detta nya problem:-(

Sedan igår kväll håller vår IVT air 70 /A/W 290 på att producera varmvatten. Tempen på vattnet var vid lunchtid idag endast 33 grader. Efter att ha pratat med jouren om vad som kan vara fel fick jag tipsen att kolla överhettningsskyddet samt vrida ett vred under pannan till att både producera varmvatten och värme. Nu är det 41 grader på vattnet.

Problemet är ju att elpatronen går hela tiden pga av detta, trots endast -2 grader ute. Vad ska vi göra för att få upp vattentempen så att tillskottet ska sluta gå?

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Producerar varmvatten non-stop!
« Svar #1 skrivet: 05 december 2010, 18:24:33 »
Inga larm?

Citera
Problemet är ju att elpatronen går hela tiden pga av detta, trots endast -2 grader ute.

Rent spontant låter det som om motorskyddet i pumpen löst ut.
Får man be om lite siffror på de olika temperaturerna T1 till T12 ?

För att kunna läsa av temparna måste man i nivå 2 som är fabriksnivån tror det är samma förfarande som på de äldre pumparna

Vart kan jag läsa av drifttid / start stopp

beskrivning rakt ur huvet hur man hittar till fabriksvivån

Håll inne ratten 5sekunder för att komma till avancerad meny
rulla ner till "accessnivå"
för att komma till service nivå (nivå 1) måste man mata in dagens datum som är 1205 men för fabriks meny (nivå 2) så måste man mata in 2316 (alltså +1 på varje siffra)
sen kan du utforska därifrån

När man väl är inne i fabriksmenyn måste man tillbaks till avancerade menyn (håll in ratten 5 s).

Leta sedan reda på "Temperaturer" och skriv upp dom här.


För att återställa motorskyddet så måste man plocka bort toppen smt frontplåten på pumpen där ute
Glöm för all del inte att bryta strömmen med säkerhetsbrytaren innan ni börjar skruva i pumpen.
Det finns en dålig (i mitt tycke) beskrivning på sidan 20 i detta dokument
http://doc.ivt.se/download.asp?pt=Manuals&fn=Manual_Air_OM_sv_2010-04.pdf

Sedan sitter det ett lock till över ellådan som troligtvis sitter med två skruv i sidorna
Motorskyddet kan man lokalisera om man tittar på sidan 13 Bild 15 i detta dokument
http://doc.ivt.se/download.asp?pt=Manuals&fn=Manual_Air_IM_sv_2010-04.pdf

Tryck på resetknappen, montera tillbaka allt i omvänd ordning och sedan skall det förhoppningsvis fungera.
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad värmepumpsnovis

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Producerar varmvatten non-stop!
« Svar #2 skrivet: 05 december 2010, 20:04:09 »

Inga larm, för att förtydliga problemet lite ska jag nämna att fläkten och kompressorn går med jämna mellanrum samtidigt som tillskottet. Tillskottet och symbolen för varmvatten har dock lyst konstant sedan i går kväll. Vattentempen vägra komma över 41 grader.

T1: 44,2
T2: -2,5
T3: 41,6
T6: 83,3
T8: 46,2
T9 42,4
T10: 44,2
T11: -10
T12: -3,4

Och du Tack för hjälpen!:-)

Utloggad mikaelanderlund

  • Expert på värmepump
  • ****
  • Stad/land: Malmö
  • Antal inlägg: 237
SV: Producerar varmvatten non-stop!
« Svar #3 skrivet: 05 december 2010, 20:30:17 »
hmm, vilket vred under pannan menar du Sc:,h? Temperaturerna ser bra ut dock något lågt delta T8/T9 men jag undrar varför varmvattentemperaturen är så låg. Jag antar att tillskottssymbolen bara är synlig när pumpen och fläkten går. Är det så? Är tillskottet begränsat på något sätt, effektvakt mm?

Mikael

Utloggad värmepumpsnovis

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Producerar varmvatten non-stop!
« Svar #4 skrivet: 05 december 2010, 21:03:46 »
esbe står det på ventilen, den skulle vridas till mittläget istället för längst till vänster.

Tillskottsymbolen ("blixten") syns hela tiden, även symbolen för varmvatten.
Pump- och fläktsymbolerna kommer och går

 

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Producerar varmvatten non-stop!
« Svar #5 skrivet: 05 december 2010, 21:57:01 »
Som Mikael skriver så ser faktiskt temparna oförskämt bra ut

T1: 44,2 Framledningsgivare
T2: -2,5 Utegivare
T3: 41,6 Varmvattengivare
T6: 83,3 Kompressortemperatur
T8: 46,2 Värmebärare UT
T9 42,4 Värmebärare IN
T10: 44,2 Kondensor temperatur
T11: -10 Köldmedia temp förångare
T12: -3,4 Luft temperatur förångare

Kan inte vare en växelventil som hängt sig heller eftersom du i en annan tråd beskrev problem med att få värme i huset.
Hade det varit växelventil hade du antingen fått varmvatten eller värme på elementen men inte båda samtidigt.

Fast om båda ventilerna har hängt sig kan det kanske det kan uppstå rundgång utan att man får något till vare sig till varmvatten eller element men detta är så otroligt att det inte borde kunna inträffa.
Förlåt tänkte högt ett par rader.

Varför levererar inte pumpen? vid 0°C ute skall den producera ca 6kW och varför orkar inte elpatronen höja vattentempen?
Kanske är som Mikael skriver att det är en begränsning som ligger på.

Edit: Jo kan du se i Fabriksnivån under "driftstider och Förbrukningar" korttids mätning vad du har för värden
Du kan nolla dessa värden och gå in i morgon och se hur många starter och kompressortimmar du har på ett dygn
då kan man se om du har onormalt många kompressorstarter tex.
« Senast ändrad: 05 december 2010, 22:04:50 av Lmf »
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11016
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Producerar varmvatten non-stop!
« Svar #6 skrivet: 05 december 2010, 23:30:20 »
esbe står det på ventilen, den skulle vridas till mittläget istället för längst till vänster.

Tillskottsymbolen ("blixten") syns hela tiden, även symbolen för varmvatten.
Pump- och fläktsymbolerna kommer och går

Esbe - Det är väl shunten? Om växelventilerna har fastnat mot VV-produktion så borde man mycket riktigt kunna öppna shunten för att få värme. Då kommer varmvattnet och radiatorvattnet så småningom att få ungefär samma temp. Är det dessutom ganska kallt ute så går pumpen mest hela tiden. Sen får säker styrsystemet spel när aldrig temeraturen ökar och kopplar in eltillskottet.


Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad mikaelanderlund

  • Expert på värmepump
  • ****
  • Stad/land: Malmö
  • Antal inlägg: 237
SV: Producerar varmvatten non-stop!
« Svar #7 skrivet: 06 december 2010, 08:00:51 »
Jag tror att du har rätt purjo! Om växelventilerna är fast kan tillskott inte shuntas ut och det skulle också förklara den "egendomliga" symbolkombinationen tillskott/varmvattenproduktion trots VP avstängd.

Utloggad värmepumpsnovis

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
SV: Producerar varmvatten non-stop!
« Svar #8 skrivet: 06 december 2010, 19:44:37 »
Service har varit ute idag:
Han gjorde mätningar på tillskottet och kom fram till att tilllskottet ej var aktivt trots att symbolen för tillskott lyser (Han kollade både effekt på tillskott i display som var 0 samt gjorde mätninger med "elverktyg"). Han kunde ej förklara varför symbolen ändå lyste.

Han pratade med IVT "centralt" och de gjorde ett par förändringar på fabriksinställningarna för temperaturer (osäker på villka). Efter omstart så hade tillskottslampan slutat att lysa och varmvattnet steg relativt fort till korrekt temperatur. Sedan dess har enbart kompressor/fläkt gått, ej tillskott. Även nu när den producerar varmvatten efter att grabben har badat. Så jag hoppas att den funkar som den ska nu.

Det hände dock en annan grej som var mycket pulshöjande då servicekillen skulle göra en check av säkerhetsventilen för spillvatten. Jag startar ny tråd på detta.

Utloggad Lmf

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2865
SV: Producerar varmvatten non-stop!
« Svar #9 skrivet: 06 december 2010, 22:48:34 »
 Thumbsup
Bra det löste sig
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad kojak

  • Kan värmepumpar
  • ***
  • Antal inlägg: 52
SV: Producerar varmvatten non-stop!
« Svar #10 skrivet: 07 december 2010, 07:04:33 »
Service har varit ute idag:
Han gjorde mätningar på tillskottet och kom fram till att tilllskottet ej var aktivt trots att symbolen för tillskott lyser (Han kollade både effekt på tillskott i display som var 0 samt gjorde mätninger med "elverktyg"). Han kunde ej förklara varför symbolen ändå lyste.

Han pratade med IVT "centralt" och de gjorde ett par förändringar på fabriksinställningarna för temperaturer (osäker på villka). Efter omstart så hade tillskottslampan slutat att lysa och varmvattnet steg relativt fort till korrekt temperatur. Sedan dess har enbart kompressor/fläkt gått, ej tillskott. Även nu när den producerar varmvatten efter att grabben har badat. Så jag hoppas att den funkar som den ska nu.

Det hände dock en annan grej som var mycket pulshöjande då servicekillen skulle göra en check av säkerhetsventilen för spillvatten. Jag startar ny tråd på detta.

Då jag har identiskt problem är jag väldigt intresserad av att komma i kontakt med den servicefirman eller få reda på lösningen. Vore väldigt tacksam om du kunde hjälpa mig. Dock så hade jag upp till 7000:- i elräkning vissa månader, så jag tvivlar på att lampan bara lyser utan att använda tillskottet.
IVT 290 A/W 13,75Kw, Optima 700. FTX-system Systemair VR400DC. 1-plans villa 210kvm, byggnadsår 1970.

Utloggad Elgruppen

  • ELGruppen Thomas
  • Lär mig om värmepumpar
  • **
  • Stad/land: Sölvesborg
  • Antal inlägg: 13
  • Elektriker.
SV: Producerar varmvatten non-stop!
« Svar #11 skrivet: 12 december 2010, 21:12:44 »
Har samma problem med flera pumpar som är installerade mellan 2005-2007. Optima 700 med AW290.
Har kollat i menyerna och såg en grej som IVT Service inte kunde svara på och tyckte antagligen jag var dum i huvet.
El-tillskott ligger inne med ca 6Kw komp och fläkt går och visar VV prod . Men om man kollar på utgångar i temp-menyn ser man att växelventil är i läge element. Det stämmer med läget på vvx.
Allt funkar i handkörning, så det är inget fel på de båda vvx.
Om man startar om pannan så går den upp till stopptemp T9 (48c)efter ett par min och vvx är i rätt läge. Sedan växlar den över till element och så även vvx.
Allt går enligt timrar och alla grejer hänger med som dom ska. MEN sen efter ett par rundor mellan VV och Element prod så vill el-tillskott gå till, och det gör det med. Det är nu som det visar fel i menyn och vvx står i fel läge.
Komp och tillskott går sedan dygnet runt utan att ändra sig.
T1. 34 (ändras något hela tiden)(shunt stängd)
T2. -5
T3. 51
T5. 21 (inst 22)
T6. 67
T8. 40
T9. 46
T10. 41
T11. -10
T12. -6

Vad är det för fel tro?
« Senast ändrad: 12 december 2010, 21:16:47 av Elgruppen »
Jobbar som Elektriker och installerar värmepumpar åt ett par mindre lokala rörfirmor.
Själv har jag en IVT Greenline 7.
Installerad Jan 2006.
Aug 2008 byttes exp ventilen och filter.
Årsförbrukning på VP
Ca:4500kw.
Helt klart bästa investeringen i detta hus.
Hus byggt 1949. Trä
Uppvärmd yta: 150m2.
Rumstemp:22

Utloggad stoffepoffe

  • Nybörjare
  • *
  • Antal inlägg: 8
SV: Producerar varmvatten non-stop!
« Svar #12 skrivet: 15 december 2010, 16:57:15 »
Kolla i "avancerad meny": "Uppstart". klicka där. kolla sen hur många KW eltilskottet går på. Fabrikinställningen är 4,5 kw, men den kan behöva ställas upp till 9,00 KW, annars får du aldrig tillräckligt varmt varmvatten.

Jag gjorde så och vips hade jag hett varmvatten. Jag hade samma problem innan jag gjorde den inställlningen. Elpatronen, fläkten och kompressorn går hela tiden med det är ju också väldigt kallt nu.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal