Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Värmebärarpump går sällan på F1245  (läst 4130 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
Värmebärarpump går sällan på F1245
« skrivet: 13 november 2010, 17:44:06 »
Har en nyinstallerad F1245-8 som jag hittils är nöjd med. Till den är ca 30m2 golvvärme, en stor radiator för garage och en stor aerotemp inkopplade. Problemet är att jag inte får någon värme...

Jag har ställt in kompressorn så att den ska starta på -100GM, aktuellt värde 0GM. Sen går jag in och kikar på fram och returledningstemperaturen på värmesystemet. Där står det 55.8° på till och 54.4° på retur. Och så kan det stå... i evigheter.
Om jag känner på rören så är tillröret varmt, och returröret iskallt, dvs det finns ingen cirkulation överhuvudtaget.

Om jag nu går in i servicemenyn och tvångskör cirkulationspumpen för värmebäraren så utjämnas till slut till och retur-temperaturerna och lägger sig på ca 28°.

Problemet är att för att gradminuterna ska "beräknas" rätt så måste det ju finnas en avkylning av värmesystemet, och det kan det väl knappast göra om det inte cirkulerar. Just nu står nämligen systemet absolut still och det är snorkallt både i garaget och i aerotempen (även golvvärmen).

Jag har ställt in värmebärarpumpen på att gå kontinuerligt, men den startar aldrig trots att man gör det valet.

Vad har jag gjort för fel? Det är +3 grader ute och beräknad framledningstemp ska va 42°.

Tips?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Värmebärarpump går sällan på F1245
« Svar #1 skrivet: 13 november 2010, 21:38:02 »
I 5.1.10 ska det stå "Auto" eller "kontinuerlig".
Kolla även vad det står i 5.1.11 efter "värme"?

Kolla även meny 4.9.2 "stopp av värme"?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Smurfen.

  • Har på nått sätt blivit
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 15204
SV: Värmebärarpump går sällan på F1245
« Svar #2 skrivet: 13 november 2010, 21:44:28 »
Vilken hastighet går cirkpumpen i har du kollat så den inte fastnat är inte så ovanligt.
Nibe 1245 8kw kopplad mot Hpd acktankar/arbetstankar med förvärmnings slinga för vv tillsammans med vedpanna. Stibel eltron återvinnings aggregat typ Flm som värmer 180 meters borra.

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #3 skrivet: 13 november 2010, 22:14:39 »
I 5.1.10 ska det stå "Auto" eller "kontinuerlig".
Kolla även vad det står i 5.1.11 efter "värme"?

Kolla även meny 4.9.2 "stopp av värme"?

Jag kör den på kontinuerligt, och under 5.1.11 så står den på 70%.
Under 4.9.2 står den på 20°, och yttertempgivaren registrerar 3° just nu.
För att överhuvudtaget få igång värmen måste jag manuellt skruva ner gradminuterna till -300. Då studsar värmepannan igång och börjar jobba. Det gjorde jag igår, och i morse hade den blivit kall och gradminuterna stod då på 4... (aktuellt värde alltså)

hur fasiken får den ett POSITIVT tal där???? ska det ens vara möjligt?

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #4 skrivet: 13 november 2010, 22:15:45 »
Vilken hastighet går cirkpumpen i har du kollat så den inte fastnat är inte så ovanligt.

Den funkar när jag sätter "aktuellt värde" på gradminuter till typ -300. Då hoppar maskineriet igång och allt är frid och fröjd. Men gradminuterna ökar långsamt upp till 0, och i morse hade den stannat på 4... sen stannar allt.

Utloggad Smurfen.

  • Har på nått sätt blivit
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 15204
SV: Värmebärarpump går sällan på F1245
« Svar #5 skrivet: 13 november 2010, 22:50:15 »
I 5.1.10 ska det stå "Auto" eller "kontinuerlig".
Kolla även vad det står i 5.1.11 efter "värme"?

Kolla även meny 4.9.2 "stopp av värme"?

Jag kör den på kontinuerligt, och under 5.1.11 så står den på 70%.
Under 4.9.2 står den på 20°, och yttertempgivaren registrerar 3° just nu.
För att överhuvudtaget få igång värmen måste jag manuellt skruva ner gradminuterna till -300. Då studsar värmepannan igång och börjar jobba. Det gjorde jag igår, och i morse hade den blivit kall och gradminuterna stod då på 4... (aktuellt värde alltså)

hur fasiken får den ett POSITIVT tal där???? ska det ens vara möjligt?

Att den får ett positivt tal är normalt vp stannar på 0 men värdet kan öka lite.
Nibe 1245 8kw kopplad mot Hpd acktankar/arbetstankar med förvärmnings slinga för vv tillsammans med vedpanna. Stibel eltron återvinnings aggregat typ Flm som värmer 180 meters borra.

Utloggad SgtArdbeg

  • Glad amatör som hoppas bli
  • Expert på värmepump
  • ****
  • Stad/land: Hudiksvall
  • Antal inlägg: 434
  • Sörforsa - Hudiksvall
SV: Värmebärarpump går sällan på F1245
« Svar #6 skrivet: 13 november 2010, 22:53:13 »
Den kan gå till 99 eller 100 tror jag...

Men räknar den inte sakta men säkert ner från ex 4 till -100 eller när den nu ska starta?
Villa i huggen kalksandsten strax utanför Hudiksvall, byggd 1971, 128m2 + 140m2 uppvärmd källare och 40 m2 ovärmt garage.
NIBE f1245-12 installerad julen 2009, borrhål 221 meter aktivt djup!
Borrhål: 9 m pinnmo, 221 m gråberg, 3000 l/m vatten, grundvattennivå 9 meter.
2010-01-19 gick pumpen igång! Det var en tisdag, klockan var 14.00 :-)

COP 3,4

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #7 skrivet: 13 november 2010, 23:01:02 »
Den kan gå till 99 eller 100 tror jag...

Men räknar den inte sakta men säkert ner från ex 4 till -100 eller när den nu ska starta?

Nej

Den står på 0 hela tiden.

Tog precis denna bilden


Såhär står den hela natten... ingen cirkulation alls förutom i ca 15 sekunder efter att kompressorn gått igång. Men det hjälper föga. Just nu står hela värmesystemet blick still

och hur kan returtemperaturen vara flera grader över framledningstemperaturen? Magi?

Inloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 11009
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Värmebärarpump går sällan på F1245
« Svar #8 skrivet: 13 november 2010, 23:03:09 »
Givarfel? Fast då borde dom ju inte visa lika när du tvångskör cirkpumpen... Givarna kanske är omkastade?
Nyinflyttad i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, Byggyta 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Plankstomme, ca 10 cm spån i väggarna, 1-glasfönster med innerbågar. Byggt 1876. 490 kvadrat... Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #9 skrivet: 13 november 2010, 23:12:57 »
Givarfel? Fast då borde dom ju inte visa lika när du tvångskör cirkpumpen... Givarna kanske är omkastade?

När man tvångskör pumpen så blir allt normalt. CP står fortfarande helt still och framledningen står på 54.9° och retur på 55.3°


Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #10 skrivet: 13 november 2010, 23:17:40 »
såja... nu gjorde jag en reset på alla inställningar. CP hoppade igång direkt och GM har börjat räkna ner... verkar rulla nu :-)

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #11 skrivet: 14 november 2010, 09:29:02 »
well... efter att jag resettat systemet så ändrade jag några parametrar. Bland annat temperaturområdet på varmvattnet (jag vill ha hög temp), och senare på natten så hade det stannat igen, med GM som fastnat på 4.

Jag körde en ny reset och lät den vara helt på originalinställningarna, och nu går den som den ska. Kan man inte ändra varmvattentemperaturen utan att cirkulationspumpen ballar ur?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Värmebärarpump går sällan på F1245
« Svar #12 skrivet: 14 november 2010, 09:38:03 »
såja... nu gjorde jag en reset på alla inställningar. CP hoppade igång direkt och GM har börjat räkna ner... verkar rulla nu :-)

Jag tänkte just skriva att din styr fått spel.
Bra att det ordnade sig med fabriksinställningarna.
Annars hade det nog behövts ett nytt styrkort.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad grufman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
SV: Värmebärarpump går sällan på F1245
« Svar #13 skrivet: 14 november 2010, 10:42:38 »
Jag tror jag vet vad som gått galet.

OM jag sätter VV temperaturen ÖVER max framledningstemp i värmesystemet så kanske CP bara slår ifrån och vägrar gå??

Utloggad Smurfen.

  • Har på nått sätt blivit
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 15204
SV: Värmebärarpump går sällan på F1245
« Svar #14 skrivet: 14 november 2010, 11:04:44 »
Den kan gå till 99 eller 100 tror jag...

Men räknar den inte sakta men säkert ner från ex 4 till -100 eller när den nu ska starta?

Nej

Den står på 0 hela tiden.

Tog precis denna bilden


Såhär står den hela natten... ingen cirkulation alls förutom i ca 15 sekunder efter att kompressorn gått igång. Men det hjälper föga. Just nu står hela värmesystemet blick still

och hur kan returtemperaturen vara flera grader över framledningstemperaturen? Magi?

Pumpen gör vv på bilden antagligen med elpatron för varken brine cp eller kompressor går vilken temp har du på vv ? har du ställt in installerad eleffekt ?
Nibe 1245 8kw kopplad mot Hpd acktankar/arbetstankar med förvärmnings slinga för vv tillsammans med vedpanna. Stibel eltron återvinnings aggregat typ Flm som värmer 180 meters borra.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal