Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem?  (läst 1558 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad bela

  • Kan värmepumpar
  • ***
  • Antal inlägg: 51
  • Jag älskar värmepumpar!
Problem?
« skrivet: 12 juni 2005, 23:41:19 »
Jag har idag fått två st "Heatgas givare larm". Har kollat lite extra på pumpen idag och märkt att när kompressorn drar igång så glappar givaren innan hetgasen kommit upp i temp. Från 45 grader till 0 grader till 47 grader till 0 grader o.s.v. Efter 55 grader har jag inte sett några glapp. Antar att det är givaren som gett sig...

När jag höll på med detta och letade upp själva givaren, så såg jag c-pumpen för värmebäraren (till ack-tanken, inte radiatorerna) står i läge 2 men enligt  bruksanvisningen skall den tydligen stå i läge 1 (Ecoheat 7).

Kan det ha ställt till det för mig?


Utloggad bela

  • Kan värmepumpar
  • ***
  • Antal inlägg: 51
  • Jag älskar värmepumpar!
SV: Problem?
« Svar #1 skrivet: 14 juni 2005, 08:17:28 »
Ringde igår och fick en ny givare installerad nu på morgonen! Snabbt!  *hehe*

Vad det gäller c-pumpen så hade installatören ställt den i läge 2 för att få längre drifttider vid höga panntemperaturer.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal