Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Vi fryser!  (läst 3102 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Enskede

  • Kan värmepumpar
  • ***
  • Stad/land: Enskede Gård / Stockholm
  • Antal inlägg: 75
  • Jag älskar värmepumpar!
Vi fryser!
« skrivet: 14 juni 2010, 00:59:44 »
Trots att det är sommar, fryser vi i huset. I natt är det + 10 grader ute efter en regnig och sval dag. Inomhustemperaturen är nere i 19 grader och det tycker vi är lite för lite. Det underliga är att det inte går att få pannan (CTC EcoHeat) att vilja öppna shunten och starta radiatorpumpen. Med jämna mellan rum kommer ett meddelande på displayen som säger  rumsvärme från och utetemperatur 10 grader. Varför i hela friden öppnar inte shunten? Börvärdet för temperaturen är 20 grader och pannan säger att rumstemp är 19 grader. Börvärdet för radiatorvatten är 27 grader och ärvärdet är 17 grader. Rumsvärme från är 16 grader. Jag har prövat att öppna shunten via servicemenyn och den fungerar, likaså fungerar det att starta radiatorpumpen via samma meny. Jag har dessutom med ett motstånd simulerat en utetemperatur av -7 grader och ändå får jag ingen värme. Allt annat fungerar, vi har varmvatten. Jag har även återställt fabriksinställningarna och får ändå ingen rumsvärme.
Har någon en aning om vad som är fel? Garantin på pannan gick förstås ut för några veckor sedan!
CTC EcoHeat 7,5 v3 egenhändigt installerad och driftsatt. Elpatronen helt urkopplad. Flyttad VP-givare med gott resultat.  Trähus byggt 1927 i Enskede Gård, Stockholm. Energibrunn 181m. Huset är tilläggsisolerat med Ecofiber i väggar och på vind. Uppvärmd yta 138 m2. Effektförbrukning under kalla 2009/10, 7600 KWh, för värme och varmvatten.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25542
  • Ägare av forumet
SV: Vi fryser!
« Svar #1 skrivet: 14 juni 2010, 07:25:26 »
Uppenbarligen har er värmepump tappat kopplingen mellan det värde ni uppgett för rumsvärme från på 16 grader eftersom den larmar för rumsvärme från vid 10 grader.
Har du provat bryta spänningen till pumpen ett slag?
Kanske kan en sån enkel åtgärd räcka.
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad erp

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Blekinge
  • Antal inlägg: 3163
SV: Vi fryser!
« Svar #2 skrivet: 14 juni 2010, 10:36:46 »
Det är trögheten i systemet som gör att inte shunten öppnar så fort temperaturerna ändrar sig förbi inställda värden. Det går inte att ha systemet att stå och hacka runt ett värde utan  temperaturerna måste stabilisera sig innan något händer. När temperaturen går ner under natten kan det bli en aning svalt i vissa fall under sommaren, men det brukar ordna sig när solen har varit uppe ett tag.

Det här är nog inget som garantin hade hjälpt till med, det är säkert inget fel på anläggningen. Ska du simulera en temperatur, måste du låta den ligga på ett bra tag innan något händer. Prova att ändra värdena för husvärme från och värdet på huskurvan i stället.

Vill man ha igång värmen, är det ju bara att höja temperaturen för husvärme från och eventuellt dra upp huskurvan några grader. Har man väl fått igång radiatorpumpen kan man ju också manövrera shunten manuellt.

//Ronnie
« Senast ändrad: 14 juni 2010, 10:53:03 av erp »
CTC EcoEl 1550 V3 + EcoAir 107 V3, installerad under 2006, ny kompressor 2011-04-08. 1½-plansvilla byggd 1974 i Blekinge. Boyta 112m2 plus källarplan med gillestuga, hobbyrum samt tvätt/pannrum på ca 40m2.

Utloggad Enskede

  • Kan värmepumpar
  • ***
  • Stad/land: Enskede Gård / Stockholm
  • Antal inlägg: 75
  • Jag älskar värmepumpar!
SV: Vi fryser!
« Svar #3 skrivet: 15 juni 2010, 00:12:16 »
Jag började med att pröva Rickards idé att slå av och på pannan. Det hjälpte! Så fort pannan fick tillbaka spänningen startade radiatorpumpen och shuntmotorn började öppna shuntventilen. Underligt fel, om det nu var något fel och inte bara som Ronnie förmodade att det finns en inbyggd hysteres i reglerutrustningen. Å andra sidan, när jag simulerade -7 grader och satte rumsbörvärdet till +25 grader tycker jag att shunten skulle ha öppnat fort som bara den.
Hur som helst, nu har vi värmen tillbaka, slutet gott allting gott.
CTC EcoHeat 7,5 v3 egenhändigt installerad och driftsatt. Elpatronen helt urkopplad. Flyttad VP-givare med gott resultat.  Trähus byggt 1927 i Enskede Gård, Stockholm. Energibrunn 181m. Huset är tilläggsisolerat med Ecofiber i väggar och på vind. Uppvärmd yta 138 m2. Effektförbrukning under kalla 2009/10, 7600 KWh, för värme och varmvatten.

Utloggad cougar

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Eskilstuna
  • Antal inlägg: 2789
  • koppar är fint
SV: Vi fryser!
« Svar #4 skrivet: 15 juni 2010, 08:41:08 »
Jag började med att pröva Rickards idé att slå av och på pannan. Det hjälpte! Så fort pannan fick tillbaka spänningen startade radiatorpumpen och shuntmotorn började öppna shuntventilen. Underligt fel, om det nu var något fel och inte bara som Ronnie förmodade att det finns en inbyggd hysteres i reglerutrustningen. Å andra sidan, när jag simulerade -7 grader och satte rumsbörvärdet till +25 grader tycker jag att shunten skulle ha öppnat fort som bara den.
Hur som helst, nu har vi värmen tillbaka, slutet gott allting gott.

....fast problemet kvarstår antagligen, när du stängde av och drog på, så nollställde du räknaren som justerar trögheten i systemet och den började göra värme igen.
När reglercentralen har kommit i balans igen kommer problemet tillbaka.

kolla i regleringen om det går att minska tiden för "termisk fördröjning" eller liknande, den står antagligen på 1timme/grad, justera till 30min/grad och prova.
OBS! jag kan inte CTC så jag vet inte vad variabeln kallas i just CTC men den brukar kallas "termisk tröghhet", "systemets tröghet/fördröjning" osv.
Återförsäljare: Viessmann, Terrawatt, aquasol, aquaexpert
I mitt hus har jag:
¤ Terrawatt TW4,5, 2X400m ytjordvärme. ¤solfångare Aquasol BIG13. 500L VVB+500L Ack.¤ vattenmantlad kamin ¤ frikyla, funkar förvånansvärt bra med markvärme...
solceller på totalt 10,5kw

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25542
  • Ägare av forumet
SV: Vi fryser!
« Svar #5 skrivet: 15 juni 2010, 08:44:34 »
Om det vore regleringen som spökade, varför fick han i så fall meddelandet "Rumsvärme från" och utetemp 10°C?
Jag tror fortfarande att datorn hängt sig på något sätt, och att det löstes med en "norsk reset".
Men det får framtiden utvisa.
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Gratis Offerttjänst vid värmepumpsköp? http://www.energioffert.se
Vill du logga din anläggning?: http://www.energibutiken.se/sv/2-datalogger
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad erp

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Blekinge
  • Antal inlägg: 3163
SV: Vi fryser!
« Svar #6 skrivet: 15 juni 2010, 13:23:56 »
Någon "termisk tröghet" som går att justera, finns inte vad jag vet på CTC. Däremot kan det ta ganska lång tid för värmen att återvända när temperaturen sjunker ner mot 10-12 grader vid sommardrift. Radiatorpumpen går inte igång på direkten bara för att det blir under +16º, utan det verkar nästan som om systemet väntar på att solen ska komma upp och fixa värmen. Det tar i varje fall ganska många timmar innan systemet reagerar och drar igång värmen.

Jag har haft samma erfarenheter vid kalla sommarnätter, det kan bli lite kyligt särskilt i utrymmen som toaletter och andra små rum. Efter någon timme på förmiddagen är det inga problem, men just på morgonen kan det nog vara lite väl kallt ibland. Jag satte upp "husvärme från" till 18º och då blev jag av med problemen och nu har jag värdet till 17º. Man vinner lite på att sätta upp värdet någon grad om det blir för kallt, det dröjer lite längre innan värmen släcks ner och den kommer tillbaka något tidigare också.

//Ronnie
CTC EcoEl 1550 V3 + EcoAir 107 V3, installerad under 2006, ny kompressor 2011-04-08. 1½-plansvilla byggd 1974 i Blekinge. Boyta 112m2 plus källarplan med gillestuga, hobbyrum samt tvätt/pannrum på ca 40m2.

Utloggad Bychen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 17
SV: Vi fryser!
« Svar #7 skrivet: 15 juni 2010, 23:27:26 »
Har exakt samma problem, Husvärme från, utetemp 8 grader. Trots att jag har 17 grader i inställningarna.

Ingen cirkulationspump igång. Nu har jag 20,5 grader med börvärde på 21, men, cirkulationspumpen borde starta då alla villkor för övrigt är uppfyllda.

Jag ska inte bryta ned pumpen, det måste vara nåt fel.

///00:02 Edit:
Det är nog inget fel...
Nu är driftmeddelandet borta och radiatorpumpen har startat, naturligtvis så missade jag denna händelse.
Men jag tror att när differensen mellan är- och bör-värde på framledningstemperaturen blev fem grader så startade radiatorpumpen.
För precis innan så var skillnaden fyra grader(fotade en del). Bifogad fil visar hur det såg ut innan radiatorpumpen startade och att driftinfon om "husvärme från" försvann. Har också för mig att jag läst detta någonstans.
Nu är det som det brukar igen.

//Anders
« Senast ändrad: 16 juni 2010, 00:10:51 av Bychen »
ECOHEAT 5 V3 400m ytjordkollektor. Enkelstuga byggd i början på 1800-talet, flyttad till nuvarande plats 1936.
1½plan 137m² boyta i Västra Götaland. Golvvärme i ROT-utförande från LK, spårskivor och aluminiumplåt med 12 mm slang.
Tre radiatorer på andra våning (2x300w + 1x750w), en radiator i snickeri (för frostfritt).
Loggar med Logger 2020.

Utloggad sobris

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Göteborg
  • Antal inlägg: 1504
    • Mixtum
SV: Vi fryser!
« Svar #8 skrivet: 21 juli 2010, 11:27:14 »
Det vi ser här är resultatet av att mäta utetemperatur och leka:
"gissalämpligframledningstemperturleken".

Förutom detta grundläggande problem, så  är "erp" helt på spåret varför
just dessa får problem, nämligen den termiska trögheten i byggnaderna.

Läs i beskrivningen på vilka hus det var som fick problem:
- hus byggt 1927
- enkelstuga byggd i början på 1800-talet
- och så "erp" själv då med ett hus byggt 1974
Hus 110 kvm med källare byggt 1938, tilläggsisolerat 90 mm, tillbyggt med 30 kvm kontor + badavdelning i bottenplan. Garage 50 kvm + 50 kvm hobbyrum byggt 1994. Bergvärme 180 m, Qvantum VP, Gammal vedpanna, 9 kvm plana solfångare, 750 + 800 liter ack.tankar. 500 kWh marklager under huset.

Utloggad Bychen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 17
SV: Vi fryser!
« Svar #9 skrivet: 04 oktober 2010, 21:35:03 »

Hela problemet med att det blir kallt och att det tar lång tid för värmen att starta, beror på att radiatorpumpen inte går då husvärme är från. Detta gör att avläst ärvärde på framledningstemperatur inte sjunker med sjunkande inomhustemperatur utan får den temperatur det stillastående vattnet har där givaren för framledningen sitter. I ett varmt pannrum tex.

Jag tycker CTC borde göra denna funktion valbar i någon av menyerna, dvs. att  radiatorpumpen startar när utetemperaturen är under inställt värde för husvärme från.

// Bychen
ECOHEAT 5 V3 400m ytjordkollektor. Enkelstuga byggd i början på 1800-talet, flyttad till nuvarande plats 1936.
1½plan 137m² boyta i Västra Götaland. Golvvärme i ROT-utförande från LK, spårskivor och aluminiumplåt med 12 mm slang.
Tre radiatorer på andra våning (2x300w + 1x750w), en radiator i snickeri (för frostfritt).
Loggar med Logger 2020.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal