Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Problem med en gammal JBC 400 MG  (läst 2943 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Ironitech

  • Nybörjare
  • *
  • Antal inlägg: 6
Problem med en gammal JBC 400 MG
« skrivet: 16 maj 2010, 21:51:37 »
I fredags så kastade vår värmepump av märket AGA Thermia JBC 400 MG in handduken! Vi kör med ytgrundvattenvärme och kortfattat så har vi ett borrhål som vi pumpar upp vatten ur och trycksätter en hydrofor. Efter den så sitter en magnetventil som slår igång samtidigt som kompressorn i VP:en. Vattnet passerar genom VP:en och sen vidare ut till ett avlopp.

Vi har haft problem sen vi flyttade hit i november med att att VP stänger av och larmar får lågtryck. Vi pratade då med tidigare ägaren som sa att det kunde vara filtret efter magnetventilen som kladdat igen. Vi har gjort rent det och då har det fungerat ett tag igen, allt mellan 1 dag till flera veckor. I fredags så larmade den återigen för lågtryck men då gick den inte att starta igen. Jag började felsöka och konstaterade att det finns tryck i hydroforen, jag tog loss filtret efter magnetventilen och startade VP och blev ordentligt nedstänkt med vatten så det känns ju som att det på något sätt skulle vara stopp i VP:en. Kan detta vara möjligt? Är det någon som har en teori så vore jag tacksam!!

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Problem med en gammal JBC 400 MG
« Svar #1 skrivet: 17 maj 2010, 12:37:31 »
Nu vet jag inte hur länge den där har gått på grundvatten men det är väl ofrånkomligt att förångaren till slut kläggar igen, även om man har ett filter före på grundvattnet.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Problem med en gammal JBC 400 MG
« Svar #2 skrivet: 17 maj 2010, 12:40:07 »
det finns så många olika felkällor.  Ta ut en service tekniker Thumbsup Vart bor du

Utloggad Ironitech

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Problem med en gammal JBC 400 MG
« Svar #3 skrivet: 17 maj 2010, 14:10:12 »
Tack för era svar!!

Jo, den har stått där väldigt länge, över 20 år om jag fattade förra ägaren rätt. Det känns ju som att det finns vatten hela vägen fram till värmepumpen. Vattnet ska väl bara rinna igenom den va, eller kan det finnas några ventiler och annat som kan krångla inuti? Jag har ju fått intrycket att det skulle vara stopp i den så det kanske är så då.

Är det vattentrycket in i värmepumpen den mäter eller är det något annat lågtryck den larmar för? Det känns ju som att ett stopp i VP:n skulle leda till ett högre tryck vid igenkorkning. Men det beror ju på vart den mäter.

Om det nu skulle ha kläggat igen, kan man fixa det själv eller är det tack och godnatt, resa till banken som gäller?

VP ORAKLET: Jag bor i Falun.

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Problem med en gammal JBC 400 MG
« Svar #4 skrivet: 17 maj 2010, 14:49:07 »
Vattnet ska forsa igenom den ja. Falun :'(   Känner tyvärr ingen bra gubbe där som du kunde kontaktat. Om du vet att Vattnet forsar igenom som det ska så är det nog ett allvarligare problem. Kan vara pressostaten med lite tur.  Men du borde nog satsa på att byta ut den pumpen mot ngt nytt, tyvärr. Har du papper på den eller ska jag maila dig sådana. PM:a din address i så fall

Utloggad Ironitech

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Problem med en gammal JBC 400 MG
« Svar #5 skrivet: 17 maj 2010, 15:10:09 »
Nej, vattnet forsar INTE igenom som det ska. Det finns vatten fram till inloppet på värmepumpen, men sen är det stopp, ungefär som att det skulle vara stopp någonstans i värmepumpen.

Ja, jag kommer att titta på att byta pumpen, den har nog gjort sitt, men det skulle vara skönt att få igång den tills vi får något nytt på plats. :-)

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Problem med en gammal JBC 400 MG
« Svar #6 skrivet: 17 maj 2010, 15:21:24 »
Nej, vattnet forsar INTE igenom som det ska. Det finns vatten fram till inloppet på värmepumpen, men sen är det stopp, ungefär som att det skulle vara stopp någonstans i värmepumpen.

Det finns inga ventiler inne i VP:n. Du kan ju testa att backspola förångaren och se om det kommer ut nått. Lågtryckspressostaten löser vid lågt flöde.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Ironitech

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Problem med en gammal JBC 400 MG
« Svar #7 skrivet: 17 maj 2010, 15:56:43 »
Det finns inga ventiler inne i VP:n. Du kan ju testa att backspola förångaren och se om det kommer ut nått. Lågtryckspressostaten löser vid lågt flöde.

Då ska jag göra det! Det är väl "bara" att koppla på vid utloppet och spola på?

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20140
  • Alien snowman.
SV: Problem med en gammal JBC 400 MG
« Svar #8 skrivet: 17 maj 2010, 16:22:07 »
Det finns inga ventiler inne i VP:n. Du kan ju testa att backspola förångaren och se om det kommer ut nått. Lågtryckspressostaten löser vid lågt flöde.

Då ska jag göra det! Det är väl "bara" att koppla på vid utloppet och spola på?

Jepp.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Ironitech

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Problem med en gammal JBC 400 MG
« Svar #9 skrivet: 18 maj 2010, 11:23:44 »
Jepp.

Igår när jag kom hem så provade jag att starta värmepumpen och då hoppade den igång och fungerade hur bra som helst. I morse slog den igång och fungerade när jag åkte i alla fall. Kan det ha varit ett stopp som löst sig själv eller vad kan det bero på?

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 3451
SV: Problem med en gammal JBC 400 MG
« Svar #10 skrivet: 18 maj 2010, 12:44:30 »
Om det är dåligt flöde finns det väl en risk att förångaren fryser om man kör färskvatten genom den?
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd. 2x30-rörs solpanel till varmvatten, inst sommaren 2009 och 2010. Maj 98 -  maj 99: 41125 kWh, apr 11 - apr 12: 15490 kWh, varav vp 7557 kWh.

http://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Problem med en gammal JBC 400 MG
« Svar #11 skrivet: 18 maj 2010, 12:55:30 »
Ja så är det.

Utloggad Ironitech

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Problem med en gammal JBC 400 MG
« Svar #12 skrivet: 18 maj 2010, 13:17:57 »
Om det är dåligt flöde finns det väl en risk att förångaren fryser om man kör färskvatten genom den?

Aha, så det skulle kunna vara så att flödet är mindre än tidigare, vilket min sambo faktiskt sagt att hon tycker, och att det skulle kunna leda till att förångaren helt enkelt fått en ispropp, sen när den varit avstängd ett tag så hoppar den igång igen?

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 3451
SV: Problem med en gammal JBC 400 MG
« Svar #13 skrivet: 18 maj 2010, 13:42:24 »
Japp!
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd. 2x30-rörs solpanel till varmvatten, inst sommaren 2009 och 2010. Maj 98 -  maj 99: 41125 kWh, apr 11 - apr 12: 15490 kWh, varav vp 7557 kWh.

http://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad Plutus

  • Expert på värmepump
  • ****
  • Antal inlägg: 575
SV: Problem med en gammal JBC 400 MG
« Svar #14 skrivet: 03 juni 2010, 10:21:54 »
Om det är en ispropp så kan den förutom flödet bero på ett fel i värmepumpen som ger lägre förångning.
Som brist på köldmedium eller trasig expansionsventil
Hemmabyggd värmepump med frekvensstyrning och luftkyld underkylare. Vedpanna som spets,

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal