Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Avfrostningsproblem  (läst 8499 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Phu

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 16
Avfrostningsproblem
« skrivet: 21 februari 2010, 18:00:40 »
Hejsan,
Jag har en Atria 6:a som installerades i oktober 2009.Mitt problem består av att jag får göra egna avfrostningar. VP:n har nästan inte gjort en enda  själv. Förra helgen så gjorde jag rent med lite ljummet varmvatten på utedelen så att den blev isfri. Nu en vecka efteråt så har det inte blivit en enda  över huvud taget, jag gjorde en själv manuellt. Jag läste av tiden emellan två avfrostningar till 3473 minuter. Vi har runt 12-15 minusgrader här på västkusten.
Enligt Thermias egen hemsida så skall det ju var ett visst antal avfrostningar/ dygn.
Vad jag vet så står den inställd på de fabriksinställningar som vid monteringen. Jag har endast utegivare som är placerad på mitten upptill, densatt tidigare på mitten. Installatören var här och flyttade den.Denna vinter har ju inte inneburit någon besparing snarare tvärtom. Den har som oftast stått på elvärme 2(högsta steget)
Vore tacksam om det finns någon som har någon förklaring till detta.
Mvh Phu

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #1 skrivet: 21 februari 2010, 18:22:33 »
Den ska göra sina egna avfrostningar när det behövs. Inte som hos de flesta andra tidsbestämt. Vad har du för värden. skriv så många du kan. Den ska göra en i veckan eller om det är varannan vecka, måsta kolla det. Om det skulle vara så att behovet inte har uppståt. 

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #2 skrivet: 21 februari 2010, 18:26:21 »
har kollat.
Värmepumparna Atria, Atria Duo är utrustade med en utedel som tillvaratar energin i luften utomhus ända ner till -20°C. Utedelen har ett
batteri där köldbärarvätska hämtar gratisenergi från uteluften. Den har även en fläkt som ökar luftmängden genom batteriet. Under drift
kommer batteriet att kylas ner av energiutbytet samtidigt som luftfuktigheten gör att det blir belagt med frost. Atria, Atria Duo modellerna
har en automatisk funktion för att avfrosta batteriet med hjälp av den producerade värmeenergin. Vid behov kommer en avfrostningssekvens
att startas som innebär följande:
• Avfrostningssekvensen startas när temperaturen på köldbärarvätskan når sitt inställda gränsvärde för avfrostning.
• Kompressorn stoppas för att avfrostningssekvensen inte ska belasta kompressorn i onödan. Däremot stoppas inte kompressorn när
den producerar varmvatten eftersom varmvattenberedaren kyls ner vid en avfrostning. Fläkten på utedelen stoppas i samband med en
avfrostning för att förkorta tiden för avfrostning.
• Shuntventilen i värmepumpen öppnar så att varm köldbärarvätska från avfrostningstanken blandas med den kalla köldbärarvätskan som
cirkulerar till utedelen. Blandningen håller en temperatur på ungefär 15°C.
• Den femtongradiga köldbärarvätskan smälter frosten på batteriet samtidigt som vätskan kyls av ordentligt.
• När köldbärarvätskan inte längre kyls till temperaturer under 11°C så är batteriet tillräckligt avfrostat.
• Shuntventilen stänger flödet av varm köldbärarvätska från avfrostningstanken.
• Driften återgår till det normala
 Vilket värde är inställt som start av avfrostning?

Utloggad Phu

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 16
SV: Avfrostningsproblem
« Svar #3 skrivet: 21 februari 2010, 20:17:42 »
Hej igen,
Jag har nu skrivit ned en del värden under "avfrostning". Är det något som saknas får ni höra av er. Jag kan tillägga att BÅDA  rören för glykolblandningen in i värmepumpen är belagda med ett tjockt lager av frost. Min VP har jag placerat i garaget och ledningarna går i en kulvert till huset.
Avfrostning:
AVFR KURVA 0      -10 C
AVFR KURVA -20   -24 C
AVFR TEMPERATUR 15 C
STOPP AVFR           9 C
UNDER 5 C AVFR      7 D
MIN TID AVFR        45 M
FLÄKTSTART         -2 C
FLÄKT STOPP         17 C
AVFR GIVARE        - 20 C

Avfrostning
Avfrostningar      160
Mellan 2   Avfr      819 M
Tid sedan Avfr     3473 M
Fläkt H från vid    12 C
Avfrostningskurva
Manuell Avfr         0


Mvh.
Phu

Utloggad Lelle

  • Mer en påläst amatör än
  • Dignitär inom värmepump
  • *****
  • Stad/land: Örebro
  • Antal inlägg: 1004
  • Inga frågor är fördummande!
SV: Avfrostningsproblem
« Svar #4 skrivet: 22 februari 2010, 00:03:01 »
Hej Phu!

Bra med lite siffror. Men kunde varit några fler ;)
Utetemperatur, brine in/ut hade också varit på sin plats.
(Brine är vätskan i rören mellan värmepumpens inne och utedel.)

Man ska med den här typen av pump inte stirra sig blind på antal minuter mellan avfrostningarna.
Är det -15ºC ute är det inte orimligt med 800 minuter mellan avfrostningarna tack vare den kalla luftens låga vatteninnehåll. Men en avfrostning på 2,5 dygn som motsvaras av 3600 minuter är lite väl långt tycker i alla fall jag. Men är luften väldigt torr så kan det vara så trots allt.
Pumpen gör dessutom en extra lång och extra varm avfrostning en gång i veckan enligt dina inställningar och då bör det mesta av frosten försvinna.

Det som är intressant är istället de olika temperaturerna. Avfrostningen styrs på vilken temperatur brine har i relation till avfrostningsgivarens värde. Den här relationen beskrivs för pumpens styrsystem m h a avfrostningskurvan.
Ett exempel: Är det -20ºC ute (avfrostningsgivaren) så avfrostar pumpen då brinetemperaturen når -24ºC.
Är det 0ºC ute avfrostas utedelen då brinetemperaturen nått -10ºC.

Att det är ett tjockt frostlager spelar i detta sammanhang ingen roll, för det är brinetemperaturen som ändå avgör om det ska avfrostas eller inte.


Sen till den del där du skriver att du har mycket tillskott. En Atria 6 ger tyvärr bara ca 3 kW vid en utetemperatur på -15ºC. Klarar du dig på värmen från en eller ett par kupévärmare så klarar du dig med det. Men det är det inte många som gör.
Motsvarande bergvärmepump ger 6 kW även då det är -30ºC ute. Det verkar som att många denna vinter får uppleva att deras värmepumpar är för snålt tilltagna/dimensionerade. Varför det är så finns det olika skäl till. Många vill få så låga offertpriser som möjligt, andra kanske inte förstår skillnaden mellan en luft/vattenvärmepump och bergvärme, att luft/vattenpumpens värme ersätts helt med elpatronen när det blir för kallt.
Kanske är din värmepump för liten för ditt värmebehov och varmvatten?

En annan sak är det också om du har långa rör till/från utedelen. Det kan ge extra förluster vid avfrostning.
Tyvärr har Thermia enbart satt värdet för fläktstart i relation till brinetemperaturen, FLÄKTSTART -2ºC.
Nu när det är -15ºC ute så startas fläkten när brine nått -2ºC. Det innebär att den vid avfrostningen uppvärmda brineen m h a fläkten kommer att KYLAS ned till samma temperatur som det är ute, vilket slöseri!  fiR:

Jag tycker att Thermia borde ändra detta så att fläkten startas när brinetemp = avfrostningsgivarens temperatur. Då slipper man en onödig förlust.


Mvh L
« Senast ändrad: 22 februari 2010, 00:25:22 av Lelle »
IVT Optima 700 -01 (Reglersystem CL300). Stödvärmer med pellets i CTC1200 -02, brännare KMP Px20 -99 . 
112 m2 tvåplansfunkis från 1938 + källare och garage.
Energibehov ca 30-35 MWh/år.

Utloggad Maverik

  • Kan värmepumpar
  • ***
  • Stad/land: Jönköping
  • Antal inlägg: 66
SV: Avfrostningsproblem
« Svar #5 skrivet: 22 februari 2010, 10:09:01 »
Jag skulle kunna tänka mig att din avfrostningsgivare är felkalibrerad. Så var det i mitt fall. När vanliga utetemperaturgivaren visade -5 så visade avfrostningsgivaren -12. Kan du titta i servicemenyn (håll inne vänsterpil länge) vad avfrostningsgivaren visar för temperatur?
Thermia Atria 8kw, värmer upp 180kvm+20kvm biyta.

Utloggad Phu

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 16
SV: Avfrostningsproblem
« Svar #6 skrivet: 22 februari 2010, 19:34:41 »
Hej igen.

Först måste jag tacka för visat intresse från er som har svarat.
Har nu skrivet upp en del nya värden ur menyn
Våran utetemperatur ikväll är -13 c ( även i display)
Under meny avfrostning står det AVFR Givare – 20C, är detta temperaturen på cellpaketet ute? I så fall är det ju en skillnad på 7 grader. Ledningar  under huset skulle jag tro är c:a 6-8 m.
Någon efterfrågade fler siffror, här kommer fler med bl.a brine in och ut m.m.

Mvh. Phu

Temperatur
UTE             -13 C
FRAMLEDNING   55  (55) C
RETURLEDNING  46 (55) C
VARMVATTEN     54 C
INTERGRAL        -860
BRINE IN       16 C
BRINE UT     -13   

VÄRMEPUMP
INTEGRAL A1       60
HYSETRES        12 C
MAX RETUR      55 C
STARTINTERVALL    20M
TRYCKRÖR    24(140) C
UTESTOPP  -20 C
SHUNTTID    60 S

VARMVATTEN
START         53 (38) C
VARMVATTENTID    40 M
VÄRMETID                  20 M
TOPPV.INTERVALL    14 D
TOPPV. STARTGIV.      65%
VIKT VV TEMP              53 C

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #7 skrivet: 22 februari 2010, 20:29:27 »
Det verkar vara en knasig brine in temp. Om det är 13- ute så borde du ha typ -16 -17 grader in kanske lite lägre ändå.  Brine ut borde då vara 4-5 grader lägre än det. Kolla om denna temp kan stämma eller on du skrev fel.

Utloggad Phu

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 16
SV: Avfrostningsproblem
« Svar #8 skrivet: 22 februari 2010, 20:43:37 »
Hej VP Oraklet

Har precis varit ute och kollat igen.
Just har vi -13 C
och VP var inkopplad samt att fläkten gick och värmde huset, ingen patron var inkopplad
Då var värdena för  Brine:
IN -14 C
Ut-18 C
Vad tror du om detta?
Har du någon synpukt på förhållandet mellan ute-temp och  AFR-Givare på 7 grader?

Mvh.
Phu

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #9 skrivet: 22 februari 2010, 21:54:40 »
AVFR givaren Visar aktuell temperatur på inkommande luft till utedelen. Om du har -13 kan väl detta tyda på att den inte visar helt korrekt. pröva att kalibrera den.

Utloggad Phu

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 16
SV: Avfrostningsproblem
« Svar #10 skrivet: 23 februari 2010, 19:05:27 »
Hej VP Oraklet

Dessa värden har jag ikväll
Ute -6 C
BRINE in -20 C
Brine ut -18 C
AFFR GIVARE -21 C justerade jag till -14C (Justerbart. +-5 Grader )

Mvh.
Phu

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #11 skrivet: 23 februari 2010, 19:17:54 »
Du borde inte ha kallare brine in än ut, stämmer det   Vart bor du?

Utloggad Phu

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 16
SV: Avfrostningsproblem
« Svar #12 skrivet: 23 februari 2010, 19:29:49 »
Hej igen!
Jag bor på västkusten, c:a 4 mil norr om Uddevalla.
Tack på förhand för visat intresse VP Oraklet.
Mvh.
Phu

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #13 skrivet: 23 februari 2010, 20:22:18 »
Du borde nog ta ett snack med din inst. Det verkar lite knasigt.

Utloggad ORAKLET

  • VVS-Tekniker
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 5413
SV: Avfrostningsproblem
« Svar #14 skrivet: 23 februari 2010, 20:37:46 »
Har lite ny info. Ta bort avfrostningsgivaren. Det är tydligen inte fördelaktigt att kalibrera den som jag sa  tidigare. Den visar ju helt klart inte rätt.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal