Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Troligt problem med givare?  (läst 1691 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad PärJ

  • Nybörjare
  • *
  • Antal inlägg: 4
Troligt problem med givare?
« skrivet: 03 januari 2010, 15:42:08 »
Hej,
Jag tror att jag behöver förtydliga min fråga nedan.
Är det OK med VV temp på 60°C? anledning till min oro är att jag inte sett detta fenomen tidigare samt att jag fått två fel med "högtemp på kompressor" med fyra dagars mellanrum samt att detta fel inte tidigare inträffat i min anläggning.

Jag har en pump som jag upplever går tyngre än tidigare år vid motsvarande temperaturer.
Samtidigt under denna köldknäpp envisas pumpen med att köra upp varmvattnet till 60°C innan den slår ifrån och återgår till värmeproduktion
Pumpen är installerad sept 2005 och har gått ca 12500tim med 81tim tillskott.
Upplever Ni IVT ägare motsvarnde problem med vv tillverkning eller har jag fog för att misstänka ett givarproblem, vänligen se nedan gällande givartemperaturer.
GT1 41,7°C
GT2 -8,8°C
GT8 47,1°C
GT9 39,1°C
GT10 1,7°C
GT11 -2,8°C

/ Mvh Pär.
« Senast ändrad: 03 januari 2010, 19:03:21 av PärJ »
Tegelhus i Västergötland byggd 1969. 1plan med källare, tot 300m2
IVT HT+C9 med 190m borrhål, innegivare
Även braskamin i källaren

Utloggad Mr_Smith

  • Expert på värmepump
  • ****
  • Antal inlägg: 207
    • Robotklippare.Nu
SV: Troligt problem med givare?
« Svar #1 skrivet: 03 januari 2010, 21:30:29 »
Är det OK med VV temp på 60°C? anledning till min oro är att jag inte sett detta fenomen tidigare samt att jag fått två fel med "högtemp på kompressor" med fyra dagars mellanrum samt att detta fel inte tidigare inträffat i min anläggning.

Jag vet inte vad du har för inställningar för VV, men precis så gjorde min VP (installerad 2006) några dagar före det att växelventilen (av italienskt fabrikat) hängde sig första gången men sedan gick tillbaka av sig själv, se bilden drift20090928.

20091002 gick larmet på VP och jag åkte hem på lunchen och hjälpte pinnen i växelventilen tillbaka.

Smorde upp pinnen lite och "motionerade" den. Var även i kontakt med installatören och servicechefen på IVT för att få växelventilen utbytt. Numera har de inte den italienska(?) vxv-ventilen eftersom den var av dålig kvalité. De lovade att byta gratis, dvs om min hemförsäkring tog kostnaden så skulle de betala självrisken, då blir det gratis för mig. Tackade nej och sa att jag återkommer inom garantitiden eftersom installatören sa att den måste bytas om den en gång börjat krångla, men att det var bättre vxv-ventiler på ingång.

Håller lite koll på den via min loggning, smörjer den en gång i månaden och hoppas på det bästa ...

Problemet är att om ventilen hänger sig så går det inte ut någon värme till radiatorerna ens med elpatronerna.
Värmer 196 m2 i ett 1,5 plans trähus (byggt 1980) mitt i Småland. Tidigare uppvärmning med el + olja motsvarande 27000 kWh (inkl HH) nu med IVT HT+C9 och 170 m borrhål är totalen ca 11 000 kWh (inkl HH).
Nu blir det mest robotgräsklippare:
www.robotklippare.nu, www.robotklipparknivar.se, www.amowerknivar.se

Utloggad PärJ

  • Nybörjare
  • *
  • Antal inlägg: 4
SV: Troligt problem med givare?
« Svar #2 skrivet: 03 januari 2010, 23:10:01 »
Hej Mr.Smith,
Tack för detta tips, jag har märkt att kompressorn jobbar som fasen och att radiatortemp går markant ner då vv inte slår av vid inställda 51°C
detta genererar kompressortemp på 100°C och över.
Jag ringde IVT service vid första feltillfället och en servicetekniker skall komma under vecka 1 och jag skall ta upp detta, en korkad fråga men vart sitter vvxventilen?
Fronplåten tog jag bort när jag skulle kolla givarna och dess anslutningar men de såg visuellt helt OK ut och således är inte det inte de som orsakar detta problem.
Jag tecknade försäkring för pumpen så detta borde täckas, hoppas jag.

/ Mvh Pär.
Tegelhus i Västergötland byggd 1969. 1plan med källare, tot 300m2
IVT HT+C9 med 190m borrhål, innegivare
Även braskamin i källaren

Utloggad Remo

  • Dignitär inom värmepump
  • *****
  • Stad/land: Värmland
  • Antal inlägg: 1084
SV: Troligt problem med givare?
« Svar #3 skrivet: 04 januari 2010, 02:03:23 »
Den borde sitta på vänstersida om VV-tnken i ansikts höjd
kolla här dom artikelnumrena något liknande

http://www.koping.net/nila/

4750 Motorventil MSDV322 970,00
4753 Motorventil EMVM 110-K 1100,00

Utloggad Mr_Smith

  • Expert på värmepump
  • ****
  • Antal inlägg: 207
    • Robotklippare.Nu
SV: Troligt problem med givare?
« Svar #4 skrivet: 04 januari 2010, 09:27:02 »
Min installatör sa att det finns nya motorventiler "som verkar lovande".  De hade gjort ett par installationer med dessa, men jag vet inte vilket fabrikat det är.
Värmer 196 m2 i ett 1,5 plans trähus (byggt 1980) mitt i Småland. Tidigare uppvärmning med el + olja motsvarande 27000 kWh (inkl HH) nu med IVT HT+C9 och 170 m borrhål är totalen ca 11 000 kWh (inkl HH).
Nu blir det mest robotgräsklippare:
www.robotklippare.nu, www.robotklipparknivar.se, www.amowerknivar.se

Utloggad PärJ

  • Nybörjare
  • *
  • Antal inlägg: 4
SV: Troligt problem med givare?
« Svar #5 skrivet: 07 januari 2010, 22:58:37 »
Servicekillen har varit här och bytt två givare och kompressorn har inte larmat sedan dess, dock temperaturer runt 100°C
Gällande ventilen så verkade den helt ok med återfjädring och motsv, däremot tyckte han att kompressorn lät konstigt som påvisar en defekt.
Ljudet från kompressorn varierade under drift och låter metalliskt, så nu skall även denna ersättas med en ny.
Tegelhus i Västergötland byggd 1969. 1plan med källare, tot 300m2
IVT HT+C9 med 190m borrhål, innegivare
Även braskamin i källaren

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal