Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Mediet har läckt ut ur min EcoAir  (läst 3365 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
Mediet har läckt ut ur min EcoAir
« skrivet: 02 januari 2010, 13:57:01 »
Hej!
Upptäckte idag att mediet har läckt ur min EcoAir :(
I synglaset är nivån halv. Jag har nu spärrat kompressorn och kör bara på elpatron manuellt.

Givetvis händer detta när servicefirman har stängt till på måndag och inte svarar på servicetelefonen.

Min fråga är om jag ska spärra kommpressorn eller om den fortfarande ska var inkopplad?
Det är kallt ute (-6 nu på dagen och ca -10 på natten).

Hur gör jag bäst???


Utloggad Gäst 999

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2191
SV: Mediet har läckt ut ur min EcoAir
« Svar #1 skrivet: 02 januari 2010, 13:58:22 »
vad löste pumpen på för larm?

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Mediet har läckt ut ur min EcoAir
« Svar #2 skrivet: 02 januari 2010, 14:00:29 »
Har inte fått något larm. Vilket är konstigt tycker jag.

Märkte bara imorse att det var väldigt kallt i huset.

Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Mediet har läckt ut ur min EcoAir
« Svar #3 skrivet: 02 januari 2010, 15:16:55 »


i synglaset flödar bara gasen förbi. Det skall vara bubbelfritt 10 min efter start. Att det börjar bli kallt inne beror nog på att huset kräver mer värme än vad pumpen levererar
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Mediet har läckt ut ur min EcoAir
« Svar #4 skrivet: 02 januari 2010, 15:27:09 »
Den har klarat av betydligt kallare väder.
Det var inget flöde i synglaset utan nivån hade sjunkit till halva "fönstret" och det bubblade upp bubblor till vätskenivån.
Fläkten gick o gick, men ingen värme blev det av det.

Jag tror att den får vara avstängd till måndag. Jag är bara orolig för att den kanske fryser sönder då det är kallt.
Men i gengäld tror jag inte att det är bra om kompressorn går utan medie i heller.
Där står jag nu och vet varken ut eller in.

Utloggad SvenE

  • Kan värmepumpar
  • ***
  • Stad/land: västervik
  • Antal inlägg: 111
SV: Mediet har läckt ut ur min EcoAir
« Svar #5 skrivet: 02 januari 2010, 15:34:16 »
den fryser inte sönder... laddpumpen går (den i botten av pannan innanför fronten).... men jag tror nog snarare att det är huset som kräver ganska mycket värme just nu....

CTC bygger på så många "hängslaen och bälten så har du inte fått nått larm så är det inget fel. utan snarare är det en inställningsfråga!! ta det med dem på måndag!!
Slutat att montera värmepumpar och istället blivit järnhandlare och försöker tillhandahålla verktyg och kläder till mina tidigare kollegor

Utloggad erp

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Blekinge
  • Antal inlägg: 3163
SV: Mediet har läckt ut ur min EcoAir
« Svar #6 skrivet: 02 januari 2010, 15:43:59 »
Om du kör pumpen, kolla vad du har för värden på VP in resp ut. Är VPut någon grad högre, så värmer ju pumpen.
Är det något allvarligt fel, bör ju pumpen larma och stanna automatiskt. Så länge du inte fått något larm, kan du nog lugnt låta pumpen gå.

//Ronnie
CTC EcoEl 1550 V3 + EcoAir 107 V3, installerad under 2006, ny kompressor 2011-04-08. 1½-plansvilla byggd 1974 i Blekinge. Boyta 112m2 plus källarplan med gillestuga, hobbyrum samt tvätt/pannrum på ca 40m2.

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Mediet har läckt ut ur min EcoAir
« Svar #7 skrivet: 02 januari 2010, 15:47:39 »
Alla tempar var imorse på ca 20 grader och sjunkande. Hgas, framl, elpanna, elp nedre, värmepump.
Först trodde jag att det hade varit strömavbrott och att det var därför som alla tempar var låga.
Men när jag kollade synglaset och det bubblade samt att jag såg en nivå (vilket jag inte tror att man ska göra)
så stängde jag av den. Men jag kan ju alltid göra ett nytt försök.

Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Mediet har läckt ut ur min EcoAir
« Svar #8 skrivet: 02 januari 2010, 16:56:53 »
Men varför sjönk elpannan till 20 ºC  har du patronen avstängd?
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Mediet har läckt ut ur min EcoAir
« Svar #9 skrivet: 02 januari 2010, 17:51:54 »
Ja, det är väl  det som är frågan. Varför temparna sjunker.

Jag försökte åter igen att starta kompressorn, men fick stänga av den igen eftersom alla tempar bara sjönk och inga felkoder.

Kör nu enbart med elpannan igen.
Får väl köra så här fram till måndag och hoppas på att de kan komma hit då.


Utloggad SvenE

  • Kan värmepumpar
  • ***
  • Stad/land: västervik
  • Antal inlägg: 111
SV: Mediet har läckt ut ur min EcoAir
« Svar #10 skrivet: 02 januari 2010, 18:15:02 »
har du elpatronen (övre) avstängd? skriv gärna aktuell driftinfo!
Slutat att montera värmepumpar och istället blivit järnhandlare och försöker tillhandahålla verktyg och kläder till mina tidigare kollegor

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Mediet har läckt ut ur min EcoAir
« Svar #11 skrivet: 02 januari 2010, 19:11:05 »
Just nu (med kompressorn avstängd o "manuellt läge" ca 50 på vredet) ser driftinfon ut enl följande:
Elp 3.0 + 0 kW
Hgas --- Ute -10 C
Framl 43 börvärde 55
Elpanna 45 bv 62
Elp nedre 39 bv 45
Värmepump 39 bv 55
Strömuttag 13 A (hsäkring 16A)
Shuntläge 50% "ifylld"

Allt har fungerat finfint fram tills idag.
Jag har hittat en skada på själva värmeväxlaren som jag tror orsakar ev läckage.

En liten hypotes från en som inte vet nåt:
Kan det vara så att det saknas nivålarm och om nu mediet läckt ut så kan ingen "värme" transporteras in till Eco-El och den reglerar som vanligt eftersom den tror att allt fungerar som det ska.
Jag tycker ju att den borde reagera på att temparna i pannan sjunker och starta elpatronen?
Men det kanske den inte gör förrän det kommer larm från kompressorn osv osv.

Något galet är det i alla fall! Hoppas verkligen att Klimatteknik har tid på måndag!


Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Mediet har läckt ut ur min EcoAir
« Svar #12 skrivet: 02 januari 2010, 19:20:09 »
jag ser att du har problem att få upp tempen i pannan eller har du precis satt i gång den?
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

Utloggad gardenhouse

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Mediet har läckt ut ur min EcoAir
« Svar #13 skrivet: 02 januari 2010, 19:25:37 »
Nej, den har stått inställd på manuellt läge (alltså utan kompressorn) nu sedan kl 17 ungefär.
Temparna var ännu lägre när jag försökte med kompresson igen.

Jag har nu inställt på max 3 kW pga strömförbrukningen blir alldeles för hög annars.
Bor i gammalt hus och det känns inte bra med strömförbrukning på 18A när säkringen är på 16A.
Men elementen är heta (rummen ganska kyliga pga dragiga fönster) och varmvatten finns så jag klarar mig nog till måndag... hoppas jag. Blir väl en hiskeligt dyr elräkning nästa gång =(

Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Mediet har läckt ut ur min EcoAir
« Svar #14 skrivet: 02 januari 2010, 19:47:23 »
Du borde nog säkra upp till 20A 
när det blir under -15 stannar ecoairen och elpannan skall ta över, då har du samma problem.
Vad har du för kabel från centralen till pannan vilken effekt är den anpassad för?
Det är bara den kabeln som belastas hårt samt kabeln in till huset  och normalt brukar kabeln vara anpassad för 25A(hos mig iallafall)
så om du har gammla kablar är de inte dom som belastas
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal