Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: mitsubishi SRK 25 ZGX-S  (läst 5390 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Andreas83

  • Nybörjare
  • *
  • Antal inlägg: 3
mitsubishi SRK 25 ZGX-S
« skrivet: 02 december 2009, 22:00:21 »
Hej alla!
Jag har en SRK 25, haft den i lite över ett år. Den har gått skitfint! Märkte knappt på räkningen när jag drog igång den..:-)

MEN! Nu när jag drog igång den på riktigt för vintern, för ca 2-3 veckor sedan, så var det nåt som inte gick som det skall, jag märkte inget först, men efter ett tag undrade jag varför jag inte fick nån värme inne.
När jag tog en titt på pumpen, alltså på innedelen, så visar det sig att den inte ger nån värme, den står bara och blåser väldigt väldigt lite, och det spelar ingen roll om jag sätter den på auto, eller high eller low, den reagerar inte, inte heller om jag höjer graderna till max. MEN, jag kan få igång sprutt på den om jag sätter den på HIGH POWER, men i det läget så kör den ju endast i 10 minuter eller vad det nu är. Det jag vill komma fram till är att den producerar ju värme som den skall, utedelen går som den skall och sådär. Men det verkar precis som att det är nåt i innedelen som krånglar.

Innan nån frågar, så nej, jag har inte kollat felkoder än, sitter med instruktionsboken nu och ska söka upp hur man gör. Men jag tänkte att jag postar ett inlägg här så är det säkert någon som har vart med om samma.

Tack på förhand!

Utloggad Andreas83

  • Nybörjare
  • *
  • Antal inlägg: 3
SV: mitsubishi SRK 25 ZGX-S
« Svar #1 skrivet: 02 december 2009, 22:19:18 »
Nu har jag kollat felkoder, tror jag!
Jag kikade i beskrivningen, och kollade self diagnostics, sätter jag på pumpen och väntar lite, så först så lyser den gröna RUN lampan utan att blinka, men efter ett par minuter så börjar den blinka oavbrutet, blinkar säkert 20 ggr innan den slutar. Pumpen går fortfarande ej, blåser liksom ingen värme.. :( :( :(

Utloggad pi.r

  • Ingen riktig
  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 846
SV: mitsubishi SRK 25 ZGX-S
« Svar #2 skrivet: 08 december 2009, 00:19:39 »
Hej Andreas83..!

Det verkar ju lite konstigt det där...
Får du fullt värmeutbyte med "High Power"?
Går pumpen kontinuerligt i normal-läge (ej High Power) eller går den i on/off-mode?
Kör du i värme- eller auto-läge?
Är det varm/ljummen/sval/kall luft som "pyser" ut? Kan du mäta temperaturen i utblåset?
Är det full snurr på ute-delens fläkt?

Jag utgår från att du kollat att ute-delen inte är inpackad med is (att avfrostningen fungerar) (High Power skulle inte fungera annars.) Och att du väntar 1 eller 2 minuter efter en ändring av inställningarna, så att pumpen får tid att reagera.

Har du provat med att växla till kyl-drift för att se vad som händer? Kör den för fullt även med temp-inställningewn på 30°C?
Stockholm, 1½-planhus 40+28 m² och 40 m² källare, Byggd 1927, tilläggsisolerad o 3-glas i alla fönster (2005), oisolerad källare.  -  LL-VP Mitsubishi Heavy Industries  SRK25ZGX-S i boytans bottenplan (Dec. 2008), ingen värmekälla på övervåning, LL-VP Atlas 42500014 (3,5 kW inverter) i källaren (Sep. 2010), el. VVB (100L).  -  Förbrukning (kWh):

      |        |          värme   värme        | ute-temp
 År   | Totalt | hushåll  boyta  källare  VVB  | (nov-mar)

2009  |  5710  |  1800    1440    2020    450  |  +0,5°C
2010  |  7370  |  2010    1870    3050    440  |  -3,7°C
2011  |  4986  |  2026    1211    1340    410  |  -0,4°C
2012  |  5271  |  1601    1412    1798    460  |  +1,1°C

Före VP: 1,5 - 2 m³ olja + 2000-3000 kWh el per år
Loggar med 29 st tempgivare + effektmätare i bägge pumparna, + 6 st tempgivare inne o ute

Utloggad Andreas83

  • Nybörjare
  • *
  • Antal inlägg: 3
SV: mitsubishi SRK 25 ZGX-S
« Svar #3 skrivet: 26 januari 2010, 22:09:12 »
Hallå!
Jag får ingen värme på High Power.
Tidigare så har den gått kontinuerligt i normalläge.
Jag har kört i Autoläge innan, men även provat med värmeläge nu när den krånglat, utan nån ändring.
Det är ljummen/kall luft som kommer när den bara står o går/blinkar med RUN lampan.
Ute delen går för fullt, det tycker jag är underligt med.
Utedelen är heller inte inpackad i is lr sådär, avfrostningen funkar som den skall.

Jag har inte provat att växla till kyldrift, och även om jag sätter den på 30 graders värme så drar den inte igång o värmer, den står alltså bara och blinkar med RUN lampan i stort sett, den blinkar en stund, sen slutar det blinka och den bara står, sen blinkar det en stund.
Den ger alltså inga felkoder lr likn.

HJÄÄÄÄÄÄÄLLLLPPP!!! :) :)

Utloggad pi.r

  • Ingen riktig
  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 846
SV: mitsubishi SRK 25 ZGX-S
« Svar #4 skrivet: 27 januari 2010, 21:36:47 »
Hej Andreas83..!

Med tanke på vad du skrev i din första post:
--- MEN, jag kan få igång sprutt på den om jag sätter den på HIGH POWER, men i det läget så kör den ju endast i 10 minuter eller vad det nu är. Det jag vill komma fram till är att den producerar ju värme som den skall, utedelen går som den skall och sådär. ---

... så får jag inte ihop det med:
--- Jag får ingen värme på High Power. ---

Jag går på det sista du skrev - Ingen värme på High Power heller... Men vad/hur menar du då med att "den producerar ju värme som den skall"?

Min andra fråga tidigare var dumt formulerad. Det jag undrade om, var om pumpen arbetat kontinuerligt eller om den gick i on/off? (inte om den gått i "normalläge" kontinuerligt) När du skrev första inlägget var det inte så kallt (ett par minusgrader) och om du inte har så stort värmebehov, kan pumpen inte sänka sin effekt tillräckligt lågt utan stannar helt korta stunder för att det inte ska bli för varmt. Men det är väl inte precis ditt problem nu antar jag...

Om du ska testa med att köra kyl-drift så ska du ju så klart inte förvänta dej att den ska värma...
--- Jag har inte provat att växla till kyldrift, och även om jag sätter den på 30 graders värme så drar den inte igång o värmer ---
Kanske en felskrivning, eller jag kanske missuppfattar men... Du måste ställa temperaturen under aktuell rumstemp för att pumpen ska göra något - dvs. kyla.

Är det bara "Run"-lampan som lyser eller blinkar? Vad jag kan få fram blinkar den bara under avfrostningar eller för att indikera felkod. Om det är en felkod ska du få lys eller blinkningar på "Timer"-lampan åxå. Men det kan vara en enda blink på Timer-lampan, så det är inte lätt att se. Om det är felkod indikeras det i 3 minuter, sen slutar felindikeringen och  pumpen försöker köra igen. Om den då har ett kvarstående fel kommer den snart att stanna igen med samma(?) felkod.
Det är i alla fall så jag tolkar sid. 32 i servicemanualen (du har den?).


När pumpen avfrostar blinkar Run-lampan hela tiden, men då står samtidigt fläkten i ute-delen still, så det borde vara lätt att se.

Tyvärr inte mycke till tips o hjälp så här långt, men jag tror det lutar åt att det faktiskt är felkoder som blinkar och att du har nåt fel i pumpen. Du borde väl ha garanti kvar på den så det är kanske läge att kontakta din installatör/leverantör.
Stockholm, 1½-planhus 40+28 m² och 40 m² källare, Byggd 1927, tilläggsisolerad o 3-glas i alla fönster (2005), oisolerad källare.  -  LL-VP Mitsubishi Heavy Industries  SRK25ZGX-S i boytans bottenplan (Dec. 2008), ingen värmekälla på övervåning, LL-VP Atlas 42500014 (3,5 kW inverter) i källaren (Sep. 2010), el. VVB (100L).  -  Förbrukning (kWh):

      |        |          värme   värme        | ute-temp
 År   | Totalt | hushåll  boyta  källare  VVB  | (nov-mar)

2009  |  5710  |  1800    1440    2020    450  |  +0,5°C
2010  |  7370  |  2010    1870    3050    440  |  -3,7°C
2011  |  4986  |  2026    1211    1340    410  |  -0,4°C
2012  |  5271  |  1601    1412    1798    460  |  +1,1°C

Före VP: 1,5 - 2 m³ olja + 2000-3000 kWh el per år
Loggar med 29 st tempgivare + effektmätare i bägge pumparna, + 6 st tempgivare inne o ute

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal