Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Kompressorn startar inte  (läst 7937 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Prosten

  • Kan värmepumpar
  • ***
  • Stad/land: Täby
  • Antal inlägg: 84
  • Någon som vill köpa en något defekt FVP? :-)
Kompressorn startar inte
« skrivet: 21 mars 2005, 04:03:43 »
Hallo alla.

Jag håller på att införskaffa ett nytt system (förmodligen bergvärme) men det kan ta ett tag innan jag får det installerat varför jag tänkte göra en desperat liten insats att temporärt försöka få igång min befintliga Nibe Fighter Twin anno 1989...

Jag har inte bott så länge i huset så jag vet inte när den slutade fungera eller om det var innan jag flyttade in, jag har iaf nyligen konstaterat att återvinningen aldrig går. Om ni är bekanta med detta system så vet ni att det är 2st pannor. Den ena (EVC300) är själva elpannan med vvb och allt. Den andra VFP2000 är själva frånluftspumpen. På fronten på VFP:n finns två lampor, en gul och en röd. Vid normal drift (återvinning, dvs när kompressorn går) skall den gula lysa ensam. Vid avfrostning lyser bägge och vid driftsfel enbart den röda. Vad jag märkt är att bägge lamporna (dvs "avfrostningsläget") lyser ibland...och kan lysa ganska länge...säkert 45-60min i sträck. Sedan slocknar alla lampor. Jag har inte hört kompressorn gå igång. Mäter jag tempen på frånluften håller den samma temp som inneluften så man kan väl säkert säga att kompressorn inte startar.

Jag sökte febrilt igenom de papper jag fick med huset för att försöka hitta en felsökningsguide, men hittade inte mycket annat än installationsanvisningen.  b00k Där står lite kort vad man skall göra om innetempen är för låg resp. för hög. Inte vad man skall göra om kompressorn inte går.

Finns det någon intern säkring i såna här pumpar? Kanske en sådan löst ut... hittar inget om det iaf. En annan sak jag reagerade på var det lilla "tittglaset" där man skall kunna se om det börjat läcka kylmedia. Jag vet inte om tittglaset ser likadant ut på alla nibe pumpar men här är det iaf c:a 2cm i diameter. Mitt i den lilla, puckformade "dosan" med glaslock sticker det upp ett ... litet rör, skulle man kunna säga. Ändan på röret är grönt i min pump och det står i anvisningen att man skall kunna se om det finns läckage om man kan se bubblor eller en nivå i tittglaset. Jag förstår inte riktigt vad jag ska titta efter? Hela innanmätet i tittglaset ser torrt ut, men det kan ju vara fasligt svårt att se om vätskan som skall vara i är helt transparent. Runtom kanten i tittglaset står lite text, bl.a: "wet" och "dry". Wet står med orange bakgrund och dry står mot grön bakgrund. Skall jag tolka det som om "änden" på det lilla röret är grönt, är systemet tömt (dry)?? Ursnurrig förklaring från min sida, jag vet, men kanske någon förstår vad jag menar/undrar?

Skulle det kunna vara så att kompressorn inte går p.g.a att det inte finns tillräckligt med kylmedia i kretsen? Eller kan kompressorn ha skurit? Hur kan man enklast ta reda på om den gjort det? Kan det eventuellt vara styrningen till kompressorn som pajat? Kanske kan man starta den "manuellt" bara för att se att den går?

 huvuddunk

Det finns ju många Nibe-gurus här på forumet... kanske någon kan komma med nått tips?

/Micke
Modulenthus -90, c:a 156m²+80m².
Nibe Fighter Twin (EVC 300 + VPF 2000) med precis 0,00kWh återvinning...

Utloggad Janne El-Energi

  • Dignitär inom värmepump
  • *****
  • Stad/land: Skåne
  • Antal inlägg: 2173
  • sxa
SV: Kompressorn startar inte
« Svar #1 skrivet: 21 mars 2005, 06:34:42 »
Hej  Just den typ var jag inne på att köpa när jag hade min CTC103 anno 1985.

Det låter intressant problem. Vi sparkar igång den. Som du sa är grönt betydelse torrt. Om det betyder det har läckt ut freon  vet vi ej. Det kan även vara att pga stille ståndlängre tid är freonen flytande samlad någonstans i systemet.

Fråga har du själv haft kompressorn igång eller var det tidigare ägare?
Som du sa leta först om du kann finna din gamla manual. Där borde vara larm lampa om kompr har fel och allt normalt i styrningen. Så leta efter till/från knapp kompressor. Se om alla lampor lyser som skall lysa. Om inte leta efter säkringarna och ev byt eller återställ. Detta är vad jag vill ge dig råd nu.

Vi får leta via internet om någon skift finns ang din Fighter. NIBE HJÄLPTE MIG


Ventilations beskrivning:
« Senast ändrad: 21 mars 2005, 19:53:04 av Janne EL-Energi »
Luft-Vatten VP  i Skåne NIBE 2010-6 med SMO10 VXV och Ack  tank för VV förvärmning BORÖ TI500L/B15L/BF15L/K12x28 och sep 100l El-ber.
Bostad 1,5 plan 175 m2 boyta . Vattenburen värme ---(konverterad från dirktv. EL)fläktkonvektor+ radiator system+Golvvärme --(Vinterträdgård  med  pool ).

"Behovs anpassad körning".  Ej Standard lösning enl NIBE.  VP i sep byggnad med kulvert till bostaden.

El -förbr  tidigare 39000. Förbr 2005 28000 kwh "  ca 11000 kWh besparing" HH el ca 12000kWh. 2006 förbr sjönk till 24500kWh. Sparade då 15000kWh Nu konv. värmesystemet. Nya mål förbr skall sjunka ytterligare till 20000kWh. VA minskade från 380-200m3    4 ÅRS drift den 13/10-07 Gångtid 3700/13900h med start 3500/9700 ggr steg A/B

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 25571
  • Ägare av forumet
SV: Kompressorn startar inte
« Svar #2 skrivet: 21 mars 2005, 06:45:06 »
Hittar inga gamla instruktioner på Nibes hemsida.

Men försök hitta den kontaktor som skall starta kompressorn, på den skall det sitta ett överströmsskydd, en liten knapp, oftast blå eller röd, prova trycka in den (bryt spänningen innan), skulle den sen starta, men löser ut igen, är det förmodligen ett kompressorhaveri du råkat ut för.

Har den iinte löst på motorskyddet så kan det vara för lite köldmedia, och då förreglar LP-pressostaten, en elektriker borde kunna mäta upp det om du känner nån. LP-pressostaten sitter på kompressorns sugsida.

Fingla inte inuti skåpen utan att bryta strömmen.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1210.7 kW, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 30 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Janne El-Energi

  • Dignitär inom värmepump
  • *****
  • Stad/land: Skåne
  • Antal inlägg: 2173
  • sxa
SV: Kompressorn startar inte
« Svar #3 skrivet: 21 mars 2005, 12:01:34 »
Jag har varit kontakt med NIBE. De tror de kan fixa MANUAL för den gamla produkten.  :,v(

Om så delger jag er fakta via forumet. EV pdf fil bifogar jag till forumet. För stor pdf fil
Jag har PDF fil men den är för stor 1.9mb så jag ordnar det via min hemsida i kväll. fiR:

Lite hjälp på vägen;
« Senast ändrad: 21 mars 2005, 19:51:51 av Janne EL-Energi »
Luft-Vatten VP  i Skåne NIBE 2010-6 med SMO10 VXV och Ack  tank för VV förvärmning BORÖ TI500L/B15L/BF15L/K12x28 och sep 100l El-ber.
Bostad 1,5 plan 175 m2 boyta . Vattenburen värme ---(konverterad från dirktv. EL)fläktkonvektor+ radiator system+Golvvärme --(Vinterträdgård  med  pool ).

"Behovs anpassad körning".  Ej Standard lösning enl NIBE.  VP i sep byggnad med kulvert till bostaden.

El -förbr  tidigare 39000. Förbr 2005 28000 kwh "  ca 11000 kWh besparing" HH el ca 12000kWh. 2006 förbr sjönk till 24500kWh. Sparade då 15000kWh Nu konv. värmesystemet. Nya mål förbr skall sjunka ytterligare till 20000kWh. VA minskade från 380-200m3    4 ÅRS drift den 13/10-07 Gångtid 3700/13900h med start 3500/9700 ggr steg A/B

Utloggad Prosten

  • Kan värmepumpar
  • ***
  • Stad/land: Täby
  • Antal inlägg: 84
  • Någon som vill köpa en något defekt FVP? :-)
SV: Kompressorn startar inte
« Svar #4 skrivet: 21 mars 2005, 15:00:41 »
Hittar inga gamla instruktioner på Nibes hemsida.

Men försök hitta den kontaktor som skall starta kompressorn, på den skall det sitta ett överströmsskydd, en liten knapp, oftast blå eller röd, prova trycka in den (bryt spänningen innan), skulle den sen starta, men löser ut igen, är det förmodligen ett kompressorhaveri du råkat ut för.

Har den iinte löst på motorskyddet så kan det vara för lite köldmedia, och då förreglar LP-pressostaten, en elektriker borde kunna mäta upp det om du känner nån. LP-pressostaten sitter på kompressorns sugsida.

Fingla inte inuti skåpen utan att bryta strömmen.

Ok, borde den sitta i närheten av själva kompressorn, för jag såg ingen där när jag pillade. Jag ska titta igen lite noggrannare. Ok, så effekten av att det är för lite köldmedia kan vara att kompressorn inte startar? Man tycker ju att den borde påvisa detta med att enbart tända den röda indikationslampan då för att signalera en driftstörning... men det gör den inte.

Om jag startar pannan (3 lägen, låg vent, norm vent, norm vent+återvinning) i återvinningsläga börjar den med att "avfrosta" dvs bägge lamporna lyser. Det kan de göra i gott en timme, sedan slocknar bägge lamporna och inget händer. Efter ett tag (har inte mätt tiden) startar "avfrostningen" igen... Under hela tiden (i stort sett iaf) går elpatronen. Det känns som om "systemet" inte känner av att något är fel.

Är det bara en servicetekniker som kan konstatera om köldmediat läckt ut? Finns det inget sätt att kolla det själv? (Utan specialverktyg)

Janne:

Just den bilden du visar har jag i min modulent-pärm, den plus lite diagram och kurvor och en installations/intrimningsguide. Men ingen mer utförlig felsökningsguide. Det verkar som om det jag har är fotostatkopior ur en manual, kanske den du har på pdf?

Modulenthus -90, c:a 156m²+80m².
Nibe Fighter Twin (EVC 300 + VPF 2000) med precis 0,00kWh återvinning...

Utloggad Janne El-Energi

  • Dignitär inom värmepump
  • *****
  • Stad/land: Skåne
  • Antal inlägg: 2173
  • sxa
SV: Kompressorn startar inte
« Svar #5 skrivet: 21 mars 2005, 15:22:43 »
Citera
Du får den via min hemsida i kväll. Jag kan ej göra det på arbetet

För stor fil 1.9 mb pdf fil från postad av NIBE till mig

Manualen jag fick har 20 sidor. Med mek bilder etc.
Först systembeskrivning

Länk till PDF fil:

http://home.swipnet.se/jannede/?D=A     Nibe VPF 2000-.....pdf

" länken får NI ta det som det är"
« Senast ändrad: 21 mars 2005, 19:48:38 av Janne EL-Energi »
Luft-Vatten VP  i Skåne NIBE 2010-6 med SMO10 VXV och Ack  tank för VV förvärmning BORÖ TI500L/B15L/BF15L/K12x28 och sep 100l El-ber.
Bostad 1,5 plan 175 m2 boyta . Vattenburen värme ---(konverterad från dirktv. EL)fläktkonvektor+ radiator system+Golvvärme --(Vinterträdgård  med  pool ).

"Behovs anpassad körning".  Ej Standard lösning enl NIBE.  VP i sep byggnad med kulvert till bostaden.

El -förbr  tidigare 39000. Förbr 2005 28000 kwh "  ca 11000 kWh besparing" HH el ca 12000kWh. 2006 förbr sjönk till 24500kWh. Sparade då 15000kWh Nu konv. värmesystemet. Nya mål förbr skall sjunka ytterligare till 20000kWh. VA minskade från 380-200m3    4 ÅRS drift den 13/10-07 Gångtid 3700/13900h med start 3500/9700 ggr steg A/B

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 3458
SV: Kompressorn startar inte
« Svar #6 skrivet: 21 mars 2005, 17:01:08 »

Om jag startar pannan (3 lägen, låg vent, norm vent, norm vent+återvinning) i återvinningsläga börjar den med att "avfrosta" dvs bägge lamporna lyser. Det kan de göra i gott en timme, sedan slocknar bägge lamporna och inget händer. Efter ett tag (har inte mätt tiden) startar "avfrostningen" igen... Under hela tiden (i stort sett iaf) går elpatronen. Det känns som om "systemet" inte känner av att något är fel.


Det kan inte vara så att det är så lite köldmedium kvar att trycket blir så lågt att den tror att utedelen är igenisad? Trycket är ju normalt proportionellt mot temperaturen, men bara om det finns så mycket köldmedium att det finns i vätskefas, eller?
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd. 2x30-rörs solpanel till varmvatten, inst sommaren 2009 och 2010. Maj 98 -  maj 99: 41125 kWh, apr 11 - apr 12: 15490 kWh, varav vp 7557 kWh.

http://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad Prosten

  • Kan värmepumpar
  • ***
  • Stad/land: Täby
  • Antal inlägg: 84
  • Någon som vill köpa en något defekt FVP? :-)
SV: Kompressorn startar inte
« Svar #7 skrivet: 21 mars 2005, 19:42:16 »
tipo: Det låter ju logiskt det du säger. Och enligt vad Janne grävt fram så förefaller mitt tittglas indikera att köldmediet är slut. Kanske inte är så jättedyrt att ta hem en tekniker som kan konstatera om så är fallet och fylla på lite...eller?

Gissningsvis, vad kostar det att ta hem en rep. för att kika på nått sånt här och fylla på köldmedia... och..ööh, vilket köldmedia är det? Det kan jag inte se nånstans heller. Det är ju en miljögrej, man tycker det borde stå på någon etikett inuti eller dylikt...
Modulenthus -90, c:a 156m²+80m².
Nibe Fighter Twin (EVC 300 + VPF 2000) med precis 0,00kWh återvinning...

Utloggad Prosten

  • Kan värmepumpar
  • ***
  • Stad/land: Täby
  • Antal inlägg: 84
  • Någon som vill köpa en något defekt FVP? :-)
SV: Kompressorn startar inte
« Svar #8 skrivet: 21 mars 2005, 19:47:35 »
Citera
Du får den via min hemsida i kväll. Jag kan ej göra det på arbetet

För stor fil 1.9 mb pdf fil från postad av NIBE till mig

Manualen jag fick har 20 sidor. Med mek bilder etc.
Först systembeskrivning

Länk till PDF fil:

http://www.home.swipnet.se/jannede/Värme/Nibe%20VPF%202000%20-%20ECV%20300%20011381-12.pdf

Jättetack!!! Ska lusläsa den genast!
Modulenthus -90, c:a 156m²+80m².
Nibe Fighter Twin (EVC 300 + VPF 2000) med precis 0,00kWh återvinning...

Utloggad Janne El-Energi

  • Dignitär inom värmepump
  • *****
  • Stad/land: Skåne
  • Antal inlägg: 2173
  • sxa
SV: Kompressorn startar inte
« Svar #9 skrivet: 21 mars 2005, 20:01:15 »

Om jag startar pannan (3 lägen, låg vent, norm vent, norm vent+återvinning) i återvinningsläga börjar den med att "avfrosta" dvs bägge lamporna lyser. Det kan de göra i gott en timme, sedan slocknar bägge lamporna och inget händer. Efter ett tag (har inte mätt tiden) startar "avfrostningen" igen... Under hela tiden (i stort sett iaf) går elpatronen. Det känns som om "systemet" inte känner av att något är fel.


Det kan inte vara så att det är så lite köldmedium kvar att trycket blir så lågt att den tror att utedelen är igenisad? Trycket är ju normalt proportionellt mot temperaturen, men bara om det finns så mycket köldmedium att det finns i vätskefas, eller?
tipo: Det låter ju logiskt det du säger. Och enligt vad Janne grävt fram så förefaller mitt tittglas indikera att köldmediet är slut. Kanske inte är så jättedyrt att ta hem en tekniker som kan konstatera om så är fallet och fylla på lite...eller?

Gissningsvis, vad kostar det att ta hem en rep. för att kika på nått sånt här och fylla på köldmedia... och..ööh, vilket köldmedia är det? Det kan jag inte se nånstans heller. Det är ju en miljögrej, man tycker det borde stå på någon etikett inuti eller dylikt...


Köld medel R22 jag tror inte du får fylla på den igen. Fråga kompressor experter alt läs på internet.
Vilka köldmedel man får använda.

Tack för upplysningen utopiazz, jag anade att det var förbjudet.


Hoppas på annat fel/Se strömbrytar läge/Valt kompressor drift ?.

Läs nu manual
« Senast ändrad: 21 mars 2005, 20:40:06 av Janne EL-Energi »
Luft-Vatten VP  i Skåne NIBE 2010-6 med SMO10 VXV och Ack  tank för VV förvärmning BORÖ TI500L/B15L/BF15L/K12x28 och sep 100l El-ber.
Bostad 1,5 plan 175 m2 boyta . Vattenburen värme ---(konverterad från dirktv. EL)fläktkonvektor+ radiator system+Golvvärme --(Vinterträdgård  med  pool ).

"Behovs anpassad körning".  Ej Standard lösning enl NIBE.  VP i sep byggnad med kulvert till bostaden.

El -förbr  tidigare 39000. Förbr 2005 28000 kwh "  ca 11000 kWh besparing" HH el ca 12000kWh. 2006 förbr sjönk till 24500kWh. Sparade då 15000kWh Nu konv. värmesystemet. Nya mål förbr skall sjunka ytterligare till 20000kWh. VA minskade från 380-200m3    4 ÅRS drift den 13/10-07 Gångtid 3700/13900h med start 3500/9700 ggr steg A/B

Utloggad utopiazz

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Stockholm
  • Antal inlägg: 2778
SV: Kompressorn startar inte
« Svar #10 skrivet: 21 mars 2005, 20:16:45 »
Har du en pump med R22 får den inte fyllas med nytt köldmedia. Har man en sån pump är man rökt om det skulle vara köldmediebrist

Citera
HCFC
Exempelvis R22, R31, R123, R408, R409
Påfyllnadsstopp fr o m 1 jan 2002
Datum för användningsstopp ännu ej beslutat
Miljösanktionsavgift 5 000 kr + 600 kr/kg påfyllt HCFC
Åtalsanmälan

/Johan

Ta alltid ut lycka i förskott, det värsta som kan hända är att du var glad i onödan.

VP Driftsatt 2005-02-10
Nibe 1115-8.5 med elpatron kopplad för 6kw (avstängd)
Nibe VPA 300/200, Acktank 500l, borra 203m (199 aktiva meter).
Villa 200m2 i Stockholm med 180m2 golvvärme (vatten) samt fyra vattenradiatorer.
Värmer även 2st gästsugor på totalt 30m2 med fem vattenradiatorer. Matning via 20m kulvert.

Utloggad Prosten

  • Kan värmepumpar
  • ***
  • Stad/land: Täby
  • Antal inlägg: 84
  • Någon som vill köpa en något defekt FVP? :-)
SV: Kompressorn startar inte
« Svar #11 skrivet: 21 mars 2005, 20:48:14 »
Har ingen aning om det är R22, ska försöka klura ut om man kan se det någonstans. var R22 det medel man använde 89/90, isåfall kan man ju vara rökt?

Ju mer jag läser desto mer troligt låter det som tipo sa, att köldmediet har läckt och därför lågtryckspressostaten löser ut hela tiden och avfrostar. Hittar ingen överströmsskydd, men det finns också en kompressorstart-kondensator, kanske den är paj? Sitter förbaskat illa till dock, så man kan inte komma åt ordentligt...

Om pannan gått med R22 i 15år, då kan man väl inte bara daska i nått annat kylmedel hur som helst antar jag...? Får jaga reda på de där kompressor-experterna ni nämnde.  :-\
Modulenthus -90, c:a 156m²+80m².
Nibe Fighter Twin (EVC 300 + VPF 2000) med precis 0,00kWh återvinning...

Utloggad utopiazz

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Stockholm
  • Antal inlägg: 2778
SV: Kompressorn startar inte
« Svar #12 skrivet: 21 mars 2005, 20:58:22 »
Det står på sidan 2 i det dokument som Janne har på länken
http://home.swipnet.se/jannede/V%e4rme/Nibe%20VPF%202000%20-%20ECV%20300%20011381-12.pdf

/johan

Ta alltid ut lycka i förskott, det värsta som kan hända är att du var glad i onödan.

VP Driftsatt 2005-02-10
Nibe 1115-8.5 med elpatron kopplad för 6kw (avstängd)
Nibe VPA 300/200, Acktank 500l, borra 203m (199 aktiva meter).
Villa 200m2 i Stockholm med 180m2 golvvärme (vatten) samt fyra vattenradiatorer.
Värmer även 2st gästsugor på totalt 30m2 med fem vattenradiatorer. Matning via 20m kulvert.

Utloggad Prosten

  • Kan värmepumpar
  • ***
  • Stad/land: Täby
  • Antal inlägg: 84
  • Någon som vill köpa en något defekt FVP? :-)
SV: Kompressorn startar inte
« Svar #13 skrivet: 21 mars 2005, 21:44:31 »
 :( :( :(

Jag såg det när jag läste den med...Det va ju inte nå vidare...
Modulenthus -90, c:a 156m²+80m².
Nibe Fighter Twin (EVC 300 + VPF 2000) med precis 0,00kWh återvinning...

Utloggad Digital

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Enköping
  • Antal inlägg: 773
  • Jobbar med service av värmepumpar..
SV: Kompressorn startar inte
« Svar #14 skrivet: 21 mars 2005, 23:24:11 »
Har ingen aning om det är R22, ska försöka klura ut om man kan se det någonstans. var R22 det medel man använde 89/90, isåfall kan man ju vara rökt?

Ju mer jag läser desto mer troligt låter det som tipo sa, att köldmediet har läckt och därför lågtryckspressostaten löser ut hela tiden och avfrostar. Hittar ingen överströmsskydd, men det finns också en kompressorstart-kondensator, kanske den är paj? Sitter förbaskat illa till dock, så man kan inte komma åt ordentligt...

Om pannan gått med R22 i 15år, då kan man väl inte bara daska i nått annat kylmedel hur som helst antar jag...? Får jaga reda på de där kompressor-experterna ni nämnde.  :-\

Visst är det R22 du har i din burk... och du har haveri på kompressorn med stor säkerhet... Och hurvida du har läckage på kylmedelskretsen eller inte får man enklast  reda på när man tömmer den på R22.. Du kan försöka tvinga igång kompressorn genom att kortsluta två små metallpinnar som sticker ut ur ett tidsrelä som kompressorn är kopplad till...
Kompressorer finns å byta men nått nytt freon får du inte utan vi fyller den med R 417...

Sen har man ju den delikata saken å tänka på, lönar det sig att byta kompressor å kanske också förångare i en sån gammal burk..
Många sköna slantar å spara till en ny effektivare lösning..
Kärringen mot strömmen...
Har ingen värmepump då jag bor i lägenhet.... :-(

"Så länge min chef låtsas som om jag har mycket lön,
låtsas jag som om att jag har mycket arbete".

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal