Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Plötsligt dåligt med varmvatten, CTC 1550+107  (läst 1900 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad TobbeNylander

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
Plötsligt dåligt med varmvatten, CTC 1550+107
« skrivet: 13 september 2009, 12:37:30 »
Hej Forumet.
Jag har en anläggning enligt rubriken. Den har jag kört i (c:a) 18mån. Hela tiden har den funkat som en Rolex. Helt plötsligt så blir tillgången på varmvatten påtagligt sämre. Obs detta utan att nån rört nåt på anläggningen..
Tidigare har det räckt till utan problem för 2vuxna+3barn, vid badning i badkar använder jag funktionen "extra vv".
Det står ett larm på panelen "Givare brine ut". Vad betyder det? Verkar ju som att det hänt nåt..Installatören har vart här ock kollat, men han kan inte se att det är nåt fel..
Nån som kan ha nån ide??

Tacksam för svar.

//TobbeNylander

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20172
  • Alien snowman.
SV: Plötsligt dåligt med varmvatten, CTC 1550+107
« Svar #1 skrivet: 13 september 2009, 16:04:30 »
Hmmm....  Sc:,h

Du har ju ingen brine i en LVVP, kolla i meny "Inställningar" att det står "EcoAir" på raden "Produkt".

Sen kan EcoEl + EcoAir ge dåligt med varmvatten så här års om elpatron är avstängd, prova att slå på den. "Elpanna max kW" = 6 kW.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad TobbeNylander

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Plötsligt dåligt med varmvatten, CTC 1550+107
« Svar #2 skrivet: 14 september 2009, 19:43:39 »
Hej Carl!

Jo det är EcoAir valt som produkt. Har lyckats få upp vattentempen genom att höja tempen i nedre delen, sänka den övre. Satt den nedre patronen på 6Kw och satt den övre till 0.

Jo jag misstänkte att det skulle vara som du skrev att den värmer dåligt iom att det inte behövs värme ut i huset nu. Det märkliga är att jag inte tycks ha upplevt det tidigare.

Vad det gäller larmet så står där; senaste larm, Givare brine ut. Men raden nedanför verkar ju ska visa de 4 senaste larmen och där står det inget, endast------, på 4 rader..

Nåja, nu har vi ju fått duscha och gjort oss angenäma hela familjen så nu är ju humöret på topp igen. *roflmao*

Tack för svaret//TobbeNylander

Utloggad erp

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Blekinge
  • Antal inlägg: 3163
SV: Plötsligt dåligt med varmvatten, CTC 1550+107
« Svar #3 skrivet: 14 september 2009, 20:47:09 »
Hej Carl!

 Har lyckats få upp vattentempen genom att höja tempen i nedre delen, sänka den övre. Satt den nedre patronen på 6Kw och satt den övre till 0.
Vad den nedre patronen är inställd på, har ingen betydelse, så länge värmepumpen inte är frånkopplad. Den kan inte värma, så länge pumpen är tillkopplad.
Däremot ska den alltid vara ställd på 6kW, om det skulle hända att pumpen kopplas bort, den är ju reserv för pumpen.

Om övre patronen är satt till 0kW, finns ingen möjlighet att öka eller minska temperaturen i övre pannan, den blir vad den blir på grund av vad som händer i undre pannan, övre pannan värms ju bara av vattnet i undre pannan om patronen är bortkopplad.

//Ronnie
CTC EcoEl 1550 V3 + EcoAir 107 V3, installerad under 2006, ny kompressor 2011-04-08. 1½-plansvilla byggd 1974 i Blekinge. Boyta 112m2 plus källarplan med gillestuga, hobbyrum samt tvätt/pannrum på ca 40m2.

Utloggad TobbeNylander

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 18
SV: Plötsligt dåligt med varmvatten, CTC 1550+107
« Svar #4 skrivet: 24 oktober 2009, 12:20:31 »
Jo så här var det!
erp hade alldeles rätt, den nedre patronen värmer ingenting så länge som VP klarar att värma till de värden som den ska för att hålla "husvärmen". Alltså blir ju inte varmvattnet varmare än så. Det som hade hänt, det plötsliga, var att överhettningsskyddet (eller vad det nu kallas) för den övre elpatronen hade löst ut. Alltså ingen som helst skillnad om jag hade den patronen av eller på. Tyckte jag läste manualerna men kunde inte finna denna variant i felbeskrivningarna.. Men man har väl iofs missat skriven info tidigare ::).

Ett samtal ner till Enertech räckte för att dom skulle kunna vägleda mig till detta och återställa patronen. Även larmet om "Brine Ut" fick sin förklaring, det var nåt som låg kvar sen installationen.

Länge sedan detta ämne var uppe, men jag tyckte att det var information som kanske kan vara till nytta även för andra.

Tackar för Era svar och ert engagemang..

Mvh//TobbeNylander

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal